01-27-14 09:06 AM
1,194 ... 4243444546 ...
tools
  1. Akhter Rasool's Avatar
    I deleted icloud account and some how 60% drain stop, and when i enter facebook account and gmail battery drain started again, and my phone goes slight hot
    Last edited by Akhter Rasool; 12-03-13 at 03:34 AM. Reason: more dat
    12-03-13 03:23 AM
  2. tdaye's Avatar
    I deleted icloud account and some how 60% drain stop, and when i enter facebook account and gmail battery drain started again, and my phone goes slight hot

    How long has it been since you installed the leak?
    did you notice this where you downloaded the leak?

    "General Notice / Fixes
    This goes for every leak you load. The first 24 to 48 hours after loading a leaked OS your BB will be very busy settling in, syncing all your information and re-indexing everything that's on your phone. Because of that it is not uncommon to experience a huge battery drain at first, a high percentage of CPU being used or a battery that gets hot. I repeat, this is not uncommon! It is no reason to get a new battery or a replacement for your phone, it is no reason to be worried. Wait it out and keep a charger nearby."

    Posted via CB10
    12-03-13 07:54 AM
  3. mopar_fxr's Avatar
    Is someone experiencing random reboots?
    I had 2 early on... nothing since. last one was a week ago
    12-03-13 08:45 AM
  4. mopar_fxr's Avatar
    i charged 100 percent and battery drain was 0% but because i deleted all account and when i enter accounts hotmail, icloud and gmail my phone goes hot and battery drain started
    yes, the device is going to take some time to sync. It is not uncommon to see batt temps around 100F even for a while and downward spike of batt life while this happens. Let it do its thing for a day or so. Nothing new here. I see 7 posts for you, not being a smart a$$ here, take a little bit and read through some threads on previous leaks, even this whole thread. you will know what you will be up against and what is normal so you dont freak out
    12-03-13 08:48 AM
  5. idon12no's Avatar
    @Terrelizme: try reinstalling the leak without loading your app data backup. If that doesn't work, you'll probably have to do a factory restore and just start using the leak without any of your backup information. I had this same problem. I ended up installing the backup information so I could save my important remember notes online, then doing a factory restore. BBM worked fine after that.

    Posted via CB10
    12-03-13 09:00 AM
  6. allengeorge's Avatar
    Looking at your long list of issues, I'd say it is more likely you had a slightly corrupt install. It would probably be worth re-loading the OS.

    Q10SQN100-1/10.2.1.1055
    Unfortunately I can confirm that after a security wipe and an OS reload these issues still persist. FWIW, my Z10 running 10.1 was rock solid (though battery-hungry). As far as I can tell these are legitimate bugs. Cheers!
    12-03-13 10:45 AM
  7. rhon3g's Avatar
    Screen sharing doesn't work anymore...

    Posted via CB10
    12-03-13 01:33 PM
  8. Akhter Rasool's Avatar
    every body suggested me to wait for more hours i am waiting but my phone is little hot and battery drain continuously and strange is my PIM services are sucking my batter
    Attachment 226823
    global14u likes this.
    12-04-13 03:59 AM
  9. ami.one's Avatar
    Sorry for posting this in 2 threads but I need some urgent HELP
    ALL versions of Google Maps FREEZE after 5 seconds on 10.2.1.1055 for me.


    Here are the details of what all I have done (without any resolution):-

    • I used Snap, 1Mobile & Amazon Mkt to install the latest Google Maps (ver 7.4 i believe) but all of them freeze up.
    • Then I tried sideloading my earlier working Bars of GM, version 7.2, 7.3, 7.4 - tried without debug token first (using downloaded versions of GM from BB10bars, apk2bar etc.) and then tried version that I had converted with my debug token (after loading token on phone obviously)
    • Finally I also tried installing APKs directly with file manager by downloading the APKs which seem to be working for others on 10.2.1.1055 (from the skydrive and apk archive etc in various threads)
    • I re-installed 10.2.1.1055 yesterday and have done security wipe every time and Never restore anything.
    • All other andoid apps work fine including games like TempleRun 2 or apps like Viber/SpeedTest etc. and I have no bugs either in my previous 10.2.1 install or this fresh 10.2.1 install.
    • I had installed 10.2.0.424 for a day or two in between and all versions of GM work fine. Even on 10.1 I had GM working fine (using the 3 files method).
    • When uninstalling I go and check in Ghost Commander apps>manage>uninstall also, before installing different version/apk/bar.

    Finally got fed up and purchased Xtreme Maps Pro. (didn't go for BeMaps as I need offline maps.)
    • Now, strangely, even Xtreme Maps Pro freezes when I select Google Maps in the Menu !
    • Even the google maps website never shows maps in the native Z10 browser on 10.2.1.1055.
    • However, the various free google maps apps from BBWorld work fine (even though they use the browser to render it to the best of my knowledge).


    Any one has any helping ideas on what more I can try, please pitch in.

    I have a terrible sense of direction and need GM to drive anywhere - hence this OCD posting everywhere !
    12-04-13 04:20 AM
  10. jic999's Avatar
    I use Bemaps then the turn to turn tab and that gets me the voice activation GPS directions. That's all I need

    Posted via CB10
    12-04-13 05:33 AM
  11. ami.one's Avatar
    I need offline/cache since 3G coverage is usually spotty when I am driving.

    Does BeMaps have any way to download/cache some areas/cities ?
    12-04-13 06:06 AM
  12. jic999's Avatar
    Do not know

    Posted via CB10
    12-04-13 08:26 AM
  13. jic999's Avatar
    every body suggested me to wait for more hours i am waiting but my phone is little hot and battery drain continuously and strange is my PIM services are sucking my batter
    Attachment 226823
    Get a Mugen 3800Ah for a Z10 and 4400Ah for the Q10, really works well. No battery issues. The Mugen Batteries performs really well at the 50% level, very well

    Posted via CB10
    12-04-13 08:28 AM
  14. imadorkx's Avatar
    Hi guys. Im not sure is this a bug or I messed up the settings or some sort..

    The problem is I cant type into whatsapp textbox if I click through the instant preview.. I have to manually click the textbox.. but I can reply through the instant preview textbox..

    Same goes to bbm. If I open the notification through lockscreen.. I have to manually click the textbox.

    Sorry for my english. Not my native language.

    Thanks guys.

    Posted via CB10
    12-04-13 08:57 AM
  15. LuayS's Avatar
    I found an interesting feature,in the settings menu > app manager > Default apps

    Apparently soon we will be able to set default apps for specific file/content types, definitely looking forward to this a feature I've wanted as its very similar to Android in that regard.
    12-04-13 09:09 AM
  16. Akhter Rasool's Avatar
    i have z30
    Get a Mugen 3800Ah for a Z10 and 4400Ah for the Q10, really works well. No battery issues. The Mugen Batteries performs really well at the 50% level, very well

    Posted via CB10
    12-04-13 09:32 AM
  17. chandu88's Avatar
    today i loaded 1055....but there is a bug by which i cannot add accounts in Z-10 STL-1 and more over .apk files are not running on it ....... but i love the way it is the dropdown menu and the pinch search

    the battery life is amazing ......... please can anyone help to get viber worked on my mob...
    12-04-13 10:44 AM
  18. kfroese's Avatar
    Sorry for posting this in 2 threads but I need some urgent HELP
    ALL versions of Google Maps FREEZE after 5 seconds on 10.2.1.1055 for me.



    I have a terrible sense of direction and need GM to drive anywhere - hence this OCD posting everywhere ![/I]
    Osmand (free) provides offline maps and navigation. Not the greatest UI but it is free.

    Perhaps practicing with hard-copy paper maps on short drives (or break trip up into segments) would allow you to get better at navigating and not leave you reliant on Google... The company I work at has several field personnel that can't navigate without an app or device and they, interestingly enough, get lost far more frequently that the rest.
    ami.one likes this.
    12-04-13 12:59 PM
  19. schiri's Avatar
    Anyone having a prob setting a custom ringtone for a contact?

    TIA
    12-04-13 01:22 PM
  20. nikgilbe's Avatar
    Hi folks.

    Odd problem with PIM services draining the battery too much, but only when on 3g...as soon as I'm back on Wifi it drops right back down again. E.g. The screen shot shows a big spike when I left the office and took the train home, then dropped as soon as I got home.

    I've removed all accounts and re-added but no difference.

    Any suggestions?




    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000227.png

    Z10STL100-2/10.2.1.1055
    12-04-13 01:27 PM
  21. butterbean1983's Avatar
    It really is poor forum etiquette to come into someone else's thread and ask for help with an unrelated problem. I personally consider it spamming. As far as maps, BlackBerry maps has turn by turn voice guidance. Google maps doesn't work because it's trying to connect to Google services, which we don't have yet.

    Posted from my Q10 running 10.2.1.1055 via CB10
    12-04-13 03:38 PM
  22. butterbean1983's Avatar
    Ignore the part about forum etiquette. Thought this was a different thread for some reason.

    Posted from my Q10 running 10.2.1.1055 via CB10
    12-04-13 05:53 PM
  23. DanishHaidri's Avatar
    This is strange cause day before yesterday I got a full 20+ hours performance. Today PIM is back to 50% for reasons I don't know and consuming battery like anything. My battery shows 5 hours left after a full 100% charge?? If I take it to the BlackBerry shop here they will just downgrade the OS to the very old release that's running here.

    Posted via CB10
    12-04-13 09:58 PM
  24. chandu88's Avatar
    Those who all can't add accounts if they need it urgent now they can access by going to hub
    - setting
    - accounts
    - advanced
    Then it goes smoothly from here

    Posted via CB10
    12-04-13 10:41 PM
  25. rasoolakhter's Avatar
    This is strange cause day before yesterday I got a full 20+ hours performance. Today PIM is back to 50% for reasons I don't know and consuming battery like anything. My battery shows 5 hours left after a full 100% charge?? If I take it to the BlackBerry shop here they will just downgrade the OS to the very old release that's running here.

    Posted via CB10
    Same from here but I talking from past 3 days but no solution still I am facing same issue in z30

    Posted via CB10
    12-04-13 11:24 PM
1,194 ... 4243444546 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 02:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 12:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 10:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 03:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD