01-27-14 09:06 AM
1,194 ... 4142434445 ...
tools
  1. ariendg's Avatar
    Big bug on the Hub when using Display Style: Conversation.
    When searching for messages it can not open sent messages or will not open the result messages at all.
    It also messes up the topics and the corresponding messages?
    Can someone confirm this bug for me or am I doing someting wrong?
    12-01-13 08:03 AM
  2. merp23's Avatar
    wifi does not work , despite multiple battery pulls.
    12-01-13 10:33 AM
  3. Zee10berry's Avatar
    I do not recommend battery pull, OS doesn't like it. Suggest your warm restart by pressing UP and DOWN volume keys simultaneously. If not, reload OS
    12-01-13 10:41 AM
  4. mtvictor's Avatar
    Are you referring to the bar file from this OS leak or from a previous version. Is music app bar file the same as the media bar file linked in the OP?
    Previous

    Posted via CB10
    12-01-13 10:58 AM
  5. zapvirus's Avatar
    bug found: go to contactsnew contactclick on caps button!
    the circle to edit the text remains even after clicking somewhere else!! is this faced only by me or is this a serious bug?? any help regarding this?

    Posted via CB10
    12-01-13 11:34 AM
  6. allengeorge's Avatar
    I've noticed quite a few bugs in this build:

    • Camera is non-functional (all the UI chrome is missing)
    • Text message composition window is spastic. Basically, it seems extremely sensitive to any presses not directly inside the composition text box. As a result, the keyboard keeps popping in/out.
    • Returning from full sleep mode to the "recent apps" card leads to display corruption. Specifically, if there's an app that's minimized, its graphic is frozen in place. I've noticed this with BBM.
    • Clock does not update when minimized
    • Maps is completely broken. The keyboard does not show up properly when trying to search for an address. The turn-by-turn directions are read with a lot of static - almost as if it's massively amplified (music plays fine!), search is extremely slow
    • Can't seem to find the settings to make my hard keys media keys
    • NYTimes receives duplicate notifications in hub
    • Flixter manages to _crash_ the phone. Seriously. I opened it, and after that, was unable to minimize Flixter at all. Had to reboot the phone. Actually, had to reboot it _twice_.
    • Swiping up from the bottom seems to 'miss' a lot more.
    • Blackberry Link seems completely unable to function. It won't sync any media over.
    12-01-13 11:59 AM
  7. allengeorge's Avatar
    There are more. I'll update this list as I notice them. I really hope the BB team is reading this thread!
    12-01-13 12:00 PM
  8. allengeorge's Avatar
    Yup. Happens to me as well. I thought it was some weird setting I'd enabled.

    Oops. For context:

    "Quote Originally Posted by NoahFecks View Post
    Not sure if this has been mentioned here (too tired to go through 41 pages and didn't see it in the OP) but I have an issue when putting into bedside mode at night then taking it out of bedside mode and unlocking the screen, the clock app automatically opens. This never happened on any other build for me. Quite annoying.
    I also have this issue where I have to close the clock app in the morning when I take the phone out of bedside mode.
    "
    12-01-13 12:01 PM
  9. kfroese's Avatar
    There are more. I'll update this list as I notice them. I really hope the BB team is reading this thread!
    Looking at your long list of issues, I'd say it is more likely you had a slightly corrupt install. It would probably be worth re-loading the OS.

    Q10SQN100-1/10.2.1.1055
    12-01-13 01:11 PM
  10. Heinz Katchup's Avatar
    For anyone that's installed this on their Z30. Have you noticed any improvement in the display brightness? Is much brighter in well lit environments and is it less bright in dark environments.

    I find compared to my Z10. The Z30 is not near bright enough and too bright in dark environments at lowest end of the slider. Compared to my Z10.

    I understand there is some brightness adjustments in this. Also read something about the ability to control warm and cool balance of whites or something like that.

    BB10 or Bust!
    12-01-13 01:42 PM
  11. woofhaven's Avatar
    Maybe it would help if everyone reporting a bug finished their post with their phone model. If you are using you phone to post, just type "myver" (without the quotes) and the phone will autocorrect that to you phone and OS version number.

    Q10SQN100-2/10.2.1.1055

    Posted via CB10
    HotFix likes this.
    12-01-13 04:09 PM
  12. butterbean1983's Avatar
    Lol was getting ready to ask type myver where? Needless to say, question answered.

    Posted from my Q10 running 10.2.1.1055 via CB10
    imadorkx likes this.
    12-01-13 10:33 PM
  13. croccio's Avatar
    I've an error with wifi. It doesn't see access point with aep authentication. how can i do??
    12-02-13 04:49 AM
  14. Shiha Zen's Avatar
    After i update my Z10 to 10.2.1.176 my phone can't use microphone in front. it work but it can get a little sound. how can i fix it ?
    STL100-2
    12-02-13 05:38 AM
  15. xRuhRohx's Avatar
    I have an issue with BB World.
    I restored from my backup, and now my list of installed apps in "My World" does not show what I have installed.
    I tried a BB world refresh and still nothing. BB World notifies me of updates, but when I go into BB World to update, I get nothing in the update list.
    Do I need to try sideloading BB World?
    Anyone have a link to the current bar?
    12-02-13 06:43 AM
  16. imadorkx's Avatar
    Ive been reading this thread and im in shock there's to many bug you guys facing.

    Im not sure if i can help.. but the 1st time i got my Q10 SN100-3 i just load it with this leak and just that. No security wipe.. Just restore from my legacy device.. My contacts and password keeper.

    Its been 3 days.. I've never seen any major bug unless the proximity sensor keep blinking after unlocking the device and cant open fb notifications through hub.. Even that solved through reboot only.. Also Skype overide my calls..

    And i only sideloaded subway surfer.

    Hope that i wont get any major bug.

    Edit: and it took too much time to charge my Q10 even with original charger that came with it..
    12-02-13 07:45 AM
  17. kfroese's Avatar
    I have an issue with BB World.
    I restored from my backup, and now my list of installed apps in "My World" does not show what I have installed.
    I tried a BB world refresh and still nothing. BB World notifies me of updates, but when I go into BB World to update, I get nothing in the update list.
    Do I need to try sideloading BB World?
    Anyone have a link to the current bar?
    I think this has occurred with other leaks. Because the apps get restored from the backup, BB World isn't aware of the install. If you want the BB World list to be re-populated, I think you have download the apps again. But you will still retain the settings/saved games that got restored to the device from the backup.
    12-02-13 09:20 AM
  18. mopar_fxr's Avatar
    Goofy thing just came across.
    Sitting here playing on my 30, see something flashing... says is its charging. Not plugged in, not on a wireless bed... and Def not charging if you peek at battery guru.
    Odd lil stumbling. Goes away after reboot

    Posted via CB10
    12-02-13 09:29 AM
  19. imadorkx's Avatar
    Is there any workaround for proximity sensor? It kept flashing after I unlocked the device.. im scared if anything happen for the long term.

    Posted via CB10
    12-02-13 09:50 AM
  20. merp23's Avatar
    Thanks for the suggestion, but no luck with both options.Funnily enough the wifi works freat on my z10 but nogo on my q10.
    I do not recommend battery pull, OS doesn't like it. Suggest your warm restart by pressing UP and DOWN volume keys simultaneously. If not, reload OS
    12-02-13 08:18 PM
  21. rasoolakhter's Avatar
    Please some body help
    I installed this leak on my z30 and battery os woooooooorest 5 hour only, pleade help me I am jyst waiting

    Just see my battery drain cause pim service


    Posted via CB10
    Attachment 226384
    Last edited by rasoolakhter; 12-02-13 at 10:14 PM.
    12-02-13 09:54 PM
  22. savelandia153's Avatar
    Is someone experiencing random reboots?
    12-02-13 10:21 PM
  23. woofhaven's Avatar
    Please some body help
    I installed this leak on my z30 and battery os woooooooorest 5 hour only, pleade help me I am jyst waiting

    Just see my battery drain cause pim service


    Posted via CB10
    Attachment 226384
    Ok, it would help address you concerns if you wrote using complete sentences. You have a BlackBerry keyboard--use it!

    Now, if you are saying that you are distressed by excessive battery drain 5 hours after installing the leak, let me assure you this is completely normal and temporary. Your phone will continue to consume power rapidly for a few days after the install, but it will settle down after that. In the meantime, you need to keep a charger handy.

    Posted via CB10
    12-03-13 12:12 AM
  24. butterbean1983's Avatar
    Actually on the z30, he doesn't have a BlackBerry keyboard, he has a touch keyboard. But I still agree with complete sentences. I have never been to any other forum with such terrible decorum. Incomplete sentences, incomprehensible grammar and spelling, and so many people using exclamation points when they are completely unnecessary and often even so much as inappropriate.

    Posted from my Q10 running 10.2.1.1055 via CB10
    mopar_fxr and AngusH like this.
    12-03-13 01:05 AM
  25. Akhter Rasool's Avatar
    i charged 100 percent and battery drain was 0% but because i deleted all account and when i enter accounts hotmail, icloud and gmail my phone goes hot and battery drain started
    12-03-13 01:59 AM
1,194 ... 4142434445 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 02:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 12:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 10:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 03:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD