01-27-14 10:06 AM
1,194 ... 3536373839 ...
tools
  1. kamranjkhan's Avatar
    Anyone have seeing group text messages not working? I'm on z10 on tmobile.

    Posted via CB10
    11-21-13 05:50 PM
  2. getnihal's Avatar
    Where are the options for;

    - WIFI Direct
    - Miracast

    Device: Z10 STL100-1

    I have also read that Z10 STL100-1 has the radio hardware but will not get it as the other z10 dose not have it? correct me if i am wrong..
    11-21-13 11:37 PM
  3. Hatem Kassab's Avatar
    as I'm using the phone the sensor gets on and the brightness increases, and i need to know how to share anything using wifi direct
    stl100-1 10.2.1

    Posted via CB10
    11-22-13 01:25 AM
  4. VR6's Avatar
    I haven't seen this bug yet (sorry if a repeat), but I cannot enter bedside mode unless I open the clock and pull down from there. Every other time/way I try the pull-down method the screen just slides back after a few seconds. Does anyone have a fix for this?

    Single-finger flickin' fun, on the best virtual keyboard in existence. BlackBerry Zed10
    Works both ways for me

    Fired from my Z10
    11-22-13 04:17 AM
  5. VR6's Avatar
    Has anyone found a fix for this yet? Going through hub management doesn't work. Nor does Accounts/add account. Both end with the same error.

    I read the thread and cannot find a fix yet.

    10+ years. Since Black and White.
    It's probably a Google service that's preventing this. I uninstalled Google services app and accounts open just fine now.

    http://forums.crackberry.com/showthread.php?t=875854

    Fired from my Z10
    11-22-13 04:20 AM
  6. VR6's Avatar
    Why is it that even though I have downloaded this leak to my Q10, I get none, repeat NONE of the improvements
    Check your version number. The load might have not taken

    Fired from my Z10
    11-22-13 04:22 AM
  7. rodomo's Avatar
    I'm having a contacts syncing problem with this release: contacts from the same family and address are not displayed (I presume this is due to some new feature to handle duplicate contacts).

    In spite of doing the complete airplane mode plus wipe install exactly as detailed in the OP I encountered the exact same problem on both my STL100-2 and on my SQN100-3. I synchronise 5 GoogleApps accounts, 1 Outlook.com account plus LinkedIn, Evernote, Facebook and Twitter. The problem is with the GoogleApps contacts - 102 fewer contacts show up with OS 10.2.1.1055 than with OS10.2.0.1803.

    I really like the new features on OS 10.2.1.1055 and would like to use it on my daily driver (Q10) - has anyone found a solution to this issue?
    11-22-13 05:18 AM
  8. SubCamp's Avatar
    n adding a new contact

    Posted via CB10[/QUOTE]



    Posted via CB10
    11-22-13 09:02 AM
  9. lycan666's Avatar
    using the q 10 SQN 100 - 3 my wifi doesnt switch on neither can it detect any networks is ther any fix for this?
    also my back up file was 1.20 gb is that normal(on bb link)
    11-22-13 09:56 AM
  10. ramaputra's Avatar
    So I installed the leak on my Z10 Stl001 and it's really impressive. All features seem to work will initially, however when I run my restoration I no longer get that RIM symbol that usually indicates active data service. I can however still access the internet through the service provider but my bbm does not work. Is there a fix for this?
    don't restore data / setting after install this leaks except contact and calendar
    11-22-13 11:32 AM
  11. JonD424's Avatar
    I"m getting the same bridge and bluethooth media streaming issues with my Q10, and i'm assuming it has to do with bluethooth transfer.
    perhaps to prevent the phone to damage the other device.

    I did reboot my device as you suggested. Music streaming still doesnt work with Blackberry Music Gateway and a bluetooth headset.
    11-22-13 11:46 AM
  12. rodomo's Avatar
    No - my problem is not in adding a new contact.

    With a fresh install and no restore OS 1055 fails to sync 102 of about 4,000 contacts - mostly (I think) people with the same address and last name. The identical problem was duplicated on both my Z10 and my Q10. Both devices sync perfectly on 1803 (to which I now rolled back my Q10).

    It'd be great to find a solution as I like 1055 and it might help convince my wife to stay with her Q10 - she's a power user who's very disappointed in the Q which is her 6 or 7th BlackBerry.

    Posted via CB10
    11-22-13 12:46 PM
  13. Baconwich's Avatar
    Pre-10.2.1 when I entered something into my calendar it would auto-sync to my Google calendar. It isn't doing that anymore.

    As a solution I could just remove the local calendar from displaying altogether, but then I'd have to re-enter a bunch of events I've already posted.

    Poaasted with my asexy red Q10 with the wonky A key
    11-22-13 01:08 PM
  14. nutellapr's Avatar
    Every time I use the built-in APK installer it's doing something funky to my phone and Accounts screen becomes inaccessible. Besides that major bug things are pretty good. Picture lock is very cool though had it (or the sideloading) corrupt my OS and could never unlock the phone.
    11-22-13 02:54 PM
  15. tdaye's Avatar
    I've been running this leak since day 1 with no issues...till today, I have no sound coming from my phone. no music, no speakerphone,no notifications, nothing. None of my settings have changed and the volume is set to max.
    Has anyone else experienced this??

    Posted via CB10
    Last edited by tdaye; 11-22-13 at 08:01 PM.
    11-22-13 07:46 PM
  16. Abhithelucifer's Avatar
    Downloaded Radio for STL-100 as my WiFi is not working....

    How to apply it.....
    Dont know anything about .signed Apps or packages....
    need help....
    11-22-13 08:47 PM
  17. sugarcookiegal's Avatar
    Maybe it's because I restored everything from a backup ill try reloading the bbm bar from the leak tomorrow and report back. Other than that I've not had any other problems even some of the ones stated in the first post

    Posted via CB10
    I don't know if you have found a fix yet but installing the beta channels in bbm fixed the "show what I'm playing" option.

    Sent from my super sexy q10
    11-22-13 08:50 PM
  18. mrgeemoney's Avatar
    Yup I have the same bluetooth issue with my ML 350, it won't stay paired!
    11-22-13 09:06 PM
  19. Gees97's Avatar
    BBM comes up saying can't connect to servers. Trying to fix this. Already rebooted and nothing happens


    Posted via CB10
    11-23-13 12:17 AM
  20. lycan666's Avatar
    using the q 10 SQN 100 - 3 my wifi doesnt switch on neither can it detect any networks is ther any fix for this?
    also my back up file was 1.20 gb is that normal(on bb link)
    any solution to this??
    11-23-13 01:57 AM
  21. Henri-Philippe Verschoore's Avatar
    Device Model: STL100-2
    Issue/Question: sometimes when opening an email it freezes without showing mail and few seconds later it reboots, had it like dozen times
    What action caused the issue? opening email
    What did you try to resolve the issue? several reboots, hard resets and even sideloaded sys.bb_screen_reader-1.0.1.15 and sys.uri.bbhub-10.2.1.166 but still the same problem from time to time
    11-23-13 06:42 AM
  22. jafrul's Avatar
    I'm sorry if someone has already mentioned this. Couldn't find it in threads using cb app (kept jumping pages).

    My only issue is that my camera kept freezing and it's an on/off situation.
    And it's even worst if I try using camera thru Instagram. Hence, I always take picture first and upload Instagram from file picker.

    Posted via CB10
    11-23-13 07:15 AM
  23. Puneet Kohli's Avatar
    using the q 10 SQN 100 - 3 my wifi doesnt switch on neither can it detect any networks is ther any fix for this?
    also my back up file was 1.20 gb is that normal(on bb link)
    Same here! Wifi doesn't switch, not does it detect networks
    using stl 100-3

    Any fix???
    11-23-13 09:58 AM
  24. philiopoilopoli's Avatar
    My mms seems to be working fine since I have successfully been able to send and receive. However, my sms is having issues. I can receive text messages but not send them.

    Any ideas? I don't want to run the autoloader again, if that's possible. I have no problem side loading or changing settings.

    Could it be a wrong apn setting?

    I'm on a t-mobile Z10STL100-3/10.2.1.1055

    EDIT: the fix is to pull the sim card and boot the phone up without the sim in it. Them turn the phone off wait 10 minutes and put the sim card back in and turn the phone on again. No settings to mess with or anything.

    Posted via CB10
    fixed mine too. was able to send mms and receive sms but could not send sms. followed the steps and I am now sorted.
    11-23-13 10:19 AM
  25. dehdude's Avatar
    Can somebody tell me if parental controls and the disappearing bar has been resolved.

    Sorry there is 45 pages and browser can't open crackberry pages they load white so i can do find in page.

    Thanks in advance!

    Posted via CB10
    11-23-13 10:28 AM
1,194 ... 3536373839 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 03:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 01:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 11:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 04:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD