01-27-14 10:06 AM
1,194 ... 3435363738 ...
tools
  1. Anonymous2039's Avatar
    Just found new thing," select text "
    I usually was holding word then was selecting what was needed.
    Now
    Select with two fingers works
    Docs to go cb. (doest work in browser)

    Posted via CB10
    That's news to me! Did you know you can hold the Shift key and drag the circle and it will select the text? Same with Shift+Tap the circle.

    Q10SQN100-3/10.2.1.1055 using CB10
    11-21-13 04:38 AM
  2. mundo472's Avatar
    It's already been mentioned in the OP, even the file needed to sideload to fix the issue is there.

    My bluetooth is fine, I'm not having any interference while doing anything else.

    Do several hard reset (pressing the volume up and down buttons until it restarting) can fix some bugs. That's what i did and so far my device is only having some minor bugs that doesn't annoy me.

    Posted via CB10
    Thanks abramadhi. I had seen the OP fix and had followed that issue when this Os was just available for a couple devices. My media player issue may not be the same as it is an intermittent problem...works for a while then cuts out. I haven't had the free time and I'm not sure I am driven enough to load the older player...perhaps if there is not a new leak soon. Numerous resets of all three types (top button, volume buttons, long battery pull) have been tried with no joy. I'm glad for your lack of bt issues but as you must know; ? os issues often seem to vary even on the same model phone. Mine was initially (day 2 after loading the leak) not pairing at all with my external speaker. I'd heard it might be related to the new runtime and its bt functionality. I deleted the (previously non working) android apps and store and voila! Paired up fine. Reloaded the store and apps and it was still fine except for the interference.
    The variability always makes it seem like dark magic anyway, but it's been a lot more fun than the old Storm days when folks were ready to "take the pipe" in frustration.
    Overall, I am tickled pink with the leak. As I note a few posts later, the battery life (especially idle) is way better than .575.





    Posted via CB10
    11-21-13 04:45 AM
  3. TallPaul86's Avatar
    Just to add to this the only 2 "bugs" as such I can report when using this is apps take twice as long to load compared to my previous 10.2 update from EE UK and also bluetooth audio streaming is tempermental

    It kind of works but the quality is sucky - my iTunes and BlackBerry World purchased music sound like ye old FM radios, complete with crackling over the music!!

    Posted via CB10
    11-21-13 05:28 AM
  4. Samikk1's Avatar
    That's news to me! Did you know you can hold the Shift key and drag the circle and it will select the text? Same with Shift+Tap the circle.

    Q10SQN100-3/10.2.1.1055 using CB10
    Sorry Bro. Z10. No shift) ))

    Posted via CB10
    11-21-13 05:31 AM
  5. julianrt's Avatar
    the app loading times are bad for me (eg twitter needs around 10sec to load)... i restored completely (i know...)

    how about the loading times for non-restored installs? anything i could do?
    11-21-13 05:44 AM
  6. Nicoyian Edwards's Avatar
    So I installed the leak on my Z10 Stl001 and it's really impressive. All features seem to work will initially, however when I run my restoration I no longer get that RIM symbol that usually indicates active data service. I can however still access the internet through the service provider but my bbm does not work. Is there a fix for this?
    11-21-13 06:38 AM
  7. Nicoyian Edwards's Avatar
    So I installed the leak on my Z10 Stl001 and it's really impressive. All features seem to work will initially, however when I run my restoration I no longer get that RIM symbol that usually indicates active data service. I can however still access the internet through the service provider but my bbm does not work. Is there a fix for this?
    11-21-13 06:45 AM
  8. 2FunR1's Avatar
    What are the mms an settings you used

    Posted via CB10
    11-21-13 08:02 AM
  9. 2FunR1's Avatar
    My mms picture messages are not working. I'm on rogers. What am I missing here
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000074.png
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000075.png
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000076.png

    Posted via CB10
    11-21-13 08:17 AM
  10. madasaman's Avatar
    Why is it that even though I have downloaded this leak to my Q10, I get none, repeat NONE of the improvements
    11-21-13 09:51 AM
  11. crmabbitt's Avatar
    hi to all! (=
    I have a little question. Is it in drop-down menu toggle for "mobile data"?

    Posted via CB10
    11-21-13 09:58 AM
  12. Bdot-1's Avatar
    Why is it that even though I have downloaded this leak to my Q10, I get none, repeat NONE of the improvements
    Not only do you have to download it, you have to install it

    Posted by CB11
    jose_trevizo likes this.
    11-21-13 11:01 AM
  13. coop225n19's Avatar
    Added bug. On my Z10 the browser comes up with a blank screen and seems to have no data connection through any other app. I have using through network and my wireless connections. Anyone have a fix for this. Yes I have done a battery pull in hopes to fix this.
    11-21-13 12:35 PM
  14. sciblades's Avatar
    Added bug: emoji's don't work in sms any more they were working in my 10.2
    11-21-13 01:03 PM
  15. mphillips828's Avatar
    What about the wallpapers they added? Can some one post them here?

    Posted on my Z10 via CB10
    I was wondering this as well! I have the updated OS yet have no new wallpapers...where would they all be?
    11-21-13 01:09 PM
  16. GS51's Avatar
    I was wondering this as well! I have the updated OS yet have no new wallpapers...where would they all be?
    I read in an article yesterday here that they are included in 10.2.1 but now your saying you cant fine them ?? maybe its in the official release...
    11-21-13 01:17 PM
  17. madasaman's Avatar
    Not only do you have to download it, you have to install it

    Very true, never thought of that!!!! of course it's installed, how would I know nothing is working???
    11-21-13 01:18 PM
  18. stranger99's Avatar
    When connected to my vehicle via BT and playing a podcast using the Podcasts app, if I receive a phone call, the podcast will no longer play via BT. Need to turn off vehicle and reconnect. This also happened with one of the previous leaks I installed awhile back.

    On the bright side, when playing music connected to my vehicle via BT, the song will pick up where it left off after shutting off the vehicle and returning. In the past it would reset to the beginning. Not a big deal for a song, but I download Howard Stern shows (4 hours long) and listen via the music player. It was a pain in the past when it would always reset to the beginning each time I restarted the car. The workaround was to pause it before turning off the vehicle. Now it saves where I left off.
    11-21-13 01:28 PM
  19. wolfee48's Avatar
    Wrong thread. Sorry.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    Last edited by dustanh; 11-21-13 at 01:48 PM.
    11-21-13 01:36 PM
  20. SubCamp's Avatar
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_20131108.png

    When adding a new contact

    Posted via CB10
    11-21-13 01:49 PM
  21. GS51's Avatar
    Click image for larger version. 

Name:	IMG_20131108.png 
Views:	1551 
Size:	40.0 KB 
ID:	223060

    When adding a new contact

    Posted via CB10
    Just a heads up, your emails are showing here, lets hope no outsider spams you.
    11-21-13 02:26 PM
  22. Bdot-1's Avatar
    Click image for larger version. 

Name:	IMG_20131108.png 
Views:	1551 
Size:	40.0 KB 
ID:	223060
    Posted via CB10
    "Outsider here". I confirm I won't spam you

    Posted by CB11
    11-21-13 02:51 PM
  23. apodkos's Avatar
    Calendar app does not show recurring appointments.

    On outlook i have made entries as 'appointments' and 'appointment series' (for recurring classes), however since updating to 1055 the recurring appointment series entries do not show up in the calendar app. Regular appointments show.

    Whats funny is that if i sync FROM my Z10 to my OUTLOOK the recurring appointment series entries are uploaded to my computer. MEANING that they're on my phone, but they just don't show up.
    11-21-13 03:17 PM
  24. Anonymous2039's Avatar
    Calendar app does not show recurring appointments.

    On outlook i have made entries as 'appointments' and 'appointment series' (for recurring classes), however since updating to 1055 the recurring appointment series entries do not show up in the calendar app. Regular appointments show.

    Whats funny is that if i sync FROM my Z10 to my OUTLOOK the recurring appointment series entries are uploaded to my computer. MEANING that they're on my phone, but they just don't show up.
    If you have recurring classes, download the free application called OfCourse! that will do this plus a bunch of other stuff.

    Q10SQN100-3/10.2.1.1055 using CB10
    11-21-13 04:34 PM
  25. shuabert's Avatar
    Is no one else getting random restarts? It's getting worse. I'm starting to wonder if 1Mobile didn't give me some kind of virus.
    11-21-13 04:54 PM
1,194 ... 3435363738 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 03:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 01:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 11:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 04:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD