01-27-14 09:06 AM
1,194 ... 1920212223 ...
tools
  1. SlcCorrado's Avatar
    I haven't seen anything on this yet but has anyone else had skype become it's default call app from either the browser or the search app on their Q10? I can't figure out how to change that other than deleting skype.

    Posted via CB10
    Check here:


    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000647.png
    11-16-13 03:03 PM
  2. htcwf's Avatar
    Native camera app won't work, it just says The camera can't be started, but the camera works fine in android apps and other native camera apps like "SC free", a spy camera that I tried.

    So anyone have a working bar file?

    Thanks!

    Posted via CB10
    11-16-13 03:04 PM
  3. tatail's Avatar
    Not new.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 Smartphone Rankings | PhoneDog
    It is new.. At least .641 didn't have this.. I have tried all the OSes before and none of them had this.. In Private Browsing mode whatever you typed would have been saved.. Now it doesn't save it.
    11-16-13 03:05 PM
  4. mrfreeze's Avatar
    Native camera app won't work, it just says The camera can't be started, but the camera works fine in android apps and other native camera apps like "SC free", a spy camera that I tried.

    So anyone have a working bar file?

    Thanks!

    Posted via CB10
    You may just have to reload. If you did a restore from a backup try and not do that if possible.
    11-16-13 03:12 PM
  5. LazyEvul's Avatar
    No idea if anyone's noticed this yet, but in older OS' the Hub icon would simply take you to whatever you were previously viewing in the Hub - now the icon will take you to the main Hub display, regardless of what you were viewing before.
    SlcCorrado likes this.
    11-16-13 03:15 PM
  6. dcwbearsaint's Avatar
    I may have missed something, but Box is not available on the work side in balance anymore. And I cannot load android apps on the work side in balance and cannot find that feature in bes10 to allow it on the admin policies.

    Posted via CB10
    11-16-13 03:16 PM
  7. BlackBerry Owner 1's Avatar
    My mms seems to be working fine since I have successfully been able to send and receive. However, my sms is having issues. I can receive text messages but not send them.

    Any ideas? I don't want to run the autoloader again, if that's possible. I have no problem side loading or changing settings.

    Could it be a wrong apn setting?

    I'm on a t-mobile Z10STL100-3/10.2.1.1055

    EDIT: the fix is to pull the sim card and boot the phone up without the sim in it. Them turn the phone off wait 10 minutes and put the sim card back in and turn the phone on again. No settings to mess with or anything.

    Posted via CB10
    Last edited by BlackBerry Owner 1; 11-16-13 at 05:57 PM.
    philiopoilopoli likes this.
    11-16-13 03:20 PM
  8. mrfreeze's Avatar
    My mms seems to be working fine since I have successfully been able to send and receive. However, my sms is having issues. I can receive text messages but not send them.

    Any ideas? I don't want to run the autoloader again, if that's possible. I have no problem side loading or changing settings.

    Could it be a wrong apn setting?

    I'm on a t-mobile Z10STL100-3/10.2.1.1055

    Posted via CB10
    Could be.. Anyone on here have the settings for t-mobile?
    11-16-13 03:23 PM
  9. BlackBerry Owner 1's Avatar
    I may have missed something, but Box is not available on the work side in balance anymore. And I cannot load android apps on the work side in balance and cannot find that feature in bes10 to allow it on the admin policies.

    Posted via CB10
    BlackBerry decided that since they are now allowing apk to be downloaded and installed directly on the device they needed to up their security on the work side, so they disabled android apps all together to prevent malware and whatever else from enter that part of your device. But say you do get something from the android apps on the personal side it would not have access to the work side because the work side has no android runtime period so the infection can't spread from app to app until it gets to any sensitive information.

    Smart move but I think people might cpmplain...but it should be a big issue since it's so easy to switch back and forth.

    Posted via CB10
    11-16-13 03:25 PM
  10. stevewoodrow11's Avatar
    Go into your pictures, tap the 3 dots and try to start the camera from there.
    Once I did this - it then launched via the camera icon as well.
    ariendg likes this.
    11-16-13 03:25 PM
  11. tickerguy's Avatar
    I have had the Hub get into a loop where it continues to work but sucks up all available CPU and hits the battery HARD. Force-restarting it (5 diagonal swipes down from the top right) clears it.

    No idea what CAUSES it to happen in the first place though.
    11-16-13 03:38 PM
  12. katiepea's Avatar
    epc.tmobile or fast.tmobile are both ok to use.
    mrfreeze likes this.
    11-16-13 03:51 PM
  13. Bdot-1's Avatar
    Shweet... Thanks

    Facebook .bar for anyone who missed what this is. It'll make the links in Facebook Hub work again

    Posted via CB10
    11-16-13 03:51 PM
  14. wagnrb's Avatar
    Can't get bridge working on Z10 either will let me turn on but cannot add new tablet

    Posted via CB10
    11-16-13 03:52 PM
  15. L AL's Avatar
    I have a question. Downloaded youtube on 1mobile, its working extremely well. But the volume is too low even though i have the media volume at max. Any fix for this. Thanks

    Posted via CB10
    11-16-13 03:53 PM
  16. Bdot-1's Avatar
    No idea if anyone's noticed this yet, but in older OS' the Hub icon would simply take you to whatever you were previously viewing in the Hub - now the icon will take you to the main Hub display, regardless of what you were viewing before.
    Cool find... I can't wait till they make the main hub show by default anytime you swipe up and right.

    Posted via CB10
    andreirad likes this.
    11-16-13 03:56 PM
  17. andreirad's Avatar
    Not sure if anybody already wrote about this but actually I found something great about the camera. I was in a moving car and I tried to take a picture. Usually I wait until the square turns green and then I touch the screen and I take the picture. Because the car was moving the camera took longer to focus but by mistake I touched the screen before the square turned green. To my surprise the camera didn't take the picture until the square turned green and the picture came perfect clear. I repeated the action and same thing happened so bye bye blurry pictures. The camera is set to normal and auto so nothing special required.

    Visit my BBM Channel C000E96F6
    Lawrie Sherratt likes this.
    11-16-13 04:10 PM
  18. BlackBerry Owner 1's Avatar
    epc.tmobile or fast.tmobile are both ok to use.
    Fast.t-mobile.com is the one that I have setup, but that is for data (4g, 3g+, 3g) if you are having an issue with mms then there are different settings to change, if you are having issues with sms (like me) than it seems like the issue is a little deeper than just changing settings.

    Posted via CB10
    11-16-13 04:14 PM
  19. Bdot-1's Avatar
    Not sure if anybody already wrote about this but actually I found something great about the camera. I was in a moving car and I tried to take a picture. Usually I wait until the square turns green and then I touch the screen and I take the picture. Because the car was moving the camera took longer to focus but by mistake I touched the screen before the square turned green. To my surprise the camera didn't take the picture until the square turned green and the picture came perfect clear. I repeated the action and same thing happened so bye bye blurry pictures. The camera is set to normal and auto so nothing special required.

    Visit my BBM Channel C000E96F6
    By golly your right! Nice find...

    Posted via CB10
    andreirad likes this.
    11-16-13 04:14 PM
  20. tickerguy's Avatar
    On T-Mobile the "Fast" APN is required for LTE. If you use "epc" you will NOT authenticate against LTE connections, which can be a problem. If you're in a 2.5G (EDGE) or HSPA+ area this is not an issue, but if you're in an LTE one it is.

    This was true as of a few months ago -- I have not tested it in the last six months but it was definitely the case back in the April-May timeframe.
    11-16-13 04:16 PM
  21. TSY#CB's Avatar
    wow.....simply awesome OP, freeze. thanks, from all of us. when I started reading, it was 12 pgs, and now it's up to 20. I'ma stay w/ the OP as you're updating the stuff that actually matters there. thanks again, mate. this should be SOP for all significant new leaks, like after 20 pgs or the 10th time a question is repeated, whichever comes first, lol
    11-16-13 04:32 PM
  22. vag65's Avatar
    I love this OS!! Finally the wifi bug is fixed and I can play Pandora without using cellular data! Also, I found that my bluetooth functions work in Pandora again, i.e. I can use my bluetooth to skip songs again. I was having the tilting problem in Minion Run when I first started it, but it seems to be working correctly now, though seems a little more touchy than it used to be. Hopefully that will settle down with time. All-in-all, this is the OS I have been waiting for. Its all downhill from here I hope!
    11-16-13 04:55 PM
  23. Raao1393's Avatar
    After tou restore your phone whit a back up, the bbm dosent open..... the app show a error "Cant conect whit the server" so .... Whats do we do?
    11-16-13 04:57 PM
  24. katiepea's Avatar
    After tou restore your phone whit a back up, the bbm dosent open..... the app show a error "Cant conect whit the server" so .... Whats do we do?
    You aren't suppose to restore.
    11-16-13 05:02 PM
  25. mphillips828's Avatar
    One thing I just found that I haven't seen mentioned anywhere, its a small thing but just new...

    With the new drop down menu bar, if you have two pages of icons then you can continuously swipe through the pages...just keep swiping and swiping and it goes through those 2 pages! again, didn't say it was amazing, but didn't see it mentioned here yet!

    ENJOY!
    11-16-13 05:02 PM
1,194 ... 1920212223 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 02:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 12:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 10:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 03:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD