01-27-14 10:06 AM
1,194 ... 1819202122 ...
tools
  1. stevewoodrow11's Avatar
    Is anyone having problems opening Foursquare notifications from the hub. Had the same issue with Facebook but managed to resolve it by installing the bar file. Tried this with FSquare but it hasn't worked.

    Posted via CB10
    11-16-13 01:42 PM
  2. LP_Rigg's Avatar
    Shut off the phone and take out the battery for ten minutes before booting up again.

    Posted via CB10
    Thanks - the simple restart shut them down. The only ones I deleted were just testers anyway that I had no intention of keeping.

    Posted via CB10
    11-16-13 01:54 PM
  3. pmccartney's Avatar
    Music player won't allow me to use volume controls to change songs.

    Posted via CB10
    Mine is working.
    System Settings > Main Volume > Music shortcuts = ON ?
    11-16-13 02:01 PM
  4. stratax's Avatar
    Check your blackberry world settings (swipe down from top in blackberry world) and go to network and data limits switch download large items over the mobile network to on.
    Thanks!
    11-16-13 02:13 PM
  5. Tater Tots's Avatar
    If you pause any type of media with the pause button, you can't unpause it with the voice control key. Vice versa too


    Posted via CB10
    11-16-13 02:23 PM
  6. tlegend2012's Avatar
    Not sure if this is new or what.. but in browser when you press and hold the back arrow (backbutton) it opens. Pop up of which pages to go back to



    Posted via CB10
    11-16-13 02:30 PM
  7. VR6's Avatar
    Music player won't allow me to use volume controls to change songs.

    Posted via CB10
    You have to enable the setting in options

    Fired from my Z10
    11-16-13 02:30 PM
  8. VR6's Avatar
    Not sure if this is new or what.. but in browser when you press and hold the back arrow (backbutton) it opens. Pop up of which pages to go back to



    Posted via CB10
    Not new

    Fired from my Z10
    11-16-13 02:31 PM
  9. VR6's Avatar
    If you pause any type of media with the pause button, you can't unpause it with the voice control key. Vice versa too


    Posted via CB10
    Works no problem for me when playing music

    Fired from my Z10
    11-16-13 02:32 PM
  10. Lawrie Sherratt's Avatar
    For me is pretty good so far after some 24 hours. Noticed some of the bugs but no complaints really. Minor point, the battery percentage figure has disappeared. !!!!!! Any ideas anybody?
    11-16-13 02:40 PM
  11. scribl3's Avatar
    After installing the leak, the phone has been really laggy. Apps don't open as quickly as it use to on 575

    Posted via CB10
    11-16-13 02:47 PM
  12. Tater Tots's Avatar
    You have to enable the setting in options

    Fired from my Z10
    You're right, here's a bug that's been around for a while if you close the music app and hold the volume up or down it will start it up again -.-

    That's why I turned that off...

    Posted via CB10
    11-16-13 02:54 PM
  13. Burc Ucak's Avatar
    Shut off the phone and take out the battery for ten minutes before booting up again.

    Posted via CB10
    Did that couple of times but still same. Maybe couple more days for OS to settle down.

    Posted via CB10
    11-16-13 03:00 PM
  14. johnnyuk's Avatar
    Just has a spontaneous reboot on a Z10 STL100-2.

    Had Kingston Office sideloaded and running at the time.

    Posted via CB10
    11-16-13 03:02 PM
  15. tatail's Avatar
    New Feature: If browser is set in Private Browsing mode whatever that you type will not be saved in keyboard memory/history.
    Before what would happened is even if you set browser in Private Browsing mode whatever that you typed in the keyboard would still be saved in keyboard memory/history. So, if next time if you wanted to browse, suppose, the same webpage you could just flick the text, but now you can't.

    Which is a good thing..
    eldricho likes this.
    11-16-13 03:02 PM
  16. Josh_Gooner's Avatar
    Don't know if this has been mentioned prior, but it doesn't seem the 'Show what I'm listening to' is functional in BBM.

    Goes back to Off as soon as I exit Settings.

    Posted via CB10
    11-16-13 03:10 PM
  17. felberry83's Avatar
    Cannot load account in setting page, loading forever. Anyone has this problem?

    Posted via CB10
    I had that issue. Did you restore from backup after installing the OS? I fixed mine by reinstalling the OS and restoring only the apps not the settings. Then setup my accounts again.

    Z10 STL100 -1 10.2.0.1803 - Telekom Mobile SA
    11-16-13 03:14 PM
  18. djsvet's Avatar
    OP, you can remove that from the list - after wiping, and re-flashing with 1055 again (although from the Bitcasa link vs MEGA), that problem is gone. Also, after that second flash I got unlocked AT&T network settings, like network mode and APN. Again, not sure if this was caused by the wipe+re-flash or cause of the different source of the auto loader.
    - On AT&T LTE network, when placing a call, the network mode drops down to 4G (that is normal for AT&T). If you end the call before it goes through, phone looses network for 2-3 seconds. Luckily, it doesn't bug when the call goes through after hanging up.
    A temporary work around for the Skype issues is to press and hold on the "Call (XXX)-XXX-XXXX" (like in search) and tab on "Call" on the right - this will open Phone app vs Skype.
    - When searching for a phone and pressing call - Skype starts instead of the phone app. This might be an easy fix, I just don't have time to investigate yet (uninstalled Skype for now)
    11-16-13 03:17 PM
  19. felberry83's Avatar
    Did that couple of times but still same. Maybe couple more days for OS to settle down.

    Posted via CB10
    Same problem here, left the battery out for 1h, charged with the phone off... the battery takes very long to charge and drains in a couple of hours.

    Z10 STL100 -1 10.2.0.1803 - Telekom Mobile SA
    11-16-13 03:19 PM
  20. Bdot-1's Avatar
    Is anyone having problems opening Foursquare notifications from the hub. Had the same issue with Facebook but managed to resolve it by installing the bar file. Tried this with FSquare but it hasn't worked.

    Posted via CB10
    Hmm I just realized I have the same problem. Where'd you get your Facebook .bar?

    Posted via CB10
    11-16-13 03:29 PM
  21. jose_trevizo's Avatar
    New Feature: If browser is set in Private Browsing mode whatever that you type will not be saved in keyboard memory/history.
    Before what would happened is even if you set browser in Private Browsing mode whatever that you typed in the keyboard would still be saved in keyboard memory/history. So, if next time if you wanted to browse, suppose, the same webpage you could just flick the text, but now you can't.

    Which is a good thing..
    Not new.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    11-16-13 03:38 PM
  22. trsbbs's Avatar
    Way too many bugs, still not a very stable OS. I downgraded back to 10.2.0. I guess I'll just have to wait for official version to hit probably around Jan/Feb next year.
    No mention of what bugs? In what ways is it unstable?

    Nice hit and run...

    Verizon Z10 running 10.2.1.1055
    Lawrie Sherratt and Raao1393 like this.
    11-16-13 03:43 PM
  23. trsbbs's Avatar
    Not sure if this is new or what.. but in browser when you press and hold the back arrow (backbutton) it opens. Pop up of which pages to go back to



    Posted via CB10
    Good item, but present in10.2 0 builds.

    Verizon Z10 running 10.2.1.1055
    11-16-13 03:45 PM
  24. Anonymous2039's Avatar
    No mention of what bugs? In what ways is it unstable?

    Nice hit and run...

    Verizon Z10 running 10.2.1.1055
    It's been super-stable for me. I have had zero issues except the Accounts page didn't appear at first (it does now), but I restored from a backup so didn't need it.

    Posted via CB10
    Lawrie Sherratt likes this.
    11-16-13 03:46 PM
  25. stevewoodrow11's Avatar
    Hmm I just realized I have the same problem. Where'd you get your Facebook .bar?

    Posted via CB10
    I got it here - https://mega.co.nz/#F!TB8wRbKC!U2ABQQYdATxp6eu0Ce-kCg

    Hope it helps.
    11-16-13 03:50 PM
1,194 ... 1819202122 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 03:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 01:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 11:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 04:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD