01-27-14 10:06 AM
1,194 1234 ...
tools
  1. mrfreeze's Avatar
    The Bridge is not working cannot connect the playbook to my Q10 . Deleted the bridge app , re installed , reboot playbook and phone and still I'm not able to connect . The bridge app takes 15-20 seconds to open and is always off . I have to turn it back on but is not connecting and if I turn the app off and then open it again the bridge is turned off again .
    Thank you.. I will add that to the list.
    andreirad likes this.
    11-13-13 02:29 PM
  2. ntberry's Avatar
    Had to re-install channels to BBM and then a few of the new emoticons have disappeared.
    11-13-13 02:41 PM
  3. Rodeger's Avatar
    I am assuming you are on a STL100-1 and installed this leak..

    Did you scroll over to the right on the emoticons screen?
    Yes, STL100-1 with this leak.

    I scrolled over to the right, and the las emoticon is the *run emoticon.
    11-13-13 02:44 PM
  4. Rodeger's Avatar
    I updated bbm channels too from the beta zone, maybe that's the reason of the missing emoticons.
    11-13-13 02:46 PM
  5. mrfreeze's Avatar
    Had to re-install channels to BBM and then a few of the new emoticons have disappeared.
    Correct. It installs an older version of BBM.

    I updated bbm channels too from the beta zone, maybe that's the reason of the missing emoticons.
    Same as above response.

    Yes, STL100-1 with this leak.

    I scrolled over to the right, and the las emoticon is the *run emoticon.
    Did you install channels beta? If so, that would be why. If not, I am not sure. You can sideload the BBM bar again.
    Rodeger likes this.
    11-13-13 02:48 PM
  6. noelcwoodward's Avatar
    The proximity sensor is kaput! Keeps blinking like crazy


    Posted via CB10
    11-13-13 02:57 PM
  7. mrfreeze's Avatar
    The proximity sensor is kaput! Keeps blinking like crazy


    Posted via CB10
    Will add. Thanks!
    11-13-13 02:58 PM
  8. hrim5493's Avatar
    Reload the leak and restore backup again and it worked for me
    I'm not sure at this point.. Are you having the same problem?
    11-13-13 03:02 PM
  9. Ronald Silva's Avatar
    i need the bbm bar. pliz thanks



    Correct. It installs an older version of BBM.



    Same as above response.



    Did you install channels beta? If so, that would be why. If not, I am not sure. You can sideload the BBM bar again.
    11-13-13 03:02 PM
  10. mrfreeze's Avatar
    No speed dial from the virtual keyboard confirmed. You can speed dial from dial pad.
    11-13-13 03:02 PM
  11. parthokarki's Avatar
    No

    Posted via CB10
    11-13-13 03:07 PM
  12. mrfreeze's Avatar
    No

    Posted via CB10
    Just curious what the "No" is meant to.
    11-13-13 03:10 PM
  13. Winstorm's Avatar
    I have recently upgraded my Z10 STL100-1 from 10.2.0.1803 to 10.2.1.1055. Although reluctant to install the leak at first, I'm now quite impressed and happy with most of the new features, particularly the new Swipe Left or Right for calls, Video Call screen, New Quick Settings Functionality for the Pull Down Menu including the flashlight and battery buttons, as well as, many other new features and enhancements. However, I am experiencing a problem with the BlackBerry Bridge app which doesn't function as before in earlier OSes. When started, the Bridge app opens very slowly (several seconds, perhaps 1 to 2 minutes). Afterwards, it can be enabled to On, but both the Add New Tablet and Remote Control buttons remain greyed out and non functional, then the Bridge automatically switches from On to Off. After waiting and trying several times again unsuccessfully, the only option left is to close and exit the app. I would appreciate it other leak/beta testers could investigate this.
    11-13-13 03:29 PM
  14. tinno's Avatar
    Just to add that not every phone had experienced these bugs.

    And also, the fix for the Hub > facebook bug is the same as the one for the media player.
    11-13-13 03:31 PM
  15. mrfreeze's Avatar
    Just to add that not every phone had experienced these bugs.

    And also, the fix for the Hub > facebook bug is the same as the one for the media player.
    Correct. This is just a list of potential bugs.

    Posted via CB10
    11-13-13 03:37 PM
  16. mrfreeze's Avatar
    I have recently upgraded my Z10 STL100-1 from 10.2.0.1803 to 10.2.1.1055. Although reluctant to install the leak at first, I'm now quite impressed and happy with most of the new features, particularly the new Swipe Left or Right for calls, Video Call screen, New Quick Settings Functionality for the Pull Down Menu including the flashlight and battery buttons, as well as, many other new features and enhancements. However, I am experiencing a problem with the BlackBerry Bridge app which doesn't function as before in earlier OSes. When started, the Bridge app opens very slowly (several seconds, perhaps 1 to 2 minutes). Afterwards, it can be enabled to On, but both the Add New Tablet and Remote Control buttons remain greyed out and non functional, then the Bridge automatically switches from On to Off. After waiting and trying several times again unsuccessfully, the only option left is to close and exit the app. I would appreciate it other leak/beta testers could investigate this.
    Thanks for more information. This has been discovered as a bug and when there is a fix I will update the original post in this thread.

    Posted via CB10
    11-13-13 03:39 PM
  17. andreirad's Avatar
    I have recently upgraded my Z10 STL100-1 from 10.2.0.1803 to 10.2.1.1055. Although reluctant to install the leak at first, I'm now quite impressed and happy with most of the new features, particularly the new Swipe Left or Right for calls, Video Call screen, New Quick Settings Functionality for the Pull Down Menu including the flashlight and battery buttons, as well as, many other new features and enhancements. However, I am experiencing a problem with the BlackBerry Bridge app which doesn't function as before in earlier OSes. When started, the Bridge app opens very slowly (several seconds, perhaps 1 to 2 minutes). Afterwards, it can be enabled to On, but both the Add New Tablet and Remote Control buttons remain greyed out and non functional, then the Bridge automatically switches from On to Off. After waiting and trying several times again unsuccessfully, the only option left is to close and exit the app. I would appreciate it other leak/beta testers could investigate this.
    I have the same problem on my Q10.

    Visit my BBM Channel C000E96F6
    11-13-13 03:39 PM
  18. foolds's Avatar
    "- When adding additional email accounts; If you go to settings and then Accounts it shows a blank screen. (Q10 Confirmed)
    ----- Work Around: Go to hub management and add email from there"

    The Above did not fix the Accounts issue for me. It just hangs up at loading providers if I do that. Any other Ideas?

    is there a way to remove my Gmail account with out going to the account screen?

    This is on a Q10
    11-13-13 03:43 PM
  19. iCoutinoc's Avatar
    are there phone calls avaliable on the Q10?
    11-13-13 03:55 PM
  20. TheWuternal's Avatar
    Bluetooth streaming doesn't work for me. Q10 SQN100-4 on Sprint. Everything else though seems to be ok.
    11-13-13 03:56 PM
  21. mrfreeze's Avatar
    are there phone calls avaliable on the Q10?
    Yes.

    Posted via CB10
    11-13-13 03:57 PM
  22. senel's Avatar
    are there phone calls avaliable on the Q10?
    Really?!.?

    Yes, they are

    Posted via CB10
    11-13-13 03:58 PM
  23. mrfreeze's Avatar
    Bluetooth streaming doesn't work for me. Q10 SQN100-4 on Sprint. Everything else though seems to be ok.
    Just to confirm you mean streaming to a wireless headset or car audio system?

    Posted via CB10
    11-13-13 03:59 PM
  24. beckzyboi's Avatar
    Where can I find the flashlight app?

    Posted via CB10
    11-13-13 04:04 PM
  25. noelcwoodward's Avatar
    Ok..so the leak has been running for a couple of hours now... was laggy initially...settling down nicely...no random reboots..quite responsive and stable

    Posted via CB10
    11-13-13 04:04 PM
1,194 1234 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 03:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 01:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 11:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 04:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD