01-27-14 09:06 AM
1,194 ... 1415161718 ...
tools
  1. ronfc's Avatar
    Bug: BBM 'Show What I'm Listening To' turns back to OFF when turned ON.

    Posted via CB10
    11-15-13 07:39 PM
  2. VR6's Avatar
    Not sure if this has been listed:
    Attachment 221231
    Attachment 221232
    But is nice this feature made a comeback. If you swipe back down the screen turns off.

    STL100-3 10.2.1.1055
    Wasn't that always there? I never noticed it gone.
    11-15-13 07:39 PM
  3. stratax's Avatar
    I know that people have had issues with this leak wiping APN settings, but has anyone had luck setting them back to normal, or changing them at all?
    I tried through normal APN settings, and no go. After finding out about the Engineering (help me) mode, that doesn't work either. It won't allow me to edit any of the settings. On Sprint, i have no data with this OS. Phone calls only

    I posted my issue in the leak thread, but i figured it would be addressed more here. Thanks
    11-15-13 07:43 PM
  4. stratax's Avatar
    Wasn't that always there? I never noticed it gone.
    I thought the same lol
    11-15-13 07:44 PM
  5. ronfc's Avatar
    I know that people have had issues with this leak wiping APN settings, but has anyone had luck setting them back to normal, or changing them at all?
    I tried through normal APN settings, and no go. After finding out about the Engineering (help me) mode, that doesn't work either. It won't allow me to edit any of the settings. On Sprint, i have no data with this OS. Phone calls only

    I posted my issue in the leak thread, but i figured it would be addressed more here. Thanks
    If BlackBerry data being gone is your problem, call your carrier. That's the only thing I did to get my data back.

    Posted via CB10
    11-15-13 07:47 PM
  6. stratax's Avatar
    If BlackBerry data being gone is your problem, call your carrier. That's the only thing I did to get my data back.

    Posted via CB10
    It's the APN settings i believe. I called Sprint, and they basically said they had no access to that information. Actually, when talking to the rep, she had to clue what APN even stood for. Then she transferred me to another rep, and she put me on hold to ask other people, and she told me everyone on the floor told her that there is basically nothing they could do. (No, i didnt tell them i installed a leak, lol.) i told them i did a hard reset because my phone was running slow. They told me to call BlackBerry.. Very frustrating.

    Would it be worth trying to install a older leak or re installing this one..?
    11-15-13 07:52 PM
  7. mfreedmn97's Avatar
    Anyone with LinkedIn issues ? I get error message but no. Way to fix it. Been a frustrating day for. 1055 issues.
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000250.png

    Posted via CB10
    11-15-13 07:59 PM
  8. Snark Shark's Avatar
    I have the same model phone and not having that issue. You might want to try and reload the OS and see if that fixes it.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 Smartphone Rankings | PhoneDog
    Yeah, I'm on TMob and not AT&T though, so there's that difference I guess (each carrier loads some carrier exclusive OS extensions, right?). But I will indeed try another reload before giving up. Thanks. (its still happening, even if seemingly slightly less often with Swipe to Wake Off).
    11-15-13 08:04 PM
  9. prithvi64's Avatar
    FM radio on Z30 has been a super addition. Sound quality is so good, real enjoyment of Z30 now.
    11-15-13 08:11 PM
  10. pvphooman's Avatar
    Wasn't that always there? I never noticed it gone.
    It was gone in the later versions of10.2. It was just black underneath.

    STL100-3 10.2.1.1055
    11-15-13 08:16 PM
  11. Lostfile's Avatar
    - Clock App includes Accuweather information

    Where is this option? I can't seem to find it.
    11-15-13 08:27 PM
  12. stratax's Avatar
    Okay, i just got back off the phone with a Sprint rep, and he actually helped me. I now realize that my install was either bad, or this leak is just not compatible with Sprint.. He told me to go into Setup, then Self Service. Then he told me to click on "Update profile", after doing so, it gave me this error "Error: Failed to initiate the device configuration request."

    After that he told me to click on "Clear Cellular Settings", After that i rebooted, and upon activation it said "The radio is not accessible."

    So something went wrong im guessing.. Going to try and reinstall the leak, will post an update.

    Edit: Data works now! On the reinstall. Now im to try to restore my backup (maybe thats what messed it up in the first place?) guess we will find out.
    Last edited by stratax; 11-15-13 at 08:50 PM.
    11-15-13 08:29 PM
  13. amclanejr's Avatar
    Couple Questions
    Can you change your mobile data service from lte to 3/4G to conserve battery power?
    (I am using 10.2.0.1725 on AT&T and in NY you currently don't have that option)
    Yes, I am able to select from several Network Technology types :

    GSM
    HSPA+/UMTS
    HSPA+/UMTS/GSM
    LTE/HSPA+/UMTS
    LTE/HSPA+/UMTS/GSM

    Z10STL100-3/10.2.1.1055 AT&T

    Posted via CB10
    11-15-13 08:41 PM
  14. amclanejr's Avatar
    Feature: Contacts application now remembers the last place in list you were before closing instead of always opening at top of list (which was a huge PITA).



    Posted via CB10
    nothingworks likes this.
    11-15-13 08:49 PM
  15. The_Adventist's Avatar
    I am having an issue with adding an Outlook account.

    I have tried using the automatic method and the manual method to set up my account. Both ways failed the same. There is an error code that comes up (error code to be posted in about an hour). I am currently trying a fix for a different but similar problem. I have removed the battery and will let the phone sit for an hour.

    Anyone else experiencing this issue with Outlook?

    *** update ***

    The hour long battery pull did nothing. So here is the error

    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000001.png

    ****UPDATE WITH FIX *****

    If you get the above error while trying to create your account, you need to change your password as there is a character in your password that this OS doesn't like.

    My old password looked like this: 3bl9"G)z

    My theory is that this new OS didn't like the quotes. I changed the password and it installed without a problem.
    Last edited by The_Adventist; 11-15-13 at 10:10 PM. Reason: Problem solved.
    11-15-13 08:52 PM
  16. nothingworks's Avatar
    Found a new feature one not listed in the original list, although I am guessing its added somewhere. Anyway....the alarm time now constantly shows when in bedtime mode.
    Unfortunately mine doesn't show the alarm time in bedtime mode, or are you referring to just the dot on the outer edge? Hope I'm just doing something wrong because that's a great idea.
    I do like how they got rid of the slide switch and replaced it with a button to toggle the alarm.

    The best and worst feature (not new to this OS) is the " Alarm will go off in X hour(s) and x minute(s)" after setting the alarm. Always tells me how little sleep I'm going to get


    Posted via CB10
    11-15-13 09:08 PM
  17. Jedi_Blackberry's Avatar
    Unable to delete text messages


    Posted via CB10
    11-15-13 09:09 PM
  18. nothingworks's Avatar
    - Clock App includes Accuweather information

    Where is this option? I can't seem to find it.
    I could only find it in the world clock, not the regular one. Click on a city to show the weather.

    Posted via CB10
    11-15-13 09:09 PM
  19. BlackBerry Owner 1's Avatar
    I don't know if anyone else has this bug or even noticed it but after moving an app to a different spot it seems like my compass app (which I never even touched yet) has become larger on my z10
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000282.png

    EDIT: the fix is to move the app to the next page then move it back to where you had it.

    Posted via CB10
    11-15-13 09:15 PM
  20. sickmode7's Avatar
    Drag racing

    Posted on Z10
    11-15-13 09:43 PM
  21. sickmode7's Avatar
    I'm having this issue as well.. Hey what's that last game in the pictures? the car one ?
    Drag racing

    Posted on Z10
    dalight13 likes this.
    11-15-13 09:45 PM
  22. CyberMan2013's Avatar
    BUG on Z10 - Camera cannot start. UPDATE, after viewing pictures,selecting MORE (the 3 dots) START CAMERA is an option. Selected it, camera opened, closed camera and pictures, selected camera icon from the bottom of the home page and camera issue appears to be cured.
    That didn't cure it for me.

    Posted via CB10
    11-15-13 09:50 PM
  23. Robbenezer's Avatar
    Anyone have issue with Quick Settings? Mine comes up blank lol
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_20131524.png

    Posted via my AzzazzinBerry (STL100-3/10.2.1.1055)
    11-15-13 10:42 PM
  24. bbryaddict_85's Avatar
    Is delete on handheld, delete on server not working yet? I see the toggle in hub settings but it does nothing.

    Same with resizing image attachment for email

    Posted via CB10
    11-15-13 10:51 PM
  25. LamarStarr's Avatar
    Anyone notice that when you end a call, there isn't an active frame after!!!


    Posted via CB10
    11-15-13 10:52 PM
1,194 ... 1415161718 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 02:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 12:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 10:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 03:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD