01-27-14 09:06 AM
1,194 ... 1112131415 ...
tools
  1. ugoker's Avatar
    Hi,
    My bank application (actually all android port application which requires internet connection including skype, kindle etc.) does not work. Seems there is a problem with background data connection. Any suggestion?
    Thanks.
    11-15-13 08:23 AM
  2. dsquared2's Avatar
    More network settings on my Verizon Z10. Not sure if this was covered.
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_20131559.png

    Posted via CB10
    11-15-13 08:25 AM
  3. macbruno's Avatar
    Don't know if it's a bug, or if pointed out already in this thread, but on my STL100-2 after installing Channels, I got no new emoticons.

    Is this from installing Channels or something I'm missing?
    11-15-13 08:26 AM
  4. jhnptrlimo1's Avatar
    Found a new feature one not listed in the original list, although I am guessing its added somewhere. Anyway....the alarm time now constantly shows when in bedtime mode.
    11-15-13 08:39 AM
  5. athlonxp's Avatar
    Colourcode emails not more available?
    11-15-13 09:08 AM
  6. oBBssed's Avatar
    Remote access is not working! Hate it, this is like one of the finest feature of BB10. Hope it will taken care soon. Also the dark background for the text messages is not working!

    Posted via CB10
    11-15-13 09:12 AM
  7. Akure4Life's Avatar
    Facebook does not work from the hub

    Posted Via CB10 running on OS 10.2.1.641/725
    11-15-13 09:25 AM
  8. Tater Tots's Avatar
    Found this bug, by the looks of it it's combining the music and homescreen when I try to unlock it.
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_00000007.png

    Posted via CB10
    11-15-13 09:35 AM
  9. def_vlad's Avatar
    Proximity sensor is flashing permanently, any idea of how to fix this?
    11-15-13 09:37 AM
  10. Abdul Aziz AlBastaki's Avatar
    hi all

    i already posted a thread about my issue

    http://forums.crackberry.com/bb10-le...-issue-873828/

    really appreciate the HELP !!
    11-15-13 09:37 AM
  11. mfreedmn97's Avatar
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-camera.png

    After installing .1055 on my Q10 on my camera seems to be 'broken'. I get the above error message.

    Curiously apks like Instagram that access the camera work fine. Just the regular camera app does not. Strange.
    Will try a fresh install - see if the problem goes away. Anyone else have this issue ?
    11-15-13 10:25 AM
  12. pastycat's Avatar
    downloaded a couple of android games earlier, all went well, but after i stopped using them for a couple of hours, now they dont play properly, start up, games ready, then either it shuts the app down,

    anyone else having this??
    Q10
    11-15-13 10:37 AM
  13. sheeraz_aa's Avatar
    Now you get twitter notifications when you get retweeted and favorited in the hub
    Leaked OS: 10.2.1.1055 List of Features, Bugs and Fixes-img_20131115.png

    Posted via CB10
    Brandon Orr likes this.
    11-15-13 10:39 AM
  14. Snark Shark's Avatar
    HELLLLLLP!!!!

    Is there a known bug with this OS version and the screen on a Z10-STL100-3 flickering/blacking out? The screen timeout is set to 2 minutes, so its not related to that. It just goes black sometimes after mere seconds--sometimes even when you are touching the damn thing. If you manipulate the power button and screen a bit it will eventually flicker back on. Then back off again later (could be seconds later, or minutes). I know it could be a hardware issue in theory, but that seems like an odd idea since I had this Z10 on the last released OS for about a day before I tried 10.2.1.1055 and it had no sign of this kind of behavior.

    It's maddening. I'm just short of the point of ditching 10.2.1.1055, but wondered if it was a unique problem to me or not. BTW: I'm pretty much brand new to the Z10 and the modern Blackberry world, so I don't know all the general quirks yet anyway (I've had it a total of 2 days, as a secondhand passoff from a friend), played with the default current OS for a while, got frustrated to hell by how many sideloaded Android apps didn't work, even though the actual transfer process with BAR files seems easy enough, and then stumbled on the announcement for 10.2.1.1055 with the info about what it can do with APK files. And THAT part has worked fine. But at the expense of my screen flickering off 50% of the time? Nope.

    Any info appreciated.
    11-15-13 10:41 AM
  15. 1magine's Avatar
    BUG: Hub - Multiple selection of email for deletion will delete on both handheld and server REGARDLESS of what you selected as default. This is a pretty big bug - so be careful, especially you BES users who get pushed 30 days or more of prior emails.
    11-15-13 10:41 AM
  16. jwhitley80's Avatar
    One of my favorite new features : every morning I wake up to a bunch of emails. Before had to read, back out, go into next. Now there's new convenient scrolling buttons. It's like they are giving everyone what they want.

    Posted via CB10
    wolfee48 likes this.
    11-15-13 10:42 AM
  17. tickerguy's Avatar
    Can anyone help me with this apk install error?

    Attachment 220470
    Start an Android app before you try loading new ones and make sure the runtime is up (blue progress bar has gone all the way and the other app is or has run.)

    You may need to sideload one converted Android->BAR file to be able to do this; the installer appears not to know that it has to start the runtime if it's not already running.
    11-15-13 10:42 AM
  18. machfive's Avatar
    Just curious, but anyone having BT issues in a car system?

    It is working so i can't complain, but it seems to get static and breaks up when the phone is busy... mit be a 48hr "settling in" thing
    It is also working for me except that the address book entries are all messed us.. Although the address book entries on the phone are ok BT connection seems to be creating phone book entries combining BBM names with contact listing names. So when u try to voice dial there is a lot of confusion.. I already deleted all blue tooth settings on car and phone and re synced.. no solution
    11-15-13 10:49 AM
  19. 1magine's Avatar
    Has anyone noted the great new feature in the media player (no not landscape mode, we're not there yet) but now when you raise or lower the volume, by tapping anywhere on the screen the pop-up dissapears. A great improvement of the non-dismissable pop-up we had previously.
    Killington and Tater Tots like this.
    11-15-13 11:27 AM
  20. 1magine's Avatar
    Alright, I can wait , just wanna make sure it's not worse than 10.2 official, cuz am getting great battery life on it.

    Posted via My Black BlackBerry Zed-10
    Z and Q 10s have replaceable batteries. And those batteries are about $10-$20 OEM on Ebay. Grab an extra battery, stick it in your wallet, backpack, car or wherever and don't think twice about an extra hour or two of battery life verse all the added goodness of a great release.
    11-15-13 11:33 AM
  21. 1magine's Avatar
    Would really love to figure out a way get dark theme for the Settings Menu on Z10.
    11-15-13 11:48 AM
  22. BigBadWulf's Avatar
    Haven't had time to catch up on the thread. Have a solution for the account set up issue when restoring from backup. Make sure and use a backup made prior to the problem (pretty sure one after won't work, but not positive yet), and sign in to all accounts BEFORE opening up BBM.
    11-15-13 11:49 AM
  23. Snark Shark's Avatar
    HELLLLLLP!!!!

    Is there a known bug with this OS version and the screen on a Z10-STL100-3 flickering/blacking out? The screen timeout is set to 2 minutes, so its not related to that. It just goes black sometimes after mere seconds--sometimes even when you are touching the damn thing. If you manipulate the power button and screen a bit it will eventually flicker back on. Then back off again later (could be seconds later, or minutes). I know it could be a hardware issue in theory, but that seems like an odd idea since I had this Z10 on the last released OS for about a day before I tried 10.2.1.1055 and it had no sign of this kind of behavior.

    It's maddening. I'm just short of the point of ditching 10.2.1.1055, but wondered if it was a unique problem to me or not. BTW: I'm pretty much brand new to the Z10 and the modern Blackberry world, so I don't know all the general quirks yet anyway (I've had it a total of 2 days, as a secondhand passoff from a friend), played with the default current OS for a while, got frustrated to hell by how many sideloaded Android apps didn't work, even though the actual transfer process with BAR files seems easy enough, and then stumbled on the announcement for 10.2.1.1055 with the info about what it can do with APK files. And THAT part has worked fine. But at the expense of my screen flickering off 50% of the time? Nope.

    Any info appreciated.
    Replying to my own quote/post to update this.

    It SEEMS to be related to "Swipe to Wake". I can't say 100% it stopped happening when I turned Swipe to Wake off, but it does seem that it has been working better. What seems to happen now is that the screen still may go off if I've put the Z10 down, but it wakes and illuminates the screen when I pick it up. With Swipe to Wake ON, that didn't happen. It flickered on and off like a mother#$@r whether I was holding it or not.
    11-15-13 11:50 AM
  24. Rico131968's Avatar
    Don't know if it's a bug, or if pointed out already in this thread, but on my STL100-2 after installing Channels, I got no new emoticons.

    Is this from installing Channels or something I'm missing?
    Not a bug, actually normal, the BBM with Channels is the one from the BetaZone so not a version with Emoticons, Emoticons are BBM version depending.
    11-15-13 11:55 AM
  25. CyberMan2013's Avatar
    Click image for larger version. 

Name:	Camera.png 
Views:	1358 
Size:	25.0 KB 
ID:	221057

    After installing .1055 on my Q10 on my camera seems to be 'broken'. I get the above error message.

    Curiously apks like Instagram that access the camera work fine. Just the regular camera app does not. Strange.
    Will try a fresh install - see if the problem goes away. Anyone else have this issue ?
    Same here on my STL100-1 after a full restore. I also had the music player bug which I fixed. I wonder what's the fix for this bug. Still loving this leak though including the new answer/reject gesture.

    Posted via CB10
    11-15-13 12:07 PM
1,194 ... 1112131415 ...

Similar Threads

  1. Best and most complete Verizon Z10 leaked OS
    By Jedi_Blackberry in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-19-13, 02:35 PM
  2. Replies: 13
    Last Post: 11-19-13, 12:10 PM
  3. Z10 and Online Banking
    By afl777 in forum BlackBerry Z10
    Replies: 31
    Last Post: 11-16-13, 10:38 AM
  4. 10.2.1 is oficial or not?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-13, 03:11 PM
  5. Bbm video desktop sharing bug since upgrade
    By markphr in forum BBM Video
    Replies: 2
    Last Post: 11-13-13, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD