05-01-14 06:15 PM
893 ... 2122232425 ...
tools
  1. tadorros's Avatar
    My guess is that this has probably been covered before but it's tough to get through all the posts. My apologies if addressed a lot previously.

    I am on the 1443 leak currently (10.2) and contemplating the 1743 leak. I've recently noticed some issues in the 1443 camera app - specifically the shutter speed is much slower than prior leaked and official 10.1 leaks I've tried.

    1. Is this a known or previously reported 1443 bug? Are others experiencing camera problems? Other than that the build has been quite good for me.

    2. Is there a fix for it if it is a bug?

    3. Does the 1743 build have any similar camera issues?

    Thanks very much for any input.

    Posted via CB10
    09-21-13 02:17 PM
  2. erish's Avatar
    I have a problem when I invite bbm contact. No response to accept. Please help

    Posted via CB10
    09-21-13 02:19 PM
  3. moody's Avatar
    Installed but still can't get the dark theme working in Contacts. Probably me restoring to the old settings. (Chime in if anyone can help) Otherwise settling in smoothly...keep BlackBerry hope alive cuz this Z10 smartphone is a terrible thing to waste!!


    Posted via CB10
    I cant get contacts to change to light. I've tried everything except sideloading contacts from 1323. May do that, may not. Havent decided yet.
    09-21-13 02:22 PM
  4. moody's Avatar
    My guess is that this has probably been covered before but it's tough to get through all the posts. My apologies if addressed a lot previously.

    I am on the 1443 leak currently (10.2) and contemplating the 1743 leak. I've recently noticed some issues in the 1443 camera app - specifically the shutter speed is much slower than prior leaked and official 10.1 leaks I've tried.

    1. Is this a known or previously reported 1443 bug? Are others experiencing camera problems? Other than that the build has been quite good for me.

    2. Is there a fix for it if it is a bug?

    3. Does the 1743 build have any similar camera issues?

    Thanks very much for any input.

    Posted via CB10
    Have you tried the camera from the .200 leak? That's the one I am keeping and it works really well, plus has face time
    09-21-13 02:24 PM
  5. StevieLive's Avatar
    Yeah-did that...I may try to reload the os and start over cleanly. Thanks!
    09-21-13 02:28 PM
  6. Julio Alva Corrales's Avatar
    cant open 7zip get error stl-100-1
    09-21-13 02:28 PM
  7. Ruslan Botsyurko's Avatar
    I had the same problem and I am O2-UK. Unlike you I did not have the time to be messing around with radios and reinstall and all. I just went the easy route of going back to 1725.

    Another reason why I wished that there was supporting information regarding the leak, rather than it just be thrown at us. Anyways, thats a OT rant.

    How is the radio / data for you now?
    Well I wasn't exactly satisfied with the 1725 leak, on the other hand this one felt extremely smooth, so I wanted to solve this issue without having to downgrade and I did with the help of fellow CrackBerrians I now have the default 1743 radio, the signal is good and carrier data work fine, so hopefully it will be OK, will report later about the battery life.

    I am on the 1443 leak currently (10.2) and contemplating the 1743 leak. I've recently noticed some issues in the 1443 camera app - specifically the shutter speed is much slower than prior leaked and official 10.1 leaks I've tried.

    1. Is this a known or previously reported 1443 bug? Are others experiencing camera problems? Other than that the build has been quite good for me.

    2. Is there a fix for it if it is a bug?

    3. Does the 1743 build have any similar camera issues?

    Thanks very much for any input.

    Posted via CB10
    What exactly do you mean by "shutter speed"? Normally shutter speed is an exposure parameter that is controlled by the device (in this case) to create a picture with optimal exposure. So does this mean that the shutter speed is too long and you're getting blured images or is it too short and the photos are dark?

    If you meant "shutter lag" (a delay between pressing the trigger and actually taking the picture), I didn't notice any of that.

    But good news is - whatever your problem is, you should be able to fix it just by sideloading the camera app from another OS. I recommend the camera from 10.2.1.200 because is has a new face-recognition feature built in, I uploaded the BAR for you

    Camera app from OS 10.2.1.200 (with face-recognition) - DOWNLOAD (Droplr)
    Last edited by Ruslan Botsyurko; 09-21-13 at 02:51 PM.
    erish and moyah8 like this.
    09-21-13 02:37 PM
  8. tadorros's Avatar
    Thanks. No have not tried the 200 camera. So far I pretty much keep to whatever is in the autoloader. Do you just side load those files similar to android app bar files? Also if I look at doing that is there any huge benefit of 1743 over 1443 - disregarding the dark theme capability. Thanks.

    Posted via CB10
    09-21-13 02:40 PM
  9. jc_halifax's Avatar
    Installed the leak on Thursday and it just sucked the battery at a ridiculous rate. Thought it just needed a couple days to settle but this morning it was just as bad. I was on a 1.5 hour flight and had my phone in airplane mode (of course) and it lost about 50% power without doing anything. I wasn't listening to music, playing games or anything else. It was just in my pocket. Couldn't live with a phone that would be dead by noon each day so I went back to 10.1.
    I know it's a leak and bugs are expected. Not complaining just sharing my experience with 10.2. Loved the features though.
    09-21-13 02:45 PM
  10. VITOS72's Avatar
    Hello, i have installed this leak on my Z10 STL100-2 and on the Q10 of my wife: no problem and i have restore the complete back up with BB Link.
    Contacts, mail and app ok.
    Is the best firmware i have used on my BB10.
    09-21-13 02:47 PM
  11. Ruslan Botsyurko's Avatar
    I cant get contacts to change to light. I've tried everything except sideloading contacts from 1323. May do that, may not. Havent decided yet.
    I think it's definitely the settings restore issue. I wasn't able to set the dark theme in Contacts on all the previous leaks, I had to restore the settings because of Password Keeper. But since I moved all the passwords to Enpass which syncs with Droplr, I decided to do a clean install with no restoring and the dark theme in Contacts works fine now.
    09-21-13 02:54 PM
  12. regnaston's Avatar
    Ok when I restored my backup it only complete part way (due to the computer going to sleep). I redid the restore and had problems with Facebook.. I went to factory settings and tried to restore this was when I got the error that said I needed to login to my device with my BBID (it thought I had Balance setup).

    To fix I did this

    1. In BB Link click the "preferences" link at top right
    2. select "Reload device software"
    3. Click the box that appears
    4. it will look for updates and find the latest official 10.1 files.. tell it to download and install
    5. once it installs 10.1 do the set up for it
    6. install whatever leak you want again (in my case 10.2.0.1743)
    7. setup the phone once leak installs
    8. do the restore process from your backup file
    09-21-13 02:59 PM
  13. tadorros's Avatar
    Well I wasn't exactly satisfied with the 1725 leak, on the other hand this one felt extremely smooth, so I wanted to solve this issue without having to downgrade and I did with the help of fellow CrackBerrians I now have the default 1743 radio, the signal is good and carrier data work fine, so hopefully it will be OK, will report later about the battery life.



    What exactly do you mean by "shutter speed"? Normally shutter speed is an exposure parameter that is controlled by the device (in this case) to create a picture with optimal exposure. So does this mean that the shutter speed is too long and you're getting blured images or is it too short and the photos are dark?

    If you meant "shutter lag" (a delay between pressing the trigger and actually taking the picture), I didn't notice any of that.

    But good news is - whatever your problem is, you should be able to fix it just by sideloading the camera app from another OS. I recommend the camera from 10.2.1.200 because is has a new face-recognition feature built in, I uploaded the BAR for you

    Camera app from OS 10.2.1.200 (with face-recognition) - DOWNLOAD (Droplr)
    Yes sorry - "lag" is to what I was referring. Thanks. The time from touching the screen or pushing the volume button to a picture being taken seems to have dramatically increased - it is now much slower.

    Posted via CB10
    09-21-13 03:02 PM
  14. moyah8's Avatar
    Well I wasn't exactly satisfied with the 1725 leak, on the other hand this one felt extremely smooth, so I wanted to solve this issue without having to downgrade and I did with the help of fellow CrackBerrians I now have the default 1743 radio, the signal is good and carrier data work fine, so hopefully it will be OK, will report later about the battery life.
    Thanks for this. I look forward to your update.
    09-21-13 03:07 PM
  15. gkl's Avatar
    Two of the issues I noticed on 1725 were that I could no longer stream from HBOGO.com and the card swiper-thing for Square Register no longer recognizes.

    Oh, and Exchange 2010 Memos don't sync via ActiveSync. but that hasn't worked since .1047 or something...

    Can anyone see if those are now working on 1743
    Last edited by gkl; 09-21-13 at 03:39 PM.
    09-21-13 03:28 PM
  16. JustfrEe's Avatar
    Can someone please help the stl1 users and upload the os to mega url or any other site, the filefactory files is corrupted especially the part3 of it. Thanks
    09-21-13 03:55 PM
  17. Philtr's Avatar
    Trying to extract BBM from this autoloader with Sachesi.. I'm having a hard time finding the destination folder with all the bar files. Where is it?

    Edit: Nvm, needed to split os from radio first. Works now.
    Last edited by Philtr; 09-21-13 at 04:38 PM.
    09-21-13 04:16 PM
  18. Julio Alva Corrales's Avatar
    Can someone please help the stl1 users and upload the os to mega url or any other site, the filefactory files is corrupted especially the part3 of it. Thanks
    +1 can someone help
    09-21-13 04:27 PM
  19. SK122387's Avatar
    where can I get the BBM bar file from this build?

    I heard you can't chat with people crossplatform on BBM if you are using the Beta Zone BBM, so I need to sideload the BBM file that comes with this OS..
    09-21-13 04:38 PM
  20. SK122387's Avatar
    Trying to extract BBM from this autoloader with Sachesi.. I'm having a hard time finding the destination folder with all the bar files. Where is it?

    Edit: Nvm, needed to split os from radio first. Works now.
    Did it work? Could you send me the bar file?? I've never gotten the Sachesi thing to work on my Mac.
    09-21-13 04:40 PM
  21. Philtr's Avatar
    09-21-13 04:52 PM
  22. ttgapers's Avatar
    where can I get the BBM bar file from this build?

    I heard you can't chat with people crossplatform on BBM if you are using the Beta Zone BBM, so I need to sideload the BBM file that comes with this OS..
    Tested this already and downgrading the BBM client doesn't work.

    It's as if BlackBerry knows BlackBerry BBM users from the DROID and iPhone.

    Posted via CB10
    SK122387 likes this.
    09-21-13 05:19 PM
  23. Devilboy125's Avatar
    What are you guys doing up so late???

    Posted via CB10
    I don't know... What does a thief, a lion and a jellyfish have in common? XD
    Ruslan Botsyurko likes this.
    09-21-13 05:19 PM
  24. LP_Rigg's Avatar
    Tested this already and downgrading the BBM client doesn't work.

    It's as if BlackBerry knows BlackBerry BBM users from the DROID and iPhone.

    Posted via CB10
    It worked for me.

    You cannot use channels and multi platform BBM. And of course BlackBerry knows the users from droid and iphone. Spoofing a UA probably would not work with BBM.

    Posted via CB10
    09-21-13 06:00 PM
  25. Harborcoat's Avatar
    Anyone got a work around for this?
    On Instagram 4.1.2, it launches straight into camera mode without prompting for camera or gallery when you press the button on the homescreen. Now I can't upload images from my phone, unless the back bar is hiding it?
    Leaked OS 10.2.0.1743 for all devices-img_00000499.png
    09-21-13 06:07 PM
893 ... 2122232425 ...

Similar Threads

  1. tips for a new guy
    By softballcrazy in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 09-24-13, 10:36 AM
  2. Replies: 24
    Last Post: 09-23-13, 07:30 PM
  3. Smart move to exclude WP for BBM??
    By meherzad87 in forum General BlackBerry Discussion
    Replies: 26
    Last Post: 09-20-13, 01:45 PM
  4. So I know BBM is going cross -platform and all..
    By Ronic in forum General BBM Chat
    Replies: 4
    Last Post: 09-20-13, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD