05-24-13 05:03 AM
268 ... 56789 ...
tools
  1. deslyh's Avatar
    any new mirror link ?

    the mega one used to work but stopped at 86% using firefox
    and when trying to open it again it says " The file you are trying to download is no longer available."

    U must use Chrome to download..
    Posted by goku_vegeta;8399778]Just as a PSA, yes with Mega you NEED to use Chrome so it does not stop downloading. With Internet Explorer it will download, it just won't let you save the file so you'll be at 100 percent but no save as dialog box will appear

    Posted via CB10
    Alooi Divona and goku_vegeta like this.
    04-30-13 10:44 AM
  2. radewa's Avatar
    Another mirror link : http://repo.antihackerlink.or.id/download.php?view.4072

    Enjoy

    Posted via CB10
    Alooi Divona likes this.
    04-30-13 10:49 AM
  3. mamous's Avatar
    thx all for Helping us with mirror link, but can please someone provide us with a mirror link which have good speed?
    because the mirror which is given is just 7kb/s speed it will be like 1 day to download
    please and thank you
    04-30-13 10:56 AM
  4. Alooi Divona's Avatar
    i see ,, ty for the info :P
    U must use Chrome to download..
    Posted by goku_vegeta;8399778]Just as a PSA, yes with Mega you NEED to use Chrome so it does not stop downloading. With Internet Explorer it will download, it just won't let you save the file so you'll be at 100 percent but no save as dialog box will appear

    Posted via CB10


    Thanks for the mirror downloading with speed of 100-300 kb/s

    04-30-13 11:02 AM
  5. Alooi Divona's Avatar
    thx all for Helping us with mirror link, but can please someone provide us with a mirror link which have good speed?
    because the mirror which is given is just 7kb/s speed it will be like 1 day to download
    please and thank you
    i opened the mirror on chrome the speed was 7-10 kb/s .. using firefox is like charm ,, as i've said the speed now is between 100 and 300 kb/s


    EDIT: suddenly the speed went to 14kb/s !! and few seconds later download faild errr
    04-30-13 11:03 AM
  6. L_Boogie820's Avatar
    stupid question...well 2:

    #1: I downloaded it but im on Mac...any way I can install this?

    #2: Before I even attempt to install it, this WILL work on T-Mo STL100-3, correct?

    (sorry guys, just came back from android not too long ago..still learning)
    04-30-13 11:05 AM
  7. Alooi Divona's Avatar
    stupid question...well 2:

    #1: I downloaded it but im on Mac...any way I can install this?

    #2: Before I even attempt to install it, this WILL work on T-Mo STL100-3, correct?

    (sorry guys, just came back from android not too long ago..still learning)
    #1 : u need a windows

    #2 STL100-1 only

    (No Problem)
    L_Boogie820 likes this.
    04-30-13 11:07 AM
  8. deslyh's Avatar
    Don't worry u ll enjoy the leaked OS later.. much better than 10.0..

    Posted via CB10
    04-30-13 11:08 AM
  9. prithvi64's Avatar
    This leak is only for stl100-1 model. There is another leak for stl100-2,3,4 models.

    Prithvi, pin:24C7DBA9 z10 thru CB10
    04-30-13 11:09 AM
  10. deslyh's Avatar
    i opened the mirror on chrome the speed was 7-10 kb/s .. using firefox is like charm ,, as i've said the speed now is between 100 and 300 kb/s


    EDIT: suddenly the speed went to 14kb/s !! and few seconds later download faild errr
    Try to use Chrome to download from mega link again. 300kb/s


    Posted via CB10
    04-30-13 11:11 AM
  11. Alooi Divona's Avatar
    Try to use Chrome to download from mega link again. 300kb/s


    Posted via CB10
    right now downloading from the mirror on IE got 200 kb/s ,, hope it won't fail ..
    i'll try downloading from mega on chrome if that one faild
    04-30-13 11:13 AM
  12. deslyh's Avatar
    right now downloading from the mirror on IE got 200 kb/s ,, hope it won't fail ..
    i'll try downloading from mega on chrome if that one faild
    U can't save the files if u download with IE.


    Edit.. u can't save the files if u dl fr mega with IE.. I dunno abt mirror.. good luck
    Posted via CB10
    04-30-13 11:16 AM
  13. Alooi Divona's Avatar
    U can't save the files if u download with IE.

    Posted via CB10
    not downloading from mega ,, i'm using this mirror : http://repo.antihackerlink.or.id/download.php?view.4072
    04-30-13 11:18 AM
  14. kaizvn's Avatar
    anyone give me review please ?
    04-30-13 11:32 AM
  15. m0nzt3r's Avatar
    at the end of any call pop ups small window saying "end of the call was unsuccessful". does anybody have this problem?
    04-30-13 11:51 AM
  16. Randy Harnarinesingh's Avatar
    Check your network settings or escreen

    Posted via CB10
    I experienced the same problem on bmobile 4G (HSPA+). My data could not connect no matter what I did. I eventually downgraded to 10.0.10.99 and everything works fine again. I guess I will just have to wait until the official OS is released.
    04-30-13 12:17 PM
  17. tr1ad's Avatar
    I experienced the same problem on bmobile 4G (HSPA+). My data could not connect no matter what I did. I eventually downgraded to 10.0.10.99 and everything works fine again. I guess I will just have to wait until the official OS is released.
    same problem with the 100-2 leaks for my stl100-2, no data
    04-30-13 12:41 PM
  18. stitch69's Avatar
    i reverted to 10.0.10.99 and now facebook doesn't work.
    the account shows my name in the hub but when i launch the facebook app i'm prompted to add an account, when i click add an account, facebook isn't an option to add.

    wtf?
    04-30-13 12:55 PM
  19. stitch69's Avatar
    went to TSTT premium customer services today, 10.1 is in testing...no official word on when it will be released though.
    04-30-13 12:57 PM
  20. rhon3g's Avatar
    Newsstand, password keeper and boot time information were gone.

    Posted via CB10
    04-30-13 01:15 PM
  21. hantudurian's Avatar
    Install done. Got the file from previous mirror w32haxor with decent speed 2 mbps. Use a download manager software to download.

    Anyway, so far so good. The only problem is that after restore, most of hub account are broken :invalid password. So i input them manually again and it works. 3G data connection is working as well as wifi.

    Posted via zeten
    stitch69 likes this.
    04-30-13 01:40 PM
  22. branco's Avatar
    Anyone got whatsapp in hub??

    Posted via CB10
    04-30-13 01:53 PM
  23. hantudurian's Avatar
    Anyone got whatsapp in hub??

    Posted via CB10
    Yup,
    Reinstall whatsapp

    Posted via zeten
    04-30-13 01:55 PM
  24. Eng.KoD's Avatar
    Data connection did not work at first but after changing APN and returning it back it worked

    Posted via my amazing Z10 running10.1.0.1609
    04-30-13 02:00 PM
  25. branco's Avatar
    Yup,
    Reinstall whatsapp

    Posted via zeten
    Damn, thanks mate

    Posted via CB10
    04-30-13 02:05 PM
268 ... 56789 ...

Similar Threads

  1. Replies: 38
    Last Post: 04-19-13, 08:27 PM
  2. Leaked: OS 5.0.0.351 for the BlackBerry Bold 9700
    By raf1919 in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 11-19-09, 01:22 PM
  3. Leaked: OS 5.0.0.344 for the BlackBerry Bold 9700
    By rosalesj in forum Legacy Leaked/Beta OS
    Replies: 46
    Last Post: 11-11-09, 05:11 PM
  4. Leaked: OS 5.0.0.238 for the BlackBerry Curve 8900!
    By nicholaswj in forum Legacy Leaked/Beta OS
    Replies: 14
    Last Post: 10-05-09, 08:58 PM
  5. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 10:42 PM
LINK TO POST COPIED TO CLIPBOARD