05-08-13 11:23 AM
1,832 ... 6566676869 ...
tools
  1. ubizmo's Avatar
    just in case , how do i roll back to my previous OS, if i cant live with the glitches
    I'd like to know this too. Now that I've lived with 10.1 for a day, and all my Android ports (not sideloads) are failing, I think it's time to go back and wait for the finished version. I thought there would be an option to restore the old OS in Link, but I can't find it. The Help file says there would be an "update software" in the left pane of the Settings screen, in the event of an update, but I don't see any option to reinstall the current 10.0 version.

    Edit: Now that I think about it, I probably have to do a security wipe on the phone itself, then connect to Link, install and restore. Is that right?
    04-23-13 06:50 PM
  2. prithvi64's Avatar
    Why can't be leak 10.1 possible for left out model STL1 -001. It is just radio file may be different and rest other files same. So, I guess some tester who has files 10.1 can build for STL 001 and release.

    Prithvi, pin:24C7DBA9 z10 thru CB10
    04-23-13 06:56 PM
  3. Kris Simundson's Avatar
    Why can't be leak 10.1 possible for left out model STL1 -001. It is just radio file may be different and rest other files same. So, I guess some tester who has files 10.1 can build for STL 001 and release.

    Prithvi, pin:24C7DBA9 z10 thru CB10
    The hardware is completely different a different cpu and gpu radio is built into cpu why do you not understand this

    Posted via CB10
    04-23-13 07:23 PM
  4. Migs1601's Avatar
    No but you have quick access to the contacts from the phone app


    Attachment 154407
    Thanks! Sort of annoying. I have a lot of contacts and being able to do that without scrolling through a list would be a huge plus. Its available on my gs3.
    04-23-13 07:24 PM
  5. FrankIAm's Avatar
    Thanks! Sort of annoying. I have a lot of contacts and being able to do that without scrolling through a list would be a huge plus. Its available on my gs3.
    It has a search bar... and you can even start typing numbers in there in case you forget the name.
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000371.png
    04-23-13 07:28 PM
  6. KenV54's Avatar
    But yah, it looks like when you upgrade the OS, it runs a script that uses some low level commands that a VM might screw up.
    @Mike--the problem with the Windows VMs on the Mac seems to be that they can't handle the few milliseconds delay that occurs after the USB connection is disrupted after the wipe associated with installing a new OS, and they can't reconnect fast enough on the VM. Maybe that's a script problem--I don't know. I can't even use Link on my VM to do a backup of the Z10, even though backup works fine on my Mac and on the Boot Camp Windows.

    This problem is well known to Parallels, VMWare, and presumably Apple, because everyone has it, but so far there is no solution. It's perhaps the only reason I have Boot Camp at all, because you can't do leaked OS upgrades on the Mac side. Well, you could with OS 6 and 7 with an elaborate file transfer from the Windows side, but it was too much work.
    04-23-13 07:30 PM
  7. theonecid's Avatar
    I'd like to know this too. Now that I've lived with 10.1 for a day, and all my Android ports (not sideloads) are failing, I think it's time to go back and wait for the finished version. I thought there would be an option to restore the old OS in Link, but I can't find it. The Help file says there would be an "update software" in the left pane of the Settings screen, in the event of an update, but I don't see any option to reinstall the current 10.0 version.


    Edit: Now that I think about it, I probably have to do a security wipe on the phone itself, then connect to Link, install and restore. Is that right?
    Click in BB Link's settings, you will see "Reload software". This will wipe and restore your device to the latest official one.
    04-23-13 07:30 PM
  8. ubizmo's Avatar
    Click in BB Link's settings, you will see "Reload software". This will wipe and restore your device to the latest official one.
    Nope. It's not there. And the security wipe didn't do the trick either. What's worse, after the "restore", I'm still on 10.1 but my Hub and browser have disappeared!

    Any ideas what to try next?

    Edit: There were no errors in the restore process. It seemed to go smoothly. To get "reload software" I had to uninstall and reinstall Link. Reloading software now.

    I think I'll wait until Link is a bit more stable before trying any more leaks.
    Last edited by ubizmo; 04-23-13 at 08:11 PM.
    04-23-13 08:00 PM
  9. Kris Simundson's Avatar
    Nope. It's not there. And the security wipe didn't do the trick either. What's worse, after the "restore", I'm still on 10.1 but my Hub and browser have disappeared!

    Any ideas what to try next?
    Www.blackberry.com/software

    http://btsc.webapps.blackberry.com/b...ListHelperImpl

    Posted via CB10

    Edit: do the Web version however you need Firefox or IE
    04-23-13 08:10 PM
  10. theonecid's Avatar
    Nope. It's not there. And the security wipe didn't do the trick either. What's worse, after the "restore", I'm still on 10.1 but my Hub and browser have disappeared!

    Any ideas what to try next?

    Edit: There were no errors in the restore process. It seemed to go smoothly. To get "reload software" I had to uninstall and reinstall Link. Reloading software now.

    I think I'll wait until Link is a bit more stable before trying any more leaks.
    Huh??? How is it not there. Open Link, Top right corner is a settings icon, then click Reload Device Software.
    04-23-13 08:17 PM
  11. ubizmo's Avatar
    Huh??? How is it not there. Open Link, Top right corner is a settings icon, then click Reload Device Software.
    As I stated above, it wasn't there. I uninstalled and reinstalled Link and then it was there. Unfortunately, the software reload fails, and I get a message "There was an error reloading your software" and that's the end of that.

    The web-based method doesn't work either. It looks for a device PIN and can't find it (although the computer detects the Z10).
    04-23-13 08:24 PM
  12. Kris Simundson's Avatar
    As I stated above, it wasn't there. I uninstalled and reinstalled Link and then it was there. Unfortunately, the software reload fails, and I get a message "There was an error reloading your software" and that's the end of that.

    The web-based method doesn't work either. It looks for a device PIN and can't find it (although the computer detects the Z10).
    Find a autoloader for a 10.0 version run the auto loader and than get the updates to current 10.0 through normal OTA software updates

    Posted via CB10
    04-23-13 08:28 PM
  13. ubizmo's Avatar
    Find a autoloader for a 10.0 version run the auto loader and than get the updates to current 10.0 through normal OTA software updates

    Posted via CB10
    Ooh, after four tries with reload errors each time, I seem to have punched through. I got the prompt, through Link, to download the software "update" (10.0), and the Z10 is in green light mode, which I think is a Good Thing. I think it may work this time.

    Warning to others: It might pay to find an autoloader of the previous software and have it handy before trying a leak. Reloading previous software via Link may not be a walk in the park.
    04-23-13 08:32 PM
  14. Kris Simundson's Avatar
    Ooh, after four tries with reload errors each time, I seem to have punched through. I got the prompt, through Link, to download the software "update" (10.0), and the Z10 is in green light mode, which I think is a Good Thing. I think it may work this time.
    Green Light means GO lol but yes if it's at a green light it'll restore and you'll be fine

    Posted via CB10
    ubizmo likes this.
    04-23-13 08:33 PM
  15. ubizmo's Avatar
    Green Light means GO lol but yes if it's at a green light it'll restore and you'll be fine
    Thank you for the help. Yes, the reload is complete. Now for another restore, and all should be well.
    04-23-13 09:00 PM
  16. Zetti's Avatar
    Someone mind giving me the scoop on this thread. Is this OS worth updating for a Verizon Z10?

    Thanks for the help.

    Posted via CB10
    04-23-13 09:12 PM
  17. ShowMoe's Avatar
    It's tempting but I recommend all that have waited continue to do so.

    Posted via CB10
    04-23-13 09:27 PM
  18. blakobecwa's Avatar
    So this Leak is actually pretty damn good with battery life. I disconnected from the charger at 9:30 am and my Z10 just died at 12:00 am. Moderate usage.

    So lasted almost 15 hours, thats pretty crazy for a leak! and for all those people that are doing a review of this LEAKED OS in the first few hours of using it are ridiculous. The OS will not run smooth until everything is synced such as "FOREVER" emails and what not. I've been using this Leak now for a solid couple of days now and its running very well, smooth, no heat ups. Obviously some apps (android ports) work better and some apps dont.

    All will be fixed in the OFFICIAL OS. So far well done : )
    04-23-13 11:05 PM
  19. Tisha Christian's Avatar
    Does it interfere with sideloaded apps like instagram?
    Gees97 likes this.
    04-24-13 12:13 AM
  20. mscooley's Avatar
    Does it interfere with sideloaded apps like instagram?
    Nope. Mine actually run better.

    Posted via CB10
    04-24-13 12:15 AM
  21. Tisha Christian's Avatar
    Ah alright, thanks! And does it update via a mac?
    04-24-13 12:17 AM
  22. Kris Simundson's Avatar
    Ah alright, thanks! And does it update via a mac?
    only through dual booting into a windows partition
    04-24-13 12:23 AM
  23. SDTRMG's Avatar
    Phone started running hot and battery died in 2.5 hours from 85%, after a restart and charge my battery last 6 hours down from 9-14.

    Switched back to my original os, this a great leak to play with, just wish it were Optimized for battery better.

    Oh well, few weeks till the official.

    Posted via CB10
    04-24-13 12:28 AM
  24. nylonZ10's Avatar
    I installed the leaked Firmware!

    I charge the battery and the charging process will remain at 95% and does not go to 100%!

    Can someone help me with this problem!
    04-24-13 12:28 AM
  25. Kris Simundson's Avatar
    I installed the leaked Firmware!

    I charge the battery and the charging process will remain at 95% and does not go to 100%!

    Can someone help me with this problem!
    Let your battery drain completely than recharge a full cycle should fix the issue

    Posted via CB10
    04-24-13 12:39 AM
1,832 ... 6566676869 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 12:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 02:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 05:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 10:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD