05-08-13 11:23 AM
1,832 ... 6263646566 ...
tools
  1. rolltide78's Avatar
    Can someone answer if the 10.1 leak has a "Start Date" or equivalent in Remember? Trying to sync with my tasks via BES/Activesync but in Outlook I set tasks to not show up (Start Date) until some point in the future. To be able to do that from the Z10 would be awesome! I.E. "Attend daughter's school function" set for next Friday with a high priority when it happens to only be Monday of the previous week. I don't want to even see it in the list until I want to based on the priority.
    04-23-13 08:18 AM
  2. AlwaysSmile's Avatar
    Hi Guys, any leaked OS for STL 100-1 ... i am suffering with10.0.10.82 ....

    please can anyone help ????
    So far there isn't any

    Posted Via CB10 On Verizon Z10 Running 10.1 OS ~ Follow me on Twitter @TheNewsHQ ~
    04-23-13 08:33 AM
  3. Kris Simundson's Avatar
    Hi Guys, any leaked OS for STL 100-1 ... i am suffering with10.0.10.82 ....

    please can anyone help ????
    Hey guys I can't read a thread wanna spoon feed me information so I don't have to search the thread for it

    Posted via CB10
    04-23-13 08:34 AM
  4. Kris Simundson's Avatar
    Can someone answer if the 10.1 leak has a "Start Date" or equivalent in Remember? Trying to sync with my tasks via BES/Activesync but in Outlook I set tasks to not show up (Start Date) until some point in the future. To be able to do that from the Z10 would be awesome! I.E. "Attend daughter's school function" set for next Friday with a high priority when it happens to only be Monday of the previous week. I don't want to even see it in the list until I want to based on the priority.
    Unfortunately no way to have it not show up as next task unless items are before it

    Posted via CB10
    04-23-13 08:36 AM
  5. paul435smith's Avatar
    I know this question is probably dumb but I'm a newbie. Do we only need to download one of these files or all 3?

    If one only, how do I know which one is correct for my Z10?

    Thanks,

    Paul
    04-23-13 08:47 AM
  6. Kris Simundson's Avatar
    I know this question is probably dumb but I'm a newbie. Do we only need to download one of these files or all 3?

    If one only, how do I know which one is correct for my Z10?

    Thanks,

    Paul
    Just one version

    Settings - about

    Under about it should tell you which model number you have

    On that note since you needed to ask those questions I recommend you do not install this and wait another week or so for the official OTA update

    Posted via CB10
    BigwhiteUK and 00stryder like this.
    04-23-13 08:49 AM
  7. blakobecwa's Avatar
    Gas Buddy working now after their latest update in Blackberry World this morning.
    04-23-13 09:17 AM
  8. zten's Avatar
    Very buggy leak,

    Swiping is buggy between screens and into and out of hub.

    Loud crackle on speaker when making and ending calls.

    Adobe says it has a update but there is a error installing.

    Noticeable battery drain.

    Rogers app is bugged, the information shows up on half the screen.

    The screen shot lags and isn't in the folder it claims to be in.

    Reverted back to .85.

    Posted via CB10
    artttom likes this.
    04-23-13 09:34 AM
  9. toobs623's Avatar
    I just wanted to further expand on the new file manager functionality. I am able to explore my macbook if I am connected to Link.
    Really, that is awesome.

    Posted via CB10
    04-23-13 09:37 AM
  10. ubizmo's Avatar
    I think being able to disable the lock screen and go straight to the home screen with the power button is worth the price of admission.

    The various glitches that have been pointed out are, for me, easily tolerated for another week or three until an official carrier-tested version gets pushed out.

    It's less than a day, but so far battery consumption is the same or better than before. The aggressive tendency to disable wifi profiles is unfortunately not corrected.

    I have the impression that keyboard data concerning my typing habits was not preserved, and I'm re-training the keyboard. I can't be sure of this, but I find myself typing "thw" instead of "the", for example. This was a mistake I made when I was first using the Z10 but it soon went away. In any case, it's no big deal, since the keyboard trains quickly.
    j0mamajt likes this.
    04-23-13 09:42 AM
  11. Homo Erectus's Avatar
    Downloading these leaks will stop the world from spinning good lucky

    Posted via CB10
    04-23-13 09:45 AM
  12. dj_matty_s's Avatar
    Noticing a couple different little things going on in file manager, can someone confirm this is present on their device as well?

    First: a protected media folder? Never had that prior to 10.1....

    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000181.png

    Second: temp.ts? Never had that either...

    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000182.png


    Posted via CB10
    04-23-13 09:52 AM
  13. DetlevCM's Avatar
    Noticing a couple different little things going on in file manager, can someone confirm this is present on their device as well?

    First: a protected media folder? Never had that prior to 10.1....

    Click image for larger version. 

Name:	IMG_00000181.png 
Views:	1194 
Size:	103.1 KB 
ID:	154243

    Second: temp.ts? Never had that either...

    Click image for larger version. 

Name:	IMG_00000182.png 
Views:	1193 
Size:	102.7 KB 
ID:	154244


    Posted via CB10
    I think of you use ssh the protected media foldwr exists, but it should be hidden...

    Posted via CB10
    04-23-13 10:05 AM
  14. hobgoblin1961's Avatar
    Noticing a couple different little things going on in file manager, can someone confirm this is present on their device as well?

    First: a protected media folder? Never had that prior to 10.1....

    Second: temp.ts? Never had that either...

    Posted via CB10
    No that's not new... Had both the folder and temp file on 10.0.10.99 already.
    04-23-13 10:08 AM
  15. Himanshu Mehta's Avatar
    BlackBerry world doesn't open after loading 10.1, till yesterday all was fine , suddenly since today its behaving weird.


    Somebody help me
    Attachment 154248

    Posted via CB10
    04-23-13 10:10 AM
  16. dj_matty_s's Avatar
    And they were visible in file manager?

    Hmmmmm that's interesting, I guess I never noticed them, could have sworn they weren't there before.

    Posted via CB10
    04-23-13 10:11 AM
  17. ealvnv's Avatar
    Sorry.. for being noob... I try to find away to delete the pre aproved token.. however I cant find it. Could you give me step-by-step..
    For example should I go to Paypal pages and find the pre approved token? (cause I cant find it)... Using PC trying to add paypal also didnt work for me..
    PayPal . com >> my profile >>my money >>my pre approved payments>>pre approved payments plan
    Last edited by ealvnv; 04-23-13 at 10:41 AM.
    04-23-13 10:22 AM
  18. DetlevCM's Avatar
    No that's not new... Had both the folder and temp file on 10.0.10.99 already.
    I don't see then - but ssh will find them.

    I think those should be hidden files.

    Posted via CB10
    04-23-13 10:23 AM
  19. dj_matty_s's Avatar
    I don't see then - but ssh will find them.

    I think those should be hidden files.
    Are you on 10.1 as well?
    04-23-13 10:28 AM
  20. deebo550's Avatar
    working great for a day or two. at&t and on a bes. the only things that dont work for me are bridge and work drives (wont download). my sideloaded apps work fine too.

    thanks for the leak
    04-23-13 10:33 AM
  21. hobgoblin1961's Avatar
    I don't see then - but ssh will find them.

    I think those should be hidden files.

    Posted via CB10
    I know for sure the folder was there before, tried to copy important files in to this protected_media folder, though it would be sort of handy, but the filemanager did not proceeded so I gave up. Yes must be a system folder or got some thing to do with the encryption of the Z10, just a guess...
    04-23-13 10:43 AM
  22. jeffawa's Avatar
    Can anyone with Google Apps using active sync for Calendar confirm if you can add meeting participants to an event.
    Want to know if 10.1 fixed this.

    Posted via CB10
    04-23-13 11:36 AM
  23. fjfisher601#AC's Avatar
    Paul:

    If you go to >settings> about- you will see what model number you have- note that there are hardware differences between the different models- . Download ONLY the version for your model- otherwise you could brick the phone-

    There is NO update for the STL 100- 1 model- Use BB link to back uo FIRST - and before installing - CLOSE BB LINK

    When you restart- selectively choose the 3 choices one at a time- NEVER pull the battery until you have shut down-

    Good luck !
    04-23-13 11:36 AM
  24. mania626's Avatar
    Not sure if this has been said but sometimes picture on BBM contacts not showing (black screen) when in full screen mode . anybody else??

    Posted via CB10
    04-23-13 11:50 AM
  25. Bonsaibo's Avatar
    I've read through this entire thread, and there is some reference to the Remember app and ability to move items between folders. What I'm wondering is if you can move items between local and synced folders, say between the device "local" folder and Evernote ( or any other task type folder available on email accounts (e.g., Outlook.com, gmail, etc.) I flag important emails and they appear in my local folder in Remember, but of course, when at my desk on my PC, I can't see them in my synced online Evernote account.
    04-23-13 12:06 PM
1,832 ... 6263646566 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 12:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 02:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 05:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 10:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD