05-08-13 11:23 AM
1,832 ... 6162636465 ...
tools
  1. Baconwich's Avatar
    Black sharing screen in Photos, here. White sharing screen in the app though.

    Using the 10.1 hybrid.

    Posted via CB10
    04-23-13 12:10 AM
  2. HedoBum's Avatar
    What a pain in the @ss that was. First the .rar file needed a special program to unzip it. Then once I installed it onto the phone (no trouble there) my backup file that I waited for so long to upload to BB Link didn't actually happen. I lost all of my data from 3/30/13 (my last full backup) to today. I knew I never should have done this. I really don't like how I can't two-way sync to Outlook. That was always my backup in the past so all of the changes I made to my contacts over the past three weeks (there were many) are gone. Dammit.

    My advice to those who venture into this: Make sure your backup really backed up. Click on "Restore" and see if the backup you just did is really there.
    Sorry to hear that...I guess its the risk you take. Have to make sure you follow the instructions to the letter. I actually did 2 backups (just in case). RaR files have been around almost as long as PCs...actually a pretty well known compression format. Most Zip programs will open them, though, and WinRar is free.
    That really sucks about your data loss, though. Also a good rule of thumb to do a backup at least once a week depending on how much data you store.
    04-23-13 12:16 AM
  3. HedoBum's Avatar
    If your phone is in vibrate or silent only key press sound will be off I had the key sound quit on me once while typing had to reboot to get it back and since then no isuue

    Posted via CB10
    Yeah...funny thing...started a text message to someone tonight and lo and behold, the keypad sound is there again. I don't know what I did, but now I have to turn the keypad sound down.
    04-23-13 12:22 AM
  4. j0mamajt's Avatar
    O

    Posted via CB10

    Lol I pocket replied with the above "o"
    04-23-13 12:22 AM
  5. HedoBum's Avatar
    P

    Posted via PC10
    04-23-13 12:23 AM
  6. MikeRotch76's Avatar
    Trying to download OS_10.1.0.1429_STL100-3.rar and it's stuck at 68%. Anyone else try downloading recently?
    04-23-13 12:30 AM
  7. cbdave's Avatar
    Maybe load the old software back on the phone and see if your backup will restore to that? Might just be a conflict with the leaked version. That's what I'd try if I was in your shoes.

    Posted via CB10
    04-23-13 12:44 AM
  8. ingris's Avatar
    Is there any change to the volume Window that appears when adjusting the volume? I would love to see a smaller Window or more transparency in the Window, or even relocation of the Window to say.. a bar at the top of the screen that shows more of a slider progression. I find the Window as is it too big and non transparent so when I am watching a video for ex. If I adjust the volume my view becomes obstructed and it stays that way for too long of a period. Just my two cents

    Posted via CB10
    mufc1 likes this.
    04-23-13 01:12 AM
  9. ealvnv's Avatar
    No changes still the same
    04-23-13 01:17 AM
  10. cveks's Avatar
    I just found bug in OS 10.1.0.1429 .

    VPN doesnt work. When I try to connect it gives "Unknown error" . I tried to remove connection and to create it again and it gives same error in any case.

    Thats why I reloaded back 10.0.10.690
    Chrisjohn1990 likes this.
    04-23-13 01:56 AM
  11. jdhooghe's Avatar
    Battery life today:


    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000155.png


    Things are a bit stuttery so I'm thinking of going back to the AT&T release

    Posted via CB using my sexy Zee10
    SDTRMG likes this.
    04-23-13 02:27 AM
  12. Young Z's Avatar
    Don't know if this was mentioned before with all the talk about how active sync will have forever option while IMAP wont...

    Michael Clewley: "ActiveSync will be forever, IMAP 90 days. POP and IMAP will get forever in a summer update"

    http://twitter.com/MichaelClewley/st...64126121783296

    So either he was misinformed about the 90 days for IMAP or the last DEV OS was holding out on the IMAP setting options...

    Posted via CB10
    Last edited by Young Z; 04-23-13 at 03:00 AM.
    Kris Simundson and 00stryder like this.
    04-23-13 02:50 AM
  13. hobgoblin1961's Avatar
    Does anyone else have this issue with setting payment options? I never had any options set up in the first place but now it seems impossible.

    Posted via CB10
    Yes, I get this screen note as well, but if you try downloading a app from BB-world that require payment, you will be routed through the normal payment process as usually because your previously added payment settings are recognised, did that yesterday without problems... Only this alterations out of the main settings menu showing this error screen.
    04-23-13 03:04 AM
  14. Gees97's Avatar
    Ok we're 5 pages in and 2 1/2 hours since the original post and still no real feedback on what the update offers. Sigh
    I feel the same way

    Sent From My BlackBerry Z10
    04-23-13 03:15 AM
  15. Gees97's Avatar
    Thinking about swapping my verizon 10.9 for this. Anyone have any objections? I'm gonna do it in a couple hours I think

    Sent From My BlackBerry Z10
    04-23-13 03:21 AM
  16. KingRichard's Avatar
    What you need to do is, on a of go to PayPal and delete the pre aproved token under my about settings, then using the pc go to BlackBerry World and purchase using PayPal to create a new token, or you can just wait for tomorrow
    Sorry.. for being noob... I try to find away to delete the pre aproved token.. however I cant find it. Could you give me step-by-step..
    For example should I go to Paypal pages and find the pre approved token? (cause I cant find it)... Using PC trying to add paypal also didnt work for me..
    04-23-13 03:24 AM
  17. habs_fan's Avatar
    I maybe late to the party on this, but the gas buddy app got updated so it now works!

    Posted via CB10
    Mecca EL and RVVillesis like this.
    04-23-13 05:07 AM
  18. Saudi ghost's Avatar
    thanks man ,,


    but what about the STL100-1 ..??
    04-23-13 05:24 AM
  19. FrankIAm's Avatar
    Ok we're 5 pages in and 2 1/2 hours since the original post and still no real feedback on what the update offers. Sigh
    Have you actually read them?
    Also, there is a blog post on the main page.
    04-23-13 06:30 AM
  20. DetlevCM's Avatar
    Has anybody noticed their hub restarting? I think mine has done so at least twice...

    I am also under the impression that the phone is fast when it starts and then slows down, fully enough the last time my hub restarted the phone felt more responsive after the fact...

    I don't think that is on purpose - it might be some bug or the result of being a hybrid.

    Posted via CB10
    04-23-13 06:44 AM
  21. Kris Simundson's Avatar
    thanks man ,,


    but what about the STL100-1 ..??
    Thanks man

    But what about reading the thread?....

    Posted via CB10
    habs_fan likes this.
    04-23-13 07:09 AM
  22. AlwaysSmile's Avatar
    I maybe late to the party on this, but the gas buddy app got updated so it now works!

    Posted via CB10
    Thanks for the advise

    Posted Via CB10 On Verizon Z10 Running 10.1 OS ~ Follow me on Twitter @TheNewsHQ ~
    04-23-13 07:58 AM
  23. Snowman888's Avatar
    Lost my Hub so basically email and SMS is useless now, I tried to restore back to factory but that didn't work. OS does not revert and the results are the same.
    Lessoned learned, my curiosity can wait for RTM in the future.
    Rogers is sending me a new phone as a result.
    04-23-13 08:01 AM
  24. AlwaysSmile's Avatar
    GasBuddy updated with support of Q10 and Keyboard shortcut, Special for all with 10.1 OS like me and all others, it works now just like on 10.0
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000476.png

    Posted Via CB10 On Verizon Z10 Running 10.1 OS ~ Follow me on Twitter @TheNewsHQ ~
    04-23-13 08:04 AM
  25. Srana's Avatar
    Hi Guys, any leaked OS for STL 100-1 ... i am suffering with10.0.10.82 ....

    please can anyone help ????
    04-23-13 08:17 AM
1,832 ... 6162636465 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 12:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 02:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 05:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 10:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD