05-08-13 12:23 PM
1,832 ... 4849505152 ...
tools
  1. tstrike34's Avatar
    Pulled the SIM on St 100-4, still cant upgrade Adobe or Box nor install Bridge.
    04-21-13 09:16 PM
  2. ch34's Avatar
    Don't wipe the OS. If you do that, you will lose out on a lot of stuff :O. Hub stops working, and it starts lagging like no other
    04-21-13 09:17 PM
  3. tstrike34's Avatar
    ?????? dont understand
    04-21-13 09:23 PM
  4. darmarat's Avatar
    I hooked up to BES trying to download work drives in work side of balance, almost gets finished than errors out.
    Anyone else having this issue?
    STL-100-3

    Posted via CB10
    04-21-13 09:23 PM
  5. gregorylkelly's Avatar
    It seems that battery apps that display the total charge cycles are displaying correctly now.
    04-21-13 09:26 PM
  6. Blacklatino's Avatar
    WTF are you talking about? I just asked a question. Go ahead and install it. And get a coffee or something to take the edge off. Geez

    Posted via CB10
    LOL. Seems you're the one with an edge.
    Mecca EL likes this.
    04-21-13 09:30 PM
  7. albertinik's Avatar
    I know it has been just few hours since I've loaded this ROM onto my Z 10 but I loved it already. Apart for all the improvements the BATTERY last me 5 hours on daily usage.. when it dies its on my 9900

    Posted via CB10
    04-21-13 09:43 PM
  8. Amit Oberoi's Avatar
    Guys a small question, If I install this leak, then will I get the notifications for official updates and will I be able to install the OTA.
    Thanks

    Posted via CB10
    04-21-13 09:48 PM
  9. JMF5017's Avatar
    The autoloader took about 7 minutes to install, and my BlackBerry is very slowly booting up. About 1% per 5 minutes. Been waiting for about 90min. and at 96%. I am doing this right, right?

    --- Actually, each increasing % is longer and longer. It's been more than 2.5hrs I've realized.
    Blacklatino likes this.
    04-21-13 09:51 PM
  10. Kris Simundson's Avatar
    The autoloader took about 7 minutes to install, and my BlackBerry is very slowly booting up. About 1% per 5 minutes. Been waiting for about 90min. and at 96%. I am doing this right, right?

    --- Actually, each increasing % is longer and longer. It's been more than 2.5hrs I've realized.
    Did you install the proper version? But usually first boot takes time but never that long

    Posted via CB10
    JMF5017 likes this.
    04-21-13 09:58 PM
  11. albertinik's Avatar
    Hell no! Only 3 4 min. Welcome to BlackBerry 10

    Posted via CB10
    04-21-13 09:58 PM
  12. albertinik's Avatar
    By the way I have been enjoying BBM again and with player on I am having and avg discharge of almost 1 2 % hour. Is this possible!?!?

    Posted via CB10
    04-21-13 10:00 PM
  13. albertinik's Avatar
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000095.png
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000097.png

    See time attached

    Posted via CB10
    SDTRMG and hemantmri like this.
    04-21-13 10:01 PM
  14. mundo472's Avatar
    Running on 100-4. Pretty nice. Waze working (thought I heard it wasn't) thought I was in the clear with reboots but no. Got one with it running. Hoping its just because it's a hybrid and not full 10.1.
    Many thanks to the op, though


    Posted via CB10
    04-21-13 10:01 PM
  15. albertinik's Avatar
    Nearly forgotten. I had 6 updates spinning in the backgrounds. Again welcome to BlackBerry 10.1

    Posted via CB10
    04-21-13 10:03 PM
  16. JMF5017's Avatar
    Did you install the proper version? But usually first boot takes time but never that long

    Posted via CB10
    I did install the correct version. But it only took your reply and one other to just pull my battery. Thanks.

    I feel like an ***** for waiting that long. I thought I read someplace the whole process took about 2 hours so maybe that is why I waited.
    Just pulled the battery. 30 second bootup and works. FML for wasting my life.

    Thanks guys
    04-21-13 10:06 PM
  17. albertinik's Avatar
    Lol! You're welcomed

    Posted via CB10
    JMF5017 likes this.
    04-21-13 10:10 PM
  18. zehkaiser's Avatar
    Not sure if anyone else noticed, but the Remember app now has upcoming events in the Active Frame.

    Posted via CB10
    04-21-13 10:27 PM
  19. Mecca EL's Avatar
    Pulled the SIM on St 100-4, still cant upgrade Adobe or Box nor install Bridge.
    I provided a fix, if you'd like to use it. Might be on pg 45.
    04-21-13 10:28 PM
  20. ealvnv's Avatar
    To those having issues with side loaded apps the issue seems to be related to the restore option from link
    04-21-13 10:34 PM
  21. tstrike34's Avatar
    The autoloader took about 7 minutes to install, and my BlackBerry is very slowly booting up. About 1% per 5 minutes. Been waiting for about 90min. and at 96%. I am doing this right, right?

    --- Actually, each increasing % is longer and longer. It's been more than 2.5hrs I've realized.
    After the OS is loaded and the Z10 reboots... You will experience slow boot up.... I had to pull my battery and upon hard reboot, the device booted quickly.

    HTH
    04-21-13 10:41 PM
  22. jdhooghe's Avatar
    Found this when entering in an appointment
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000151.png

    Not sure what it does though

    Posted via CB using my sexy Zee10
    bbrog likes this.
    04-21-13 10:47 PM
  23. calicocat2010's Avatar
    Reinstall link sometimes it needs that


    Posted via CB10
    I did and it Still is doing the same thing. The only thing I Can do is restore my data from when I backed it up 2 nights ago. I was able to download the OS , but BL is having major problems.
    04-21-13 10:51 PM
  24. Kris Simundson's Avatar
    Found this when entering in an appointment
    Click image for larger version. 

Name:	IMG_00000151.png 
Views:	1533 
Size:	71.6 KB 
ID:	153698

    Not sure what it does though

    Posted via CB using my sexy Zee10
    Just allows you to choose which calendar it goes to for example if you send it to the bbm group everyone in that group will have that appointment on their calendar

    Posted via CB10
    04-21-13 10:52 PM
  25. fizi's Avatar
    So I think Google CardDAV is busted. I am only getting a partial sync of contacts out of Gmail and dupes.

    I had sync problems on 10.0.10.822.

    Posted via CB10
    04-21-13 11:02 PM
1,832 ... 4849505152 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 01:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 03:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 06:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 11:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD