05-08-13 11:23 AM
1,832 ... 4748495051 ...
tools
  1. Kris Simundson's Avatar
    For anyone that is too lazy to read through this whole thread, N4BB has a nice little list of changes with screenshots as well.
    Their list is by no means exhaustive, nor is it certain to translate to the actual 10.1 release, "soon", but nevertheless, a good quick summary.

    Sneak Peek of BlackBerry OS 10.1 - N4BB

    Kevin and Bla1ze, I'm looking at you guys and wondering why you guys didn't bother posting something like this. Instead of the generic "new leak, go check it out, Bla1ze out". lol oh wait, thats "Kevin out" hmmm, Bla1ze needs a good one liner exit.
    Everything that's in this leak was already mentioned in the DEV release which bla1ze already made a article on with the changes no need to repeat

    Posted via CB10
    jdhooghe and tstrike34 like this.
    04-21-13 07:00 PM
  2. Kris Simundson's Avatar
    Anyone else have issues with Blaq not loaded images in app?

    Posted via CB10
    04-21-13 07:16 PM
  3. Wigley458's Avatar
    Anyone else have issues with Blaq not loaded images in app?

    Posted via CB10
    Nope. All good on our end. Works great. Maybe reload it or reboot. It's amazing how a little reboot has fixed a few little issues iv had with this new os.

    Posted from the best phone ever my Z10
    jhimmel likes this.
    04-21-13 07:19 PM
  4. trsbbs's Avatar
    Everything that's in this leak was already mentioned in the DEV release which bla1ze already made a article on with the changes no need to repeat

    Posted via CB10
    I thought is was nice to have the alternative view from another source. Only helps to hear
    other thoughts and input too.

    Tim
    04-21-13 07:22 PM
  5. project_x's Avatar
    Odd thing happening with my email. I have 2 free Google apps accounts setup with EAS, at 16:40 new emails stopped showing up for one of the accounts on my z10. If I search for unread, I find them but they are not showing up in the hub, or the email sections of the hub.

    I have restarted the hub and restarted the BlackBerry several times.

    Anyone else see anything like this?

    Posted via CB10
    04-21-13 07:22 PM
  6. anon(2325196)'s Avatar
    The new OS caused only 3 minor problems for me thus far:

    1) error installing BlackBerry Bridge
    2) error installing Adobe Reader update
    3) error installing 360 Panorama

    Benefits I enjoy:

    1) improved multitasking (noticed browser video streaming works while minimized to Active Frame using the Hub, can hear the audio perfectly, returns to video perfectly)
    2) improved keyboard (larger cursor circle and larger next word predictions, green font for space bar next words)
    3) HDR (high dynamic range for camera)
    4) improved battery life while phone is idle (of course it drains fast using LTE, but that's normal, so I carry 2 BlackBerry Z10 battery charger kits)

    There is no risk to installing this OS aside from minor glitches in some apps because it is not finalized.
    cyco1978 likes this.
    04-21-13 07:23 PM
  7. Kris Simundson's Avatar
    Nope. All good on our end. Works great. Maybe reload it or reboot. It's amazing how a little reboot has fixed a few little issues iv had with this new os.

    Posted from the best phone ever my Z10
    Amazingly I did that earlier didn't work now I did it again and it works lol

    Posted via CB10
    Wigley458 likes this.
    04-21-13 07:26 PM
  8. Young Z's Avatar
    Hey, all.

    Can anyone confirm if this is new or old.

    If you are in the Web browser and you are down at the bottom of a long page and want to get to the top quickly.

    If you swipe down from the top edge and it will show a small line that displays the title of the website. And if you click the title, it will send you quickly to the top of the page.


    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000079.png

    Posted via CB10
    Mecca EL and mithrazor like this.
    04-21-13 07:30 PM
  9. theonecid's Avatar
    Wtf... Anyone else on Rogers getting this on the My Account app? I'm talking about the settings bar in the middle, not the unable message as I am on Wifi.
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000577.png
    04-21-13 07:34 PM
  10. Kris Simundson's Avatar
    Wtf... Anyone else on Rogers getting this on the My Account app? I'm talking about the settings bar in the middle, not the unable message as I am on Wifi.
    Click image for larger version. 

Name:	IMG_00000577.png 
Views:	1365 
Size:	39.9 KB 
ID:	153661
    It's cause rogers last update that brought Q10 support broke it on 10.1 because they didn't include the ability for the software to auto format I get the same but it still works just have a smaller area to scroll through

    Posted via CB10
    04-21-13 07:37 PM
  11. Young Z's Avatar
    Wtf... Anyone else on Rogers getting this on the My Account app? I'm talking about the settings bar in the middle, not the unable message as I am on Wifi.
    Confirmed, I get that too, on LTE. Shame, that was the only useful app from Rogers.

    Posted via CB10
    04-21-13 07:37 PM
  12. Mecca EL's Avatar
    took a screen shot of that also... but once you pick one it doesn't show up again..

    edit... oops I missed your comment under the pic..

    off topic
    goodness the new edit bubble is worth the update...

    Posted via CB10
    Looks like the Tron data disc
    04-21-13 07:37 PM
  13. theonecid's Avatar
    Thanks. Yea this is too bad...
    04-21-13 07:39 PM
  14. Mecca EL's Avatar
    Yes, rotation is working.
    04-21-13 07:40 PM
  15. sllock's Avatar
    Four apps that wouldn't update....
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000201.png

    Guess I'll be waiting for the official update ; other than that I'm liking it.

    Posted via CB10
    04-21-13 07:41 PM
  16. gregorylkelly's Avatar
    Two things I noticed tonight, one is very positive which I haven't seen mentioned and the other is a bug/glitch that may or may not be related to 10.1 and could have been there in 10.0.

    The new/fixed feature is when you are in the Normal Notification setting, and you have it set up to switch to Vibrate when you tap the icon in the drop down list on the home screen, if you press volume down all the way, it goes to vibrate and stops there instead of going to silent like it used to. I found my phone would go to silent often because the volume down key would switch it to silent while in my pocket. If you have it set up to switch between Normal and Silent in the drop down list on the homescreen, it will still go to Silent with the volume down key.

    For those of you that are confused, you can change what Notifications the drop down menu on the home screen goes between when pressing the icon by changing the notification in the system settings menu from Normal to the other setting you want to be the default to switch between. Now, when you change it on the drop down menu, it will go between Normal and which ever one you chose. Also, the volume down key will switch from Normal to that same volume setting.

    As for the glitch/bug I found since I upgraded....I have managed to lose a entire folder on my phone. All the apps are still installed and accessible through the search feature, but the folder and app icons are no where to be found. Somehow I managed to move a folder into another folder. When I removed the folder from inside the other folder (the host folder), the host folder and all the apps inside of it just disappeared. I am going to restart now to see what happens.

    Edit: Restarting (battery pull) resolved the issue and placed all the apps in the missing folder on the home screen without any folder.
    04-21-13 07:45 PM
  17. tstrike34's Avatar
    Thanks. Worked for some. Not for others. Worth a try though.

    Posted via CB10

    So am I to understand we need to pull the sim, and install Bridge via Wi-Fi?
    04-21-13 07:55 PM
  18. tstrike34's Avatar
    By the gang,

    Isn't it nice to see us as a community working together on a joint project that benefits everyone? How freaking pleasant this is!!!

    A breath of fresh air!
    Mecca EL and SirSti23 like this.
    04-21-13 07:57 PM
  19. tstrike34's Avatar
    Nope. All good on our end. Works great. Maybe reload it or reboot. It's amazing how a little reboot has fixed a few little issues iv had with this new os.

    Posted from the best phone ever my Z10
    Blaq works even better with this hybrid update.... Man is this a very sturdy app or what?!
    Wigley458 likes this.
    04-21-13 07:59 PM
  20. Kris Simundson's Avatar
    New Escreens look for 10.1


    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000198.png

    Posted via CB10
    tstrike34 likes this.
    04-21-13 07:59 PM
  21. tstrike34's Avatar
    Anyone else have issues with Blaq not loaded images in app?

    Posted via CB10
    Naw Kris... I have crisp clean images so far.... even able to access them

    By the way, thanks for the love you have put on this subject man!
    Kris Simundson likes this.
    04-21-13 08:00 PM
  22. Kris Simundson's Avatar
    Naw Kris... I have crisp clean images so far.... even able to access them

    By the way, thanks for the love you have put on this subject man!
    Yea second reboot cleared issue for me and thanks

    Posted via CB10
    04-21-13 08:06 PM
  23. calicocat2010's Avatar
    I am using n4bb's website to download the link....and this is the second time trying to download it using Firefox. Chrome was giving an error. I'm even having problems just backing up my Z10, it keeps saying connection error, backup cannot complete. I closed BlackBerry Link and now I'm trying it again. Everytime I run the mouse over the 2nd tab it shows an error symbol.
    04-21-13 08:09 PM
  24. tstrike34's Avatar
    Ok I have pulled the sim card.... Hopefully all the stubborn apps will either update or install...

    I am curious to see how Bridge reacts... Hopefully my peeps Marty is watching this thread.

    *screams, "I am offering my Z10 as a sacrificial lamb to the BBRY Gods!!" *

    LOL
    04-21-13 08:10 PM
  25. Kris Simundson's Avatar
    I am using n4bb's website to download the link....and this is the second time trying to download it using Firefox. Chrome was giving an error. I'm even having problems just backing up my Z10, it keeps saying connection error, backup cannot complete. I closed BlackBerry Link and now I'm trying it again. Everytime I run the mouse over the 2nd tab it shows an error symbol.
    Reinstall link sometimes it needs that


    Posted via CB10
    04-21-13 08:11 PM
1,832 ... 4748495051 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 12:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 02:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 05:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 10:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD