05-08-13 12:23 PM
1,832 ... 3940414243 ...
tools
  1. elusivest's Avatar
    Can't make Yahoo accounts to work...don't want to go back to official OS but I really need my email. Gmail worked fine, FB, Twitter but no Yahoo and Rogers (still a Yahoo account). Tried all kind of tricks including logging on PC first but so far nothing works. Any suggestion ?
    04-21-13 01:15 PM
  2. gregorylkelly's Avatar
    Did I just miss something here? He has been posting responses to people's dilemmas and as far as I can see it you are the one now disrupting the thread.
    Sorry, I was back on page 15 or so and it was disgusting me. I couldn't read anymore and made that post. If things have gotten better than all is good. Either way, I'm not trying to start a discussion about it. Back to the topic at hand.
    sooman54 likes this.
    04-21-13 01:16 PM
  3. grumpyaeroguy's Avatar
    Installed successfully on STL100-3 (TMo USA).

    Love it, no problems. Seems "crisper" somehow. Less lag.

    Also: FIXED MY SMTP SEND OVER WIFI...

    Maps works fine (only say that cause others seemed to have a problem)

    HUB is fine

    Had to re-enter all e-mail passwords after restore, but all came back...seamless for me

    LOVE the search ICON...
    04-21-13 01:17 PM
  4. jstarett's Avatar
    Torrent for STL100-3,
    Z10 OS10.1 (STL100-3) (download torrent) - TPB
    Hope im creating these torrents the right way,let me know if anyone is using them
    Downloading to share.... will trying to. Wont let me download.
    04-21-13 01:18 PM
  5. Kris Simundson's Avatar
    Can't make Yahoo accounts to work...don't want to go back to official OS but I really need my email. Gmail worked fine, FB, Twitter but no Yahoo and Rogers (still a Yahoo account). Tried all kind of tricks including logging on PC first but so far nothing works. Any suggestion ?
    Did you try using the advanced settings to set up your yahoo? There is a dedicated option for it in advanced

    Posted via CB10
    04-21-13 01:18 PM
  6. TPsycho's Avatar
    Hey mate... Hope your daughter recovers soon. Forget about the update, man. It will still be here when your daughter is discharged.
    Heh! I think I will pass anyway. I am doing to much updating of websites via the WordPress app at the moment.

    I might and brute force it to my redundant Torch 9800 though.....

    [Don tin hat]

    And get Skype in me OS6 device

    [run for bunker]


    Posted via CB10
    04-21-13 01:20 PM
  7. Wigley458's Avatar
    Using Verizon Z10 Slacker doesn't work and Mireo GPS not working either. Also can't get any Email working. Looks nice but it just isn't ready for main stream yet. Switching back to 10.0.10.822 because it is awesome and everything but Slacker works on it, but the sideload of Slacker works fine.
    That's too bad. As I have done it on my other phone which is Verison and everything has worked perfectly. Cept for the mireo app that u mentioned which I don't have so don't know. But emails perfect after revalidation. Droid apps perfect etc. Way way smoother and light years better than versions way outdated version.

    So thankful for the op for doing all this. Great work. Big props. And thanks also to Kris for all the updates to other and help he's given. I haven't needed any but he has been on here since beginning updating people and helping. Good job


    P's. I have done 4 of my z's now and all perfectly work.
    Posted from the best phone ever my Z10
    Mic_JP likes this.
    04-21-13 01:20 PM
  8. elusivest's Avatar
    Did you try using the advanced settings to set up your yahoo? There is a dedicated option for it in advanced

    Posted via CB10
    I see it but honestly I do not know if and what I have to change there, I go with defaults just adding my email address and password as always did when I set up my email accounts on BB. I did identically for Gmail and worked from first shot.
    04-21-13 01:21 PM
  9. Jdane07's Avatar
    Still can't do this with my Macbook...unless I want to learn how to duel boot. Haha

    Posted via CB10
    04-21-13 01:22 PM
  10. Gadsden3071's Avatar
    Need help! Can't update on my Mac... Got as far as unzipping the RAR file and now I can't update... I have read through 20 pages of this thread and can't find helpful information so far. If it has been covered, can someone let me know the page...

    Posted via CB10
    04-21-13 01:22 PM
  11. Gadsden3071's Avatar
    Oh... I'm on VZW...

    Posted via CB10
    04-21-13 01:24 PM
  12. Kris Simundson's Avatar
    Need help! Can't update on my Mac... Got as far as unzipping the RAR file and now I can't update... I have read through 20 pages of this thread and can't find helpful information so far. If it has been covered, can someone let me know the page...

    Posted via CB10
    You need to use boot camp to install windows on your mac and than boot into windows to do this

    Posted via CB10
    04-21-13 01:24 PM
  13. Gadsden3071's Avatar
    Still can't do this with my Macbook...unless I want to learn how to duel boot. Haha

    Posted via CB10
    Same here...

    Posted via CB10
    04-21-13 01:24 PM
  14. Thomasrox3's Avatar
    Torrent for STL100-3,
    Z10 OS10.1 (STL100-3) (download torrent) - TPB
    Hope im creating these torrents the right way,let me know if anyone is using them
    I was just about to make a torrent for the STL100-3, but you beat me to it. Time to make shift your torrent, so we can get some Seeds going for it.
    04-21-13 01:29 PM
  15. geoffsdad's Avatar
    I promised myself I wouldn't get into the hybrid/leaked OS thing with BB10. Pfffttttt, that didn't last long. So far so good!
    jstarett and SDTRMG like this.
    04-21-13 01:30 PM
  16. SirJes's Avatar
    Downloading to share.... will trying to. Wont let me download.
    How bout now? cause its showing outgoing traffic
    04-21-13 01:37 PM
  17. cxn147's Avatar
    Did you try using the advanced settings to set up your yahoo? There is a dedicated option for it in advanced

    Posted via CB10
    I thought I used to have the 'advanced' option, but I don't see it. I used to get email up to only 15 days (not even 30 days), but after installing the leaked os, I'm only getting emails up to 3 days (well, now 4). I'm guessing it won't load older emails, but I'll continue to hang on to emails for longer. Anyway, this is what my screen looks like at the bottom of the gmail account settings:

    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000021.jpg

    Any ideas on what I can do? Apparently, I don't have ActiveSync gmail...just the imap version. No sync timeframe available...
    04-21-13 01:39 PM
  18. Kris Simundson's Avatar
    I've found that I don't get FB notifications in the HUB unless I open the FB app none of my FB settings have changed either

    Posted via CB10
    04-21-13 01:39 PM
  19. suprmanx7's Avatar
    Is it just me or verizon stl4 is working better than others?
    I did see someone say that bridge works for someone, which version/stl are you on?
    04-21-13 01:40 PM
  20. Kris Simundson's Avatar
    I thought I used to have the 'advanced' option, but I don't see it. I used to get email up to only 15 days (not even 30 days), but after installing the leaked os, I'm only getting emails up to 3 days (well, now 4). I'm guessing it won't load older emails, but I'll continue to hang on to emails for longer. Anyway, this is what my screen looks like at the bottom of the gmail account settings:

    Click image for larger version. 

Name:	IMG_00000021.jpg 
Views:	1312 
Size:	37.6 KB 
ID:	153530

    Any ideas on what I can do? Apparently, I don't have ActiveSync gmail...just the imap version. No sync timeframe available...
    Unfortunately I'm the same when it comes to the Gmail now it just uses push email

    Posted via CB10
    cxn147 likes this.
    04-21-13 01:40 PM
  21. jordanc76's Avatar
    That function was always there as long as you minimized your keyboard

    Posted via CB10
    Not for me...and even now only when the keyboard is active will it work. While at church this morning I minimized the KB and could not swipe left...No biggie either way. Just happy to be rockin this leak!
    04-21-13 01:40 PM
  22. snihed's Avatar
    Sorry, I was back on page 15 or so and it was disgusting me. I couldn't read anymore and made that post. If things have gotten better than all is good. Either way, I'm not trying to start a discussion about it. Back to the topic at hand.
    Just stop being a d*ck and eat ice cream.

    Posted from my Z10
    04-21-13 01:42 PM
  23. Thomasrox3's Avatar
    How bout now? cause its showing outgoing traffic
    I'm seeding the torrent right now. I just wouldn't call the speed it's seeding at "Break Neck" 1.5kb/s is pretty ****ty...
    04-21-13 01:44 PM
  24. filippomotta's Avatar
    Is there a command line option for removing programs for those of us on a Mac. I think I still have the script to rsh into a PlayBook from a terminal window on my Mac.
    Very grateful if you can give me this script.
    Filippo
    04-21-13 01:45 PM
  25. shotgunboss's Avatar
    Bridge won't install, stl-100-3 att, no biggie tho it didn't really work before

    Posted via CB10
    04-21-13 01:46 PM
1,832 ... 3940414243 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 01:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 03:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 06:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 11:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD