05-08-13 11:23 AM
1,832 ... 3738394041 ...
tools
  1. Kris Simundson's Avatar
    After the update my keyboard letters are placed differently... is that normal? Attachment 153506
    Gotta go into your keyboard settings and change how your layout is set up if nothing has changed try a reboot

    Posted via CB10
    04-21-13 11:19 AM
  2. tr1ad's Avatar
    ok i now realized, i cant get data other than wifi again
    04-21-13 11:26 AM
  3. sooman54's Avatar
    I have never called someone out on these forums, but someone needs to put an end to this non - CrackBerry attitude of Kris Simundson. This should be a very happy 10.1 leak thread that has everyone super excited! Instead it has turned into a frustrating anti-CB thread because of this one user.

    Imagine if the first BB6 leak thread for the Bold 9650 was like this? Or if the greatest CB thread ever, the one about VZW Replacing 9630s with 9650s right before BB6 was released. Most people here never would have benefited from those threads. Let's keep the peace here! This is supposed to be a helpful community. If you don't have anything helpful to say, than shut up!

    Thank you.

    Posted via Z10
    I'm not sure where you're getting that. Kris has been the most helpful person on this thread.... and a lot of other threads.

    So cut him some slack and let's get back on topic.
    04-21-13 11:27 AM
  4. Kris Simundson's Avatar
    ok i now realized, i cant get data other than wifi again
    Have you tried to make sure your APN settings are there?


    Posted via CB10
    04-21-13 11:28 AM
  5. fjfisher601#AC's Avatar
    First I want to thank EVERYONE for their constructive and helpful comments/postings! This IS a terrific Community and I'm gad to be back and part of it ( after moving from a Bold 9650 to several Droids- I left my Galaxy 3 for the Z10- and not looking back).

    I just took the plunge wit h my 100-4 VZW unit. The Instructions here to load were perfect- loading was smooth - and re-setting accounts flawless. It took less than 15 minutes to synch with my libraries and is now SLOWLY restoring my backup (thanks for THAT advice too). I'll update everyone and how its running especially as to the side loaded apps I have. Thanks everyone again !!!
    04-21-13 11:29 AM
  6. hobgoblin1961's Avatar
    Still can't get yahoo mail working. There seems to be a bug in the cert.

    Posted via CB10
    Had troubles to get my yahoo mail as well.
    Before your password is accepted you have to login to your account via PC for some reason, than after that you have to type password on the Z10 ones for email, for calendar and contacts individually, it worked for me.
    organized_mayhem likes this.
    04-21-13 11:30 AM
  7. tr1ad's Avatar
    Have you tried to make sure your APN settings are there?



    Posted via CB10
    there isn't any change to it as per the previous leak or other OS before
    04-21-13 11:30 AM
  8. Kris Simundson's Avatar
    there isn't any change to it as per the previous leak or other OS before
    Try to change this setting to manual see if you can find your network and connect


    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000189.png

    Posted via CB10
    04-21-13 11:33 AM
  9. tr1ad's Avatar
    no change,
    i'll probably roll back the OS
    04-21-13 11:35 AM
  10. Young Z's Avatar
    Just some random answers and update:

    -Maps worked from the very start, probably the third app I opened (sideloaded google maps also works)
    -Permission screens also works
    -I was able to do a Playbook video chat with a contact (it took a while for something to parse through the contacts, but eventually everyone I could video chat with before has shown up again in BBM Video Chat section)
    04-21-13 11:35 AM
  11. ettorwe's Avatar
    They do take some time but to be honest shouldn't do a back up just go through all the settings explore and see what's new and set up everything again

    Posted via CB10
    Now it's ok. Just rebooting pc and z10.
    Kris Simundson likes this.
    04-21-13 11:35 AM
  12. Kris Simundson's Avatar
    no change,
    i'll probably roll back the OS
    Try one more thing settings - about - network - menu button


    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000190.png

    Posted via CB10
    04-21-13 11:36 AM
  13. tr1ad's Avatar
    do i need to do anything after the request? restart device or do i just wait
    04-21-13 11:37 AM
  14. cwoodffr's Avatar
    I am dealing with similar issue....the BES part anyway. How were you able to restore fully without having a new enterprise activation on the BES?

    Further on this, got a new activation from admin today, it ran fine, then restored the enterprise side of the data that wouldn't come back prior and all went fine.

    So if on BES:
    Back up full
    Run OS upgrade
    Either restore only personal side data (enterprise will be marked in red in Link) and wait for enterprise activation from admin OR get enterprise activation done then do restore after of full backup data.
    Doing it in parts worked fine.
    Mecca EL and w1sd0m.t00th like this.
    04-21-13 11:38 AM
  15. dracolnyte's Avatar
    Just caught this fix to hub life...before when in a text message...If I swiped left nothing happened...I would have to swipe right to get back to the hub or swipe up to get to active frame. I just out of habit swiped left while in a text and it slid over! Nice! It's the little things...lol

    Posted via CB10
    That function was always there as long as you minimized your keyboard

    Posted via CB10
    04-21-13 11:38 AM
  16. Billy-X's Avatar
    can anyone confirm this os can select all contact to broadcast in bbm?
    thanks in advance
    04-21-13 11:39 AM
  17. SirJes's Avatar
    How do u remove adobe with the google chrome plugin? it keeps giving me the permanent error.

    torrent for the autoloader for STL100-2 : Z10 OS10.1 (STL100-2) (download torrent) - TPB
    04-21-13 11:39 AM
  18. tstrike34's Avatar
    I cannot install Bridge on STL 100-4... Same download problems as adobe reader upgrade.

    But the phone is uber responsive now. No random reboots yet.
    04-21-13 11:40 AM
  19. cwoodffr's Avatar
    great to have the variable notifications back!

    No enhanced bedside mode yet though!
    04-21-13 11:40 AM
  20. SirJes's Avatar
    can anyone confirm this os can select all contact to broadcast in bbm?
    thanks in advance
    It can
    Billy-X likes this.
    04-21-13 11:41 AM
  21. Kris Simundson's Avatar
    can anyone confirm this os can select all contact to broadcast in bbm?
    thanks in advance
    Select all
    Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4-img_00000191.png

    Posted via CB10
    Billy-X and Omar Diamond like this.
    04-21-13 11:41 AM
  22. jstarett's Avatar
    can anyone confirm this os can select all contact to broadcast in bbm?
    thanks in advance
    Yes you can
    Billy-X likes this.
    04-21-13 11:41 AM
  23. Kris Simundson's Avatar
    do i need to do anything after the request? restart device or do i just wait
    Should just leave it be and it should connect

    Posted via CB10
    04-21-13 11:42 AM
  24. Young Z's Avatar
    That function was always there as long as you minimized your keyboard

    Posted via CB10
    You don't even have to minimize the keyboard. Yes, it is easier to minimize then swipe, but I could always swipe with the keyboard up to get out of the Hub from a text message screen.
    04-21-13 11:43 AM
  25. robsteve's Avatar
    you neeed first to remowe with PlayBook App Manager
    then download new one

    btw blackberry bridge is working
    Is there a command line option for removing programs for those of us on a Mac. I think I still have the script to rsh into a PlayBook from a terminal window on my Mac.
    04-21-13 11:44 AM
1,832 ... 3738394041 ...

Similar Threads

  1. Leaked: OS 4.7.0.141 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 315
    Last Post: 05-26-09, 12:34 PM
  2. Leaked: OS 4.7.0.132 for Storm 9530!
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 577
    Last Post: 05-26-09, 02:19 AM
  3. Leaked OS 4.7.0. 131 for 9500
    By marine2011 in forum Legacy Leaked/Beta OS
    Replies: 2
    Last Post: 04-20-09, 05:50 PM
  4. Leaked: OS 4.7.0.114 for the BlackBerry Storm 9530
    By Kevin Michaluk in forum Legacy Leaked/Beta OS
    Replies: 780
    Last Post: 04-09-09, 10:42 PM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD