11-16-13 10:48 AM
1,038 ... 56789 ...
tools
  1. bintheredundat's Avatar
    Has anyone installed and have it up and running yet?

    I am curious myself. The last leak I put on kinda made my phone a little choppy..
    Yes did it last night. Smooth as can be. Zero issues so far.
    Can't report on battery life yet as installing this and restoring the devices kills the battery... took a while to get everything indexed but I wouldn't hesitate. go for it. .

    Posted via CB10 on my Z10 Oreo
    05-10-13 12:23 PM
  2. Kris Simundson's Avatar
    Has anyone installed and have it up and running yet?

    I am curious myself. The last leak I put on kinda made my phone a little choppy..
    Had it installed for a while now runs good

    Posted via CB10
    05-10-13 12:24 PM
  3. Jakob Greve's Avatar
    Is this an official os or similar too @Meet joe asian, the only thing that's truly unstable for me is sideloading, so im considering waiting till the RE gets updated

    I'm at 10.0.10.822 I'm from Denmark so my carrier probably won't upgrade allthough it's the danish version of three, BB is not the biggest brand here sadly. So if it's the same versioning as an official os I would consider doing the upgrade
    2-Shoes likes this.
    05-10-13 12:27 PM
  4. zocster's Avatar
    Thanks OP and Kris, just loaded, BBRY definitely getting better at building BB10 OS! It improves each leak. Keep it coming, and when the 'official' do ever come around, please make an autoloader for us who don't have the Z10 officially until late June.
    05-10-13 12:27 PM
  5. Saied Bach's Avatar
    the only thing i noticed so far is that the payment option is not working.

    *maybe cuz i made a restore.
    Attached Thumbnails Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000007.jpg  
    fabek likes this.
    05-10-13 12:32 PM
  6. 9ontech's Avatar
    thanks a lot, bro ! Can you tell us what's system version about thease rom?
    05-10-13 12:33 PM
  7. sdgandhi's Avatar
    Just noticed, in emails, if we delete without reading does it remove the mail from the server too? just saw it today..... all unread deleted mails on mobile were deleted on the server too.

    If you open on mobile & then delete then it remains on Server too.
    05-10-13 12:35 PM
  8. noez92's Avatar
    Just noticed, in emails, if we delete without reading does it remove the mail from the server too? just saw it today..... all unread deleted mails on mobile were deleted on the server too.

    If you open on mobile & then delete then it remains on Server too.
    just take it or leave it bro.
    this is leaked os, this will be a bug or many bug because it is unofficial, so enjoy
    by the way what STL are you?
    05-10-13 12:38 PM
  9. BlooKe's Avatar
    Just installed, now booting!

    Thanks!
    05-10-13 12:39 PM
  10. Trini-34's Avatar
    This is what I see when I try to run the exe file... Help!!!
    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-error-message.jpg
    05-10-13 12:39 PM
  11. Daveensannie's Avatar
    the only thing i noticed so far is that the payment option is not working.

    *maybe cuz i made a restore.
    working fine here, indeed its because of restore thats why i always begin fresh !
    05-10-13 12:39 PM
  12. Saied Bach's Avatar
    working fine here, indeed its because of restore thats why i always begin fresh !
    thanks for confirming, i will run a clean installation then.
    05-10-13 12:41 PM
  13. BlackBerry Owner 1's Avatar
    Is the preformance of 1762 any different from the preformance of 1627? Is it more stable? Did it fix that lag when swiping up to the active frames?

    I'm debating on installing it because I just got my z10 and installed 1627 yesterday
    05-10-13 12:41 PM
  14. sonicwheeler's Avatar
    This is what I see when I try to run the exe file... Help!!!
    Click image for larger version. 

Name:	Error Message.JPG 
Views:	1597 
Size:	28.5 KB 
ID:	160221
    did you run as administrator?
    05-10-13 12:41 PM
  15. kndL's Avatar
    just waiting direct link for STL100-1
    05-10-13 12:44 PM
  16. Trini-34's Avatar
    did you run as administrator?
    I do not get the option to run as... But I am a admin on my workstation/PC running windows 7, 32bit.
    05-10-13 12:45 PM
  17. Alain_A's Avatar
    working fine here, indeed its because of restore thats why i always begin fresh !
    not true. I did not restore and I have that too after rebooting
    05-10-13 12:46 PM
  18. msps's Avatar
    will BBlink backup and restore SMS and MMS messages?

    all my emails boxes are IMAP so no problem in this department
    05-10-13 12:48 PM
  19. Kris Simundson's Avatar
    not true. I did not restore and I have that too after rebooting
    Payment options is hit and miss if it doesn't show after a reboot use the previous methods to return that menu

    Posted via CB10
    05-10-13 12:48 PM
  20. Prince Radebe's Avatar
    I do not get the option to run as... But I am a admin on my workstation/PC running windows 7, 32bit.
    When right clicking on the exe, the should be run as admin... strange that you dont have that option
    RazzBerry likes this.
    05-10-13 12:49 PM
  21. noez92's Avatar
    Is the preformance of 1762 any different from the preformance of 1627? Is it more stable? Did it fix that lag when swiping up to the active frames?

    I'm debating on installing it because I just got my z10 and installed 1627 yesterday
    just try it man, of course this would get better.
    05-10-13 12:49 PM
  22. m4dm4x's Avatar
    Payment option works for me
    05-10-13 12:52 PM
  23. sdgandhi's Avatar
    just take it or leave it bro.
    this is leaked os, this will be a bug or many bug because it is unofficial, so enjoy
    by the way what STL are you?
    I m on ST-002 on Vodafone India....... I thought this was inherit defect....... in older BB's we had option to delete on Handset or Handset + Server.....

    Downloading now......... almost 45 min left now to download..... slow......
    05-10-13 12:52 PM
  24. Alain_A's Avatar
    Payment options is hit and miss if it doesn't show after a reboot use the previous methods to return that menu

    Posted via CB10
    for me that is ok I don't need it...it is just people think it come from the restore...just saying even with no restore it is still like that after rebooting
    KemKev likes this.
    05-10-13 12:54 PM
  25. Alain_A's Avatar
    Payment option works for me
    even after a reboot?
    05-10-13 12:55 PM
1,038 ... 56789 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD