11-16-13 11:48 AM
1,038 ... 3536373839 ...
tools
  1. chrisru's Avatar
    Installed the leak for Verizon (100-4), but my phone is demo mode. Keeps telling me how to get to apps and swipe. I restarted a couple times and before that restored apps. How do I get that to stop? Thanks.
    05-13-13 06:31 PM
  2. radlink14's Avatar
    Installed the leak for Verizon (100-4), but my phone is demo mode. Keeps telling me how to get to apps and swipe. I restarted a couple times and before that restored apps. How do I get that to stop? Thanks.
    Don't think that's demo mode, I believe it's new with the new os. it should go away though after a bit?

    Posted via CB10
    05-13-13 06:40 PM
  3. blackout626's Avatar
    Anybody with the Verizon Z10 and updated with this leak and is happy with it?????
    Right here. =) I only have one issue where my gmail account keeps asking for password verification. I noticed that my mobile data connection keeps switching at those moments. But it that doesn't appear to affect everyone and I've had that issue on previous OS's as well. But other than that, I'm very happy with it.
    05-13-13 06:41 PM
  4. sleepngbear's Avatar
    Installed the leak for Verizon (100-4), but my phone is demo mode. Keeps telling me how to get to apps and swipe. I restarted a couple times and before that restored apps. How do I get that to stop? Thanks.
    Don't think that's demo mode, I believe it's new with the new os. it should go away though after a bit?

    Posted via CB10
    Yes, those mini-tutorials go away once you've done every swipe they instruct you to. You get them right after the swipe videos after every fresh OS install.
    05-13-13 06:49 PM
  5. manofice1's Avatar
    One random reboot so far for me, but this is such an improvement from the stock OS so I don't care.

    Posted via CB10
    05-13-13 07:47 PM
  6. Nabooy's Avatar
    Anyone noticed charging the phone with this leak takes a bit longer than the previous OS? And yes, I mean by the wall charger of course.

    Posted via CB10
    pttptppt likes this.
    05-13-13 08:26 PM
  7. pttptppt's Avatar
    Anyone noticed charging the phone with this leak takes a bit longer than the previous OS? And yes, I mean by the wall charger of course.

    Posted via CB10
    Same here

    Posted via CB10
    05-13-13 08:27 PM
  8. mandony's Avatar
    I feel like a dummy because I never used this type of upgrade to a BB OS.

    I downloaded the rar file
    I used 7-Zip to obtain the exe file
    When I click the exe file I receive the message
    Connecting to Bootrom
    Then only a blinking curser

    Now what???
    05-13-13 09:53 PM
  9. zocster's Avatar
    Did you run it while your phone is plugged in?

    Did you back it up first?

    I feel like a dummy because I never used this type of upgrade to a BB OS.

    I downloaded the rar file
    I used 7-Zip to obtain the exe file
    When I click the exe file I receive the message
    Connecting to Bootrom
    Then only a blinking curser

    Now what???
    Sent from my Z10 using Tapatalk 2
    05-13-13 09:56 PM
  10. currentodysseys's Avatar
    Battery wise update:

    I have always had a relatively good battery life on my Z10 compared to what I've read in the forums. That said, after the update it is the first time since I ve had the phone last February, that I actually have had a full 25 hours span of battery life on a normal monday... Charged and off the charger at 100% at 3 am Monday morning. Now 25 hours later I was sitting at 10%. I get the feeling that the battery has improved quite a bit.


    Note: I updated from a 10.0.1 version

    Posted via CB10
    Tinomane likes this.
    05-13-13 10:16 PM
  11. SubCamp's Avatar
    what auto loader do i use?
    05-13-13 10:31 PM
  12. Lendo's Avatar
    what auto loader do i use?
    What STL100-? Do you have?

    Posted via CB10 from my B@d@ss Z10
    05-13-13 10:59 PM
  13. Lendo's Avatar
    One random reboot so far for me, but this is such an improvement from the stock OS so I don't care.

    Posted via CB10
    I think mine rebooted once, but can't be sure lol

    Posted via CB10 from my B@d@ss Z10
    05-13-13 11:00 PM
  14. johnprague's Avatar
    I'm dumb as a box of rocks in this. I downloaded the latest leaked update on my notebook (laptop to Americans) but have no clue how to get it on to my device. Arghhhhh!
    05-13-13 11:10 PM
  15. mmcpher's Avatar
    Full backup of Z10. Once you've downloaded the. rar file, extract the file to a folder you can lay your hands on. Connect the Z10 to your computer and then go to the folder and run the downloaded file and sit back and let it load and reboot and relog the wifi and the BlackBerry ID and then disconnect the Z10 and then reconnect it, launch BlackBerry Link and restore your settings.

    There's many a more expert user than I am on CB but this has worked for me.
    05-13-13 11:29 PM
  16. pili4's Avatar
    I'm dumb as a box of rocks in this. I downloaded the latest leaked update on my notebook (laptop to Americans) but have no clue how to get it on to my device. Arghhhhh!
    Here is a good how to on how to do it.

    http://forums.crackberry.com/showthread.php?t=800044

    On my sweet Z10 with CB10!
    keff likes this.
    05-13-13 11:36 PM
  17. merv69's Avatar
    I tried again today after getting on an official Z10 plan. Still no data. So have downgraded and sad to say will wait on the official release.

    Posted via my Zormtrooper...
    05-13-13 11:41 PM
  18. Tinomane's Avatar
    Ok wow with every update the battery gets better for me. But with this .1762 it's on a whole other level. Literally lasts forever. It barely drains in standby. Really impressed.
    05-13-13 11:57 PM
  19. MeetJoeAsian's Avatar
    I'm about to reload OS 10.1.0.1429 on my STL100-4 due to the fact that this new leak does NOT have unlocked Mobile Hotspot...

    everything is GREAT in this leak, but I really want to be able to use Mobile Hotspot and 1756 does not have that open for VZW (for customers who are NOT subscribed to Mobile Hotstpot, that is)...
    05-14-13 12:02 AM
  20. hendrali's Avatar
    I bought another battery. Fully charged. And still nothing happened. My Z10 just won't boot up. This is sad.
    05-14-13 12:19 AM
  21. stitch69's Avatar
    I tried again today after getting on an official Z10 plan. Still no data. So have downgraded and sad to say will wait on the official release.

    Posted via my Zormtrooper...
    Just downgraded too. In the space of 24 hours I went from stable 4G data to gsm only (lowercase) and nobody in tstt seems to have a valid explanation for this.

    Thanks again to the providers of the leak, your hard work is greatly appreciated.

    Posted via CB10
    05-14-13 12:51 AM
  22. glimer4's Avatar
    I bought another battery. Fully charged. And still nothing happened. My Z10 just won't boot up. This is sad.
    Have you tried reload back using the autoloader?
    Have you tried uninstall and reinstall bank blackberry link?
    05-14-13 01:26 AM
  23. eternalemb's Avatar
    To the developer behind this leak, is there a change in the bluetooth profiles supported by this update? I am one of the few that uses Supra eKey with a Z10. It worked fine up until I performed this update. Now, the problem isn't the app itself, but the bluetooth. I can pair the eKey fob but it says it can't connect and to check if the device is on and in discoverable mode. Any ideas?

    STL100-3
    Last edited by eternalemb; 05-14-13 at 02:29 AM.
    05-14-13 01:49 AM
  24. phey_05's Avatar
    anyone experience this:

    battery drains, after plugging in to wall charger, z10 boots up, but I can't open (swipe up) the device.
    05-14-13 01:51 AM
  25. jhanks64's Avatar
    Pretty sure this was there on 10.0, but it is a nice feature.

    Edit: Actually, I'm not certain that the specific option that you mentioned was there (not sure if that location icon button was in the Location box before), but the integration with the maps app was there. When you added a valid address to an appointment, it became a link that could be tapped on to bring you to that address in the maps app with options for navigation, etc...
    I just checked both a stock AT&T and Verizon and that feature is NOT there.

    Posted via CB10
    05-14-13 02:10 AM
1,038 ... 3536373839 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 10:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD