11-16-13 11:48 AM
1,038 ... 3334353637 ...
tools
  1. HedoBum's Avatar
    It will update as regular.

    Posted via CB10 on a Z10
    05-13-13 01:29 AM
  2. Islam Abdallah's Avatar
    Cool thank you both

    Posted via CB10
    05-13-13 01:30 AM
  3. shomeet.p's Avatar
    Thats in Hub Settings, Display and actions. you can turn off filed and sent messages.
    05-13-13 01:51 AM
  4. Gearheadaddy's Avatar
    What's new in Verizon 1756 os update that 1483 didn't have?

    Posted via CB10
    05-13-13 02:25 AM
  5. Gearheadaddy's Avatar
    1756 is Verizon and it is smooth. I've got it.

    Posted via CB10
    05-13-13 02:50 AM
  6. clieman's Avatar
    For some reason this version and the previous version cannot view the details on MS Outlook calendar invitation.
    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000001.png

    Posted via CB10
    05-13-13 02:52 AM
  7. lakes76's Avatar
    Works great for me....Battery life seems to be good.
    However the displayed birth dates are all one day early?!
    Caldav with my Synology Server still does not work
    If they are birthdays from FB that are showing up one day early, you can change this in settings. Go to Settings>Accounts>Facebook, and at the bottom of the screen, you should see a drop down where you can change how Birthday Reminders are set. Change it to "On the Day at 9AM" and the FB birthdays in your calendar will show up on the right day.
    05-13-13 03:55 AM
  8. bbgolf's Avatar
    You can still see everything, just have a narrow letterbox to scroll in. I'm in same position, I hope they fix it soon.

    Posted via CB10
    Installed a new version of My Account from Fido this morning, it displays correctly now.
    05-13-13 06:36 AM
  9. phey_05's Avatar
    I followed this procedure on my STL100-1;

    Here are the steps to install a leaked OS on your BlackBerry 10 device:
    Switch off your BlackBerry 10 device
    Run the AutoLoader File
    Connect your BlackBerry 10 Device to your PC via USB
    Quickly Turn on your BlackBerry 10 device (this option is irrelevant? as the auto loader automatically starts)
    The AutoLoader will detect your device and starts the installation
    Please hold till the AutoLoader reaches to 100% and CLOSES automatically
    Disconnect your BlackBerry 10 device and wait till it starts again

    after the auto loader reached 100% my Z10 doesn't want to turn on.
    It has Red LED blinking in 1-3-2 sequence.
    How long usually I have to wait until my Z10 boot up?
    05-13-13 06:50 AM
  10. mattalter's Avatar
    Getting boot loop. Anyone have any ideas how to fix? I have tried a secure wipe, and a reload or 10.0. Still when I run the exe the Z10 just boot loops and the installer just keeps reseting device.
    05-13-13 07:07 AM
  11. Alain_A's Avatar
    I followed this procedure on my STL100-1;

    Here are the steps to install a leaked OS on your BlackBerry 10 device:
    • Switch off your BlackBerry 10 device
    • Run the AutoLoader File
    • Connect your BlackBerry 10 Device to your PC via USB
    • Quickly Turn on your BlackBerry 10 device (this option is irrelevant? as the auto loader automatically starts)
    • The AutoLoader will detect your device and starts the installation
    • Please hold till the AutoLoader reaches to 100% and CLOSES automatically
    • Disconnect your BlackBerry 10 device and wait till it starts again

    after the auto loader reached 100% my Z10 doesn't want to turn on.
    It has Red LED blinking in 1-3-2 sequence.
    How long usually I have to wait until my Z10 boot up?



    you have disconnected it too soon..you have to wait till the green turn off and the autoloeader disappear..to be of the safe side wait till you see the phone starting booting up...it start booting up like a few seconds after the autoloader closes down

    run the program again
    AshDeezy likes this.
    05-13-13 07:28 AM
  12. Alain_A's Avatar
    [QUOTE=mattalter;8468794]Getting boot loop. Anyone have any ideas how to fix? I have tried a secure wipe, and a reload or 10.0. Still when I run the exe the Z10 just boot loops and the installer just keeps reseting device.[
    \

    you mean in the bootroom?
    05-13-13 07:31 AM
  13. mattalter's Avatar
    Yes. But I tried this on another windows machine and got it working. I was running this under Parallels on a mac.
    05-13-13 07:58 AM
  14. phey_05's Avatar
    you have disconnected it too soon..you have to wait till the green turn off and the autoloeader disappear..to be of the safe side wait till you see the phone starting booting up...it start booting up like a few seconds after the autoloader closes down

    run the program again
    I manage to fix it...

    I used macbook pro with windows 8 on it.
    I used desktop windows 32bit and it was fixed...

    Yahoo mail has 90 days limit of mail sync time frame?
    05-13-13 08:02 AM
  15. xtremez's Avatar
    I'm running a STL100-1, on Maxis (Malaysian Carrier) presently using the .1720 leak and so far not much issues. Notice only the occasional lag but it's expected with this being a leaked version.

    But in terms of sideloaded apps they are all working fine, the hub has Gtalk with logo, Whatsapp with logo, and also in settings it shows the correct version.

    So far battery life is abit of an unpredictable status, haven't got to monitor it properly. Gonna give it a few days. .1627 wasn't kind in terms of battery, .1609 I did not have enough time to test it out.
    05-13-13 08:29 AM
  16. ttgapers's Avatar
    Sorry. Where is the option to choose text prediction to be Aggressive? Is that removed in this version?

    Posted via CB10
    05-13-13 08:53 AM
  17. Phill_UK's Avatar
    Yahoo mail has 90 days limit of mail sync time frame?
    Only for a short while... it will soon default back to 30 days.
    05-13-13 09:54 AM
  18. fabio1's Avatar
    1762 still shows Forever

    Posted via CB10
    05-13-13 10:01 AM
  19. Phill_UK's Avatar
    1762 still shows Forever
    Not on IMAP.
    05-13-13 10:23 AM
  20. manofice1's Avatar
    Just installed it, it was so fast! I'm going through my restore now. Process was sooooo easy. Verizon Z10
    05-13-13 10:36 AM
  21. Young Z's Avatar
    Has it been mention with 1762 on rogers, that it didn't seem to have the carrier's bloatware installed or when you went to do a software update check, it doesn't force the 5-6mb update to bring those bloatware to you.

    Posted via CB10
    sk8er_tor likes this.
    05-13-13 11:06 AM
  22. sk8er_tor's Avatar
    I've had this running since Friday and had the UI freeze on me twice. Both times, I was using Whatsapp. The UI freezes up and can't do anything; can't minimize the screen, etc. The OS still works because pressing the Volume +/- does in fact still take a screenshot and the phone rings during an incoming call but the screen is frozen and can't do anything, can't answer the call, etc. Rebooting is the only fix.

    In the Phone app, if you click Contacts, you don't see any of your contacts that are linked. This needs to get fixed ASAP!

    Other than that, things work fine. The one thing I didn't like is that when you get a new Whatsapp notification, it's not in bold in the hub. Sharing to Whatsapp doesn't always work the first time but works on the second try. Battery life is really good.
    Last edited by sk8er_tor; 05-13-13 at 11:42 AM.
    05-13-13 11:26 AM
  23. hendrali's Avatar
    After installing the latest leaked OS several days ago, my Z10 (stl 100 -2) suddenly died today and refused to boot up. I tried to reload software using the BB Link and also the Internet Explorer way, both failed since they can't find my device even though it was connected using USB cable to the PC. Funny thing is if i pull out the battery while the usb cable is still connected, the red light led shows up for about 10 second or so. So i know the usb connector and the cable is fine. Can anyone help me on this? If not i have to return my Z10 for a new one i guess....

    Update: after tweeted @BlackBerryHelp and they told me to force detect by pulling out battery and connect it to pc, the BlackBerry Link still can't detect my Z10. So i decided to return it to the service centre. I guess they will exchange it with a new unit. Oh well, i guess that's the risk of installing leaked OS hehehe....
    Last edited by hendrali; 05-14-13 at 02:56 AM.
    05-13-13 11:32 AM
  24. culture's Avatar
    I read on these forums that Google made changes shortly after the Z10 was released that prohibited new devices from using ActiveSync to connect to Gmail accounts. Any devices that were set up that way prior to Googles changes were fine, but any new devices after the switch were not. For instance, gmail (mail, contacts, calendar) will not work on the Q10, and I could not get my contacts to sync properly which was an initial problem with my z10 until I used ActiveSync.

    Id like to install the leaked os, but Im worried that since it wipes my device it might not set my accounts back up properly. Does anyone know if it will/wont work after?
    05-13-13 11:41 AM
  25. manofice1's Avatar
    anyone having keyboard feedback noise issues? my keyboard feedback volume is up but i hear nothing when typing.

    Edit: Wow, this must be a bug, you have to have the volume wayyyy up for keyboard feedback to hear it
    05-13-13 11:46 AM
1,038 ... 3334353637 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 10:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD