11-16-13 10:48 AM
1,038 ... 3233343536 ...
tools
  1. Greg Williams2's Avatar
    9 minutes later, first reboot.

    Posted via CB10
    05-12-13 07:48 PM
  2. PapiPabs's Avatar
    by the way, just figured this out yesterday and I think this cool!

    I managed to create an appointment and I noticed that just on the address box there is a small triangle box on the bottom right corner of the box with a map location sign. so basically the calendar and the maps app are now integrated and by the power of BB Flow, you can press that button (too bad its quite small if you have a big thumb but I could manage that) and the maps app will open, just type the address and let the maps think and get the correct full address and you're back to the calendar app with the correctly mentioned address!

    kudos to BBRY for optimising the Flow experience on bb 10.1!

    Pretty sure this was there on 10.0, but it is a nice feature.

    Edit: Actually, I'm not certain that the specific option that you mentioned was there (not sure if that location icon button was in the Location box before), but the integration with the maps app was there. When you added a valid address to an appointment, it became a link that could be tapped on to bring you to that address in the maps app with options for navigation, etc...
    05-12-13 07:50 PM
  3. zocster's Avatar
    Not sure what these reboots are. If my phone rebooted any time at all I wouldn't wake up every morning to go to work! I rely on the multiple alarm app to be active for it to go off.

    Sent from my Z10 using Tapatalk 2
    05-12-13 07:53 PM
  4. 6120111's Avatar
    I'm on the Verizon. 004 leak and Android apps take a minute or so to install (rebooted several times). It looks like nothing is happening but then the permissions window pops up after a minute or so. This is only on install, after that the apps launch instantly. Happens with side loads as well as ports from BlackBerry World, do seems like the Android runtime is stuck on some initial launch actvity. Weird, didn't happen on .1484.

    Posted via CB10
    05-12-13 08:02 PM
  5. Alain_A's Avatar
    Is it really absolutely necessary to soft brick the phone?

    Posted via CB10
    apparently not..
    1>pull the battery out
    2>open up BBlink on computer
    3>plug in the phone
    4>insert the battery
    5>while it is booting as soon as you see your phone click on it, a window will appear giving you the choice to reload carrier os software
    Last edited by Alain_A; 05-12-13 at 11:11 PM.
    05-12-13 09:09 PM
  6. Alain_A's Avatar
    my method , which came from someone else, did work once for me.

    If it doesn't the soft brick will and no arm to the phone
    05-12-13 09:17 PM
  7. Sirhill's Avatar
    Can anyone tell me if since upgrading to this leak, the one for the story 100-3, if they have picked up there phone and had a it ask for a password. I figured out what it was but it ducks that it keeps asking me furniture when I have not set one up in the first place.
    05-12-13 09:18 PM
  8. merv69's Avatar
    Can anyone tell me if since upgrading to this leak, the one for the story 100-3, if they have picked up there phone and had a it ask for a password. I figured out what it was but it ducks that it keeps asking me furniture when I have not set one up in the first place.
    Proofread before posting? Lol, happens to the best of us.

    Posted via my Zormtrooper...
    05-12-13 09:23 PM
  9. radlink14's Avatar
    my method , which came from someone else, did work once for me.

    If it doesn't the soft brick will and no arm to the phone
    Thanks a ton

    Posted via CB10
    05-12-13 09:48 PM
  10. Sirhill's Avatar
    Proofread before posting? Lol, happens to the best of us.

    Posted via my Zormtrooper...
    My bad, that's what I get for posting from my PlayBook. Oh well it does happen. I figured out what the hell was going on. I forgot that I had use the developer mode which turns on the password on its on. So I got.l it fixed up.
    05-12-13 09:59 PM
  11. stitch69's Avatar
    What is your APN? Is it still greyed out?

    Posted via CB10
    sorry for the late reply man, yeah it's grayed out and it's still blackberry.net10
    from what i heard from a tstt rep, that APN isn't important once you're on the Z10 plan.
    05-12-13 10:00 PM
  12. tickerguy's Avatar
    Still NO reboots since turning off VPN on this release.... Hmmmm... me thinks my theory is becoming increasingly validated.
    05-12-13 10:01 PM
  13. ddlax22's Avatar
    any mirrors for download for stl 3
    05-12-13 10:04 PM
  14. 6120111's Avatar
    Verizon Z10 here...just noticed in Settings-Network Connections-Mobile Network, Mobile Network is off and can't be turned on with this leak. When you try it's stuck on "Turning cellular services on". Data Services is on and I connect to 3G and LTE fine, plus I can make and receive calls, so not sure what, if any, negative impact this issue may cause. Though maybe that's why my Remote Access via Link doesn't see my laptops....weird...

    Posted via CB10
    05-12-13 10:26 PM
  15. jsbutran's Avatar
    Can someone confirm if the multiple format video files e.g. .mkv can be played on latest leak OS update 10.1.0.1720 . Multiple format video files were not playing on 10.1.0.1627 for z10 stl100-1.
    05-12-13 10:54 PM
  16. pili4's Avatar
    I'm on VZW and the first day I had some sluggishness and BBM and my one android port didn't want to work properly (my sideloaded app worked fine) after 24 hours everything seemed to settle in and I have had absolutely no issues and everything is very snappy.

    No complaints here. Thank you lbfe!

    On my sweet Z10 with CB10!
    05-12-13 11:11 PM
  17. Islam Khan's Avatar
    Thanks buddy

    Posted via CB10
    05-12-13 11:11 PM
  18. Islam Khan's Avatar
    Iv realised the phone gets a bit warm near the memory card part other then that no issues so far No Reboots .
    It's Actually faster was lagging for initial Half Hours but it's smooth gonna comment on battery soon.

    Posted via CB10
    05-12-13 11:21 PM
  19. vgorous's Avatar
    I noticed that the clock now allows you to set the alarm to any minute, unlike before when it was only in increments of 5 minutes.

    Posted via CB10
    05-12-13 11:27 PM
  20. zocster's Avatar
    Mkv seems to be fine.



    Can someone confirm if the multiple format video files e.g. .mkv can be played on latest leak OS update 10.1.0.1720 . Multiple format video files were not playing on 10.1.0.1627 for z10 stl100-1.
    Sent from my Z10 using Tapatalk 2
    05-12-13 11:45 PM
  21. amanciang's Avatar
    Updated!!!!!
    Great...
    Whatsapp now linked in Hub, fantastic
    Thanks a lot Ibfe

    Posted via CB10
    05-13-13 12:06 AM
  22. FunktasticLucky's Avatar
    Mine seems to be working great. Still trying to sync everything up. My only issue now is that Pandora no longer plays music. It reports that it's playing (progress bar at the bottom) but no sound. And the volume control says notifications and not media. Interestingly enough. I found that if you have music or anything playing in the media player then open skype, the music will continue to play from the media player even after you close it. It continues to play until I close Pandora. I'm running on a -4. Anyone else have some issues like this?

    Auto Corrected by my Z10 via CB10
    05-13-13 12:08 AM
  23. amanciang's Avatar
    Updated!!!!!
    Great...
    Whatsapp now linked in Hub, fantastic
    Thanks a lot Ibfe

    Posted via CB10

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000341_edit.png

    Posted via CB10
    05-13-13 12:09 AM
  24. Islam Abdallah's Avatar
    Guys, I have the leaked thanks to ibfe, the thing is, when the official comes out will I still get the new update notification??? And will I be able to update to it??

    Posted via CB10
    05-13-13 12:11 AM
  25. ddlax22's Avatar
    yes and yes but odds are the leak you're running will be higher than the one that will be pushed to you by your carrier
    05-13-13 12:28 AM
1,038 ... 3233343536 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD