11-16-13 10:48 AM
1,038 ... 2223242526 ...
tools
  1. currentodysseys's Avatar
    Thanks. Just to make sure I understand your answer, do you mean that you /only/ selectively restored the Settings and not the Apps from your backup?
    No; sorry I have not been very precise in my phrasing:

    I did a full back up, then upgraded and then I used that back up to perform a restore through Link of the complete back up file.

    It actually did a full restore and returned my phone to its previous setup (completely) with the new OS version in place.

    It re-installed all apps and features, including , app folders and location on screen, bookmarks on browser, contacts, calendar and everything else, just as I had it before the upgrade

    The only thing I am not quite sure about is the contacts linked profiles (not in the mood to check right now, I will do that on the go by use) and as I mentioned before I had to erase and re-install all the hub accounts due to password recognition problem.
    EDIT: Another detail: I upgraded using the windows pc but my Link restore I performed on my MacBook (don't think this makes any difference but just so you know).

    I hope I have understood and answered better your question.
    PS: It does not restore your wall paper though ...this upgrade is useless...
    I am really really pleased of how link handled the restore there!
    Mattma43 likes this.
    05-11-13 11:41 AM
  2. bbgolf's Avatar
    Does anyone have this working with Microsoft Exchange 2003 ActiveSync ? I have not been able to complete the account setup for my work email on .1762 or the previous .1627 I put in all the parameters and after selecting Next, I get a message "Your device is connected to a network but the Internet service is not available. Check you network settings." I get the same using Wifi or the Fido network. I don't have this issue on .1483 I would like to find the solution as it will be some time before we change our version of Exchange.
    05-11-13 11:49 AM
  3. KenV54's Avatar
    No; sorry I have not been very precise in my phrasing:

    I did a full back up, then upgraded and then I used that back up to perform a restore through Link of the complete back up file.

    It actually did a full restore and returned my phone to its previous setup (completely) with the new OS version in place.

    It re-installed all apps and features, including , app folders and location on screen, bookmarks on browser, contacts, calendar and everything else, just as I had it before the upgrade

    The only thing I am not quite sure about is the contacts linked profiles (not in the mood to check right now, I will do that on the go by use) and as I mentioned before I had to erase and re-install all the hub accounts due to password recognition problem.

    I hope I have understood and answered better your question.
    Yes, I figured you had restored the whole backup, and I have had the same experience as you with that.

    To do a "clean" install many people restore the apps from BB World and not from Restore Apps.

    What I'm asking here is whether reinstalling the apps from BB World and then restoring /only/ the Settings part of the Backup will get the icon order of the Apps back in the original positions, or whether to do that requires restoring the Apps from the Backup, as well.

    I also am asking if there's a way to back up or copy bookmarks in the Browser and then restore them selectively, and whether restoring the Settings /only/ from Backup will bring back the Bookmarks.
    05-11-13 11:50 AM
  4. currentodysseys's Avatar
    Yes, I figured you had restored the whole backup, and I have had the same experience as you with that.

    To do a "clean" install many people restore the apps from BB World and not from Restore Apps.

    What I'm asking here is whether reinstalling the apps from BB World and then restoring /only/ the Settings part of the Backup will get the icon order of the Apps back in the original positions, or whether to do that requires restoring the Apps from the Backup, as well.

    I also am asking if there's a way to back up or copy bookmarks in the Browser and then restore them selectively, and whether restoring the Settings /only/ from Backup will bring back the Bookmarks.
    Ok, now I get you. Unfortunately I cannot answer your question since I did the full restore.
    If you restore the apps by downloading again from bb world, you will most definitely have to re-arrange them manualy, I did that in my last manual update. Although I did not do any restore the previous time

    For what it worths, the full restore seems to work perfectly up to now (only about a couple of hours using it but it is rocking stable now, once indexing and sync of hub accounts content finished).

    Also with the full back up the keyboard learned words and function is restored, which for my is a great deal (work related jargon).

    Hopefully one of the people that did a selective restore on settings can clarify on your question for us .

    Sorry I can not be any help with this one
    05-11-13 12:00 PM
  5. currentodysseys's Avatar
    Does anyone have this working with Microsoft Exchange 2003 ActiveSync ? I have not been able to complete the account setup for my work email on .1762 or the previous .1627 I put in all the parameters and after selecting Next, I get a message "Your device is connected to a network but the Internet service is not available. Check you network settings." I get the same using Wifi or the Fido network. I don't have this issue on .1483 I would like to find the solution as it will be some time before we change our version of Exchange.
    I did that and it works. It gave me quite some trouble to get it to work. I have not entered the domain at the end and left SSL on (port 443) VPN off and Push off. Sync set to 15mins and timeframe "forever".

    I had to have various goes to get it to work and still do not know why it did that in the beginning, but it works very smoothly now.
    05-11-13 12:05 PM
  6. KenV54's Avatar
    Ok, now I get you. Unfortunately I cannot answer your question since I did the full restore.
    If you restore the apps by downloading again from bb world, you will most definitely have to re-arrange them manualy, I did that in my last manual update. Although I did not do any restore the previous time

    For what it worths, the full restore seems to work perfectly up to now (only about a couple of hours using it but it is rocking stable now, once indexing and sync of hub accounts content finished).

    Also with the full back up the keyboard learned words and function is restored, which for my is a great deal (work related jargon).

    Hopefully one of the people that did a selective restore on settings can clarify on your question for us .

    Sorry I can not be any help with this one
    Well, you did clear some things up and raise some other questions, as well.

    Maybe it's easier to do a full restore to get all the keyboard learned words, etc.

    That's sort of what I'm trying to find out. How much is lost by doing a Settings-only restore?
    05-11-13 12:08 PM
  7. currentodysseys's Avatar
    Well, you did clear some things up and raise some other questions, as well.

    Maybe it's easier to do a full restore to get all the keyboard learned words, etc.

    That's sort of what I'm trying to find out. How much is lost by doing a Settings-only restore?
    To begin with it is almost certain you will have to re-arrange your apps and folders and you will loose all app content (eg passwordkeeper entries etc). this alone, was a no way for me, given that I use it for work and have quite a lot of stuff in to get to do a manual re-entry on those.

    For me, the full restore is the way to go, I see no real problems there and it really works great. Maybe tech savvy people can let us know of the tech side pros and cons of performing a manual re-installation. I believe that once the OS is installed clean, you performing the restore afterwards via Linkhas no down-side.

    especially if the amount of things you have to set up manually is such as I have, in which case, a full restore via link certainly has its pros.
    05-11-13 12:14 PM
  8. Phill_UK's Avatar
    What I'm asking here is whether reinstalling the apps from BB World and then restoring /only/ the Settings part of the Backup will get the icon order of the Apps back in the original positions, or whether to do that requires restoring the Apps from the Backup, as well.
    Your app icon order is stored in the Application Data backup file, not the Settings file.
    05-11-13 12:16 PM
  9. bbgolf's Avatar
    I did that and it works. It gave me quite some trouble to get it to work. I have not entered the domain at the end and left SSL on (port 443) VPN off and Push off. Sync set to 15mins and timeframe "forever".

    I had to have various goes to get it to work and still do not know why it did that in the beginning, but it works very smoothly now.
    I will keep trying with some different combinations of settings, thanks.
    05-11-13 12:34 PM
  10. tanvirjoybd's Avatar
    Nope, 90 days max (STL 100-2, clean install 1720).
    Attachment 160329
    Hi,
    I installed .1762 on STL 100-2 and synced gmail to 90 days, but once you reboot the phone it goes back to 30 days again. Any suggestions?
    05-11-13 12:36 PM
  11. borceg's Avatar
    Can anyone post about boot time ? stl100-1(1gb ram board) first boot took a bit, second only took 25% and booted straight to homescreen.
    05-11-13 12:39 PM
  12. Phill_UK's Avatar
    Hi,
    I installed .1762 on STL 100-2 and synced gmail to 90 days, but once you reboot the phone it goes back to 30 days again. Any suggestions?
    Same thing happens with my Yahoo! account. Sets up ok at 90 days, but reverts to 30 days after a reset.
    05-11-13 12:42 PM
  13. danfrancisco's Avatar
    Your app icon order is stored in the Application Data backup file, not the Settings file.

    Thanks for this bit of info. It would be great if BlackBerry had some documentation detailing exactly what gets backed up in App Data vs. Settings. Any Developers come across any such documentation?

    Posted via CB10
    00stryder likes this.
    05-11-13 12:56 PM
  14. VinLou's Avatar
    Question, i haven't downloaded any previous leaks, will downloading this mess up my phone?

    I have T-Mobile, stl 3

    Posted via CB10
    05-11-13 01:09 PM
  15. venious's Avatar
    Question, i haven't downloaded any previous leaks, will downloading this mess up my phone?

    I have T-Mobile, stl 3

    Posted via CB10
    Mess up, no. It definitely isn't bug free though. I've had a few random reboots. I also choose to not restore my settings, so I paid for that with a few extra hours of setting everything back up manually.

    Z10 via T-Mobile (10.1.0.1762)
    05-11-13 01:16 PM
  16. turbodmac's Avatar
    Just wanted to mention , as opposed to the last leak, my Yahoo accounts validated and synced the first time. Also Instagram worked the first time using the Facebook reset. The whole thing took less than 20 minutes including downloading the file. This is on a Rogers stl-3...
    05-11-13 01:17 PM
  17. VinLou's Avatar
    Mess up, no. It definitely isn't bug free though. I've had a few random reboots.

    Z10 via T-Mobile (10.1.0.1762)
    What other issues have you had?

    Posted via CB10
    05-11-13 01:18 PM
  18. venious's Avatar
    What other issues have you had?

    Posted via CB10
    Nothing major. Reboot overnight, and then another while streaming nobex and transitioning from wifi to wireless. Noticed some heat when moving from E and back to HSPA, but that is really all I've noticed in the last 12 hours. Lots of goodies though, and the hub integration with gtalk and Facebook are a lot better.

    Z10 via T-Mobile (10.1.0.1762)
    05-11-13 01:23 PM
  19. VinLou's Avatar
    Nothing major. Reboot overnight, and then another while streaming nobex and transitioning from wifi to wireless. Noticed some heat when moving from E and back to HSPA, but that is really all I've noticed in the last 12 hours. Lots of goodies though, and the hub integration with gtalk and Facebook are a lot better.

    Z10 via T-Mobile (10.1.0.1762)
    This may be silly, but I really don't get what auto loader is and how to access it through crome?


    Posted via CB10
    05-11-13 01:31 PM
  20. venious's Avatar
    This may be silly, but I really don't get what auto loader is and how to access it through crome?

    Posted via CB10
    Autoloader is built in the exe software installer. Use chrome only for only installing individual software packages not reloading your phone.

    Z10 via T-Mobile (10.1.0.1762)
    05-11-13 01:33 PM
  21. VinLou's Avatar
    Autoloader is built in the exe software installer. Use chrome only for only installing individual software packages not reloading your phone.

    Z10 via T-Mobile (10.1.0.1762)
    So what I so, is download the file through chrome, and us BlackBerry Link to download into the phone?

    Never done it before, I know question may sound weird

    Posted via CB10
    05-11-13 01:44 PM
  22. venious's Avatar
    So what I so, is download the file through chrome, and us BlackBerry Link to download into the phone?

    Never done it before, I know question may sound weird

    Posted via CB10
    The first post of this thread describes the recommended process.

    Backup your phone using BlackBerry Link, close BlackBerry Link, Download upgrade file using any browser, expand rar archive, run exe autoloader, done.

    Z10 via T-Mobile (10.1.0.1762)
    05-11-13 01:48 PM
  23. shiakap's Avatar
    whats with the random reboot issue?..is it due to overheating?..i found my friend STL-100-1 Z10 keep on rebooting on 10.0.10.82 and even after fresh installed (without restoring) of 10.1.0.1720 with only whatsapp installed..could be because of 5-7 times random reboot in 2 hours lead to the overheating and lead to another reboot..

    i asked him to charged the phone without touching it and until now no more random reboot and the device seems a bit cooler and seldomly overheat after upgrading to 10.1.10.1720..

    my point here is does the random reboot due to overheating? if one do not have a micro sd card and he/she have a lots of pictures coming in through whatsapp/bbm group..does this lead to the overheating too?..

    i found that when his device is overheated, it will lead to a reboot and a reboot also will slightly increase device temperature and lead to another reboot..the only way to stop is to turn it off and charged it for around 1-2 hours to get the power back since a lots of reboot will consume battery power..

    well..for my Z..ive owned it almost for 3 months and it never reboot without my command and only froze once (10.1.0.1609)..
    05-11-13 01:54 PM
  24. VinLou's Avatar
    The first post of this thread describes the recommended process.

    Backup your phone using BlackBerry Link, close BlackBerry Link, Download upgrade file using any browser, expand rar archive, run exe autoloader, done.

    Z10 via T-Mobile (10.1.0.1762)
    Cool thanks, if i get what you mean about autoloader, it will appear on its own, not a program I have to open

    Posted via CB10
    05-11-13 01:59 PM
  25. venious's Avatar
    Cool thanks, if i get what you mean about autoloader, it will appear on its own, not a program I have to open

    Posted via CB10
    Bingo

    Z10 via T-Mobile (10.1.0.1762)
    05-11-13 02:00 PM
1,038 ... 2223242526 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD