11-16-13 10:48 AM
1,038 ... 2122232425 ...
tools
  1. Mecca EL's Avatar
    So the consensus is no restores again?

    Will have to skip Don't wanna reinstall all the side loaded apps or lose my Jetpack Joyride progress.... (why doesn't Jetpack Joyride progress save in the Games app??)
    The Games app should save any BBWorld downloaded games progress. I haven't lost my Jet Pack progress at all. Is your Games app active, and setup, after you update your OS?
    05-11-13 09:19 AM
  2. yvpan1's Avatar
    Boot time still doesn't show even if London GMT timezone is set.
    have you done a reboot after you've set the GMT timezone?
    05-11-13 09:24 AM
  3. Phill_UK's Avatar
    have you done a reboot after you've set the GMT timezone?
    Several.
    05-11-13 09:31 AM
  4. Phill_UK's Avatar
    anyone got their Mobile Hotspot to work???
    Yes...

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000017.png
    05-11-13 09:32 AM
  5. shimmelstoss's Avatar
    So this is for Q10 too I guess?!
    05-11-13 09:35 AM
  6. Phill_UK's Avatar
    So this is for Q10 too I guess?!
    No, Z10 only.
    05-11-13 09:36 AM
  7. LazyEvul's Avatar
    The Games app should save any BBWorld downloaded games progress. I haven't lost my Jet Pack progress at all. Is your Games app active, and setup, after you update your OS?
    That's odd, the only game I've gotten to save my progress is Beach Buggy Blitz, which asks me if I want to use the save game from the cloud on its first start. Everything else loses progress after a device wipe, including Jetpack Joyride. I've always had the Games app active.
    05-11-13 09:38 AM
  8. shotgunboss's Avatar
    Weird? I went to side load my dirctv app, and noticed I already had it on the same page where it was before I installed the .1762 os, I did a restore separately with app data last, anyone else get and android app restored?

    Posted via CB10
    05-11-13 09:39 AM
  9. MeetJoeAsian's Avatar
    Yes...

    Click image for larger version. 

Name:	IMG_00000017.png 
Views:	933 
Size:	183.9 KB 
ID:	160483
    how'd you get it to work? I'm back to the same place as the original O/S telling me I need to "contact your wireless service provider to subscribe to a Mobile Hotspot data plan.".....

    oh yeah, I don't have a Mobile Hotspot data plan with VZW...but it was working with the previous leaks...
    05-11-13 09:39 AM
  10. Phill_UK's Avatar
    how'd you get it to work? I'm back to the same place as the original O/S telling me I need to "contact your wireless service provider to subscribe to a Mobile Hotspot data plan.".....

    oh yeah, I don't have a Mobile Hotspot data plan with VZW...but it was working with the previous leaks...
    It's always worked for me on Vodafone ever since OS7.1, and I don't have a hotspot plan either.
    05-11-13 09:45 AM
  11. tickerguy's Avatar
    Observations on this (and 1720 as well)

    1. The problem with receiving MMS images from some carriers is fixed (over the 16xx leaks.) I only had problems with people on Verizon; AT&T and T-Mobile could send MMS to me, but not Verizon. I could send to anyone and they got there unmolested.

    2. The notification for VPN connections coming up is gone.

    3. There is a stability problem of significant importance in this release. I think it is related to using "always-on" VPN mode, which I do use. I've shut it off to see if it makes the problem go away. I had taken three hangs that turned into watchdog resets in less than 24 hours, all of identical character, and had to restart to get the VPN to come back up twice. This problem also manifested in a WiFi connection not coming up when you came into range of a known network unless you went into airplane mode and then back out -- it sometimes showed no networks available even though there WAS a signal. This smells like some sort of buffer or locking problem in the network code that eventually leads to a deadlock. This MAY be related to the crashes in general -- not sure.

    Everything else looks ok. Unfortunately with these being leaks by their nature we don't get a release note list
    00stryder likes this.
    05-11-13 09:59 AM
  12. RADEoN1337's Avatar
    lbfe, please send me your paypal email address, i would like to cover a few months of your mega account.
    05-11-13 10:02 AM
  13. waterhopper's Avatar
    hi there i downloaded it but i am having blackberry App Store connection problems how do i downgrade it to the previous one on STL100-2?
    thanx
    05-11-13 10:07 AM
  14. djenkins6's Avatar
    Care posting a screenshot, please?
    Live Messenger in Hub, you have to install live messenger from BlackBerry World.

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-air_20130511_00000.jpg

    Posted via CB10
    05-11-13 10:10 AM
  15. Young Z's Avatar
    Well, colour me impressed, at least for the battery optimizations.

    It's always hard to really do a legit battery test between releases because different people uses their phone's differently and the new battery optimization code is to small to notice.

    So I concentrate on standby mode and see how much it drains the battery.

    In the past when I leave the phone on standby for 5-6 hours with 100% battery, I would come back to see it drained to 90-92%.

    Today, I came back to find it at 99% o.O

    -stl100-03
    -blue tooth on
    -location services on
    -2 email accounts push only
    -whatsapp
    -twitter
    -no bbm
    -facebook
    -gestures when screen is off is off


    Only big difference I can see that might affect the result is that I forgot to set an alarm and I decided to see what the phone is like without any sides-loaded apps for a day or two.

    Oh, and this is the first time I installed a leaked version clean with no restore.

    Posted via CB10
    05-11-13 10:17 AM
  16. Foppa_21's Avatar
    lbfe, please send me your paypal email address, i would like to cover a few months of your mega account.
    Same here, lbfe. Happy to make a donation to show my appreciation.
    wobly likes this.
    05-11-13 10:22 AM
  17. venious's Avatar
    This is hilarious. We get repeat options for presidential notifications and such, but I have to buy a third party app to do that for any other notifications.

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000005.png

    Z10 via T-Mobile (10.1.0.1762)
    05-11-13 10:33 AM
  18. geodorn's Avatar
    lbfe, please send me your paypal email address, i would like to cover a few months of your mega account.
    I would like to donate as well. These autoloaders take up a lot of Mega space and traffic :-) Maybe lbfe or Kris could post a PayPal donation link?
    05-11-13 10:49 AM
  19. jwarman's Avatar
    Full OS 10.1.0.1720 / 10.1.0.1756 / 10.1.0.1762
    installing like other Autoloaders
    Full OS Autoloader
    do backup with BBLINK
    Close BBLINK
    run exe connect phone
    wait

    STL100-1 10.1.0.1720 full OS
    STL100-2and3 10.1.0.1762 full OS
    STL100-4 10.1.0.1756 full OS

    enjoy

    Like always loading at you own responsibility
    Thank you lbfe.
    05-11-13 10:53 AM
  20. heyjohnnybravo's Avatar
    Love that you're back
    05-11-13 11:08 AM
  21. currentodysseys's Avatar
    Have been on the new version for a couple of hours now. I have upgraded from 10.0.10 so I see quite a difference.

    Text selection is great
    Phone is noticeably snapper (menu, browser, hub)
    On battery I cannot tell yet too early

    It did get overheated (40c) but I think it is because of all the sync it is performing on my other accounts)
    Payment options were not recognised so I did make a purchase and cancelled mid way through BlackBerry World and that fixed it just as it has been suggested in previous posts in this thread.

    My active exchange works perfectly with forever option
    Pop also works great although I only get a 30 day limit to that one

    I had to delete and reconfigure accounts in order to accept password but that is about it, no more complications.
    Green selection in word suggestion in the space bar and also green highlighting words for a second when they are auto corrected allows for better following of what I am typing, I find this a greatly useful addition.
    Link settings from phone settings menu also very welcome.

    In general I feel the phone to be snappier and I am quite sure it is not placebo.

    Absolutely love the HDR photo capability.

    I know it is still very early but from first look, it works great and a big improvement in significant details from 10.0.1 versions!!
    A huge thanks for posting the links of the leaked upgrade, really grateful.
    The actual upgrade was a breeze, fast and really smooth. Took under 5 minutes to do.

    I actually then used my saved security copy and restored via link, it took quite some time but I did not have to setup ANYTHING but the hub due to the password recognition issue there.


    Again, a big thanks for posting this!!
    All the best!
    Ps: I have an stl100-2 model

    Posted via CB10
    dkgip likes this.
    05-11-13 11:11 AM
  22. LazyEvul's Avatar
    Have you tried deleting the twitter app and reinstalling from BBW?
    Just an update on this. The Twitter bug came back, was asking me to login despite the account being linked to the phone. I deleted the app, then reinstalled it, but it just asked me to login again. Really annoying. I think I might take this opportunity to give Blaq or Neatly a try... they certainly sound a lot better than the standard Twitter app, and hopefully they won't be acting up in the same way. However, I'm just worried that I won't have push notifications for Twitter anymore. I'll have to test if they're still working.

    Edit: I seem to have found a workaround. I manually refreshed my accounts in the Hub to check for a tweet, and the Twitter app started working again. Also, push notifications for Twitter still work with the app uninstalled, so I might just switch to Blaq or Neatly... looking into it right now.
    05-11-13 11:14 AM
  23. KenV54's Avatar
    I'm putting this in the main thread--I put it in the other 1762 in error, and will try to delete it there.


    Couple questions :

    Is there any way to selectively export then import Bookmarks?

    If I do a backup then restore only the settings after everything else has been reinstalled via BB World, will that restore the original icon order on the screen and the bookmarks?

    Will it also bring back the unwanted and multiple corrupt Contacts files that OS 10 makes?
    05-11-13 11:20 AM
  24. currentodysseys's Avatar
    I'm putting this in the main thread--I put it in the other 1762 in error, and will try to delete it there.


    Couple questions :

    Is there any way to selectively export then import Bookmarks?

    If I do a backup then restore only the settings after everything else has been reinstalled via BB World, will that restore the original icon order on the screen and the bookmarks?

    Will it also bring back the unwanted and multiple corrupt Contacts files that OS 10 makes?
    Don't take my word on it as universally applicable but in my case (STL100-2) It did get everything sorted out for me by restoring, I did not have to rearrange a single thing (apart from delete and reconfigure email accounts, linked in and the hub in general due to password not being recognised).

    Also regarding twitter: It did not appear in the hub and the app did not really let me introduce any data, it opened up but remained with the menu and a white screen. After deleting and re-installing twitter app from bb world, it works great.

    PS: The phone app and call answer/hang up button are WAY more responsive in this versin compared to the 10.0.10!!!
    chocolate168 likes this.
    05-11-13 11:31 AM
  25. KenV54's Avatar
    Don't take my word on it as universally applicable but in my case (STL100-2) It did get everything sorted out for me by restoring,
    Thanks. Just to make sure I understand your answer, do you mean that you /only/ selectively restored the Settings and not the Apps from your backup?
    05-11-13 11:35 AM
1,038 ... 2122232425 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD