11-16-13 10:48 AM
1,038 ... 1415161718 ...
tools
  1. marcati's Avatar
    Can someone confirm if the phone app / contacts problem, which has been around for several versions has been fixed yet? I just loaded .1720 last night and it's still there.

    Thanks!!
    05-10-13 06:21 PM
  2. LazyEvul's Avatar
    Can someone confirm if the phone app / contacts problem, which has been around for several versions has been fixed yet? I just loaded .1720 last night and it's still there.

    Thanks!!
    Still there, unfortunately. However, I have a workaround, although some have reported that it doesn't work:

    1. Go into the Contacts app. Open up the Settings.
    2. Enable (or disable if they're already enabled) Facebook and Twitter contacts. Exit the Settings
    3. Restart the Contacts app.
    4. Go back into the Settings. Reverse the change you made in #2.

    This seems to fix it for me, until the next reboot.
    05-10-13 06:22 PM
  3. CeCoQ's Avatar
    Mine is STL100-3 and I do have software release info. :-)

    Z10STL100-3/10.1.0.1762 doesn't show software release but it's minor because software update option still works fine


    Posted via CB10
    05-10-13 06:22 PM
  4. whitezee10's Avatar
    Mine is STL100-3 and I do have software release info. :-)
    What os did you come from?


    Posted via CB10
    05-10-13 06:23 PM
  5. Kris Simundson's Avatar
    Mine is STL100-3 and I do have software release info. :-)
    I think it's a hit or miss thing like payment options in 1483 I didn't have software in 1627 I did and now I don't

    Posted via CB10
    05-10-13 06:25 PM
  6. whitezee10's Avatar
    I think it's a hit or miss thing like payment options in 1483 I didn't have software in 1627 I did and now I don't

    Posted via CB10
    Well I guess I need to try until get the software release info. I'm just OC. Haha

    Posted via CB10
    05-10-13 06:27 PM
  7. jhanks64's Avatar
    Attachment 160230

    Posted via CB10
    I like that that filed email stays in the Hub. That's how it worked on my 9930, an option would be good though.

    Posted via CB10
    05-10-13 06:29 PM
  8. Kris Simundson's Avatar
    Well I guess I need to try until get the software release info. I'm just OC. Haha

    Posted via CB10
    Yea I could fart around and do the autoloader again but no point not like it dramatically affects the device

    Posted via CB10
    05-10-13 06:29 PM
  9. CeCoQ's Avatar
    it seems that it doesn't matter what you come from, but I did have that 1720 earlier.

    What os did you come from?


    Posted via CB10
    05-10-13 06:31 PM
  10. lawguyman's Avatar
    Wow loading this on a Z10 you use for work? BRAVE
    Not brave. Everything that is installed has been signed by BlackBerry. It it was not, it could not be installed.

    Posted via CB10
    Mecca EL likes this.
    05-10-13 06:41 PM
  11. zocster's Avatar
    Act like you're purchasing and cancel. It brings back the payment options under settings

    I think it's a hit or miss thing like payment options in 1483 I didn't have software in 1627 I did and now I don't

    Posted via CB10
    Sent from my Z10 using Tapatalk 2
    MeerMusik likes this.
    05-10-13 06:42 PM
  12. Kris Simundson's Avatar
    Act like you're purchasing and cancel. It brings back the payment options under settings



    Sent from my Z10 using Tapatalk 2
    Yea I know that one I was relating software showing in settings to the payment options issue

    Posted via CB10
    05-10-13 06:45 PM
  13. Prince Radebe's Avatar
    How exactly is it not working

    Posted via CB10

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000103.png

    Posted via CB10
    05-10-13 06:52 PM
  14. merv69's Avatar
    So...installed and working great but still no H+ on Bmobile but i blame that on not being on a genuine Z10 plan from them (supposed to be switched already but they're sticking).So, end result...am downgrading as we speak. FYI, see the attached photo. It shows where it says radios are there.Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-untitled.png
    05-10-13 06:52 PM
  15. Roscopcoletrain's Avatar
    I'm able to edit the apn settings on Z10STL100-3/10.1.0.1762. But I'm on Bell

    Posted via CB10
    05-10-13 06:58 PM
  16. NoahFecks's Avatar
    Loaded this OS...... finding problem connecting to Yahoo mail as always with leaked OS....... It connects to Yahoo mail only after 10-12 hours or so after loading leaked OS.
    Having the same problem. Last time one account loaded on the second or third try and the other took a while. This time neither account will load, just get the stupid log in to yahoo.com and try again message. I will try waiting before loading the accounts
    I don't understand why this occurs. I've only experienced this with the last leak I installed (.1627) and now on this one also. I have several Yahoo/AT&T mail accounts that I can't set up because of this stupid validation error.
    05-10-13 07:04 PM
  17. yvpan1's Avatar
    just finished loading on my STL-2. did my full restore as well through the Link.

    if you guys still rock on yahoo mail, i suggest you'd better delete your accounts and add them back, revalidating will never be successful. that's not BBRY's fault or the the OS's but it's just Yahoo being so dumb! arrgh.. but for any other accounts (e.g. gmail/outlook.com/hotmail/live and work email) you can simply just validate your password and all you are good to go.

    overall yeah.. i feel that my phone, even though it's doing hard work (reinstating my BBM groups, whatsapp etc which might take a bit more on the CPU) but still, it feels a lot cooler! sounds it is doing great. which means i hope the battery life will be noticeably increased as well. but i can't speculate on that as i've just joined the band.

    my whatsapp isn't integrated to the Hub as yet. dunno why.. but the APN settings & the payment thing on BB world works fine for me.

    will report on any bugs or mishaps later on.

    ----

    update: 5 hours since the update. looking good. at first the phone was a bit sluggish, maybe due to a lot of syncing back & forth happening and when my whatsapp & BBM started to populate my contacts my phone was steaming, the battery guru noted my battery temperature was at 42 degrees!!! but after the syncing thing was almost done then things started to settle down. still quite warm sometimes (33-35 degrees) but the performance of the phone is back and even better.

    i found a minor glitch on the BBM from the Hub. sometimes it takes me 3-4 attempts of swiping before i can go back to the Hub from my opened BBM chats.

    the contacts app is better, now it detects almost all my yahoo contacts. i have around 1000+ contacts sync to my yahoo mail but when i was using the 10.0 OS it only pulled 400 of them, weird. but today, almost those 1000 contacts are now inside my phone. linking those contacts with FB/twitter/linkedin might take more time but for now i just leave it like it is. don't really wanna get too fussy with that for now

    as for the battery life, can't tell too much at the moment but i notice that on idle the ADR is only about 2% an hour. but that only happened for a while before my whatsapp started to populate my contacts then the ADR jumped to about 22% per hour. hopefully the ADR will improve as i have everything setup and running by now, so nothing needs syncing.

    instagram doesn't work on my phone anymore... dunno why.

    as for the boot time information, yeah.. on my phone it also says "no information available". hhm..
    Last edited by yvpan1; 05-11-13 at 01:47 AM. Reason: updates
    05-10-13 07:07 PM
  18. djenkins6's Avatar
    just finished loading on my STL-2. did my full restore as well through the Link.

    if you guys still rock on yahoo mail, i suggest you'd better delete your accounts and add them back, revalidating will never be successful. that's not BBRY's fault or the the OS's but it's just Yahoo being so dumb! arrgh.. but for any other accounts (e.g. gmail/outlook.com/hotmail/live and work email) you can simply just validate your password and all you are good to go.

    overall yeah.. i feel that my phone, even though it's doing hard work (reinstating my BBM groups, whatsapp etc which might take a bit more on the CPU) but still, it feels a lot cooler! sounds it is doing great. which means i hope the battery life will be noticeably increased as well. but i can't speculate on that as i've just joined the band.

    my whatsapp isn't integrated to the Hub as yet. dunno why.. but the APN settings & the payment thing on BB world works fine for me.

    will report on any bugs or mishaps later on.
    I'm on Gmail and revalidating didn't work. Deleting and adding again worked.

    Posted via CB10
    Last edited by djenkins6; 05-10-13 at 07:25 PM.
    05-10-13 07:14 PM
  19. Kris Simundson's Avatar
    That is why I don't care to do restores having to do the same thing twice instead of doing it once the first time

    Posted via CB10
    sugardad and Mecca EL like this.
    05-10-13 07:17 PM
  20. hubeschan's Avatar
    Can somebody check if imap email now have a forever option. For the stl2 leak.

    Thanks

    Posted via CB10
    05-10-13 07:23 PM
  21. sjcorpst's Avatar
    I've noticed since I loaded the leaked OS, I now get a screen prompt for how to swipe the screen to get to the hub or apps. Anybody else getting this or am I missing a setting somewhere?

    Posted via CB10
    05-10-13 07:25 PM
  22. Kris Simundson's Avatar
    I've noticed since I loaded the leaked OS, I now get a screen prompt for how to swipe the screen to get to the hub or apps. Anybody else getting this or am I missing a setting somewhere?

    Posted via CB10
    Have you gone through the prompt completely? It'll go away when done correctly the first time

    Posted via CB10
    05-10-13 07:26 PM
  23. djenkins6's Avatar
    I've noticed since I loaded the leaked OS, I now get a screen prompt for how to swipe the screen to get to the hub or apps. Anybody else getting this or am I missing a setting somewhere?

    Posted via CB10
    Yes, it went away after I swiped left and right a couple of times.

    Posted via CB10
    05-10-13 07:27 PM
  24. yueytan's Avatar
    So the consensus is no restores again?

    Will have to skip Don't wanna reinstall all the side loaded apps or lose my Jetpack Joyride progress.... (why doesn't Jetpack Joyride progress save in the Games app??)
    05-10-13 07:32 PM
  25. Ruslan Botsyurko's Avatar
    Can somebody check if imap email now have a forever option. For the stl2 leak.

    Thanks

    Posted via CB10
    Nope, 90 days max (STL 100-2, clean install 1720).
    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000590.jpg
    hubeschan likes this.
    05-10-13 07:33 PM
1,038 ... 1415161718 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD