11-16-13 10:48 AM
1,038 ... 1213141516 ...
tools
  1. ferntex's Avatar
    Have you installed BlackBerry Link?

    Posted via CB10
    Yes... Did everything as I did with W8
    05-10-13 04:25 PM
  2. Stefanie Klinkenberg's Avatar
    how to install the rar on the Z10, still got the OS 10.0
    05-10-13 04:26 PM
  3. MeerMusik's Avatar
    Evening. First: Thank You LBFE for your Work and Dedication.
    Question: Are these
    A.) Full OS = As Released by a Carrier or
    B.) Full OS = Got a DEV Version and put the rest into it aka Hybrid?

    Thank You!
    Oliver
    05-10-13 04:27 PM
  4. Kris Simundson's Avatar
    how to install the rar on the Z10, still got the OS 10.0
    You need a program like 7zip or WinRaR to extract the .exe file than run the exe file

    Evening. First: Thank You LBFE for your Work and Dedication.
    Question: Are these
    A.) Full OS = As Released by a Carrier or
    B.) Full OS = Got a DEV Version and put the rest into it aka Hybrid?

    Thank You!
    Oliver
    Full OS not Hybrid, for future reference we usually state when its a hybrid
    05-10-13 04:32 PM
  5. Kris Simundson's Avatar
    And just so everyone can feel good about themselves, these versions are actually higher than whats being internally run at Blackberry itself.
    05-10-13 04:33 PM
  6. ttgapers's Avatar
    Working smoothly after running for over an hour. Only issue I see is the one I reported earlier in regard to Skype and other side loads. Would be great if someone can also verify the behaviour as well.

    Posted via CB10
    05-10-13 04:34 PM
  7. TheDutch20's Avatar
    Did I not tell everyone Z10STL100-3/10.1.0.1762

    Posted via CB10
    I think I smell B.S. LMAO! Thanks for coming back even if Kris did tell everyone


    Posted via CB10
    05-10-13 04:35 PM
  8. Alex_Hong's Avatar
    Same here for Instagram, tried rebooting, reinstalling to no avail. Now it just logs in to my facebook and show this. and clicking anything just brings to the browser. Anyone has a fix for this please share. Other than that, the OS is running along nicely.

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000253.png
    SirJes likes this.
    05-10-13 04:40 PM
  9. coldfir3's Avatar
    so 100% it's impossible to get instagram working with the password reset using Facebook? I wonder if it's a problem with Facebook and not instagram itself. Can anyone who've posted about the problem confirm they're running they're running the latest version of Facebook?
    05-10-13 04:41 PM
  10. SirJes's Avatar
    Yup I got latest version of fb, can't seem to find a fix, so this is something with either fb/instagram servers or the coding in the android runtime

    Flicked From CB10 On My Z10
    05-10-13 04:48 PM
  11. Kris Simundson's Avatar
    I just sideloaded IG to test and it works, i'll upload pic right away.
    05-10-13 04:51 PM
  12. Kris Simundson's Avatar
    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000014.png

    Works for me but like I said I must have a god send device

    Posted via CB10

    Edit: the file I used


    Attachment 160289
    coldfir3, Alex_Hong and BBristic like this.
    05-10-13 04:52 PM
  13. whatsever's Avatar
    On 10.1.0.16xx it was not possible to setup language. is it possible in this version otherwise it is NO GO. Someone can confirm it.


    My college will be insane me asking a new password for BES again
    05-10-13 04:55 PM
  14. coldfir3's Avatar
    well let's hope I have a god sent device as well Kris
    05-10-13 04:55 PM
  15. sris's Avatar
    Just installed on STL100-1. One small issue here. I don't see the software release info. It says "no information available". Had the same issue on .1609 but not on .1627

    I am sure this isn't something major, and not going to affect my usage. But just feels something is not complete.

    Anyone else with 100-1 see this? If not I am gonna have to redo the installation.

    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000644.png

    Posted via CB10
    05-10-13 05:00 PM
  16. tickerguy's Avatar
    The "boing!" when the VPN auto-connects that was in the earlier leaks is gone. The auto-connect still works as expected, but it no longer makes noise when it comes up.
    05-10-13 05:02 PM
  17. whatsever's Avatar

    I am sure this isn't something major, and not going to affect my usage. But just feels something is not complete.



    Posted via CB10
    I have the same on OS 10.0.10.116 for more then a week and also using balance and everything is still working smooth. No probs or reboots.

    So i think it's not a big issue, someone can tell if you can get to setup and change autocorrection and get also extra languages. wasn't there in 16xx that's why i go back to .116
    05-10-13 05:03 PM
  18. Alex_Hong's Avatar
    Click image for larger version. 

Name:	IMG_00000014.png 
Views:	1953 
Size:	272.5 KB 
ID:	160285

    Works for me but like I said I must have a god send device

    Posted via CB10

    Edit: the file I used


    Attachment 160289
    Holy cow. lol. I tried most everything.
    Lets try to narrow down the issue. Kris did not do a full restore am i right?
    I did, and Instagram is not working. Perhaps when restoring files it messed something up in the Android runtime? Anyone else who uses Instagram can confirm whether theirs is working or not, and whether they did a restore or not. Cheers.
    05-10-13 05:03 PM
  19. Saied Bach's Avatar
    Remember app got a slight improvement.
    Leaked Full OS 10.1.0.1720 for stl100-1  10.1.0.1756 for stl100-4  10.1.0.1762 for stl100-2 ,3-img_00000001.png

    Posted via CB10
    05-10-13 05:04 PM
  20. VR6's Avatar
    And just so everyone can feel good about themselves, these versions are actually higher than whats being internally run at Blackberry itself.
    WOWOWOW
    05-10-13 05:04 PM
  21. SirJes's Avatar
    Click image for larger version. 

Name:	IMG_00000014.png 
Views:	1953 
Size:	272.5 KB 
ID:	160285

    Works for me but like I said I must have a god send device

    Posted via CB10

    Edit: the file I used


    Attachment 160289
    whats the file u used?
    and what STL100 are u on? i did a fresh install everything, did you use the fb password reset method?? i'll try again in a bit,
    neeeko likes this.
    05-10-13 05:05 PM
  22. SirJes's Avatar
    whats the file u used?
    and what STL100 are u on? i did a fresh install everything, did you use the fb password reset method?? i'll try again in a bit,
    yeah when i say fresh install i mean no restores whatsoever.
    05-10-13 05:06 PM
  23. danfrancisco's Avatar
    nope, Rogers will not release this lock!
    Now admittedly I don't really know how all this APN business works, but I didn't know the carriers controlled this. I wonder why I was able to edit my APN settings when I was running the 10.0.10.116 OS??? Anyone have any insights on how that all works?

    Posted via CB10
    05-10-13 05:08 PM
  24. yvpan1's Avatar
    dumb question, but do restores, restore side loaded apps?
    nope. you need to sideload them all again 1 by 1.
    05-10-13 05:11 PM
  25. vgorous's Avatar
    how do i do a clean install?

    I just finished downloading and ready to connect my phone to my PC. Am I supposed to do a device wipe first on my phone before installing?
    05-10-13 05:13 PM
1,038 ... 1213141516 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD