11-16-13 11:48 AM
1,038 ... 89101112 ...
tools
  1. Alain_A's Avatar
    Damn I didn't know about it

    Posted via CB10
    05-10-13 03:03 PM
  2. dcsappernh's Avatar
    That option is in your Hub settings. You can hide filed messages and/or sent messages.
    05-10-13 03:05 PM
  3. Alain_A's Avatar
    hub>settings>display and actions> turn Show Filed Messages to OFF
    Okay lets try that again

    Didn't know about it. Read it once 3 months ago. And obviously forgot

    Thanks

    Posted via CB10
    05-10-13 03:06 PM
  4. Alain_A's Avatar
    I guess learn and relearn all the time

    Posted via CB10
    05-10-13 03:09 PM
  5. ttgapers's Avatar
    Hey once again. Can someone test if they can run Skype and either sideloaded Score Mobile FC and/or POF as well? It's either only Skype OR the others.

    Cheers and thanks for this update Fast update and no issues so far.

    I can also confirm I have Payment Options now.
    05-10-13 03:09 PM
  6. sleepngbear's Avatar
    First boot-up after the reset & load is taking forever. The progress meter is moving, but barely. I remember it taking longer than a regular restart, but not this long. It's been 20 minutes, and the meter is at about 10:00. Anybody else seeing this?

    Edit: boot just hung up and stopped moving. Did a reset (hold on/off button for 10 secs). Hope I didn't totally hose it.

    Edit 2: After manually resetting, it started right up. WHEW!!!!!
    05-10-13 03:09 PM
  7. Strikkie's Avatar
    ok lets take this baby for a little spin!
    05-10-13 03:10 PM
  8. VR6's Avatar
    You're the man lbfe, keep us rockin' strong...Kris thanks also for all your diligence. Crackberry wouldn't be the same without you guys!
    whatsever likes this.
    05-10-13 03:10 PM
  9. azooz5005's Avatar
    Thank You ..
    05-10-13 03:11 PM
  10. VR6's Avatar
    Oh btw, is there any advantage to upgrading from .1627? I'm pretty happy with this build and couldn't really imagine performance improvements since it never lags and does as I command instantly.
    blakobecwa likes this.
    05-10-13 03:12 PM
  11. iamjolsoncruz's Avatar
    Hi guys help me please, Installation went great problem is when i connect to link it says either reconnect or reload i keep on clicking reconnect and it gives the say option all over again. I cant seem to connect to vnbb also
    05-10-13 03:13 PM
  12. saxxman's Avatar
    lbfe for president !
    Where do we send donations?
    just_luc likes this.
    05-10-13 03:13 PM
  13. tlgem's Avatar
    A BIG thanks to all involved
    05-10-13 03:14 PM
  14. iamjolsoncruz's Avatar
    Cannot communicate with device
    05-10-13 03:14 PM
  15. VR6's Avatar
    Hi guys help me please, Installation went great problem is when i connect to link it says either reconnect or reload i keep on clicking reconnect and it gives the say option all over again. I cant seem to connect to vnbb also
    unplug and replug Z10
    05-10-13 03:14 PM
  16. iamjolsoncruz's Avatar
    unplug and replug Z10
    Did that several times, even rebooted my z10. Help guys
    05-10-13 03:16 PM
  17. venious's Avatar
    unplug and replug Z10
    And you may want to reboot the workstation and phone too. I get this error all the time.
    05-10-13 03:17 PM
  18. csubi's Avatar
    Panoramic Camera App work???
    05-10-13 03:19 PM
  19. LazyEvul's Avatar
    I installed .1720 just yesterday, these leaks are coming faster than ever! Thanks for them lbfe, I might give this one a try when I get home - still having some animation stutter, hoping to see that fixed.

    Posted via CB10
    05-10-13 03:19 PM
  20. tfmartin's Avatar
    Reset my phone 3 times and still no What's App in the hub? Any more ideas?
    05-10-13 03:19 PM
  21. FrankIAm's Avatar
    Reset my phone 3 times and still no What's App in the hub? Any more ideas?
    Delete WhatsApp, reboot phone, reinstall WhatsApp. Trust me.
    blakobecwa likes this.
    05-10-13 03:20 PM
  22. iamjolsoncruz's Avatar
    What to do help.
    05-10-13 03:21 PM
  23. VR6's Avatar
    What to do help.
    reinstall BB Link? The z10 drivers are part of that install, plus there's a newer version of Link as well.
    BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US
    05-10-13 03:25 PM
  24. iamjolsoncruz's Avatar
    i think i have the latest. i got it here in cb
    05-10-13 03:27 PM
  25. SirJes's Avatar
    Well im having problems getting instagram to work, gonna try a couple more times
    i'll have to do a clean install and try again
    05-10-13 03:30 PM
1,038 ... 89101112 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  2. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 10:15 PM
  3. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD