02-27-14 08:23 AM
1,244 ... 4243444546 ...
tools
  1. AlwaysSmile's Avatar
    Delete Poynt.
    I just say WOW and Thanks, the second I deleted it disappeard!

    Posted via CB10
    05-07-13 08:45 AM
  2. GiantSchnauzer's Avatar
    Just installed it, did a restore from link and no problems so far. Just had to re enter my email account passwords. Seriously, the only problem I encountered was trying to find a PC that would run link for backup and restore as well as run the exe autoloader without crashing. Lol. Could not afford to wait till I got home from work for the restore on my mac.


    Posted via CB10
    05-07-13 09:32 AM
  3. zocster's Avatar
    Latest WhatsApp update fixes compose within hub



    Sent from my Z10 using Tapatalk 2
    05-07-13 10:12 AM
  4. AlwaysSmile's Avatar
    Latest WhatsApp update fixes compose within hub

    http://img.tapatalk.com/d/13/05/07/3y5y8asu.jpg

    Sent from my Z10 using Tapatalk 2
    Not true!
    I was able to compose within the Hub since I have installed this leak!

    Posted via CB10
    05-07-13 10:14 AM
  5. zocster's Avatar
    Whatever... it was known issue.

    Not true!
    I was able to compose within the Hub since I have installed this leak!

    Posted via CB10


    Sent from my Z10 using Tapatalk 2
    yueytan likes this.
    05-07-13 10:17 AM
  6. FrankIAm's Avatar
    Whatever... it was known issue.





    Sent from my Z10 using Tapatalk 2
    No, you could have deleted, rebooted and reinstalled. It was a faulty install.
    05-07-13 10:43 AM
  7. zocster's Avatar
    Done that 3 times. Until this update, I get kicked back in to hub, when I selected contact to compose to in the app

    No, you could have deleted, rebooted and reinstalled. It was a faulty install.


    Sent from my Z10 using Tapatalk 2
    05-07-13 10:57 AM
  8. ttgapers's Avatar
    Hi Guys,

    Just my observations with this release:

    - Skype bar released recently does not work if you use other side-loaded apps. I use Score Mobile, Score Mobile FC and POF (Android port in BB World). Once any other side loaded app is launched Skype fails and crashes. Only fix is to restart the phone but problem re-occurs. As such I have removed Skype for now.

    Anyone experience the above?

    Other than that I love the new features. Keep them rolling Blackberry!!!!
    05-07-13 11:19 AM
  9. yueytan's Avatar
    My battery has been rubbish for the last two days since installation, but today improved dramatically without me changing anything. Very strange indeed. Give the leak some time it comes good!

    Posted via CB10
    danfrancisco likes this.
    05-07-13 11:47 AM
  10. cracksherwin's Avatar
    I did not get no data with this latest version from bmobile Trinidad do I downgrade my Os to original so I hope they can fix this before it release

    Posted via CB10
    05-07-13 11:50 AM
  11. Mr.Conviviality's Avatar
    had my 1st random reboot today since installing this last week.

    Phone was just sitting on the charger when it repopped.

    rxx121xx / stl-3

    looks like BB needs to kick it up a notch... still.
    05-07-13 12:13 PM
  12. Ecm's Avatar
    Hi souleyman, I'm fine thank you. iking and me are doing some research on OS 10, Iking is a lil bit busy doing a custom rom for android, hopefully we can do something about OS 10 or apps for OS 10..

    Sent from my Z10 using Tapatalk 2
    I was always a big fan of the BL hybrids for my 9900. Hoping to see the same kind of magic for BB10!
    05-07-13 12:26 PM
  13. cracksherwin's Avatar
    Do you have one that work with the bmobile Trinidad

    Posted via CB10
    05-07-13 12:40 PM
  14. Piink's Avatar
    the link is not working?!??!
    05-07-13 01:30 PM
  15. ksean007's Avatar
    Hi ttgapers Skype works just fine try side loading it again..i have found that my app say it does not work

    Posted via CB10
    05-07-13 01:39 PM
  16. ealvnv's Avatar
    Seeing this error more often now.

    Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3-img_00000007.png

    Only enough I just have to go to a song previously played and try the song giving the error again and it will play just fine

    Posted via CB10
    05-07-13 02:55 PM
  17. ttgapers's Avatar
    Hi ttgapers Skype works just fine try side loading it again..i have found that my app say it does not work

    Posted via CB10
    Hi did 3 clean reloads, no restore of app data or settings etc.

    Installed just Skype as my sideload, and it worked with no issue.

    then added POF....then both "Android" ports crashed. Removed one or the other then one worked.

    Second test was adding another side load: Score Mobile FC, and experienced the same behaviour as above.

    Third test was just using POF, Score Mobile FC, and Score Mobile. All worked with no issue. Installed Skype then same behaviour.

    Note I have had all 4 (incl. Skype) working flawlessly on OS 10.0 release.

    Just seeing if anyone else is experiencing or has a fix for this.
    05-07-13 03:35 PM
  18. danfrancisco's Avatar
    My battery has been rubbish for the last two days since installation, but today improved dramatically without me changing anything. Very strange indeed. Give the leak some time it comes good!

    Posted via CB10
    Thanks for sharing. I went two days with this leak and got super depressed at my reduced battery life that I reverted back to 10.0. Looks like day 3 might be the charm. I'm going to reinstall this leak today and grind through to the third day to see if I get the same battery performance as you do. Thankfully I have the charging bundle!

    BTW, can you provide some detail on how the battery has improved? I was averaging 18 hours or so on 10.0 but was down to like 6-8 on this latest 10.1 leak.



    Posted via CB10
    05-07-13 03:51 PM
  19. ynotbme's Avatar
    Want to try this on my Verizon stl-100-4. Which leak do I install. 1, 2, or 3? I see other Verizon users have done it.

    Posted via CB10
    05-07-13 04:28 PM
  20. AlwaysSmile's Avatar
    Want to try this on my Verizon stl-100-4. Which leak do I install. 1, 2, or 3? I see other Verizon users have done it.

    Posted via CB10
    Download 2/3
    2 and 3 is one file so download it and install it and it works perfectly fine, I have it as well on my Verizon Z10

    Posted via CB10
    05-07-13 04:30 PM
  21. ICEMAN9's Avatar
    Man, I don't think I've had this many issues restoring my data from Link. I had to reload .1627 because you can't restore your data to a downgraded OS (ie. .1483 or even 10.0). Not sure if there is a bug with .1627 when backing up because I haven't had an issue where Link kept freezing at 61% prior to this. I tried it like 8 times already. It seems to work if I don't load the settings aspect, but then my SMS won't work. I've tried everything so far, wish me luck as I keep guessing at different ways...lol
    05-07-13 05:09 PM
  22. Tinomane's Avatar
    Love the update so far especially the remote connect to pc. Only problem is I now can't connect to my bluetooth car kit. It worked perfectly before the update. It's a jabra cruiser 2 and it shows up under the devices in the bluetooth menu but for some reason it won't pair. It says "Jabra cruiser2 has not been paired successfully." Any ideas?
    05-07-13 06:05 PM
  23. ynotbme's Avatar
    Looking for the 2-3 files. Original link no longer working. Anyone know of another site I can download from?
    05-07-13 06:38 PM
  24. zefreaky's Avatar
    Looking for the 2-3 files. Original link no longer working. Anyone know of another site I can download from?
    Me too! Please
    I've searching the internet but I can't find a working link!
    05-07-13 06:53 PM
  25. zefreaky's Avatar
    Looking for the 2-3 files. Original link no longer working. Anyone know of another site I can download from?
    Found it! in a Chinese (maybe) site! and i'm downloading it now almost 1Gb and a bit slow

    05-07-13 06:59 PM
1,244 ... 4243444546 ...

Similar Threads

  1. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 10:15 PM
  2. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  4. Replies: 8
    Last Post: 05-01-13, 06:09 PM
  5. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD