02-27-14 07:23 AM
1,244 ... 2829303132 ...
tools
  1. BoyAndroid's Avatar
    Has anyone also noticed that with all these leaks the Facebook hub message previews are much better?

    Well they are much better than OS 10, when you click on the Facebook notification it doesnt take you into the app but the preview looks like you are in the app. Very well done, can even scroll through pictures and such.

    Posted via CB10
    Yes noticed that. It's great. Although that's been around before this leak.

    Posted with Z10 goodness
    05-02-13 10:58 PM
  2. ealvnv's Avatar
    Seem to have found another issue. Apps that need to invoke the contact list (i.e. the phone app) will sometimes only display a partial list for some reason. And it's not a specific group of contacts (i.e. Local, Outlook, SIM, Facebook , Twitter), just a random group of contacts. Very weird.

    I'm going to try rebooting to see if it fixes it. Perhaps the app is only seeing the first few contacts that synced when I was setting up the device.

    Posted via CB10
    This issue seems to triger when you turn off any groups of contacts from the contacts apps itself, ie you turn off the Facebook contacts in the contacts app, any contacts linked to a Facebook contact will not show in the phone app contacts tab.

    Not sure if that makes any sense but that's what happens lol

    Posted via CB10
    gordonrgw likes this.
    05-02-13 11:04 PM
  3. ICEMAN9's Avatar
    Everything went smoothly, except for some reason, my SMS messages did not restore. Does BlackBerry Link not back-up & restore SMS messages?

    Posted via CB10
    05-02-13 11:05 PM
  4. gaoxing84's Avatar
    most of my facebook contacts are not properly synced with the BBOS contacts app.
    only some photos are loaded and some are still blank but contact info are all in.
    all except photos.. need to have improvement for this
    blakobecwa likes this.
    05-02-13 11:07 PM
  5. blakobecwa's Avatar
    I tired and no good. Same issue.

    Posted via CB10
    Damn thats messed up... it really should work...
    05-02-13 11:11 PM
  6. blakobecwa's Avatar
    most of my facebook contacts are not properly synced with the BBOS contacts app.
    only some photos are loaded and some are still blank but contact info are all in.
    all except photos.. need to have improvement for this
    Same issue here. Looks as if there are quite a few bugs that need to be ironed out before this baby becomes Official.
    05-02-13 11:12 PM
  7. Eng.KoD's Avatar
    You might be confusing the picture app vs. The file manager app. Picture app you can flow, but file manager app you have to hit the back command.

    But I can't be sure...

    Posted via CB10
    Nope

    Even in file manager it flows back

    Posted via my amazing Z10 running10.1.0.1609
    05-02-13 11:14 PM
  8. ealvnv's Avatar
    One quick tip that's been shared since the good old days of the 8700, when doing a restore after an os install do as follows:

    * Install the OS.
    * once you're done with the initial setup do a reboot.
    * Do not restore anything yet
    * Install all your apps from BlackBerry World and sideload your Android apps, do not open any app at this point, nor add any account yet
    *Reboot again
    * Now restore your apps settings first, nothing else, and yes, reboot
    * Restore Media if you wish.
    * Restore settings and reboot
    * Re enter password for email, calendars, contacts or any type of accounts you have. ( Open Facebook, Twitter or any social network accounts for that matter after you do this step)
    Now reboot again and enjoy your phone.

    Yeah is a long process but is proven to be reliable, at least is been for me since the old days of the 8700 and with some diferences in the steps is still applicable

    Posted via CB10
    whitbags, faquick and blakobecwa like this.
    05-02-13 11:22 PM
  9. ealvnv's Avatar
    Everything went smoothly, except for some reason, my SMS messages did not restore. Does BlackBerry Link not back-up & restore SMS messages?

    Posted via CB10
    It seems it doesn't

    Posted via CB10
    05-02-13 11:23 PM
  10. kimi_reii's Avatar
    kimi
    what country are you from and which stl do you have?
    i using redz10 stl 100-1 im from indonesia, still brick now..
    05-02-13 11:28 PM
  11. canuckcam's Avatar
    Everything went smoothly, except for some reason, my SMS messages did not restore. Does BlackBerry Link not back-up & restore SMS messages?
    All my SMS messages were restored. It was only my contacts that were screwed up. Everything else is working fine so far (there, I've said it, now I've jinxed myself!)
    05-02-13 11:34 PM
  12. BoyAndroid's Avatar
    One quick tip that's been shared since the good old days of the 8700, when doing a restore after an os install do as follows:

    * Install the OS.
    * once you're done with the initial setup do a reboot.
    * Do not restore anything yet
    * Install all your apps from BlackBerry World and sideload your Android apps, do not open any app at this point, nor add any account yet
    *Reboot again
    * Now restore your apps settings first, nothing else, and yes, reboot
    * Restore Media if you wish.
    * Restore settings and reboot
    * Re enter password for email, calendars, contacts or any type of accounts you have. ( Open Facebook, Twitter or any social network accounts for that matter after you do this step)
    Now reboot again and enjoy your phone.

    Yeah is a long process but is proven to be reliable, at least is been for me since the old days of the 8700 and with some diferences in the steps is still applicable

    Posted via CB10
    Hmmm.... Can I pull my finger nails out with pliers first?

    Posted with Z10 goodness
    toobs623 and calicocat2010 like this.
    05-02-13 11:52 PM
  13. toobs623's Avatar
    It seems it doesn't

    Posted via CB10
    It took a long time for them to show up but mine came back eventually

    Posted via CB10
    05-02-13 11:56 PM
  14. just_luc's Avatar
    It seems it doesn't

    Posted via CB10
    My text messages all restored.

    Posted via CB10
    05-03-13 12:10 AM
  15. rajdeep.malhi's Avatar
    anyone else having problems with their android apps? none of mine are working.
    05-03-13 12:11 AM
  16. pvhunt's Avatar
    With this leak, my radio for data usage drop very often. Some cases I have to restart to have data connection back

    Posted via CB10
    05-03-13 12:40 AM
  17. SplatHead's Avatar
    Any of you coming from .1483 see a difference?


    reading some of the post this leak seems a bit too beading edge.


    Edit.. I will say .1483 has been better for me than the AT&T release.. going on a week with NO REBOOTS... sadly though the Boot Time stopped working (No Information Available) so I don't have proof.
    05-03-13 12:45 AM
  18. bbboldy14's Avatar
    Updating to this version has been a pain....to say the least, I'm going back to .1483 in a hurry. I've got an STL-2 by the way.

    Update worked fine, then had problems restoring, kept stalling, not recognising device so on and so on...this took the better part of the morning to resolve, ended up restoring in sections as other have suggested, not without hitch I might add, but got there.

    When everything was done, I tried responding to a text, type out the message, press 'Send' and....nothing. Message dissapears but it doesn't appear in the message thread, it just...goes. Tried again, nothing, same thing. Receive OK, just can't send....painful...

    Going back to .1483......
    same with you... i can't send text message too..

    STL100-1 here, and when i click send button nothing happen..

    I'm going back to 1609 which is working great for me...
    05-03-13 12:46 AM
  19. whitbags's Avatar
    I can go back to January 28th on my gmail calender, that's about 95 days. But I think I could always see about 90 days back before 10.1...

    Posted via CB10
    My bad. I have the figure "3" stuck in my head. You're quite correct, is does go back 3 months, not 30 days, but that still is not enough. I often need to know when i did something this time last year, for example. Logging into my Gmail account to review my calendar is a pain in the ****.
    05-03-13 12:49 AM
  20. whitbags's Avatar
    So I've been having this problem where the audio won't close. For example :

    Attachment 157288

    Do you know, I had no idea that application allowed rotation. So many apps don't support it, so I just assumed...

    Nice to see, really makes viewing the graph MUCH easier.

    The phone is in idle after listening to music. The idle usage is really excellent with this build if everything closes but as you see, something was going in the background.

    Posted via CB10
    05-03-13 12:59 AM
  21. kndL's Avatar
    So I've been having this problem where the audio won't close. For example :


    Attachment 157288


    The phone is in idle after listening to music. The idle usage is really excellent with this build if everything closes but as you see, something was going in the background.

    Posted via CB10
    what is that app name? thanks

    Posted via CB10
    05-03-13 01:31 AM
  22. whitbags's Avatar
    One thing I do have to observe is just how painless this upgrade was.

    Having done the previous 10.1 leak, and having struggled with data in various places, I tidied everything up so I had no local contacts on the phone, just in the cloud, moved all music, photos, files etc to the SD card, and basically had almost nothing stored in the phone memory other than applications (still a whopping 4GB of stuff).

    Anyhow, with almost no data to restore to the phone other than applications and settings, the install was a doddle.

    Nice.

    And if it hadn't been for BB Remember and BB Password Keeper, and the critical stuff those two applications contain, I would not have bothered to reinstall applications from the backup.

    If anyone has an idea of how to export the data from those two apps, I'd be forever grateful.
    05-03-13 01:43 AM
  23. Duong Nhut's Avatar
    My problem is about syncing contact's birthday to calendar. All my contact is imported from gmail. However, after upgrading to .1627, all contacts' birthday do not appear on calendar. I'm not sure if this is problem of leak version or not. Please help me!
    05-03-13 01:43 AM
  24. gpompeus's Avatar
    Any of you coming from .1483 see a difference?


    reading some of the post this leak seems a bit too beading edge.


    Edit.. I will say .1483 has been better for me than the AT&T release.. going on a week with NO REBOOTS... sadly though the Boot Time stopped working (No Information Available) so I don't have proof.
    Yes I agree with you.. 1483 has been better for me, this leak is having issues since installed. But am sure these guys must be already working on the next leak, so we should hang in tight for a while...

    I might shift back to 1483 till the next leak pops up... will surely miss the WhatsApp/ Hub integration...

    Posted via CB10
    Last edited by gpompeus; 05-03-13 at 02:16 AM.
    05-03-13 02:03 AM
  25. baste07's Avatar
    I think it differs per carrier

    Posted via CB10
    05-03-13 02:05 AM
1,244 ... 2829303132 ...

Similar Threads

  1. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  2. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  4. Replies: 8
    Last Post: 05-01-13, 05:09 PM
  5. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD