02-27-14 07:23 AM
1,244 ... 2425262728 ...
tools
  1. Charbel Ir's Avatar
    Am I the only one with an issue with the Android runtime with this version of the os.

    Posted via CB10
    05-02-13 03:23 PM
  2. LazyEvul's Avatar
    Is it me or is there a new scene selection in the camera app. "Whiteboard", good for students and meetings.

    Posted via CB10
    I have Whiteboard on .1483. No idea if it was there in 10.0 however.

    Posted via CB10
    05-02-13 03:24 PM
  3. Young Z's Avatar
    I have Whiteboard on .1483. No idea if it was there in 10.0 however.

    Posted via CB10
    Thanks for confirming, it looked to me that there was an extra scene from. 85

    Posted via CB10
    05-02-13 03:25 PM
  4. papped's Avatar
    I'm not even getting gps lock nevermind nav audio...

    Posted via CB10
    05-02-13 03:27 PM
  5. raed_alshareef's Avatar
    Hot device here.. I don't know why... very hot when you touch it.. any one face this issue?

    Posted via CB10
    05-02-13 03:27 PM
  6. giggabotch's Avatar
    Anyone figure out how to get Rogers (Yahoo) mail back on to the new build? Seems to keep kicking out my password. I also tried to delete and re add with no success. Apart from that, seems to run well for me so far. Pin to Pin txt is cool and certainly more secure.
    Are you using the rim.imap.mail.yahoo.com
    rim.smtp.mail.yahoo.com
    Addresses in your setup?

    Posted via CB10
    05-02-13 03:29 PM
  7. rider997's Avatar
    I'm actually having an install problem. The .exe says "Connecting to Bootrom:" once, then continually resets the device ("Resetting Device:", "Resetting Device:", "Resetting Device:", ...) and never does anything else.

    BB Link is not running. This happens to be a Win7 box.
    05-02-13 03:30 PM
  8. bronson08's Avatar
    Are you using the rim.imap.mail.yahoo.com
    rim.smtp.mail.yahoo.com
    Addresses in your setup?

    Posted via CB10
    what is the difference between the two? and what should we use?
    05-02-13 03:31 PM
  9. WhiteSpir1t's Avatar
    Full OS 10.1.0.1627
    installing like other Autoloaders
    Full OS Autoloader
    do backup with BBLINK
    Close BBLINK
    run exe connect phone
    wait
    after first run make restart phone then restore backup with BBLINK (or better no - payment option will disappear after restore backup)



    STL100-1
    STL100-2 and STL100-3


    Like always loading at you own responsibility
    The heck? I just loaded OS 10.1.0.1483
    05-02-13 03:31 PM
  10. WhiteSpir1t's Avatar
    First off MANY THANKS for this and your hard work.

    I've noticed in the EXE when run "hybrid" is listed, have you modified the code in any way before packaging? Also when will these no longer have "RIM BlackBerry Device" vs "BlackBerry Device" lol

    All joking aside is there any possibility in the next release to mac this OSX compatible - even using terminal please? BBLink is live for OSX so why no love? I sold my Win7 laptop as of today, so I cannot update to this release - I'm on your second, I have to purchase, download, and install Parallels and Win7 before I can do this ... this takes about 3hrs to install and properly setup my VM of Win7, not fun.

    Thanks again I do appreciate this.
    +1 +1 +1 +1 +1 +1 +1
    05-02-13 03:36 PM
  11. lucas.scott's Avatar
    I'm seeing people post that they just installed this on VZW and its working well.

    What file is being used?
    05-02-13 03:36 PM
  12. ealvnv's Avatar
    Is it me or is there a new scene selection in the camera app. "Whiteboard", good for students and meetings.

    Posted via CB10
    Is there on 10.0.1.116

    Posted via CB10
    05-02-13 03:43 PM
  13. WhiteSpir1t's Avatar
    Well since you decided to throw the "know your facts" line in there I feel I have to respond now.

    Please explain to me exactly how Windows XP/7 can natively access a HFS+ file system (read/write) with out you installing 3rd party software to make it possible. Spoke with a friend of mine who has a Mac and he says Apple includes a HSF+ driver which lets you access your Mac Partition from Windows. You should still seriously reconsider what you're planning on using the Boot Camped Windows OS for if you're that concerned about viruses and malware. They don't get infected by themselves (with some exceptions that have mostly if not completely been mitigated by the Windows Firewall being on by default) and typically the user has to do something to get them infected. Windows viruses and malware don't typically (as in 99% of the time) work on Mac OS. I imagine if you are truly concerned you can just disable the HFS+ driver and now there is no more access to your Mac Partition.

    Boot Camp would be specifically used for the purpose of updating your Blackberry. I just made the assumption that if you owned a Mac you didn't want to do anything in Windows unless you had to and you appear to have backed that assumption up. Reboot, load OS on phone, reboot. That's not a whole lot of effort to be able to try out these leaked OS'.

    Installing a VM takes about 20 minutes of one time effort and then you just leave it kicking around for future OS leaks and updates you want to install. Heck if you're using Windows XP throw it on a 8GB thumb drive and you don't even have to use your local disk. I've got two Mac OS VM's sitting on my work PC for testing purposes. They took me 30 minutes of effort to get working and I might only fire them up once every few months. This is solution 1.

    Boot Camp might take longer (I don't know because I don't have a Mac and have never setup a Boot Camp) but again it's a one time effort and costs you the same amount of disk space as a VM. This is solution 2.

    Also the point of my post(s) were to offer a solution to a problem Mac users are having loading leaked OS' on their Blackberrys. Considering the amount of posts that show up in these threads asking for instructions on how to install a leaked OS where the OP has instructions in it I figured there was a good chance some Mac users may not be aware of their options. Virtual Machines aren't exactly something the average user knows about. Same goes for Boot Camp unless someone set it up for them at the store. I wasn't responding to you specifically as you clearly aren't looking for a solution or workaround. I'm guessing you just wanted to jump on me for "insulting" your platform of choice. Perhaps my wording was poor.

    If I recall there were never any leaked OS's for BB7 that were usable on a Mac (or very very few). The leaks almost certainly have to be coming from RIM (possibly leaked by a carriers testing team/employee but I doubt it considering the volume of leaks that have recently occurred). This leads me to believe, based on the facts presented and what has historically occured, RIM probably provides what we consider "leaked OS" to specific tests with the requirement they are using Windows to load the development OS on their phone. All official releases come OTA which is platform agnostic.

    Asking the OP for a Mac version of a leaked OS seems pretty pointless when in all likely hood they are just "borrowing" a copy from work and throwing it up on the internet. RIM doesn't seem to care enough to watermark these OS updates and pursue leakers but I doubt anyone leaking them is in a position to ask RIM for a Mac version with out getting in trouble. I suspect RIM gathers some very valuable information from these public betas.
    Thorsten Heins' younger brother leaks betas for all of us to try. This way, Thorsten has nothing to do with anything.
    05-02-13 03:45 PM
  14. Poncherelly's Avatar
    Are you using the rim.imap.mail.yahoo.com
    rim.smtp.mail.yahoo.com
    Addresses in your setup?

    Posted via CB10
    Yes, thats the settings provided during the set up. I've even tried taking off the SSL and changing the "send" settings to 587 like my pc. I keep getting calendar, but not addressbook or mail
    05-02-13 03:45 PM
  15. ckroboth's Avatar
    For Verizon us stl100 2/3

    Posted via CB10
    05-02-13 03:47 PM
  16. Hamilton Guy's Avatar
    Hi guys, if someone could please help me with my problem. I installed this leaked file with no problem. The problem is when I set up my email for the yahoo account it keeps telling me to log in my account and verify the email account. I have already done this four times verifying but still keeps giving me the verification sign when I try to log in. I did not have problem with my hotmail or gmail. I have 4 yahoo accounts and 2 have been set up the other 2 wont let me set up asking to log in and verify. I have done restore still gives me the same message so I factory reset and reinstalled and did not restore and just set it up still gives me the same thing. I also had the same problem with the previous leakes which I went back to the official software and not a leaked one but that is too buggy and this one is better. Any help or suggestion would be appreciated.
    I was having the same problem, 2 yahoo accounts. Got the verify message on both. Tried with one (a yahoo.ca account) closed yahoo mail on my browser and logged back in. It worked for e-mail and calendar but contacts didn't load.
    The other one (a ymail.com account) wouldn't work despite repeated tries. Then I realized that I was on mt mobile network, so I connect to my home wifi network and tried again, worked like a charm. I then went into contacts and tried loading the contacts from my yahoo.ca account and that worked fine. Correlation does not imply causation, but if you are not on wifi, try it, it may work for you.
    05-02-13 03:49 PM
  17. giggabotch's Avatar
    what is the difference between the two? and what should we use?
    imap is incoming and smtp is out going. you use both. you'll need to set it up manually.
    05-02-13 04:04 PM
  18. Charbel Ir's Avatar
    Sorry, the run time is actually working faster than before, side loaded apps work better and official android ports are also better. The runtime took a little long to kick in but once it did everything began to flow

    Posted via CB10
    05-02-13 04:04 PM
  19. Alain_A's Avatar
    Thanks, but that was not the question I was asking. The application, downloaded from BB World, called Password Keeper, which has all my various and numerous passwords and other sh1t3, it is the data within that application I'm referring to, and also within the Remember application. Does anyone know where that is backed up - within the settings part (just a few MBs) or, more likely, within the application part (nearly 4 GBs)?
    password keeper is not baked but the restore bring all your info back to what you have set it up at
    05-02-13 04:05 PM
  20. jordan559's Avatar
    Yes, thats the settings provided during the set up. I've even tried taking off the SSL and changing the "send" settings to 587 like my pc. I keep getting calendar, but not addressbook or mail
    Not sure why it happens with Yahoo as it's a pain. The first time it happened to me I saw that if you take the SIM card out and then put it back in allowed it to sign in. That worked perfect on the first leak. The second leak I had to turn off WiFi and sign in over the mobile network. Hope one of these two ways works for you.
    05-02-13 04:11 PM
  21. bronson08's Avatar
    I was having the same problem, 2 yahoo accounts. Got the verify message on both. Tried with one (a yahoo.ca account) closed yahoo mail on my browser and logged back in. It worked for e-mail and calendar but contacts didn't load.
    The other one (a ymail.com account) wouldn't work despite repeated tries. Then I realized that I was on mt mobile network, so I connect to my home wifi network and tried again, worked like a charm. I then went into contacts and tried loading the contacts from my yahoo.ca account and that worked fine. Correlation does not imply causation, but if you are not on wifi, try it, it may work for you.

    Thank you but still no luck tried that several times connected to wifi and used my data plan still no luck
    05-02-13 04:19 PM
  22. Young Z's Avatar
    My 90 day email sync reverts to 30 days after I reboot. Does anyone have this issue?
    I can confirm that gmail 90 days sync does go back to 30 days after a while, but you don't even need to reboot.

    It happened to me today and I didn't have a reboot since I did the gmail setup.

    Hopefully this will be ironed out in the final release.

    Posted via CB10
    05-02-13 04:31 PM
  23. richjhewitt's Avatar
    Could just be because I've just copied a lot of data back to it... but mines feeling quite warm too... also... mine appears to be showing version 10.1.0.264... is this normal/ has anyone else noticed it? I assume 264 is the release version and 1627 is the build number?
    05-02-13 04:50 PM
  24. dancadman's Avatar
    I installed the stl100-2-3 version on my Verizon (stl100-4) and so far, it is working beautifully. I've had no trouble with random reboots (yet), and it's seems very fast. I have noticed that even though I have the keyboard sound turned on, there is no sound. Otherwise, I like this one!
    05-02-13 04:53 PM
  25. MDinFL's Avatar
    Download was easy (using Chrome). Install was easy. But Link apparently led me to believe I had backed everything up, but I hadn't. Backup is nowhere to be found. Didn't lose anything crucial, but a PITA to add accounts back and resync my 4,000+ contacts.
    05-02-13 05:09 PM
1,244 ... 2425262728 ...

Similar Threads

  1. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  2. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  4. Replies: 8
    Last Post: 05-01-13, 05:09 PM
  5. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD