02-27-14 08:23 AM
1,244 ... 2324252627 ...
tools
  1. stitch69's Avatar
    What monthly data package are you registered for?

    I am looking at the plans on this link Blackberry Z10 - bmobile. imagine Next.
    It's not listed, those plans you're looking at there are post paid...

    Call the helpdesk and tell them you want to have your plan changed to the Z10 plan, it's the same as the 4G BIS plan, ($59/week + Data bundle $20/mth)

    Let me know how it goes...
    Last edited by stitch69; 05-02-13 at 04:32 PM.
    05-02-13 02:42 PM
  2. jakartadogdown's Avatar
    yeaah loaded this leak 10.1.0.1627 on my STL100-4 verizon
    everything is work!!
    05-02-13 02:55 PM
  3. whitbags's Avatar
    It restores from settings
    Thanks for that.
    05-02-13 02:59 PM
  4. MikeRotch76's Avatar
    Yup, my location icon is on all the time as well. I even reset my phone and didn't load any apps for a good 15 minutes and it is still on.

    Is anyone else experiencing an issue with the location icon being permanently enabled? It does not appear to be draining the battery but it is on all the time on my device, even after a hard reboot and after pulling the battery several times. I've already removed apps out of the equation as I am running the same apps that I did before and I never had this issue until this leak.

    Posted via CB10
    05-02-13 03:03 PM
  5. Eng.KoD's Avatar
    how is that? explain plz
    Previously when sharing an image you have to click back button you can not flow using your thumb by swiping right

    Posted via my amazing Z10 running10.1.0.1609
    annon91221 and m0nzt3r like this.
    05-02-13 03:07 PM
  6. Poncherelly's Avatar
    Anyone figure out how to get Rogers (Yahoo) mail back on to the new build? Seems to keep kicking out my password. I also tried to delete and re add with no success. Apart from that, seems to run well for me so far. Pin to Pin txt is cool and certainly more secure.
    05-02-13 03:12 PM
  7. bronson08's Avatar
    Hi guys, if someone could please help me with my problem. I installed this leaked file with no problem. The problem is when I set up my email for the yahoo account it keeps telling me to log in my account and verify the email account. I have already done this four times verifying but still keeps giving me the verification sign when I try to log in. I did not have problem with my hotmail or gmail. I have 4 yahoo accounts and 2 have been set up the other 2 wont let me set up asking to log in and verify. I have done restore still gives me the same message so I factory reset and reinstalled and did not restore and just set it up still gives me the same thing. I also had the same problem with the previous leakes which I went back to the official software and not a leaked one but that is too buggy and this one is better. Any help or suggestion would be appreciated.
    05-02-13 03:12 PM
  8. Young Z's Avatar
    Previously when sharing an image you have to click back button you can not flow using your thumb by swiping right

    Posted via my amazing Z10 running10.1.0.1609
    You might be confusing the picture app vs. The file manager app. Picture app you can flow, but file manager app you have to hit the back command.

    But I can't be sure...

    Posted via CB10
    05-02-13 03:14 PM
  9. whitbags's Avatar
    It's in the advanced settings when u first set up the account. Try deleting and re adding it. And after the password screen. Scroll to bottom and click advanced. It's at the bottom of that. But remember. Do this before you finish the setup.
    Just done the advanced IMAP set up for GMail with 90 days set, but this only appears to apply to email. The calendar doesn't seem to be included in that set up. Do I have that wrong? I really am not particularly interested in my GMail email, it's the calendar I want.
    05-02-13 03:32 PM
  10. TheDutch20's Avatar
    Well I can't see to change the .rar file doesn't tell me to unzip and windows can't open it... help would be nice or the exe file

    Posted via CB10
    05-02-13 03:33 PM
  11. ooklah's Avatar
    Well I can't see to change the .rar file doesn't tell me to unzip and windows can't open it... help would be nice or the exe file

    Posted via CB10
    You need a program to unpack the rar.

    I like http://7-zip.org/

    Posted via CB10
    05-02-13 03:36 PM
  12. Kris Simundson's Avatar
    Well I can't see to change the .rar file doesn't tell me to unzip and windows can't open it... help would be nice or the exe file

    Posted via CB10
    You need a unrar program like winrar or 7zip

    Posted via CB10
    05-02-13 03:36 PM
  13. Young Z's Avatar
    Just done the advanced IMAP set up for GMail with 90 days set, but this only appears to apply to email. The calendar doesn't seem to be included in that set up. Do I have that wrong? I really am not particularly interested in my GMail email, it's the calendar I want.
    I can go back to January 28th on my gmail calender, that's about 95 days. But I think I could always see about 90 days back before 10.1...

    Posted via CB10
    whitbags likes this.
    05-02-13 03:38 PM
  14. phil1962's Avatar
    Just loaded this on my Verizon Z10 with no problems.
    05-02-13 03:40 PM
  15. Mr.Conviviality's Avatar
    Anyone figure out how to get Rogers (Yahoo) mail back on to the new build? Seems to keep kicking out my password. I also tried to delete and re add with no success. Apart from that, seems to run well for me so far. Pin to Pin txt is cool and certainly more secure.
    I had this problem too.

    I got a notice that said I had to log on from a computer to get it to work.

    Here's what I did:

    I deleted my yahoo account from the phone.

    I logged on to yahoo on my desktop.

    I then re-set up the account on the phone

    and it worked just fine.
    Poncherelly likes this.
    05-02-13 03:50 PM
  16. Randy Harnarinesingh's Avatar
    It's not listed, those plans you're looking at there are post paid...

    Call the helpdesk and tell them you want to have your plan changed to the Z10 plan, it's the same as the 4G BIS plan, ($59/week + Data bundle $20/mth)

    Let me know how it goes...

    I think I pay less for my 4GB data plan than the options listed on here...
    I have a post paid plan so I don't know if that will affect the price. I will call and get some clarification.

    Posted via CB10
    05-02-13 03:53 PM
  17. Wigley458's Avatar
    Hi guys, if someone could please help me with my problem. I installed this leaked file with no problem. The problem is when I set up my email for the yahoo account it keeps telling me to log in my account and verify the email account. I have already done this four times verifying but still keeps giving me the verification sign when I try to log in. I did not have problem with my hotmail or gmail. I have 4 yahoo accounts and 2 have been set up the other 2 wont let me set up asking to log in and verify. I have done restore still gives me the same message so I factory reset and reinstalled and did not restore and just set it up still gives me the same thing. I also had the same problem with the previous leakes which I went back to the official software and not a leaked one but that is too buggy and this one is better. Any help or suggestion would be appreciated.
    Delete them all. And re add them. Fixed!

    Posted with best phone ever, my Z10 on CB
    05-02-13 03:56 PM
  18. bronson08's Avatar
    Delete them all. And re add them. Fixed!

    Posted with best phone ever, my Z10 on CB


    I did that but when I add the email it is still asking me to log in and verify same thing so it wont add
    05-02-13 04:01 PM
  19. stitch69's Avatar
    I have a post paid plan so I don't know if that will affect the price. I will call and get some clarification.

    Posted via CB10
    ok, i'm not familiar with the Post Paid pricing.
    05-02-13 04:03 PM
  20. Wigley458's Avatar
    Just done the advanced IMAP set up for GMail with 90 days set, but this only appears to apply to email. The calendar doesn't seem to be included in that set up. Do I have that wrong? I really am not particularly interested in my GMail email, it's the calendar I want.
    No. I don't have that issue at all. My calender actually has synced for months with gmail and all entries are there from jan 1. Maybe redo one more time. But remember. It takes a while for all data to come into phone. Also. If u just redid the mail part. Try deleting all Gmail (calender, contacts, and mail). And re doing as iv mentioned above. With going into advanced after the password screen. And choosing 90

    FYI: I myself had to redo my mail. As the first time it only synced for 30. (probably cause I interrupted it during syncing). But the second time. All back to normal. And 90 across the board. Hope that helps

    Posted with best phone ever, my Z10 on CB
    whitbags likes this.
    05-02-13 04:03 PM
  21. Poncherelly's Avatar
    I had this problem too.

    I got a notice that said I had to log on from a computer to get it to work.

    Here's what I did:

    I deleted my yahoo account from the phone.

    I logged on to yahoo on my desktop.

    I then re-set up the account on the phone

    and it worked just fine.
    I thought it was going to work, then boom, failed I'll try again, but it's not looking good right now. Thanks for the option though.

    Edit: In trying again, calendar came accross but failed at mail. I'll keep trying.
    Last edited by Poncherelly; 05-02-13 at 04:43 PM.
    05-02-13 04:05 PM
  22. Wigley458's Avatar
    I did that but when I add the email it is still asking me to log in and verify same thing so it wont add
    Hmmmm. Well. That's strange. U might want to do a reload of os. As u might have gotten a bad load the first time. It happens. Time to time. Cause that shouldn't happen. Unless ur login info is wrong somehow. And make sure u do the reg setup and don't go straight into advanced. As the reg one already adds all the right info into the fields for u (that way you won't fill in wrong info). It's just the last step that u jump to advanced.

    Posted with best phone ever, my Z10 on CB
    05-02-13 04:08 PM
  23. Young Z's Avatar
    Is it me or is there a new scene selection in the camera app. "Whiteboard", good for students and meetings.

    Posted via CB10
    05-02-13 04:17 PM
  24. DetlevCM's Avatar
    Just to point out -after every restore I have issues logging into my exchange active synch account and once with yahoo.
    It rectifies itself after a while... sometimes mobile data will work when wifi will not.

    I cannot explain why re-enabling accounts fails at times... but it tends to work after a break - anything from 30 minutes to a few hours...

    Posted via CB10
    05-02-13 04:21 PM
  25. bronson08's Avatar
    Hmmmm. Well. That's strange. U might want to do a reload of os. As u might have gotten a bad load the first time. It happens. Time to time. Cause that shouldn't happen. Unless ur login info is wrong somehow. And make sure u do the reg setup and don't go straight into advanced. As the reg one already adds all the right info into the fields for u (that way you won't fill in wrong info). It's just the last step that u jump to advanced.




    Posted with best phone ever, my Z10 on CB

    Thanks for the advice but tried to reload 3x already and still gives me the same message for the yahoo email
    05-02-13 04:22 PM
1,244 ... 2324252627 ...

Similar Threads

  1. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 10:15 PM
  2. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  4. Replies: 8
    Last Post: 05-01-13, 06:09 PM
  5. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD