05-11-13 05:08 PM
1,099 ... 56789 ...
tools
  1. fridgeperry's Avatar
    I'm a newbie here and was thinking of trying this update.
    Has anyone with a Z-10 STL100-3 locked to Bell tried this update yet?

    Anyone ???
    Last edited by fridgeperry; 04-25-13 at 03:43 PM.
    04-25-13 03:27 PM
  2. DetlevCM's Avatar
    Just had to be patient. Ah well - chased the poor Berry through a security wipe and restoring now.
    SDTRMG likes this.
    04-25-13 03:28 PM
  3. RADEoN1337's Avatar
    This is badass... OP, you earned yourself a night with my girlfriend and my credit card.
    04-25-13 03:28 PM
  4. EchoesFX's Avatar
    Does BlackBerry Bridge install on this one?

    Posted via CB10
    04-25-13 03:28 PM
  5. lbfe's Avatar
    Does BlackBerry Bridge install on this one?

    Posted via CB10
    yes
    EchoesFX likes this.
    04-25-13 03:30 PM
  6. lbfe's Avatar
    This is badass... OP, you earned yourself a night with my girlfriend and my credit card.
    send photos
    04-25-13 03:30 PM
  7. homer1475's Avatar
    Does BlackBerry Bridge install on this one?

    Posted via CB10
    YEs all Apps that previously didnt update, will now update just fine. Just did adobe, saving yello, BlackBerry World, Alpha Wave
    04-25-13 03:31 PM
  8. sciblades's Avatar
    What about Facebook is it updating in the hub without being open?

    Posted via CB10
    SDTRMG and blackberry-pimp like this.
    04-25-13 03:32 PM
  9. JamesPtheNerd's Avatar
    Never mind STL100, what about PlayBook??
    Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-37280031.jpg

    Posted via CB10
    04-25-13 03:32 PM
  10. tlegend2012's Avatar
    But only for ActiveSync, correct? I think IMAP will still be 30 days max.
    You are right.. I see forever under my exchange accts. Yahoo and Gmail don't have anything in the list.. I see 5 Mins sync interval though..this is new.
    04-25-13 03:33 PM
  11. Alain_A's Avatar
    downloaded autoloader onto my pc got unzip .rar files then got the boot window plugged phone then what after?
    phone turned off by itself then green none blinking light showed on phone
    what next after
    Telus STL 100-3 here
    04-25-13 03:35 PM
  12. lbfe's Avatar
    downloaded autoloader onto my pc got unzip .rar files then got the boot window plugged phone then what after?
    phone turned off by itself then green none blinking light showed on phone
    what next after
    Telus STL 100-3 here
    push power buton
    04-25-13 03:36 PM
  13. mscooley's Avatar
    All this would happen when I'm in meetings all day. UGH
    Blacklatino likes this.
    04-25-13 03:36 PM
  14. ealvnv's Avatar
    All this would happen when I'm in meetings all day. UGH
    +1

    Posted via CB10
    04-25-13 03:37 PM
  15. tinker2000's Avatar
    My comments:

    1. Adobe and other apps that didn't update work fine on this
    2. VPN works a treat
    3. Fully restores nicely and without issue from 10.0.0.90
    4. Too early for battery and lag
    5. Calculator is still pig ugly in comparison to the lovely original Z10 one. I don't need tip and converter button son full show and so bloody big. I also don't crave a % button, I use my brain Why do they Fu** with excellence?!


    Installed great, no issues...no faults as yet, other than the payment options in settings. It is very nice.

    Thanks forum dudes

    And finally...on the subject of 'you must use Chrome with Mega'... Absolute boolocks. I have downloaded four of these in the past few days from Mega and not once used Chrome (Windows 8 IE works very well and downloaded the 900M - 1.1G files in about 5 minutes)
    04-25-13 03:38 PM
  16. RECOOL's Avatar
    I would downlaod just dont believe its official.And I still think they are tweaking it for the Z. Not confident in downloading this.Hmm what to do.
    04-25-13 03:39 PM
  17. rayzian's Avatar
    Look for the Downloads in your browser. Open the folder containing the download. Then you can move the file where ever you want.
    how about learning how to use Chrome. Which is what you should be using for mega. when it completes to 100% the files is showing on the bottom left corner in chrome. just left click and choose what you want to do with the file. or just locate the file on your computer that way as well if you don't already know where your downloads go.
    Did you use Chrome?
    Documents/downloads






    Sent from my Z10 using Tapatalk 2
    thanks guys i used chrome and it worked, i was using firefox prior and it would hit 100% but still say downloading... with chrome it actually completed, woot
    04-25-13 03:40 PM
  18. lbfe's Avatar
    I would downlaod just dont believe its official.And I still think they are tweaking it for the Z. Not confident in downloading this.Hmm what to do.
    nobody ask you to belive
    suprmanx7, Sator, Mecca EL and 1 others like this.
    04-25-13 03:41 PM
  19. tr1ad's Avatar
    i'll give this one a try, seeing that the previous leak i stopped receiving data on my device
    homer1475 likes this.
    04-25-13 03:42 PM
  20. cvoharley's Avatar
    Green light has been on for 45 minutes now. The boot window closed after the first 2 minutes so I don't know what me progress is. What ahppens if I disconnect and leave the office?
    04-25-13 03:44 PM
  21. Alain_A's Avatar
    push power buton
    did nothing happen
    04-25-13 03:44 PM
  22. homer1475's Avatar
    i'll give this one a try, seeing that the previous leak i stopped receiving data on my device
    This ^^

    Exactly why I stopped using it. Even called AT&T to figure it out, and thier "Tech Experts" had no idea.
    tr1ad likes this.
    04-25-13 03:45 PM
  23. ealvnv's Avatar
    Green light has been on for 45 minutes now. The boot window closed after the first 2 minutes so I don't know what me progress is. What ahppens if I disconnect and leave the office?
    Push the power button to see if comes back on

    Posted via CB10
    04-25-13 03:46 PM
  24. ealvnv's Avatar
    did nothing happen
    Push and hold it for a few seconds until you get the red light

    Posted via CB10
    04-25-13 03:47 PM
  25. lbfe's Avatar
    did nothing happen
    run again exe and connect z10 without battery
    04-25-13 03:47 PM
1,099 ... 56789 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  2. Replies: 9
    Last Post: 04-29-13, 08:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 04:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD