1. 00stryder's Avatar
    One new feature I noticed. When someone calls you and the call ends the phone goes back to whatever you were doing prior to answering the phone. previously the phone would take you to the phone app screen.

    I also noticed if the phone is locked when the call comes in the phone will again lock itself once the call is terminated.

    Awesome improvement!!!
    Yep noticed this too, great improvement

    Posted via CB10 & loving it!
    04-29-13 11:22 PM
  2. ukmight's Avatar
    Can view the device and SD card storage details in storage and access. Don't think it was there before.

    Posted via CB10
    04-30-13 02:55 AM
  3. Dennis Larsen's Avatar
    After install i can not send text, this is weird. No error message just no sending text, I write the messages and push send, the text just dissappear.
    Anybody elles seen this problem?

    Posted via CB10
    04-30-13 05:53 AM
  4. 1964Neil's Avatar
    Been using this now for about 2 days no problems here.
    04-30-13 06:03 AM
  5. erniel's Avatar
    I'm in my 3rd day on this leaked os. First day was slow but after it settled down it was back to fast mode.

    On thing I noticed now is my bbm is slow and kinda unreliable. It takes a long time to send messages. My wife even complained that she doesn't see the usual "D" for delivered mark next to the message when she sends me anything.

    Posted via CB with STL100-2
    04-30-13 06:36 AM
  6. hobgoblin1961's Avatar
    Yeah I agree this is the best Betaversion so far... love it, running since Saturday with out any issues..
    Batterie live is great too, overnight on standby only loose 10% running 24h and only need one change per day.

    Posted via Z10 - OS10.1.0.1483
    04-30-13 06:39 AM
  7. erniel's Avatar
    FB notification in HUB turns off by itself

    Posted via CB with STL100-2
    04-30-13 06:54 AM
  8. phil1962's Avatar
    Can not get to download. Gets to 90% then stops. Tried 4 times.
    04-30-13 08:26 AM
  9. hobgoblin1961's Avatar
    Can not get to download. Gets to 90% then stops. Tried 4 times.
    sad to mention it.. but try Chrome... seams to be the best choice so far to get the file over MEGA...
    has been mentioned many times before...
    04-30-13 08:34 AM
  10. phil1962's Avatar
    I did it says download has been deleted.
    04-30-13 08:38 AM
  11. DOCTOREVIL8's Avatar
    Cannot download anymore. It may have been removed.

    Posted via CB10
    04-30-13 09:11 AM
  12. VinLou's Avatar
    Anyone know where I can download for stl-300? It is not available for download anymore

    Posted via CB10
    04-30-13 09:27 AM
  13. Ricktye's Avatar
    So, I tried to run the update on my Telus z10. It seems to end with no phone life and a flashing red LED. Any idea what I'm doing wrong?? TIA.

    R...
    04-30-13 10:13 AM
  14. VaraSinCity's Avatar
    new link to download anyone?
    04-30-13 10:45 AM
  15. sdgandhi's Avatar
    I too had that problem, re installed Leaked OS again & is working fine now.
    04-30-13 11:03 AM
  16. seemsixty7's Avatar
    I just realized what is happening to the gestures while in a message from the hub. The calibration of the screen is off. If you start your gestures about a 1/4 of an inch in then they work fine. I was bothered by the swipe to delete words nor working. Noticed that if I started inside instead of the bezel it would act normal. Doing the same in order to go back to the hub from the opposite side worked too. This only happens from a message from within th hub. If reading messages from the app, ie BBM it does not have any issues and functions as expected.

    Posted via CB10
    04-30-13 12:55 PM
  17. 00stryder's Avatar
    I too noticed a slight calibration issue with my gestures and screen swipes as well. I thought it was just me but seems to be more widespread. Hopefully it's just another casualty of a leaked OS.

    Posted via CB10 & loving it!
    04-30-13 01:45 PM
  18. homer1475's Avatar
    Only issue I'm having with this OS, is a n9ightly reboot while charging and in bedside mode. Am going to try tonight without bedside mode to rule that out.
    04-30-13 02:33 PM
  19. just_luc's Avatar
    Not sure if google will put a stop to the bandwith this will suck back, but you can try this link for the 100-2/100-3 for a little while..

    https://docs.google.com/file/d/0B3ao...it?usp=sharing
    dannejanne likes this.
    04-30-13 02:39 PM
  20. vetteman93's Avatar
    also noticed that there is no boot time data even though I have a reboot every night.
    04-30-13 03:44 PM
  21. Hphv's Avatar
    When restoring do system first then the rest otherwise it might hang.



    Posted via CB10
    04-30-13 03:49 PM
  22. VinLou's Avatar
    Anyone know where I can find the leak for the stl 300?

    Posted via CB10
    04-30-13 04:20 PM
  23. kojisan's Avatar
    Same here although not a deal breaker.

    I too noticed a slight calibration issue with my gestures and screen swipes as well. I thought it was just me but seems to be more widespread. Hopefully it's just another casualty of a leaked OS.
    I have also noticed some really bi-polar battery action with this leak. First day was terrible but likely due to new OS settling in and me tinkering with it. Second day took the phone off the charger and it drained about the same as my 10.0 build.

    Yesterday removed the phone from charge and after 2 hours I was down to %75! Plugged the phone in at the office to a PC and charged it fully til the little plug things came on the battery icon. removed the phone at around 9am and I was at %55 percent at 11:00pm. I probably could have gotten close to 24 hours with the rate it was draining which is exceptional for my usage. Today was a similar experience although I did have a couple of phone calls about 10 minutes each but I was down to %55 after only 5 hours. Phone is currently on the rapid charger.

    Now I may have a charger issue as I can't seem to get the phone to charge to %100 on my overnight charging set up. Not sure if that is impacting the rate of battery drain or not but that issue was there with my 10.0 OS as well.
    00stryder likes this.
    04-30-13 05:14 PM
  24. hammer40's Avatar
    For those having trouble with not being able to find a contact under the phone app but are able under the contact app, try this: Unlink the contact from Facebook and that should fix it. It worked for me.

    Posted via CB10
    04-30-13 05:35 PM
  25. andre3googol's Avatar
    any mirrors for 100-4??
    04-30-13 09:29 PM
1,099 ... 4041424344

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  2. Replies: 9
    Last Post: 04-29-13, 08:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 04:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD