05-11-13 05:08 PM
1,099 ... 3940414243 ...
tools
  1. RVVillesis's Avatar
    Anyone else on Verizon still having reboot issues with this leak. I am still having at least one reboot a day. Usually in the middle of the night/ early morning.
    About the same here on white Z10. Before the leak, I already exchanged for another Z10 due to reboots 2-3 times a day. Kept having reboots at same frequency as first phone, so tried both leaks. Fewer reboots with earlier leak, where I always had one overnight. This leak is better...every other night. Based on this (limited, anecdotal) experience, I believe these reboots are a software issue as indicated in other threads.


    Posted via CB10
    04-29-13 12:14 PM
  2. vetteman93's Avatar
    Has anybody done a survey to see which one of verizons phones has the most reboots. The black one or the white. I have a white, and reboot at least once a day.
    04-29-13 12:14 PM
  3. RVVillesis's Avatar
    Right after I installed this leak I restored settings from backup. Now I can't send texts. When I press the send button it does nothing. Thread remains blank. Any suggestions?


    Posted via CB10
    Try deleting all your old texts.


    Posted via CB10
    04-29-13 12:15 PM
  4. gkl's Avatar
    Has anybody done a survey to see which one of verizons phones has the most reboots. The black one or the white. I have a white, and reboot at least once a day.
    Why would the color make a difference? Is there different hardware inside the two?

    Posted via CB10
    04-29-13 12:16 PM
  5. vetteman93's Avatar
    They could be made in different locations.
    04-29-13 12:26 PM
  6. calicocat2010's Avatar
    I just downloaded this new OS but when I look in settings it says the software release is 10.1.0.238 did I do something wrong or is this the newest version

    Posted via CB10
    Um I don't think it updated. Check the title of this thread. You don't have the current version .

    Posted via CB10
    04-29-13 12:41 PM
  7. jay_men's Avatar
    Right after I installed this leak I restored settings from backup. Now I can't send texts. When I press the send button it does nothing. Thread remains blank. Any suggestions?


    Posted via CB10
    Try doing the restore again. Same thing happened to me but I did the restore again and that issue got fixed.

    Posted via CB10
    04-29-13 01:04 PM
  8. lbfe's Avatar
    I just downloaded this new OS but when I look in settings it says the software release is 10.1.0.238 did I do something wrong or is this the newest version

    Posted via CB10
    its all ok release 10.1.0.238 and os version 10.1.0.1483
    for some reason on some units release is not displayed (No information available)
    04-29-13 01:07 PM
  9. Ironkidz's Avatar
    Has anybody done a survey to see which one of verizons phones has the most reboots. The black one or the white. I have a white, and reboot at least once a day.
    I have a white and since this update I have not had a single reboot when they used to be frequent before. I'm so happy.

    What I would recommend, if you haven't already tried it, is to security wipe the device after you backup your media and contacts, and use the autoloader from there. "Contact X" is an awesome tool to help with contacts. Done use LINK at all. It is total crap.

    Posted via CB10
    04-29-13 01:10 PM
  10. ukmight's Avatar
    Have been using this OS for a few days now. Have noticed the folowing bugs:
    • The Caller ID or the phone app doesnt transform numbers to the contacts. The contact details are there in contacts app, but the phone app fails to pick it up.
    • The facebook notifications come in only when the facebook app is open
    • As soon as a twitter notification comes in, the twitter app drops connection and cannot be refereshed. The phone has to be rebooted to regain the connection
    • There is a stutter in the animation at times when apps are minimized to the active frame state.


    If anyone else has been able to find a solution to any of these bugs, please share.
    I may have to revert back to 10.0 if I cant find a solution to the Caller ID as that is pretty much essential.
    Okay. The caller id issue is because of the presence of duplicate contacts. I linked the contacts and the caller id works fine now.

    Posted via CB10
    04-29-13 01:44 PM
  11. sonicwheeler's Avatar
    how is everyones battery life? i've noticed a significant decline in battery life since installing the leak

    I've installed more sideloads since

    white noise (had it before)

    skype
    netflix

    those are both new sideloads

    I also put email sync forever. could that be an issue?

    I'll try to put it back to 30 days and see if that helps
    BerryWizard likes this.
    04-29-13 01:47 PM
  12. organized_mayhem's Avatar
    After installed this leak I got notification sound when I was driving out and in of 3G data coverage area, but can't see the notification. Only sometimes I managed to "catch" it, it is BlackBerry Protect and the notification will delete itself very quickly. Do you guys observe this?
    Yes. Get notifications and sounds that disappear quickly. Caught it a couple of times, BlackBerry Protect.
    04-29-13 03:33 PM
  13. ealvnv's Avatar
    If you turn protect on, every time you lose network coverage the phone will notify you that it lost connection to the BlackBerry Server, that's why you get semi phantom notifications


    Posted via CB10
    04-29-13 04:03 PM
  14. trigger1074's Avatar
    anyone having issues with this leak playing mkv formats? I never had issues on the stock os
    04-29-13 04:10 PM
  15. sonicwheeler's Avatar
    anyone having issues with this leak playing mkv formats? I never had issues on the stock os

    yep can't play those either, never tried on stock though.
    04-29-13 05:47 PM
  16. RECOOL's Avatar
    how is everyones battery life? i've noticed a significant decline in battery life since installing the leak

    I've installed more sideloads since

    white noise (had it before)

    skype
    netflix

    those are both new sideloads

    I also put email sync forever. could that be an issue?

    I'll try to put it back to 30 days and see if that helps
    I dont sideload and have 1 android app so I dont know about all that.But generally HUGE battery improvement this thing is half battery by 10pm was'nt liek taht before.What I did when after I oaded the the leak was let the battery fulldrain down and the phone shut down.Then I charged it back up fully.Battery life is great so far loaded up the leak on friday so but end of week will get a better review.But so far great.
    04-29-13 05:58 PM
  17. M3Gooner's Avatar
    Try doing the restore again. Same thing happened to me but I did the restore again and that issue got fixed.

    Posted via CB10
    Yea I gave that a shot right after I posted. Everything is working properly now. Got skype loaded too. A little slow but it does work.
    04-29-13 06:11 PM
  18. lucassouza1's Avatar
    Working amazingly on Dev alpha c here in Brazil

    Posted via CB10
    04-29-13 08:16 PM
  19. giggabotch's Avatar
    Right after I installed this leak I restored settings from backup. Now I can't send texts. When I press the send button it does nothing. Thread remains blank. Any suggestions?


    Posted via CB10
    Try deleting your text messages and try again.

    Posted via CB10
    04-29-13 09:26 PM
  20. marcati's Avatar
    I have been running this for a couple of days with only a couple of issues, but this morning I found a major annoyance. I went to make a phone call, so I told the phone who I wanted to call, and it couldn't find the contact, so I scrolled through the list of contacts under the phone app, and sure enough it wasn't there. So I went back to the home screen and looked under contacts and my contact is listed and I was able to dial it from there.
    So has anyone else noticed that there seems to be 2 separate contact lists?
    I mentioned this previously in this build as well as the previous build from AT&T. It was only working properly in the first official release from BB following the base version.

    Hope they fix it soon because it is quite annoying.
    04-29-13 09:51 PM
  21. marcati's Avatar
    The download site is picky about browsers. Try using Chrome to download
    I've been using Firefox for all of mine without any problems.
    04-29-13 09:54 PM
  22. marcati's Avatar
    In favourites yes, contacts itself are fine.





    Sent from my Z10 using Tapatalk 2
    I did as well; however, after doing a battery pull and refresh of favorites everything was fine. Might have to do it more than once.
    04-29-13 09:56 PM
  23. BerryWizard's Avatar
    how is everyones battery life? i've noticed a significant decline in battery life since installing the leak

    I've installed more sideloads since

    white noise (had it before)

    skype
    netflix

    those are both new sideloads

    I also put email sync forever. could that be an issue?

    I'll try to put it back to 30 days and see if that helps
    100-3 and the battery was terrible with this leak, the previous one was a major inprovement compared to the stock 10.0 but since i got the "full leak" version its about 4-6 hours a day with same apps, same settings , same usage per day. i just reloaded the os and will monitor tomorrow
    danfrancisco likes this.
    04-29-13 10:06 PM
  24. marcati's Avatar
    100-3 and the battery was terrible with this leak, the previous one was a major inprovement compared to the stock 10.0 but since i got the "full leak" version its about 4-6 hours a day with same apps, same settings , same usage per day. i just reloaded the os and will monitor tomorrow
    That's interesting. I'm running 100-2 and this version has given me the best battery life so far. Yesterday it lasted almost 15 hours with decent usage. The day before I had moderate usage and after 12 hours was still at 50%. Then I made a lengthy Skype out call and almost drained the battery. LOL
    04-29-13 10:12 PM
  25. marcati's Avatar
    One new feature I noticed. When someone calls you and the call ends the phone goes back to whatever you were doing prior to answering the phone. previously the phone would take you to the phone app screen.

    I also noticed if the phone is locked when the call comes in the phone will again lock itself once the call is terminated.

    Awesome improvement!!!
    00stryder and Djlatino like this.
    04-29-13 10:19 PM
1,099 ... 3940414243 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  2. Replies: 9
    Last Post: 04-29-13, 08:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 04:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD