05-11-13 06:08 PM
1,099 ... 3839404142 ...
tools
  1. fabster's Avatar
    You can download the update here... I uploaded it to my dropbox account to ease some of the pain...

    *REMOVED* (Publicly shared from my dropbox account)...

    I will have to re-upload tonight...

    Root
    I can't see the link. Can u send it to me? Thanks
    04-29-13 05:24 AM
  2. clieman's Avatar
    I noticed that some icons in the home screen can now put in a folder, previously think like Setup, Settings, The Simtoolkit cannot be put in a folder.
    04-29-13 05:27 AM
  3. marcati's Avatar
    Having it open will allow the device manager to do its thing since your not going through boot rom and in dev mode manager won't detect

    Posted via CB10
    I've always run it with Link closed, no problems. The key is to make sure all the drivers are installed properly. Is Link fully functioning? If not, completely remove it and re-install from scratch.
    04-29-13 06:39 AM
  4. marcati's Avatar
    Ok, been running this OS now for three days. Battery has definitely improved. Been running today for 9 hours and still have almost 50% left. Yesterday I managed to go almost 18 hours without a charge :-)

    Three bugs still apparent:

    1. When I create contacts using my Z10 it still duplicates them into both of my EAS accounts.
    2. The bug is back when trying to look-up contacts in the "phone" screen, they are not all there. This was fixed with the first official update, but now it's back again. Was there with the AT&T version as well.
    3. SMTP email problem fixed, same as in the last build; however, when sending email from POP and IMAP accounts there is a slight lag in sending. After hitting the send button there is the clock icon for approx. 2-3 seconds and then the email begins transmitting. With EAS accounts it is immediate.

    Other than that the build is fine.

    Was able to download and run Skype. Tried it only on 3G so far and it worked quite well, both video calls and Skypeout!! :-) Quite please about that one.
    04-29-13 06:46 AM
  5. fabster's Avatar
    Is there any other link to download not on Mega?

    Posted via CB10
    04-29-13 07:04 AM
  6. ukmight's Avatar
    Have been using this OS for a few days now. Have noticed the folowing bugs:
    • The Caller ID or the phone app doesnt transform numbers to the contacts. The contact details are there in contacts app, but the phone app fails to pick it up.
    • The facebook notifications come in only when the facebook app is open
    • As soon as a twitter notification comes in, the twitter app drops connection and cannot be refereshed. The phone has to be rebooted to regain the connection
    • There is a stutter in the animation at times when apps are minimized to the active frame state.


    If anyone else has been able to find a solution to any of these bugs, please share.
    I may have to revert back to 10.0 if I cant find a solution to the Caller ID as that is pretty much essential.
    04-29-13 07:34 AM
  7. Kris Simundson's Avatar
    Is there any other link to download not on Mega?

    Posted via CB10
    Have you tried using google chrome?
    04-29-13 07:59 AM
  8. cdnrower's Avatar
    Only issue I have come across is that my facebook notifications are not coming through to the hub...have deleted and reinstalled facebook a couple of times with no luck, anyone else?. Also noticed that my gmail seems to be delayed, my playbook will blink with a notification but nothing on my phone for a time later (confirmed by actually logging on via the browser to verify a new message). I have noticed various comments around imap and smtp, what is the difference and how do I know which one I have?

    Thanks.
    I've had the same problem with Facebook. I deleted the app and reinstalled and still same prob, no notifications ever. It has never worked for me since OS Leak installed. It also continues to lose it's account connection so that doesn't help. No biggie, I can go and look from time to time.
    I am okay though with my gmail notifications. They are coming through fine and for contacts I'm now using InTouch....it works great. I believe this was featured on CB last week. No more gmail contacts. Wish Outlook two way sync was available. Hope that comes out soon.
    04-29-13 08:01 AM
  9. AlwaysSmile's Avatar
    Have been using this OS for a few days now. Have noticed the folowing bugs:
    • The Caller ID or the phone app doesnt transform numbers to the contacts. The contact details are there in contacts app, but the phone app fails to pick it up.
    • The facebook notifications come in only when the facebook app is open
    • As soon as a twitter notification comes in, the twitter app drops connection and cannot be refereshed. The phone has to be rebooted to regain the connection
    • There is a stutter in the animation at times when apps are minimized to the active frame state.


    If anyone else has been able to find a solution to any of these bugs, please share.
    I may have to revert back to 10.0 if I cant find a solution to the Caller ID as that is pretty much essential.
    The issue with the Caller ID noticed as well and I am going nuts, it goes to a next step that when you make a call lot of times it won't even by than show the name even you choose the number from your contacts!!!

    Posted via CB10
    04-29-13 08:36 AM
  10. jamesharmeling's Avatar
    Leak seem good but I had issues with restoring my contacts and after getting that issue fixed my text came in under the wrong person. For example my fiancee would send me a message but the phone would say it was from my friend instead. After a day of responding messages to the wrong people I gave up and reverted back to the stock OS.

    Posted via CB10
    The fix for that is to delete all of your text messages. They will be okay after that.
    04-29-13 08:53 AM
  11. ikalinin's Avatar
    Is the Group Contacts issue possibly related to my issue with no caller ID on incoming calls?
    -GT
    no, what i'm referring to is actually making a "group" and putting multiple contacts into it, so when i send an email, it sends it to all the people in the group, and not having me select each personal individually, every time.
    04-29-13 09:30 AM
  12. jamesharmeling's Avatar
    I really hope the official os is coming soon! It looks awesome, but I'm not ready for the bugs.

    Posted via Zeppelin
    04-29-13 09:37 AM
  13. anon(3824597)'s Avatar
    I had the leak for few days now and did not experienced any major issues so far. I go as far as can saying that I do prefer it to the 10.0.1.90 I had on my xxx-2 Z10 before. Good news all around as I hope the official release will crush the remaining bugs.
    04-29-13 09:49 AM
  14. ralfyguy's Avatar
    Anyone on AT&T see an option for the AT&T Address Book?

    Posted via CB10
    04-29-13 10:01 AM
  15. sstowers's Avatar
    Yes - I just saw that.

    It looks like AT&T can now automagically sync my contacts to their cloud.

    I'm personally saying "no, thanks" to that.

    Scott

    Anyone on AT&T see an option for the AT&T Address Book?

    Posted via CB10
    04-29-13 10:57 AM
  16. ralfyguy's Avatar
    Yes - I just saw that.

    It looks like AT&T can now automagically sync my contacts to their cloud.

    I'm personally saying "no, thanks" to that.

    Scott
    May I ask why that is so bad? I actually really liked that feature on my 9810. It worked great and I never had an issue with duplicates and stuff. I had to wipe my 9810 several times with trying out new OS leaks and such, and the least of my worries was how to get my contacts back. It saved all the pictures, every single thing related to every contact.
    The reason why I don't try leaks yet on the Z10 is just that fact about the contacts issues ir has.

    Posted via CB10
    04-29-13 11:03 AM
  17. stanwest31's Avatar
    Have been using this OS for a few days now. Have noticed the folowing bugs:
    • The Caller ID or the phone app doesnt transform numbers to the contacts. The contact details are there in contacts app, but the phone app fails to pick it up.
    • The facebook notifications come in only when the facebook app is open
    • As soon as a twitter notification comes in, the twitter app drops connection and cannot be refereshed. The phone has to be rebooted to regain the connection
    • There is a stutter in the animation at times when apps are minimized to the active frame state.


    If anyone else has been able to find a solution to any of these bugs, please share.
    I may have to revert back to 10.0 if I cant find a solution to the Caller ID as that is pretty much essential.
    I'm having the same problem with called I'd and twitter. Also I can't edit a post in this app either.

    Posted via CB10
    04-29-13 11:06 AM
  18. whitbags's Avatar
    This OS is killing ym battery. Stand-by is dazzlingly good, but as soon as I actually use the device - whoosh. Turned my phone on at 0600 this morning and now 10 hours later, with only moderate use, I'm at 20%. Much better on 10.0.10. FB notifications don't arrive, as others have noted. The keyboard and text selection is a whole lot improved, camera is definitely better and I really like the little improvements to Remember. Haven't tried the file sharing, but in truth I suspect that is not something I'll use - as is usual in the UK, I have a limited data plan.

    Not sure if I can be ar5ed to downgrade - it really is a ball-breaker setting your phone up after an OS wipe; might just suck it and make sure I have the spare battery I have not yet ever needed to deploy.
    04-29-13 11:46 AM
  19. dubbsix's Avatar
    Thanks for posting this.. fixes my major gripe about calendar sync.
    04-29-13 12:05 PM
  20. vetteman93's Avatar
    Anyone else on Verizon still having reboot issues with this leak. I am still having at least one reboot a day. Usually in the middle of the night/ early morning.
    04-29-13 12:15 PM
  21. fjfisher601#AC's Avatar
    Been running for several days- little to report other than Winamp side load- use only the 103 version- the others don't work.

    Battery Lover as been updated by the author to work with 10.1- all else running well for what I do with my Phone-

    Best to all
    04-29-13 12:17 PM
  22. gkl's Avatar
    Anyone else on Verizon still having reboot issues with this leak. I am still having at least one reboot a day. Usually in the middle of the night/ early morning.
    I am too.

    Posted via CB10
    04-29-13 12:27 PM
  23. cdnrower's Avatar
    Have been using this OS for a few days now. Have noticed the folowing bugs:
    • The Caller ID or the phone app doesnt transform numbers to the contacts. The contact details are there in contacts app, but the phone app fails to pick it up.
    • The facebook notifications come in only when the facebook app is open
    • As soon as a twitter notification comes in, the twitter app drops connection and cannot be refereshed. The phone has to be rebooted to regain the connection
    • There is a stutter in the animation at times when apps are minimized to the active frame state.


    If anyone else has been able to find a solution to any of these bugs, please share.
    I may have to revert back to 10.0 if I cant find a solution to the Caller ID as that is pretty much essential.
    On Bell and have no issue with my CallerID actually showing the pic and/or the name from my contacts list. I am using Local Contacts and no longer using gmail for the source. InTouch seems to be the life saver as I was tired of getting dupes, triplicates etc of my contacts showing up locally. Outside of Facebook and no notifications, everything else seems to be SO much better than the release OS at least for my phone use. Hope your issue resolves for you soon.
    04-29-13 12:50 PM
  24. vetteman93's Avatar
    Do you have the white or black one?
    04-29-13 01:03 PM
  25. M3Gooner's Avatar
    Right after I installed this leak I restored settings from backup. Now I can't send texts. When I press the send button it does nothing. Thread remains blank. Any suggestions?


    Posted via CB10
    04-29-13 01:14 PM
1,099 ... 3839404142 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  2. Replies: 9
    Last Post: 04-29-13, 09:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 05:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD