05-11-13 05:08 PM
1,099 ... 3031323334 ...
tools
  1. DetlevCM's Avatar
    If i read previous posts and threads correctly, ported apps do not get restored..

    Posted via CB10
    My Osmand+ gets restored - as it runs in the Android runtime I guess that's a ported app.
    (Installed via BB World, NOT sideloaded)
    maqsbb likes this.
    04-27-13 09:05 AM
  2. Phill_UK's Avatar
    Wow no ported apps transferred over.
    Must have missed that notification.
    Ported apps will get restored... sideloaded apps will not.
    04-27-13 09:14 AM
  3. robsteve's Avatar
    Wow no ported apps transferred over.
    Must have missed that notification.
    Ported apps should backup and restore, side loads will not. In other words, if it came from BLackBerry World, it will backup and restore.
    just_luc likes this.
    04-27-13 09:14 AM
  4. just_luc's Avatar
    Definitely experiencing a problem with Facebook.. notifications aren't coming through until I open the app, even hours later. And then when they display in the all they have random dates.. things that happened last night say September or February etc.

    Posted via CB10
    04-27-13 09:15 AM
  5. schiri's Avatar
    Ported apps should backup and restore, side loads will not. In other words, if it came from BLackBerry World, it will backup and restore.
    THX.
    Was easy to reload my 7 sideloads anyway.
    04-27-13 09:17 AM
  6. sciblades's Avatar
    Definitely experiencing a problem with Facebook.. notifications aren't coming through until I open the app, even hours later. And then when they display in the all they have random dates.. things that happened last night say September or February etc.

    Posted via CB10
    Same issues tried deleteing facebook and putting a new one on that did not help one bit
    04-27-13 09:24 AM
  7. just_luc's Avatar
    Same issues tried deleteing facebook and putting a new one on that did not help one bit
    Tried that too, not only didn't it help, I now have 2 Facebook tabs in the hub.. guess there will be a security wipe and another restore this afternoon


    Posted via CB10
    04-27-13 09:59 AM
  8. reeneebob's Avatar
    I really think the issues for some are coming from restoring a backup. I set up everything fresh and none of the issues are happening for me. Even Facebook notifications just came back for me.

    I'm used to this from ROM flashing and I always did a fresh install without a restore then too, and never had a problem. The extra time it takes to setup is worth it for a smooth install...

    Posted via CB10
    04-27-13 10:09 AM
  9. rjedge54's Avatar
    Am I right in thinking this is full OS and not a hybrid??? It's working great. The only issue I'm having is with the Globe and Mail app, it's really fugged!

    Kris - I know you are a canuck, does it work on Rogers? I'm on Bell.

    Posted via CB10
    I'm on Rogers and get the same thing with the Globe and Mail app. The Rogers My Account app is also displaying in half screen mode and The Verge app is a little funky. These are the only issues worth mentioning I have encountered with 1483 which is much better than 1429. With 1429 as there were too many apps that wouldn't run, update or install for me to stay with it. I had to revert back to 10.0.10.116 and then saw that 1483 come and decided to try again. All of the apps I previously had issues with on 1429 were no longer a problem. They all installed, updated and ran fine with the Globe and Mail, My Account being the only exceptions. I also found that the standby battery life to be dramatically improved over 10.0.10.116 and 1429. My normal use battery life has improved over both 10.0.10.116 and 10.1.0.1429.

    There are still a few niggling bugs, but for now this is a keeper especially since with side loaded Skype also working. I have also been having fun experimenting with the HDR camera functionality.



    Posted via CB10
    04-27-13 10:22 AM
  10. Phill_UK's Avatar
    I really think the issues for some are coming from restoring a backup. I set up everything fresh and none of the issues are happening for me. Even Facebook notifications just came back for me.

    I'm used to this from ROM flashing and I always did a fresh install without a restore then too, and never had a problem. The extra time it takes to setup is worth it for a smooth install...
    What she said
    reeneebob likes this.
    04-27-13 10:24 AM
  11. Alain_A's Avatar
    calculator is wrong or not working properly
    04-27-13 10:26 AM
  12. Branta's Avatar
    Mega keeps getting stuck at 25%. Anyone have a mirror link for the STL 100-4 OS?
    The download site is picky about browsers. Try using Chrome to download
    04-27-13 10:47 AM
  13. mscooley's Avatar
    Add me to the Instagram Login group. LOL. I've done everything but wipe again. While the FB method resets my password, the app itself kicks me back to the login screen where it ultimately tells me the app is our of date. Just as I starred to use the app...now had I restored my backup, I would likely been able to auto login into Instagram. Weird.

    Posted via CB10

    UPDATE: Instagram log in problem fixed. If it keeps sending you to the login page after using the FB password reset, delete the app, reboot, check to see if the app is there. Chances are it will be. Delete it and reboot again. Do this as many times as you need to to get the app to stay deleted. Once this is confirmed, reinstall Instagram, open, hit log in, hit Forgot Password and go from there.
    Last edited by mscooley; 04-27-13 at 01:47 PM.
    04-27-13 10:53 AM
  14. Phill_UK's Avatar
    calculator is wrong or not working properly
    Mine is ok...

    Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-img_00000005.png
    akavbb likes this.
    04-27-13 10:55 AM
  15. fasteddie1215's Avatar
    Preciate that. Was using firefox. Will try chrome.
    04-27-13 10:57 AM
  16. habs_fan's Avatar
    I'm on Rogers and get the same thing with the Globe and Mail app. The Rogers My Account app is also displaying in half screen mode and The Verge app is a little funky. These are the only issues worth mentioning I have encountered with 1483 which is much better than 1429. With 1429 as there were too many apps that wouldn't run, update or install for me to stay with it. I had to revert back to 10.0.10.116 and then saw that 1483 come and decided to try again. All of the apps I previously had issues with on 1429 were no longer a problem. They all installed, updated and ran fine with the Globe and Mail, My Account being the only exceptions. I also found that the standby battery life to be dramatically improved over 10.0.10.116 and 1429. My normal use battery life has improved over both 10.0.10.116 and 10.1.0.1429.

    There are still a few niggling bugs, but for now this is a keeper especially since with side loaded Skype also working. I have also been having fun experimenting with the HDR camera functionality.



    Posted via CB10
    The Rogers app is half screen because of Rogers not because of the leak I'm pretty sure.. they messed it up when they made it Q compatible

    Posted via CB10
    04-27-13 11:27 AM
  17. vulfadli's Avatar
    Tried reloading Instagram a couple of times now I'm back in. All BBW updates are working now. Sideloaded apps works fine as well and os flow is smooth now after about an hour. Thanks a lot OP.

    Posted via CB10
    04-27-13 11:31 AM
  18. wu-wei's Avatar
    Mine is ok...

    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	1641 
Size:	47.5 KB 
ID:	155573
    LOL
    04-27-13 11:32 AM
  19. Kris Simundson's Avatar
    The Rogers app is half screen because of Rogers not because of the leak I'm pretty sure.. they messed it up when they made it Q compatible

    Posted via CB10
    This is correct

    Posted via CB10
    04-27-13 11:50 AM
  20. Simmo3K's Avatar
    The download site is picky about browsers. Try using Chrome to download
    Yeah Chrome is the only browser that works properly with mega downloads. IE10 and Firefox freeze on me every time.

    Posted via CB10
    04-27-13 11:53 AM
  21. sbmd's Avatar
    Yeah Chrome is the only browser that works properly with mega downloads. IE10 and Firefox freeze on me every time.

    Posted via CB10
    Or can install the mega add on for firefox. Works great for me every time.

    Sent from my Z10 using Tapatalk 2
    04-27-13 11:56 AM
  22. sayf777's Avatar
    Sorry meant side loaded

    Posted via CB10
    04-27-13 12:05 PM
  23. ealvnv's Avatar
    One issue I'm noticing and would like someone else to confirm please, contacts linked to any social network or Skype won't show in the contacts tab in the phone app.

    No issues with instgram here

    Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-img_00000005.png

    Posted via CB10
    konvajw likes this.
    04-27-13 12:06 PM
  24. Kris Simundson's Avatar
    Works for me
    Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-img_00000249.png

    Posted via CB10
    d3rd likes this.
    04-27-13 12:18 PM
  25. Alain_A's Avatar
    Mine is ok...

    Click image for larger version. 

Name:	IMG_00000005.png 
Views:	1641 
Size:	47.5 KB 
ID:	155573
    try 100+200+500x5%=
    04-27-13 12:20 PM
1,099 ... 3031323334 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  2. Replies: 9
    Last Post: 04-29-13, 08:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 04:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD