05-11-13 05:08 PM
1,099 ... 2930313233 ...
tools
  1. tinker2000's Avatar
    Has anyone used GPS with the new OS. For me it seems to capture the signal much quicker and gives me a good indoor position, which it didn't before. I use the sideloaded "Viewranger" app and "GPS Test pro" and both of them get much quicker position lock.

    And now Skype is working too...What is instagram?

    To the guys who have sorted these out for us ... A very big thanks from central England
    04-27-13 05:17 AM
  2. Ali Dubz's Avatar
    did anybody try loading this on the stl100-1 model ?
    04-27-13 06:17 AM
  3. webkingroy's Avatar
    hi guys, i have this leaked version on my stl 100-2 and after workin with it i find it rebooting much more then my previous 10.0... damn wish i didn't install this leak
    04-27-13 06:18 AM
  4. habs_fan's Avatar
    did anybody try loading this on the stl100-1 model ?
    That would be dumb, they are different phones and hardware, if you want your phone to brick you can try.. but I wouldn't.

    Posted via CB10
    04-27-13 06:24 AM
  5. DetlevCM's Avatar
    Ok, Boot time and Payment info are strange "issues"...

    Kris recommended not restoring settings... well it won't help.
    - Backed up phone, did a security wipe, restored without settings - no payment info or boot time.
    - wiped phone, reinstalled OS - boot time and payment info showed, rebooted and they were both gone....

    -> I just restored all my data again and I think I need to live without a boot time.... I believe people mentioned that payments do actually work?
    04-27-13 06:30 AM
  6. fasteddie1215's Avatar
    Mega keeps getting stuck at 25%. Anyone have a mirror link for the STL 100-4 OS?
    04-27-13 06:32 AM
  7. sdgandhi's Avatar
    Hi, can you guide how to transfer saved sms & memos from 9780 OS 6 to Blackberry Z10? I tried device switch, but I am not able to get these 2 data on Z10. I even tried to transfer these date to 9900 OS 7 & then device switch to media card, then to Z10.

    Yet I don't see anything under remember too. Kindly help & guide.
    04-27-13 06:44 AM
  8. Ali Dubz's Avatar
    i live in uae no LTE and video calls , its pissing off , i thot updating with this version might sort this out

    anyways thank you
    04-27-13 06:49 AM
  9. schiri's Avatar
    Downloaded fine.
    Installed fine.

    Now stuck @ 58% during BBLink restore process.
    "Transferring Settings data"

    Been 15 mins on 58%. I know I shouldn't cancel but has anyway one else experienced this?
    04-27-13 07:17 AM
  10. shotgunboss's Avatar
    I've had this leak running for a couple of days now, and i think that the previous leak is better, a couple of issues 1) calculator what no trig functions? Really! Hub is laggy, wifi works way better on the official release, no boot time info, same battery life which i didn't have a problem with to begin with, maps on the prior leak was at 10.1, this leak its at 10.0, although the added new features are are great im thinking i might roll back until the official release? I really liked the bb scientific calculator yes i have tried others, i've had to carry my ti94+ allday at work which is big and bulky and doesn't fit in a pocket very well, and i wouldn't be surprised if the new Q10 doesn't have some of these issues if this is the official release

    Posted via CB10
    04-27-13 07:27 AM
  11. Phill_UK's Avatar
    calculator what no trig functions? Really!

    maps on the prior leak was at 10.1, this leak its at 10.0, although the added new features are are great im thinking i might roll back until the official release?
    Swipe right in the calculator for trig functions.

    Maps is 10.1.0.745 in this leak.
    04-27-13 07:33 AM
  12. shotgunboss's Avatar
    I might be mistaken on the maps version, and thanks for the calculator tip, i was trying to rotate the phone like the other version!

    Posted via CB10
    04-27-13 07:40 AM
  13. paulinVA's Avatar
    Downloaded fine.
    Installed fine.

    Now stuck @ 58% during BBLink restore process.
    "Transferring Settings data"

    Been 15 mins on 58%. I know I shouldn't cancel but has anyway one else experienced this?
    Are you restoring all three things, settings, applications, and media? I had to quit the restore for all three and only do applications and media, which went fine, and then do settings. Settings alone hung at 100%. I gave it five minutes and then quit it. I got a lot of settings back, but not email passwords.

    I wonder if settings just take a really long time, like over 3-40 minutes?
    04-27-13 07:41 AM
  14. tinker2000's Avatar
    I hope they give us the old calculator back. The new version is nowhere near as good. i think its because of the Q10 and its square display
    04-27-13 07:43 AM
  15. swm's Avatar
    Hi
    Am I missing something? I backed up with blackberry link and then installed the update. I carried out the restore but then found I had to set up all my accounts again. While BB10 is a massive leap forward in terms of OS the link software is several steps backwards. With the old desktop program I only ever had to sometimes reinstall the odd app.

    Is there a way of saving all account and app settings when backing up?
    04-27-13 07:44 AM
  16. shotgunboss's Avatar
    Are you restoring all three things, settings, applications, and media? I had to quit the restore for all three and only do applications and media, which went fine, and then do settings. Settings alone hung at 100%. I gave it five minutes and then quit it. I got a lot of settings back, but not email passwords.

    I wonder if settings just take a really long time, like over 3-40 minutes?
    In order to restore using bblink you have to uncheck all data and select them individually, i found this out the hard way, 9hrs on a Saturday as i have never done this before, and i also found setting up the phone from scratch works better for me

    Posted via CB10
    04-27-13 07:49 AM
  17. schiri's Avatar
    Are you restoring all three things, settings, applications, and media? I had to quit the restore for all three and only do applications and media, which went fine, and then do settings. Settings alone hung at 100%. I gave it five minutes and then quit it. I got a lot of settings back, but not email passwords.

    I wonder if settings just take a really long time, like over 3-40 minutes?
    Thx. Doing each one individually now.
    Working but it is pretty damn slow.
    04-27-13 07:50 AM
  18. DetlevCM's Avatar
    In order to restore using bblink you have to uncheck all data and select them individually, i found this out the hard way, 9hrs on a Saturday as i have never done this before, and i also found setting up the phone from scratch works better for me

    Posted via CB10
    Restoring all in one go works perfectly fine for me.
    04-27-13 07:53 AM
  19. schiri's Avatar
    Restoring all in one go works perfectly fine for me.
    Are you on Windows 7 ?
    04-27-13 08:00 AM
  20. garpt's Avatar
    Has anyone had issues with a Microsoft "Live.com" email address? My other two synched fine with Google mail (except I'm not so sure about the calendar sync, it pops up on occasion asking for verification.) However, it will Not recognize my LIVE.COM for anything.
    Thanks.
    Gary
    04-27-13 08:01 AM
  21. sbmd's Avatar
    I just got this build running great. U had to reinstall it and wipe 4 times. Each previous time it was leggy and the battery would die in 3 hours. Now it is back to where I was on the previous leak. I could not do a restore of anything. Each of my previous backups no matter when they were made or if they worked previously, they would not restore to this Os for me, even partially.


    Thanks for the Os it is very smooth and my payment options work. I have not bought anything and it works after a reboot.
    When I go yo that screen it asked for my bbid password, it verifies it then it shows me the options.


    Sent from my Z10 using Tapatalk 2
    04-27-13 08:04 AM
  22. shotgunboss's Avatar
    And one other problem i have with this version is notifications, sometimes i get sound, usually just a blinking light, any ideas?

    Posted via CB10
    04-27-13 08:08 AM
  23. DetlevCM's Avatar
    Are you on Windows 7 ?
    Windows 7 64bit

    Posted via CB10
    04-27-13 08:36 AM
  24. schiri's Avatar
    Wow no ported apps transferred over.
    Must have missed that notification.
    04-27-13 08:56 AM
  25. sayf777's Avatar
    If i read previous posts and threads correctly, ported apps do not get restored..

    Posted via CB10
    04-27-13 08:59 AM
1,099 ... 2930313233 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  2. Replies: 9
    Last Post: 04-29-13, 08:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 04:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD