05-11-13 06:08 PM
1,099 ... 2526272829 ...
tools
  1. thatplaybookguy's Avatar
    so if you long press on a music file in the file manager app, it give you the option now to open with neutron mp, which is really cool to me. Also the remote sync file transfer from my laptop works better than any other device I ever tried to do that with before, but I'm still having issues with email accounts. It states that my accounts are not valid yet I am getting my hotmail emails coming in, haven't tried texting yet and just thought I'd post the screenshots I took. And then it's out to enjoy some of this sun and warmth out here in the far east of Canada.
    Attached Thumbnails Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-img_00001103.jpg  
    04-26-13 02:35 PM
  2. npunk42's Avatar
    All the apps I need are working fine, except my POP email. The same settings I used before don't work anymore, they are the same setting used on my Playbook and the Playbook works fine. Bummer, that's the email I really need on my phone.
    04-26-13 02:37 PM
  3. Alain_A's Avatar
    in this leak' when going into contact - name - set up message ringtone. Is it for email or sms?
    04-26-13 02:46 PM
  4. Phill_UK's Avatar
    in this leak' when going into contact - name - set up message ringtone. Is it for email or sms?
    Email only.
    04-26-13 02:47 PM
  5. Kris Simundson's Avatar
    in this leak' when going into contact - name - set up message ringtone. Is it for email or sms?
    As stated above email only I've tried testing to see and it only came on email

    Posted via CB10
    04-26-13 02:50 PM
  6. Alain_A's Avatar
    As stated above email only I've tried testing to see and it only came on email

    Posted via CB10
    too bad
    04-26-13 02:50 PM
  7. ubizmo's Avatar
    Kicking It Old School
    In which I reinstall everything the old-fashioned way.

    The security wipe and fresh autoloader installation went fine. Even I can't screw up a security wipe.

    Interestingly, getting connected to the campus wifi network was easier than before. The "Advanced" wifi connection screen has changed a bit--it's a little simpler. But I was able to get it connected with no trouble. On the original OS I had to take it to IT and they had to try several times to get it to connect. So that's a pleasant surprise.

    I have re-downloaded and installed all apps, including Android ports. One by one, I've been testing them, re-registering them, and so on. So far, everything is working just fine. If it doesn't stay that way, I'll update.
    zocster likes this.
    04-26-13 02:51 PM
  8. zocster's Avatar
    Hmm Tapatalk lags on this build. Force close and first ever reboot. How is cb10?

    Sent from my Z10 using Tapatalk 2
    04-26-13 02:54 PM
  9. sdgandhi's Avatar
    Except for Yahoo email, I have got all others working.... Yahoo Calendar, Gmail Calendar, Contacts & Email, Hotmail Email, Facebook, Twitter..... though don't get Facebook & twitter updates on hub....... Also some of my contacts on Gmail don't show up soon.... Takes time to show on contacts......... All apps too working as of now.... Even payment option in Blackberry World working & apps update too working...

    Need help for Yahoo email ASAP..........
    Last edited by sdgandhi; 04-26-13 at 03:08 PM.
    thatplaybookguy likes this.
    04-26-13 02:54 PM
  10. tinker2000's Avatar
    Full OS 10.1.0.1483
    know bugs payment option not available( but accessible through online bbworld)
    -edit-
    PAYMENT options working fine until you restore you settings backup ,after this error
    so i restored only media and apps and rest taked from old phone via sd and now is fine
    Hi,

    I followed this and after restore of only apps and media, payment options broke again. I am doing it again and will manually set everything up the pain in the ar*e way
    04-26-13 02:54 PM
  11. jay_men's Avatar
    Telus here sms good for me
    Thanks all. I assume my issues are because I forgot to do a security wipe before loading this update and then restoring it. I will start again tonight with the neglected security wipe.
    04-26-13 02:56 PM
  12. Kris Simundson's Avatar
    Hi,

    I followed this and after restore of only apps and media, payment options broke again. I am doing it again and will manually set everything up the pain in the ar*e way
    Read up a bit you'll find your answer on the payment option clear up

    Posted via CB10
    04-26-13 02:57 PM
  13. Alain_A's Avatar
    [BOX][/BOX]
    Thanks all. I assume my issues are because I forgot to do a security wipe before loading this update and then restoring it. I will start again tonight with the neglected security wipe.
    I never did a security wipe before
    04-26-13 03:06 PM
  14. paulinVA's Avatar
    And, my number one pet peeve was fixed. You can now set the synch interval on an email account to five minutes. This is needed for work POP3 accounts...
    04-26-13 03:12 PM
  15. TheEliteOne's Avatar
    I'm starting to notice that people are having issues with the leak after a back up restore. I highly suggest as much as it may suck not to do a back up restore. Remember this is a leak. Link may recognize our devices however the backup system may become wonky. Bad sectors and data can be back up or even good sectors can be forgotten. Vice versa bad sectors may be reloaded or good sectors may not get loaded.

    Best way to do this is to make sure all your contacts are saved to some cloud service ie Gmail, Outlook, Exchange, so it's a simple server restore.

    Emails and everything else will come back faster when you do it manually than wait a few hours for a back up restore

    Apps will be quicker to download through App World, and although you may lose app specific settings, it's not a huge loss to reset them back up

    How do I save the contacts to a cloud service? I've always used the Blackberry products to do so. Thanks.
    04-26-13 03:14 PM
  16. Alain_A's Avatar
    huh, payment option not opening today...was fine yesterday
    04-26-13 03:16 PM
  17. Kris Simundson's Avatar
    How do I save the contacts to a cloud service? I've always used the Blackberry products to do so. Thanks.
    If you have a gmail account or outlook account you can upload contacts through that, or you can go to outlook contacts online or www.google.com/contacts to load contacts there

    Posted via CB10
    w1sd0m.t00th and TheEliteOne like this.
    04-26-13 03:22 PM
  18. stanwest31's Avatar
    Thanks all. I assume my issues are because I forgot to do a security wipe before loading this update and then restoring it. I will start again tonight with the neglected security wipe.
    I Did no wipe and just loaded it on. No problems at all so far...but I restored nothing. Went manual and it works

    Posted via CB10
    04-26-13 03:28 PM
  19. Kris Simundson's Avatar
    I Did no wipe and just loaded it on. No problems at all so far...but I restored nothing. Went manual and it works

    Posted via CB10
    Like I stated it seems to be restores that are messing up some devices

    Posted via CB10
    04-26-13 03:35 PM
  20. npunk42's Avatar
    UPDATE: email issue resolved. I just needed to change the port from 25 to 366. Done! The leak is Fabulous!!
    Mecca EL likes this.
    04-26-13 03:37 PM
  21. Baconwich's Avatar
    Any other solutions to the browser not being able to add pages to the home screen?

    I've tried deleting my history and cache, and I'm thinking I might just do a from scratch setup. Save the headache...

    Posted via CB10
    04-26-13 03:51 PM
  22. jay_men's Avatar
    Like I stated it seems to be restores that are messing up some devices

    Posted via CB10
    Alright thanks. I will look into not doing a restore. I just didn't want to have to redo all my Password Keeper data but I guess it'll have to be a sacrifice.
    04-26-13 03:52 PM
  23. rango10's Avatar
    I have been trying to download this all morning. It keeps getting stuck at 68%. Does anyone have another link?
    04-26-13 03:52 PM
  24. Mecca EL's Avatar
    Hmm Tapatalk lags on this build. Force close and first ever reboot. How is cb10?

    Sent from my Z10 using Tapatalk 2
    CB app works fine on my end, Zocs.
    zocster likes this.
    04-26-13 03:54 PM
  25. WhiteSpir1t's Avatar
    It's for all STL's except the STL100-1.

    Root
    root thanks for sharing along with kris and others.

    Question: I downloaded the 1483 that you shared. It is OS only and has no radio.

    Was this the reason why I had no cell signal? I up'ed from .822
    04-26-13 03:56 PM
1,099 ... 2526272829 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  2. Replies: 9
    Last Post: 04-29-13, 09:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 05:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD