05-11-13 06:08 PM
1,099 ... 2324252627 ...
tools
  1. Phill_UK's Avatar
    Went as expected but can't get my Yahoo mail any more...
    Did you try setting this up with wifi off? Worked for me.
    04-26-13 12:10 PM
  2. crazysnoop's Avatar
    Thanks noobie let me try that

    Posted via CB10
    04-26-13 12:15 PM
  3. crazysnoop's Avatar
    And that worked like a charm. Ur a star noobie

    Posted via CB10
    04-26-13 12:18 PM
  4. mscooley's Avatar
    I would suggest a secure wipe, and reinstall, might've had a bad sector flash
    Security wipe fixed it. Gonna just set up everything from anew and go forward.
    04-26-13 12:20 PM
  5. SirSti23's Avatar
    I'm starting to notice that people are having issues with the leak after a back up restore. I highly suggest as much as it may suck not to do a back up restore. Remember this is a leak. Link may recognize our devices however the backup system may become wonky. Bad sectors and data can be back up or even good sectors can be forgotten. Vice versa bad sectors may be reloaded or good sectors may not get loaded.

    Best way to do this is to make sure all your contacts are saved to some cloud service ie Gmail, Outlook, Exchange, so it's a simple server restore.

    Emails and everything else will come back faster when you do it manually than wait a few hours for a back up restore

    Apps will be quicker to download through App World, and although you may lose app specific settings, it's not a huge loss to reset them back up
    I have noticed that too! I always manually restore and never had problems.

    Posted via CB10
    04-26-13 12:20 PM
  6. thatplaybookguy's Avatar
    this is taking me forever.
    04-26-13 12:22 PM
  7. stanwest31's Avatar
    I'm starting to notice that people are having issues with the leak after a back up restore. I highly suggest as much as it may suck not to do a back up restore. Remember this is a leak. Link may recognize our devices however the backup system may become wonky. Bad sectors and data can be back up or even good sectors can be forgotten. Vice versa bad sectors may be reloaded or good sectors may not get loaded.

    Best way to do this is to make sure all your contacts are saved to some cloud service ie Gmail, Outlook, Exchange, so it's a simple server restore.

    Emails and everything else will come back faster when you do it manually than wait a few hours for a back up restore

    Apps will be quicker to download through App World, and although you may lose app specific settings, it's not a huge loss to reset them back up
    Loading a new Os? Start from scratch. Don't back up apps or data to restore. It never works properly on any platform

    Posted via CB10
    04-26-13 12:24 PM
  8. pagozahd's Avatar
    There's a bug on SMS text message. Some response are showing up on another's person conversation. Anybody have that?

    Posted via CB10
    04-26-13 12:24 PM
  9. w1sd0m.t00th's Avatar
    I'm starting to notice that people are having issues with the leak after a back up restore. I highly suggest as much as it may suck not to do a back up restore. Remember this is a leak. Link may recognize our devices however the backup system may become wonky. Bad sectors and data can be back up or even good sectors can be forgotten. Vice versa bad sectors may be reloaded or good sectors may not get loaded.

    Best way to do this is to make sure all your contacts are saved to some cloud service ie Gmail, Outlook, Exchange, so it's a simple server restore.

    Emails and everything else will come back faster when you do it manually than wait a few hours for a back up restore

    Apps will be quicker to download through App World, and although you may lose app specific settings, it's not a huge loss to reset them back up
    I did a selective restore with reboots between. Worked very well! Plus, depending on the number of accounts and contacts, etc... it may take longer to settle!

    For me it took nearly 4 hours...


    Just my two cents.


    Posted via CB10
    04-26-13 12:26 PM
  10. js8uk2002's Avatar
    Installed it got the same error on my sideloaded apps as before, went to reload to older software and link does nothing, i click on reload and it just does nothing, rebooted phone and pc no luck, any ideas?
    04-26-13 12:32 PM
  11. Mstylesberry's Avatar
    Hello Kris, Can I reload the original OS that came with the phone, if so how do I do that?
    04-26-13 12:32 PM
  12. thatplaybookguy's Avatar

    For me it took nearly 4 hours...


    Just my two cents.


    Posted via CB10
    I'm now at the 4 hour mark and at 83% restore completed. First warm day here and I decided to do this. Now with all the bugs ad issues that have been pouring in, I'm thinking this was a waste of time. Is the restore to original os just as tedious?
    04-26-13 12:33 PM
  13. saxxman's Avatar
    Another bit of oddity........ Decided to go back to official release, for now and went to use the reload button in the new version of Link, but got no response with the reload button. Tried restarting everything. No luck. So, I removed the new Link and reinstalled the old Link. Voila! Reload button worked like a champ.
    Don't know if anyone else has seen this issue?
    04-26-13 12:33 PM
  14. FBA's Avatar
    I have noticed that too! I always manually restore and never had problems.

    Posted via CB10
    That won't restore word substitution, password keeper etc...
    04-26-13 12:38 PM
  15. jay_men's Avatar
    There's a bug on SMS text message. Some response are showing up on another's person conversation. Anybody have that?

    Posted via CB10
    I'm on a Telus STL100-3 with this update and it appears I cannot send any text msgs at all. Anyone else having any text messaging issues with this update?
    04-26-13 12:46 PM
  16. Alain_A's Avatar
    -----------------------------------------------------------------------------------------------

    Follow the above steps & nothing can go wrong....... the upgrade was as smooth as ever full procedure done in under 30 min.
    I did not have to pull the battery on my side - the bootroom window close by itself and so the phone restarting
    04-26-13 12:47 PM
  17. TheEliteOne's Avatar
    I can confirm this works as well.
    04-26-13 12:51 PM
  18. rodwilsonsr's Avatar
    Ya...I had the same thing...some missing text and text from people would show up as text SENT FROM ME to random contacts.
    I rolled back to VZW factory release.
    Plus, this leak destroyed my battery.
    Rod
    cmdrkeen86 likes this.
    04-26-13 12:53 PM
  19. AlwaysSmile's Avatar
    Installed this new leak so far so good and very smooth!
    Thanks a lot guys,
    P.s I have noticed while loading it into my phone that this was built on April 13 2013 and release April 25... hmmm

    Posted Via CB10 On Verizon Z10 Running 10.1 OS ~ Follow me on Twitter @TheNewsHQ ~
    04-26-13 12:55 PM
  20. Kris Simundson's Avatar
    Installed it got the same error on my sideloaded apps as before, went to reload to older software and link does nothing, i click on reload and it just does nothing, rebooted phone and pc no luck, any ideas?
    Hello Kris, Can I reload the original OS that came with the phone, if so how do I do that?
    Check out my FAQ thread, it'll have all the information you need to reload your original OS. Sorry for not responding here, just trying to keep clutter down and let proper things go where they go
    04-26-13 01:01 PM
  21. qpro's Avatar
    The download link is down for me. Any other working links?
    04-26-13 01:05 PM
  22. fabster's Avatar
    Is there any other link to download it for stl-2 from a different website? Not MEGA.

    Posted via CB10
    04-26-13 01:06 PM
  23. reeneebob's Avatar
    Bell APN has been unlocked since the AT&T OS version 10.0.10.822 (Software Version 10.0.10.116).
    I didn't load that, I've only been on official until now. So for me and others, it was still locked.

    The rest of my post stands, the way Bell is registering data usage is logging it all as RIM data so running a non BIS plan would be at your own financial risk.

    Posted via CB10
    04-26-13 01:12 PM
  24. cmdrkeen86's Avatar
    Is there any way to get this to recognize the correct region? I appreciate all of lbfe's work but every one of the releases somehow breaks which region I am in (this is what I have determined) and I cannot use Slacker Radio. I have a subscription and I love using it on my Z10. I do not want to have to sideload an android version when the Blackberry World version is supposed to be available. Not sure why the releases block the app and I'd love to try this one, but if I can't get an app that I shouldn't have an issue with otherwise then why bother?
    04-26-13 01:13 PM
  25. root's Avatar
    The download link is down for me. Any other working links?

    *REMOVED* (Publicly shared from my dropbox account)...

    I will have to re-upload tonight...

    Root
    Last edited by root; 04-26-13 at 02:03 PM.
    04-26-13 01:28 PM
1,099 ... 2324252627 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  2. Replies: 9
    Last Post: 04-29-13, 09:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 05:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD