05-11-13 06:08 PM
1,099 ... 1617181920 ...
tools
  1. jonassabatini's Avatar
    Texts seem to work fine for me

    Posted via CB10
    04-25-13 11:51 PM
  2. Bonsaibo's Avatar
    in settings - blackberry link- do you see your computer paired?
    Yeah, but Kris just said link has to be running and mine is not, so I need to turn it on on the PC which I didn't do yet.
    04-25-13 11:52 PM
  3. accuberryedwin's Avatar
    Can confirm text messages are working just fine on VZW. Sending and receiving. What's your problem. Maybe we can help diagnose with more information.
    not sure but everything seems to be working except for text message i can receive or send i was with the leak before but cant get it to work with this leak. check all my setting and they are all good.
    04-25-13 11:56 PM
  4. theonecid's Avatar
    Yeah, but Kris just said link has to be running and mine is not, so I need to turn it on on the PC which I didn't do yet.
    Another thing, go in your Settings, Storage and Access, Make sure Access using Wi-Fi is on. That might help
    04-26-13 12:04 AM
  5. Kris Simundson's Avatar
    Another thing, go in your Settings, Storage and Access, Make sure Access using Wi-Fi is on. That might help
    I don't have it on and I can connect to my pc through file manager

    Having that on only allows your computer access to the berry drives on the network

    Posted via CB10
    04-26-13 12:11 AM
  6. glimer4's Avatar
    i notice that under Boot Time there is no information available even though i did restart twice the phone.
    How to get payment option back? i did restore all the back up. do i need to do the wipe and restore application and media only or i just can restore as normal the apps and media without the setting?
    04-26-13 12:22 AM
  7. rajbir01's Avatar
    okay ...Someone, Help! lol... so i dwnlded the STL100-3 version (Autoload_STL100-2and3_10.1.0.1483.498812.rar) but my PC doesn't find a program to run the file ??? i clearly am missing something but cant seem to find an answer or simple article online of walking thru an Step-by-Step guide like older BB OS's have had.

    G.Johnson .... pin:2AB3EFDC Twitter: @PrettiiBadOne
    Unzip it first.
    04-26-13 12:23 AM
  8. rajbir01's Avatar
    Not updated just slight tweaks to the core

    Posted via CB10
    Thanks for the correction
    04-26-13 12:24 AM
  9. rajbir01's Avatar
    I feel dirty after reading this post. How did this get through the filter CrackBerry? LOL
    Hahahhahahahah my bad. Stupid autocorrect
    calicocat2010 likes this.
    04-26-13 12:25 AM
  10. msl_laubo's Avatar
    Works Fine so far.

    I have two issues:

    1.Hub++ LED blinks permanently and a ringtone PlayS also permanently
    2. One of my Email Accounts will be switched Off from Hub Management automatically. When Switch on it Works for a while then it went Off again
    04-26-13 12:44 AM
  11. aha's Avatar
    Is it worth diving in? Anyone?
    04-26-13 12:51 AM
  12. SK122387's Avatar
    Lost all of my contacts by trying to restore using Link.

    There doesn't appear to be a way to restore just the address book from the BackUp file. Sh1t.



    **UPDATE: All my contacts came back all on their own within a couple minutes. So give it a few minutes before you panic officially
    Last edited by SK122387; 04-26-13 at 01:25 AM.
    eninrebmun and Luis Marin like this.
    04-26-13 12:55 AM
  13. moses2908's Avatar
    Installed

    Posted via CB10
    04-26-13 12:56 AM
  14. Kris Simundson's Avatar
    Lost all of my contacts by trying to restore using Link.

    There doesn't appear to be a way to restore just the address book from the BackUp file. Sh1t.
    Do you not save contacts to a account? Or is it directly to your phone?
    04-26-13 12:57 AM
  15. Kris Simundson's Avatar
    Is it worth diving in? Anyone?
    totally worth it
    04-26-13 12:58 AM
  16. reeneebob's Avatar
    Side note: linking contacts is all screwy now... it has slowed way down and started deleting last name fields. Err
    Attachment 155122

    Posted via CB10
    I didn't have that at all. Weird.

    Posted via CB10
    04-26-13 12:59 AM
  17. Niraj Sheth's Avatar
    Is there any 10.1 updates for STL - 100

    Posted via CB10
    04-26-13 01:09 AM
  18. Kris Simundson's Avatar
    Is there any 10.1 updates for STL - 100

    Posted via CB10
    Nothing until official relase as been stated.
    04-26-13 01:11 AM
  19. eninrebmun's Avatar
    Lost all of my contacts by trying to restore using Link.

    There doesn't appear to be a way to restore just the address book from the BackUp file. Sh1t.
    Mine populated... it just took a bit. I am not sure where some of them were hiding; the ones in question were not on my SIM, or on any of the social media sites.

    They just appeared, eventually. Make sure you log in to all your accounts, etc and let it go for a while.
    SK122387 likes this.
    04-26-13 01:14 AM
  20. gkl's Avatar
    Anyone else getting some stuttering when swiping from Active Frames to first page of apps?

    Posted via CB10
    stevepar likes this.
    04-26-13 01:18 AM
  21. eninrebmun's Avatar
    So the only *actual* annoyance (which was also an issue in 1429) is all my desktop web shortcuts went missing. I used many of these as makeshift "apps".

    ShortcutMe to the rescue! Yes, it works. I haven't tried any of the NFC features, but for making desktop shortcuts, it's just fine. 3 bucks; it's totally worth it. (no I am not the dev.)
    04-26-13 01:22 AM
  22. SK122387's Avatar
    Do you not save contacts to a account? Or is it directly to your phone?
    They were all saved to my phone. They all came back within a few minutes. At first it was just my Twitter contacts, and then as I was scrolling, everyone came back. Crisis over.
    04-26-13 01:23 AM
  23. heyjohnnybravo's Avatar
    Uh ooooh my text messages aren't being sorted properly! All of them coming in under one contact...anyone else having this issue?
    04-26-13 01:29 AM
  24. moses2908's Avatar
    I see one new think that I don't think it was in the 1423 that by the text message it says if it's from mobile or work phone number

    Posted via CB10
    04-26-13 01:33 AM
  25. Kris Simundson's Avatar
    Uh ooooh my text messages aren't being sorted properly! All of them coming in under one contact...anyone else having this issue?
    Delete all your texts because you restored it messed up how it thinks once you clear texts than reboot you'll be ok

    Posted via CB10
    04-26-13 01:35 AM
1,099 ... 1617181920 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 12:23 PM
  2. Replies: 9
    Last Post: 04-29-13, 09:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 05:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 09:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD