05-11-13 05:08 PM
1,099 ... 1314151617 ...
tools
  1. avt123's Avatar
    I don't think backing up. 1429 can be restored on .1483. Few pages back I read that.
    Mine restored perfectly. Device is running smooth.
    Jay47 likes this.
    04-25-13 08:22 PM
  2. SDTRMG's Avatar
    Updating now.
    04-25-13 08:28 PM
  3. Bonsaibo's Avatar
    I actually just got the BlackBerry world updated about 2 hrs ago

    Posted via CB10
    No update notification, but went to AppWorld and the update was there. All good now..
    04-25-13 08:28 PM
  4. Mstylesberry's Avatar
    Awesome, thanks...
    04-25-13 08:28 PM
  5. ynotbme's Avatar
    Nice!!! Install went smooth. Back to being a crack head and loading leaked OS's. Gotta love it. Thanks for all the good info in this thread!
    04-25-13 08:37 PM
  6. f_d's Avatar
    This version looks pretty good... No apps that don't load or upgrade like with the 1429 leak, but we'll have to see about battery.. This OS drained to about 66% from full charge during the update restore process, but then seemed to settle down... 1429 was superb in terms of battery life for me, so hopefully 1483 continues the trend..
    04-25-13 08:39 PM
  7. Kris Simundson's Avatar
    I'm trying that now...thanks for the suggestions.
    Do you know if there is anyway to go back to the original OS. I'm kind of sad I tried this now but I was so sick of the issue with the contacts that I thought I would try it.
    Www.blackberry.com/software

    Or though link

    Posted via CB10
    04-25-13 08:39 PM
  8. thurask's Avatar
    I found a new screen in the About section:

    Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-img_00000001.png

    Posted via CB10
    04-25-13 08:44 PM
  9. JamesPtheNerd's Avatar
    My absolute favourite feature so far: i don't have to scroll for 5 minutes to find the EULA in my language.
    04-25-13 08:45 PM
  10. HotFix's Avatar
    I have a slightly different experience with this OS version. First I got mine from BlackBerry a couple of days ago because I am a part of the BETA program, but it is the same version.
    I did not lose any apps or settings , nor did I have to re-add my device to our BES 10.1 BETA server.

    I have had to reset my hub a number of times because it stops updating.

    OI have had to reboot the device a few times as well because the device just seemed to wig out (technical term). When it reboots I get a message about the storage card being encrypted in 5 minutes, every time. The extra odd thing is the storage card was already encrypted so I have no idea why this alert keeps coming up post reboot.

    This afternoon I went to unlock my device and nothing happened. Finger swipes did nothing either. I had to eventually pull the battery to reset the life and bring it back to life.

    I have noticed general lagginess in the oddest of locations, like in the app store scrolling through apps.

    I'm happy with the new stuff added to 10.1, like the HDR camera and improved cursor relocator, but overall the OS still needs some polish and refinement. Hopefully BlackyBerry will get enough reports from their BETA testers that they will resolve these issues. I will be reporting the above issues myself.

    Posted via CB10
    redchilli88 likes this.
    04-25-13 08:46 PM
  11. bb8900edit's Avatar
    Followed the instructions and the load took around 10 minutes. I was so surprised. Did a restore and everything came back as was before and I mean everything. I was surprised again. My only issue is that even though I keep setting whats app alerts off, it keeps turning back on. Also my keyboard makes little to no sound with the keypad volume set to maximum. I love type and go and the new selection tool. Oh and all I had to do was put in my password for my email and it synced up. Thank you OP.
    04-25-13 08:48 PM
  12. LazyEvul's Avatar
    I've been running into a number of issues myself. Strange tidbits of lag in random places, the Hub lag I mentioned earlier and issues with the Contacts app (though previous OS versions weren't any better with contacts). The phone even crashed once while using the sideloaded Instagram. Some apps seem to be in need of a compatibility update as well, such as TimmyMe. However, I think I'm going to stick with this OS for now, I can live with most of the quirks I've found so far.

    Edit: After restarts, the phone seems to jumble contacts up as well. Links random contacts to other unrelated one. That's a little more annoying, but hopefully I won't have to restart the phone again.

    Posted via CB10
    04-25-13 08:52 PM
  13. fridgeperry's Avatar
    Thanks for all the suggestions, I downloaded another copy of the file and reloaded it and it is working now.
    04-25-13 08:52 PM
  14. blakobecwa's Avatar
    My godddd damn all these huge games i have, my restore is taking FOREVERRRRR
    jdhooghe likes this.
    04-25-13 08:55 PM
  15. jdhooghe's Avatar
    Been like this for awhile:


    Leaked Full OS 10.1.0.1483 for  z10  STL100-2 STL100-3 STL100-4-img_00000161.png

    Posted via CB using my sexy Zee10

    EDIT: Well, the first two failed. Let's see if Twitter, and WhatsApp install
    04-25-13 08:56 PM
  16. LuVJuGGs's Avatar
    Whatsapp is working on this one!

    Posted via CB10
    04-25-13 08:59 PM
  17. ubizmo's Avatar
    After swearing off, I went ahead with this upgrade. It's a sickness. I updated Link first and everything went smoothly, although slowly on my cheesy computer. Everything took forever. It reminded me of formatting floppy disks on my Kaypro II.

    But it looks like it was worth it. Android ports and sideload are all working. Everything is nice and smooth.

    Thanks, gents.


    Posted via CB10
    trynacu2 likes this.
    04-25-13 09:00 PM
  18. Bonsaibo's Avatar
    Okay. So no keyboard sound. Checked Feedback under Language and Input, and sound is turned up. Did a restart. Didn't help. Not a deal killer, but anyone else, or any suggestions?

    Edit: sure, as soon as I posted this, it started working. Guess I gotta post more often.
    04-25-13 09:01 PM
  19. dj_matty_s's Avatar
    Contacts still revert back to the "default" settings upon reboot. "Linking" appears somewhat problematic as well. Really hope this gets sorted, this is the third OS build I've tried that has this issue. Other then that, no real complaints so far, seems like a solid release.

    Posted via CB10
    blakobecwa likes this.
    04-25-13 09:05 PM
  20. jdhooghe's Avatar
    Everything installed. That was odd. Seems more fluid than the last leak. It's syncing now and all warm and fuzzy inside so we'll see after.
    04-25-13 09:07 PM
  21. Bonsaibo's Avatar
    After swearing off, I went ahead with this upgrade. It's a sickness. I updated Link first and everything went smoothly, although slowly on my cheesy computer. Everything took forever. It reminded me of formatting floppy disks on my Kaypro II.

    But it looks like it was worth it. Android ports and sideload are all working. Everything is nice and smooth.

    Thanks, gents.


    Posted via CB10
    Yeah. Agreed. Very smooth and the only issue I had (no keyboard sound) resolved itself. Glad to hear others are finding this worth it.
    04-25-13 09:07 PM
  22. Motherboard2010's Avatar
    Oh and if you use BB link to reload sometimes it won't let you side load the android apps back... its kind of dumb... i think its a system settings thing
    I can confirm that too. Good to know I'm not alone and doing something stupid. My only way around this is to do a very basic backup. Its just after the OS is booted up and I restore from my 9800 with Password Keeper and network settings. This backup is small ... about 49MB and if I restore this after one of these leaked OSes, I'm ok. If I restore one of the more complete backups (> 200MB), I find the sideloading problem.

    But ... there's always a 'but' ... my solution doesn't help Radio Player+. It would not work after .1429. It will be interesting to see if it works after this.
    04-25-13 09:08 PM
  23. LazyEvul's Avatar
    Contacts still revert back to the "default" settings upon reboot. "Linking" appears somewhat problematic as well. Really hope this gets sorted, this is the third OS build I've tried that has this issue. Other then that, no real complaints so far, seems like a solid release.

    Posted via CB10
    Yeah, the Contacts app has been a mess from Day 1. Really hoping they can sort it before the official release.

    Posted via CB10
    04-25-13 09:11 PM
  24. heyjohnnybravo's Avatar
    Boo . I was hoping for custom LED love but no go just yet. The sideload improvement is much appreciated however!
    04-25-13 09:21 PM
  25. beaver5963's Avatar
    thanks for the leaked OS!!

    After the update on my STL100-3 it is showing 10.1.0.238 under software is that correct?
    04-25-13 09:22 PM
1,099 ... 1314151617 ...

Similar Threads

  1. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-13, 11:23 AM
  2. Replies: 9
    Last Post: 04-29-13, 08:57 AM
  3. LEAK:BlackBerry OS 10.1 information
    By Prince Radebe in forum BB10 Leaked/Beta OS
    Replies: 66
    Last Post: 04-08-13, 04:14 PM
  4. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-09, 08:19 AM
  5. Leaked: OS 4.6.1.174 for Curve 8900
    By JuslisenLX in forum Legacy Leaked/Beta OS
    Replies: 6
    Last Post: 03-08-09, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD