12-01-13 06:30 PM
956 ... 45678 ...
tools
  1. Kris Simundson's Avatar
    Updated OP with the proper labeling for which link is which, thanks SirJes for figuring that out

    Sent from my Nexus 4 using Tapatalk now Free
    3hb78ftg, SirJes and anon721037 like this.
    10-09-13 10:58 AM
  2. moyah8's Avatar
    yup
    I am confused.

    In the OP there is clearly a link for "SQN/SQR", but you are saying that I should download the STL links!

    Can you please clarify which link is correct for my Q10?

    Thanks
    10-09-13 10:59 AM
  3. Andrew4life's Avatar
    If I have 10.2.0.1767 can I just load this on top and not do a security wipe or back and restore.

    Or do I have to do the security wipe.

    Posted via CB10
    10-09-13 10:59 AM
  4. moyah8's Avatar
    Updated OP with the proper labeling for which link is which, thanks SirJes for figuring that out

    Sent from my Nexus 4 using Tapatalk now Free

    Many thanks.

    Please ignore my post SirJes.
    SirJes likes this.
    10-09-13 11:00 AM
  5. jhimmel's Avatar
    Guess I will go Kris way! Frustrated with BlackBerry now. Too much short on hardware terms and inconsistent. We already missing quite a lot when the device is just 9 months old in the market. It's a very sad goodbye I would say. No more money for this Crap of getting short on features.

    My next device is almost for sure will not be BlackBerry. Maybe ios or Windows. Want to stay away from android.

    Posted via CB10
    Does iPhone have FM Radio?
    gfondeur likes this.
    10-09-13 11:02 AM
  6. Kris Simundson's Avatar
    Does iPhone have FM Radio?
    Very few devices do these days lol

    Sent from my Nexus 4 using Tapatalk now Free
    gfondeur likes this.
    10-09-13 11:03 AM
  7. SirJes's Avatar
    If I have 10.2.0.1767 can I just load this on top and not do a security wipe or back and restore.

    Or do I have to do the security wipe.

    Posted via CB10
    Amm if you're asking if you can load this non destructive, then no u can't,

    If you're asking if you have to do a security wipe after doing the destructive load of this over 1767, then it's your choice really

    Posted via CB10
    10-09-13 11:04 AM
  8. BerryManUK85's Avatar
    [This is getting a little confusing with the 10.2.1 leak also releasing....]


    That's because 10.2.1.xxx are currently internal trunk builds... they have missing/imcomplete features, pin watermarks for security and are generally newer than the release builds.

    as an example, 10.2.0.xxxx are release builds. All perfectly normal.
    10-09-13 11:06 AM
  9. mmcpher's Avatar
    Thanks Kris! I just finished installing the latest 10.2.1, particularly for the unlocked Android because I run a number of sideloads. It gets confusing trying to keep up. If you stick with an old leak that works, you can't always run the latest Android apps. I'm hoping the new leak allows this.
    10-09-13 11:11 AM
  10. rajbir01's Avatar
    Quick and dirty, as you all know I have no way to test these, so have fun.

    AS per usual, myself nor Crackberry are responsible for any damage. Install at own risk

    STL100-1: https://mega.co.nz/#!qZ4DFaTR!aBRhSA...G0CCd4mBzEBCg4

    SQN/SQR: https://mega.co.nz/#!bAo0kYbD!a9VrHA...apeRmikLklFFfg

    STL100-2/3/4: https://mega.co.nz/#!GJgGhASC!J_w7pW...gQmKmUzjAUjtnA

    STA: https://mega.co.nz/#!PZ43DZwR!JACQZj...JExDMEdgBBAk5g
    Kris, no more Q10? Or are you still out for work?

    Posted via CB10
    10-09-13 11:12 AM
  11. xsacha's Avatar
    That's because 10.2.1.xxx are currently internal trunk builds... they have missing/imcomplete features, pin watermarks for security and are generally newer than the release builds.

    as an example, 10.2.0.xxxx are release builds. All perfectly normal.
    Not entirely true.
    10.2.1 aren't internal trunk builds. They are part of the 10.2.1 branch which isn't released yet, hence watermarked. They actually have more features (but not all are complete) and generally more stable code with better battery optimisations.
    10.2.0 is the original 10.2.0 branch with only some small bug fixes since the SDK releases / Z30 release.
    mopar_fxr, gfondeur and Killington like this.
    10-09-13 11:14 AM
  12. ohad_129's Avatar
    did you try it before cause i got error bb10-0004
    randycw likes this.
    10-09-13 11:14 AM
  13. SPDER's Avatar
    Here's radio only autoloaders to fix this error. Only 30MB or so to download so will be quick.

    Q5/Q10 https://mega.co.nz/#!VA0yDaqa!XOItM3...BMvevcViM-JQ5I
    Z10 STL100-234 https://mega.co.nz/#!sYFW2Dba!DLZwM3...3QHVlZnlUPJ9Zc

    Turn off phone, plug into computer, run loader, then turn on phone if running it doesn't seem to work right away.

    The radio files for the Q and Z10-234 are backwards in the original downloads.
    could u upload a radio file for Z30?

    thank u
    10-09-13 11:15 AM
  14. Dealz417's Avatar
    All newer than 1767

    R085_10_2_1791
    sys.android.shell-10.2.0.131
    sys.android-10.2.0.131
    sys.chat-10.2.0.715
    sys.chatblend-10.2.0.681
    sys.data.carrier_data-10.2.0.432
    sys.data.quip.authtokens-10.2.0.699
    sys.escreens-10.2.0.1298
    sys.phone_settings-10.2.0.853
    sys.phone-10.2.0.705
    sys.settings.accounts-1.0.0.162
    sys.settings-10.2.0.7797
    sys.smartcalling-10.2.0.494
    sys.videoplayer-10.200.0.56
    Can someone upload the new .131 android runtime please?

    The runtime in the new 10.2.1 leak isn't behaving itself (no Internet connections) I've tried the advice to get it to work and still nothing so I'd like to load .131 rather than go back to .125

    Posted via CB10
    10-09-13 11:16 AM
  15. xsacha's Avatar
    did you try it before cause i got error bb10-0004
    Nope, he didn't try it before. The links are all jumbled up. The links should be fine now but just the names are wrong.

    Can someone upload the new .131 android runtime please?

    The runtime in the new 10.2.1 leak isn't behaving itself (no Internet connections) I've tried the advice to get it to work and still nothing so I'd like to load .131 rather than go back to .125
    The issue isn't new to 10.2.1. It's a universal bug with all firmware when loading Android. You need to do the fix sometimes or you'll have that trouble. 10.2.0 will have the same problem. Better off trying to fix it or loading again.
    10-09-13 11:18 AM
  16. pushpendrak's Avatar
    please, simply can anybody just tell me whether this leaks has FM Radio support or not,

    does 10.2.1.xxx leak has FM Support, i loaded on DAC, but there was nothing such UI or APP?
    10-09-13 11:18 AM
  17. BerryManUK85's Avatar
    Not entirely true.
    10.2.1 aren't internal trunk builds. They are part of the 10.2.1 branch which isn't released yet, hence watermarked. They actually have more features (but not all are complete) and generally more stable code with better battery optimisations.
    10.2.0 is the original 10.2.0 branch with only some small bug fixes since the SDK releases / Z30 release.
    My apologies. Seems that was some confusion between Trunk (127.0.0.x) and Release Branch. The 10.2.1.xxx builds are "stable" Trunk cuts... just to enhance your point above. Spent many a month with those
    AriAguer likes this.
    10-09-13 11:19 AM
  18. dkreeg's Avatar
    So the OP has been updated with the correct radio files for each device?

    Posted via CB10
    10-09-13 11:19 AM
  19. bra0112's Avatar
    The download links for the SQN/SQR and STL100-2/3/4 are reversed.
    CeCoQ and dkreeg like this.
    10-09-13 11:21 AM
  20. ohad_129's Avatar
    he says that radio works over 10.2.1.575 i tried it get that error so is he tried it or not cause somehow your answer here doesnt look to relate what i have asked
    thx
    10-09-13 11:21 AM
  21. CeCoQ's Avatar
    10.2.0.131
    Is the android runtime higher in this leak? Or is if still v10.2.0.125

    Posted via CB10
    Dealz417 likes this.
    10-09-13 11:21 AM
  22. CeCoQ's Avatar
    Yes True, and Z30 doesn't have the proper radio file.
    It has the Q radio in that OS.....

    The download links for the SQN/SQR and STL100-2/3/4 are reversed.
    10-09-13 11:23 AM
  23. rajbir01's Avatar
    Hey guys. Does this radio work better on 10.2.1.575?

    Posted via CB10
    10-09-13 11:23 AM
  24. Andy Wijaya's Avatar
    I'm on STL-1, so which of the files should I download and install? I can't risk installing a wrong autoloader. Lol.
    Has anyone tested this on the STL-1? Thx! I'm on 1767 now. Is it worth upgrading? I don't want 10.2.1 as they still have the watermarked PIN.
    10-09-13 11:24 AM
  25. f0xG3's Avatar
    I wonder if this build fixed the Other Language issue where loading English,Chinese and (some other language) gets replaced by English, Chinese, English after a while

    Z10 | Z10STL100-2/10.2.0.1767 | Globe PH
    10-09-13 11:25 AM
956 ... 45678 ...

Similar Threads

  1. Replies: 15
    Last Post: 02-12-15, 02:12 AM
  2. Flash Light for BB10 by Nudpham
    By Nudpham in forum App Announcements
    Replies: 1
    Last Post: 10-09-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD