12-01-13 05:30 PM
956 ... 36373839
tools
  1. corrn19's Avatar
    hey ada yang tau gak link downloadan bb os 10.2.0.424 buat STL100-2??
    11-03-13 03:14 AM
  2. Meks Constantine's Avatar
    Please help. I download dis OS twice now but it keeps saying error, cant unzip. the link i used is

    Q10R085_10_2_1791.zip - FileFactory

    downloaded it twice now and its for Q10. can someone please share me a valid link? I cant download from that mega site. HELP!!!!!!
    11-03-13 03:50 AM
  3. yohannyphm's Avatar
    I need help to convert bar files downloaded with sachesi to autoloader.exe


    Posted via CB10
    If you want to upgrade just drag the folder with the BAR Files and drop it on install tag. Remember neds to be connected by USB to the computer.

    Posted from the best mobile device Z10 10.2.0. 1791
    11-03-13 05:34 AM
  4. Joseph Buhagiar's Avatar
    Just a quick question, how do i install the radiofile?
    11-03-13 07:13 AM
  5. anon5129477's Avatar
    Dark theme fix

    Quote Originally Posted by 3xberry View Post
    Just found an odd "work-around". BTW: I have dark theme set in my contacts....
    I selected a number to text, and that made my texts go dark, and it's staying dark.
    Not sure why that works, but it does.

    From Z to U
    This actually worked, even after restarting it's still enabled. Nice find thx.
    11-03-13 08:27 AM
  6. StevieLive's Avatar
    I installed from 1743...1791 installed last Monday, seems to be running nicely though the Contacts doesn't hold the dark theme. Installed this leak w/o restoring (fresh install) and will search for the Contacts dark theme issue...thanks for this leak!!!!
    11-03-13 07:11 PM
  7. go1ndr's Avatar
    I installed from 1743...1791 installed last Monday, seems to be running nicely though the Contacts doesn't hold the dark theme. Installed this leak w/o restoring (fresh install) and will search for the Contacts dark theme issue...thanks for this leak!!!!
    I have just the opposite. My contacts are stuck in the dark theme and I can't get them to save to the light theme or save any of the other settings. It has to do with moving a corrupted file without your knowledge from 10.1 to 10.2 OS's during an install.

    Posted via CB10
    11-03-13 07:59 PM
  8. StevieLive's Avatar
    I have just the opposite. My contacts are stuck in the dark theme and I can't get them to save to the light theme or save any of the other settings. It has to do with moving a corrupted file without your knowledge from 10.1 to 10.2 OS's during an install.

    Posted via CB10
    I performed a hard reset w/the dark settings. Seems to be stable...wondering if the reboots throw off the settings. Will provide feedback moving forward...
    11-03-13 09:55 PM
  9. Undbiter65's Avatar
    11-03-13 10:00 PM
  10. SrivatsaKrishna's Avatar
    This is fabulous. Which of these links is for a Mac? thanks a lot

    Quick and dirty, as you all know I have no way to test these, so have fun.

    AS per usual, myself nor Crackberry are responsible for any damage. Install at own risk

    EDIT: Ignore what the file name is called, the links beside the SQN/SQR and the STL2/3/4 are now correct

    STL100-1: https://mega.co.nz/#!qZ4DFaTR!aBRhSA...G0CCd4mBzEBCg4

    SQN/SQR: https://mega.co.nz/#!bAo0kYbD!a9VrHA...apeRmikLklFFfg

    STL100-2/3/4: https://mega.co.nz/#!GJgGhASC!J_w7pW...gQmKmUzjAUjtnA

    STA: https://mega.co.nz/#!PZ43DZwR!JACQZj...JExDMEdgBBAk5g

    Edit 2:

    Thanks to Darcy for uploading the required radio files. If you run into a BBError-004, download the appropriate radio file below

    Q5/Q10 https://mega.co.nz/#!VA0yDaqa!XOItM3...BMvevcViM-JQ5I
    Z10 STL100-234 https://mega.co.nz/#!sYFW2Dba!DLZwM3...3QHVlZnlUPJ9Zc
    Z30 https://mega.co.nz/#!1NEHmKBC!ZyjVJH...gg4vrrizRTlgQE
    11-04-13 05:13 AM
  11. akavbb's Avatar
    I don't think that there is any for mac.
    But you can run them via a virtual machine.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    11-04-13 09:01 AM
  12. Shemhazai's Avatar
    If I'm using official version..there is works flawlessly on android runtime officials? Or debug token method?

    Bcause I'm not used any unlock runtime...

    Please tell me how it works..

    Z10 stl100-1

    Posted via CB10
    11-04-13 10:30 AM
  13. Meks Constantine's Avatar
    My recent BBM chats don't show up as 1st anymore. They just arrange randomly instead of showing 1st on the list

    Posted via CB10
    11-04-13 12:06 PM
  14. x1123's Avatar
    on my stl-100-1 this leaked OS worked best battery life 18-21 hours on moderate usage. set always 2G only, BBM, 2 email account, whatsapp, FB with 6-10 voice call a day @ 3-5 minutes. GPS and Blackberry maps working flawlessly. No restore at all
    11-06-13 12:54 PM
  15. andysan1971's Avatar
    on my stl-100-1 this leaked OS worked best battery life 18-21 hours on moderate usage. set always 2G only, BBM, 2 email account, whatsapp, FB with 6-10 voice call a day @ 3-5 minutes. GPS and Blackberry maps working flawlessly. No restore at all
    Agreed
    Battery life is amazing, still have 60% after 18hrs, with moderate usage
    Best OS build for my Q10

    Posted via CB10
    moyah8 likes this.
    11-06-13 01:03 PM
  16. r1mix_deejay's Avatar
    i have problem with camera issues after installing STL-1 10.2.0.1791... camera cant be started...how to fixed them?
    11-07-13 12:54 AM
  17. Nick Troya's Avatar
    does the leak contain pin watermarks? or any watermarks at all?! please say it doesnt they really annoy me
    11-07-13 01:57 AM
  18. dszuecs's Avatar
    Hi there

    I have a 'dead' Z30, means pressing the powerbutton for 10 sec does a soft reset, the red LED gets on for 2 secs, thats it.
    The Z30 is still recognised from computer, so i flashed the radio, after that the firmware. The screen is still black, BlackBerry Link tells me to complete the Setup on the device and replug.

    Is it really possible that flashing a beta firmware crashed my display..?
    Any Ideas? Hardresetting the device didn't work neither.

    Thanks, D.
    11-07-13 02:23 AM
  19. TSY#CB's Avatar
    Battery's finally settling down. After like 2-3 weeks!

    See below
    Leaked BlackBerry OS 10.2.0.1791 for ALL Devices-img_00000698.png

    SQN100-2 | 10.2.0.1791 | finally.....
    11-07-13 02:24 AM
  20. KemKev's Avatar
    does the leak contain pin watermarks? or any watermarks at all?! please say it doesnt they really annoy me
    No watermarks.
    11-07-13 02:33 AM
  21. tryfe's Avatar
    Hi there

    I have a 'dead' Z30, means pressing the powerbutton for 10 sec does a soft reset, the red LED gets on for 2 secs, thats it.
    The Z30 is still recognised from computer, so i flashed the radio, after that the firmware. The screen is still black, BlackBerry Link tells me to complete the Setup on the device and replug.

    Is it really possible that flashing a beta firmware crashed my display..?
    Any Ideas? Hardresetting the device didn't work neither.

    Thanks, D.
    Wrong order. If you're going to flash a different radio, flash it after doing the firmware.

    Posted via CB10
    11-07-13 05:31 AM
  22. dszuecs's Avatar
    Wrong order. If you're going to flash a different radio, flash it after doing the firmware.
    Posted via CB10
    Doesn't change the situation :/
    11-07-13 06:25 AM
  23. tryfe's Avatar
    Doesn't change the situation :/
    Reload software via Link.

    Posted via CB10
    11-07-13 06:44 AM
  24. dszuecs's Avatar
    Update#01

    Everythings fine over HDMI haha.. Managed to finish setup, no trying to reload OS via Link. But i guess the display is dead (weird that touch is working..)

    Update#02

    OS reinstall done via BlackBerry Link, screen black as before.. I guess that's it => warranty exchange.
    Last edited by dszuecs; 11-07-13 at 07:46 AM. Reason: update
    11-07-13 07:01 AM
  25. moody's Avatar
    My 1791 hybrid starting acting up last week. Becames necessary for me to reinstall a clean 1791 - no hybrid - yesterday.

    Problems were
    *random reboots became less random....
    *I could post and read in BBM groups, read only in BBM private but no msg's from me would be delivered. Cleaning up and deleting chats didn't fix.
    *USB charging would just stop working. I'd have to unplug then replug. But it would only temp fix
    *notifcation sounds would stop until hard reboot. Which only fixed for about 3 rings.

    So no hybrid this time. Running debug token and straight OS. We shall see what happens.

    Fingers crossed for a nifty new leak


    Posted via CB10
    11-07-13 08:23 AM
956 ... 36373839

Similar Threads

  1. Replies: 15
    Last Post: 02-12-15, 01:12 AM
  2. Flash Light for BB10 by Nudpham
    By Nudpham in forum App Announcements
    Replies: 1
    Last Post: 10-09-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD