12-01-13 05:30 PM
956 ... 3233343536 ...
tools
  1. thurask's Avatar
    Does any one knows if the android run time is unlocked in this version and what is the version of it?

    Sent from my R800i using CB Forums mobile app
    10.2.0.131, locked.

    Posted via CB10
    10-25-13 09:07 AM
  2. Rame Khaleel's Avatar
    Which link is for Q10 ??

    Posted via CB10
    10-25-13 10:00 AM
  3. Uzi's Avatar
    Which link is for Q10 ??

    Posted via CB10
    https://mega.co.nz/#!bAo0kYbD!a9VrHA...apeRmikLklFFfg
    Ignore the labelling of the file
    It is the correct file

    Posted via CB10
    10-25-13 10:40 AM
  4. Rame Khaleel's Avatar
    https://mega.co.nz/#!bAo0kYbD!a9VrHA...apeRmikLklFFfg
    Ignore the labelling of the file
    It is the correct file

    Posted via CB10
    Never mind I just got an update from my carrier


    Leaked BlackBerry OS 10.2.0.1791 for ALL Devices-img_00000004.png

    Posted via CB10
    10-25-13 11:12 AM
  5. eyecrispy's Avatar
    Does anyone on 1791 use BeBuzz? BeBuzz has been flaky for me on 1791 on my Q10. I've noticed that it doesn't vibrate for all text messages but then I'll suddenly see a green light notifying me of a text, but I never heard the vibrate on my desk. Other times, it's fine. Then this morning, i went to pull the phone off my charger and noticed that BeBuzz was reporting 26% battery, even though the phone was fully charged.


    SQN100-1 10.2.0.1791
    10-25-13 11:57 AM
  6. tickerguy's Avatar
    Does anyone on 1791 use BeBuzz? BeBuzz has been flaky for me on 1791 on my Q10. I've noticed that it doesn't vibrate for all text messages but then I'll suddenly see a green light notifying me of a text, but I never heard the vibrate on my desk. Other times, it's fine. Then this morning, i went to pull the phone off my charger and noticed that BeBuzz was reporting 26% battery, even though the phone was fully charged.


    SQN100-1 10.2.0.1791
    I'm running BeBuzz and have not had trouble with it on 1791....
    eyecrispy likes this.
    10-25-13 12:10 PM
  7. eyecrispy's Avatar
    I'm running BeBuzz and have not had trouble with it on 1791....
    Thanks. I killed and restarted it and hope that solves it. I, unfortunately, really rely on this app to function correctly to remain productive.


    SQN100-1 10.2.0.1791
    10-25-13 12:43 PM
  8. andysan1971's Avatar
    Wow

    Still have 47% battery after being on for 12hrs

    Impressive

    Posted via CB10
    10-25-13 01:32 PM
  9. hamode 192's Avatar
    Never mind I just got an update from my carrier

    Posted via CB10
    How did you get the black theme in settings or that just for the Q devices??

    Cause I don't have that in my Z10

    From my lovely Z10
    10-25-13 10:41 PM
  10. Uzi's Avatar
    How did you get the black theme in settings or that just for the Q devices??

    Cause I don't have that in my Z10

    From my lovely Z10
    It is for Q10 and z30

    Posted via CB10
    10-25-13 10:44 PM
  11. KenV54's Avatar
    Never mind I just got an update from my carrier


    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	994 
Size:	40.4 KB 
ID:	214169

    Posted via CB10
    I went from 1767 using the Sachesi route to DL and install nondestructively the 1791 official from Rogers (I have 100-3, AT&T). All my numbers are the same as yours, except it still says 415 software version. I'm two days into it, took a while to settle, Androids all working well.

    I wonder why the software version doesn't change, and will be interested to see if, when AT&T finally issues their OTA 1791 (presumably) , if they will think I need a full upgrade, or just their bloatware.

    Posted via CB10
    10-25-13 11:18 PM
  12. vanthol's Avatar
    Show wrong Picture contacts.

    Leaked BlackBerry OS 10.2.0.1791 for ALL Devices-img_00000725.png

    Posted via CB10
    10-25-13 11:48 PM
  13. hamode 192's Avatar
    It is for Q10 and z30

    Posted via CB10
    Thanks ;-*

    From my lovely Z10
    10-25-13 11:51 PM
  14. TSY#CB's Avatar
    OK yes.....waaaay slow jumping on this bandwagon. I've finally found time and quiet to install 1791.....over 2 weeks since it dropped, LOL. First thing I noticed, the autoloader re-booted/reset my phone 3 times, prior to flashing.....curious.

    Awaiting first post-install boot - not without some trepidation.
    **** fingers crossed ****
    will update or beg for help shortly.

    EDIT 1: .....now performing security wipe.....ugh.....forgot how long this takes. OK, y'all don't need a play by play, particularly since I must be on of THE last people on the planet to install this leak. If I re-post real soon, it'll mean something went horribly wrong. If not, will post thoughts & observations in about a week or so.....usman - u better b right!

    EDIT 2: UP 'n' RUNNING!

    Too early to tell what this one's like on my Q10, though the indexing processes look to be exceedingly processor intensive, power draw inordinately high, and battery taxed to scorching! 1761 was NOT like this, rather hands down the fastest & smoothest install ever. This time, I restored from Link, as I normally do. only ever done a fresh install once, with that completely unmitigated disaster of an OS, 1725. 1761 was a link restore, w/ no dark v white scheme issues etc. It was, however, not the best radio out there, and with usman's kind help, I sideloaded 1048 radio on top of it. Am watching 1791 for the same issues. Heck maybe I just need to move......may drop back in with more comments / observations though I'm not sure there's much I'd be adding to the knowledge pool on this, hehehe

    Later ma CB peeps!
    Last edited by TSY#CB; 10-26-13 at 02:25 AM. Reason: report update
    10-25-13 11:55 PM
  15. James Blight's Avatar
    Running 1791. Phone has been off the charger for 13 hours and my battery is still at 62%.

    Posted via CB10
    10-26-13 01:01 AM
  16. its Steve's Avatar
    Will 1791 be the end of the line for 10.2.0 or maybe more coming?
    10-26-13 06:26 AM
  17. andysan1971's Avatar
    1791 has better battery life and better radio reception in my case. I downloaded 1767 via Sachesi from Singapore then 1791 OTA. My Z is unlocked but was originally Fido so I did update no sim card via Wi-Fi.

    Posted from the best mobile device Z10 10.2.0. 1791
    Agreed

    Battery life and temp of device is excellent, plus like the new 'HD' call quality feature, much better radio also



    Posted via CB10
    10-26-13 06:39 AM
  18. eyecrispy's Avatar
    Agreed

    Battery life and temp of device is excellent, plus like the new 'HD' call quality feature, much better radio also



    Posted via CB10
    +1
    1791 has been great for me all week. I was on1743 previous to that and was happy with it as well. The device temp seems to be more steady with this leak.

    SQN100-1 10.2.0.1791
    10-26-13 10:24 AM
  19. KemKev's Avatar
    Will 1791 be the end of the line for 10.2.0 or maybe more coming?
    Who knows? I suspect there may be some improvements to 10.2.0 but wouldn't be surprised to see more 10.2.1 leaks.
    its Steve likes this.
    10-26-13 10:34 AM
  20. KemKev's Avatar
    Running 1791. Phone has been off the charger for 13 hours and my battery is still at 62%.
    Yeah but how have you actually used the phone during that period? With moderate use, mine discharges at approximately 5% per hour.
    10-26-13 10:36 AM
  21. freedomx20a's Avatar
    THE LINKS ARE STILL WRONG!

    SQN takes u to a STL file on mega

    and vise versa

    NVM saw edit
    10-26-13 10:47 AM
  22. jrcdpm's Avatar
    Re-installed 1791. Did security wipe and did not restore from back-up. AOL account does not hold settings--keeps disconnecting. Have deleted and re-added and rebooted phone. Any other suggestions?

    Thanks.
    10-26-13 11:09 AM
  23. freedomx20a's Avatar
    can we install darcy's radio files even if we didn't get the error? are the original radio files from a previous leak?
    10-26-13 11:14 AM
  24. James Blight's Avatar
    Yeah but how have you actually used the phone during that period? With moderate use, mine discharges at approximately 5% per hour.
    It is my primary work device so use yesterday included receiving dozens of emails, responding to probably half of them, moderate to high texting, edited and emailed a couple of photos, accessed my server to pull down some pdfs, and was on the phone for a total if about an hour.

    On my z10 in same conditions I would have been in the red by 7pm.

    Posted via CB10
    10-26-13 11:57 AM
  25. James Blight's Avatar
    Yeah but how have you actually used the phone during that period? With moderate use, mine discharges at approximately 5% per hour.
    That said, I would like to see how it handles what I would call a heavy load. Depending on the day, I have had my z10 and prior Curve 9360 dying on me before 5pm, usually due to heavy phone use. I expect the z30 will perform far better, but I haven't pushed it. Yet.

    Posted via CB10
    10-26-13 11:59 AM
956 ... 3233343536 ...

Similar Threads

  1. Replies: 15
    Last Post: 02-12-15, 01:12 AM
  2. Flash Light for BB10 by Nudpham
    By Nudpham in forum App Announcements
    Replies: 1
    Last Post: 10-09-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD