12-01-13 05:30 PM
956 ... 2930313233 ...
tools
  1. anon(3072139)'s Avatar
    I noticed that a few of the text messages in my hub only show the phone number even though the contact is in my contacts. Does this have to do with restoring my texts from smsbackup or is this a known issue for 1791?

    SQN100-1 10.2.0.1791
    I had that problem for a few days until the new OS settled in.

    Posted via CBQ10
    10-20-13 08:25 PM
  2. eyecrispy's Avatar
    I had that problem for a few days until the new OS settled in.

    Posted via CBQ10
    It's weird. It's only happening on a handful of contacts.

    SQN100-1 10.2.0.1791
    10-20-13 08:30 PM
  3. n8tiveg's Avatar
    U.S. T-Mobile SQN-100-5 here. Clean, wiped install, no recovery.

    I too am having issues with Skype force closing, but most of all I'm having network connection issues...on side-loaded Android apps...I'm running the 10.2.1.5 runtime. Anybody else experiencing this? It shows I'm connected to both WiFi and T-Mobile...although my coverage normally will say "4G" and be about 4-5 bars...currently it's only showing 1-2 bars...not having problems elsewhere...just Android apps...attached a few examples. Are there some settings that I'm missing or need to input?

    Attachment 210332
    Attachment 210333
    Attachment 210334
    Attachment 210335
    Attachment 210336

    Any help would be appreciated...don't know if it's a Android runtime issue or actually something I'm missing in my connection settings...
    When you wipe after install reinstall the autoloader of the os after the wipe. I find sometimes when I don't reinstall after wiping it has had apn info missing among other issues

    Posted via CB10
    10-20-13 09:07 PM
  4. anon721037's Avatar
    Input the apn info manually.


    Posted from my Z30 on CB10
    10-20-13 09:24 PM
  5. dillyyo's Avatar
    Hotspot is a feature I use everyday. And I have not had issues with Hotspot in this leak. No problem connecting. Stays on as long as there is a device actively connected.
    Can you tell me if you are on Verizon or not? I cannot get mine to work.
    10-20-13 10:27 PM
  6. pinoytoronto's Avatar
    Can you tell me if you are on Verizon or not? I cannot get mine to work.
    I am in Canada. My provider is Telus
    10-20-13 10:52 PM
  7. kndL's Avatar
    mirror for STL-1 (All Links are Support resume)
    Putlocker:
    Code:
    http://www.putlocker.com/file/4DD2A70BBB3C566D
    or

    Uptobox:
    Code:
    http://uptobox.com/53b1svo6bqe8
    Last edited by kndL; 10-21-13 at 03:07 AM.
    hellraiser1091 likes this.
    10-21-13 01:45 AM
  8. Uzi's Avatar
    mirror for STL-1 (All Links are Support resume)
    Putlocker:
    Code:
    uploading
    or

    Uptobox:
    Code:
    http://uptobox.com/53b1svo6bqe8
    Hi bro long time no see you in the forum?

    Posted via CB10
    10-21-13 01:49 AM
  9. kndL's Avatar
    Hi bro long time no see you in the forum?

    Posted via CB10
    hahaha.. hello.. sedang sibuk mencari pekerjaan bro..
    10-21-13 03:11 AM
  10. Uzi's Avatar
    hahaha.. hello.. sedang sibuk mencari pekerjaan bro..
    Ah masa bos cri kerja hehe...
    So how z30 bro? Interesting?


    Posted via CB10
    10-21-13 03:49 AM
  11. sallynaayue's Avatar
    hahaha.. hello.. sedang sibuk mencari pekerjaan bro..
    Hey u
    Just dissappear from my bbm contact
    # can't watch

    Posted via CB10
    10-21-13 03:50 AM
  12. fred1266's Avatar
    headless apps like Be buzz, how come they not running headless with 10.2 is it the developers of the app who needs to update or it still not open in 10.2 althought this is not official they still not running on the Z30 which has an official 10.2
    10-21-13 04:09 AM
  13. habs_fan's Avatar
    headless apps like Be buzz, how come they not running headless with 10.2 is it the developers of the app who needs to update or it still not open in 10.2 althought this is not official they still not running on the Z30 which has an official 10.2
    Developers have to get permission from BlackBerry first and then they will get access to the api's then they would have to make there app headless

    Posted from my Z30.
    10-21-13 05:50 AM
  14. fred1266's Avatar
    Developers have to get permission from BlackBerry first and then they will get access to the api's then they would have to make there app headless

    Posted from my Z30.
    Ok ok thanks for the info, is there any word about developers starting to do this
    10-21-13 09:55 AM
  15. BB10Apps's Avatar
    hey guys so i installed this leak for the better android run time. But when I sideload some apps a lot of them dont work even though i have seen them work on youtube vids. Also the android apps that I bought in blackberry world don't start as fast as they used to? Does the android run time leak fix these things? or is it just to take the the bar away from the bottom. Cause I can do that by swiping down from the top and pressing unpin. By the way I have a debug token on my z10 i thought it would help but it didnt really do anything. thanks for the help guys
    10-21-13 01:05 PM
  16. James Blight's Avatar
    What is the consensus on this OS release on the Z30? Is it working well? I am running 10.2.0.1521 now and am thinking of trying this one. Any negatives? I am wading through all the posts as well.
    10-21-13 05:38 PM
  17. Nitish Kumar's Avatar
    Please if anyone can provide the RESUME SUPPORTED NON MEGA link to download this os for
    Z10 STL100-2.
    Please if tried so many times but still not able to load this one up on my Z10.
    Help me guys please
    10-22-13 02:44 AM
  18. mbahsuro's Avatar
    Ah masa bos cri kerja hehe...
    So how z30 bro? Interesting?


    Posted via CB10
    I'm using Blackberry Z30 with OS 10.2.0.1791 now.
    Pakai Indosat
    Uzi likes this.
    10-22-13 07:45 AM
  19. sallynaayue's Avatar
    I'm using Blackberry Z30 with OS 10.2.0.1791 now.
    Pakai Indosat
    Cool
    I wish I could buy Z30 hahaha

    Posted via CB10
    10-22-13 08:22 AM
  20. tickerguy's Avatar
    Interesting -- Remote File Access magically started working again.

    I wonder if BlackBerry has some sort of blockage on major releases before SOME carrier releases them in this regard, either accidental or otherwise, and now that Singapore telecom has release 10.2 it's working...
    10-22-13 09:05 AM
  21. hellraiser1091's Avatar
    Check out kndL's post :




    mirror for STL-1 (All Links are Support resume)
    Putlocker:
    Code:

    STL1R072_10_2_B1791.zip | PutLocker

    or

    Uptobox:
    Code:

    Download STL1R072 B1791 zip

    Last edited by kndL; Yesterday at 03:07 AM.
    10-22-13 10:18 AM
  22. Fr3lncr's Avatar
    Is there something special we need to do to install this leak on a Z30? Never had a problem before installing a leak with the Z10 but with this one, after doing the install I'm getting the bb10-0004 error which apparently the wrong OS or radio installed on the device.

    I'm using the right link which downloads R09x_10_2_1791.exe.

    Am I missing something???

    Any help would be appreciated. Cheers.
    10-22-13 03:26 PM
  23. trsbbs's Avatar
    Been having this issue with both 1725 and now 1791.

    The voice command worked once. Then I installed "Say it" and now it no longer works. Uninstalled the app. Rebooted. Still not working.

    It doesn't seems to hear my voice. Speaker phone works fine.

    Anyone else?

    Not sure if it the apps fault or not.

    Posted via CB10 on a Verizon Z10 running 10.2.0.1791
    10-22-13 03:40 PM
  24. yanco's Avatar
    I'm still having the call log issue on this leak. My contacts aren't recognized. It only shows numbers sometimes.
    Another problem is my z10 asks for my gmail accounts passwords every 3 days "information required"..

    Any idea how to fix those problems ?

    Thanks!

    Posted via CB10
    10-22-13 04:00 PM
  25. sallynaayue's Avatar
    I'm still having the call log issue on this leak. My contacts aren't recognized. It only shows numbers sometimes.
    Another problem is my z10 asks for my gmail accounts passwords every 3 days "information required"..

    Any idea how to fix those problems ?

    Thanks!

    Posted via CB10
    Did your contact sync to your Gmail account?
    Well,if does.delete your Gmail account and add your Gmail account again.

    Posted via CB10
    10-22-13 05:35 PM
956 ... 2930313233 ...

Similar Threads

  1. Replies: 15
    Last Post: 02-12-15, 01:12 AM
  2. Flash Light for BB10 by Nudpham
    By Nudpham in forum App Announcements
    Replies: 1
    Last Post: 10-09-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD