12-01-13 06:30 PM
956 ... 2526272829 ...
tools
  1. Andy Wijaya's Avatar
    Sooo...I took your advice and restored settings only to try and get Remember back. Remember DID come back...mostly. There are local attachments that were deleted and not accessible at the moment. The dates, folder and notes are all there.
    However, it screwed up my recently working calendar and contacts. (working on reloading them now)
    And it completely broke my Facebook. The "Accounts" screen no longer has the Facebook option and when I try to open the app, it says "Session timed-out, re-login to access account" and then it tries to jump into the accounts screen but never gets there. UGGGHHHHHH
    Twice have I installed a leak, and twice I must reinstalled the leak, because I did restore the settings. I highly don't recommend anyone to restore the settings. Apps and media are acceptable.

    Restoring the settings seem to corrupt the OS. I encountered many problems, such as contacts preference that can't be saved, and media card and universal search problem with earlier leak. Next time I installed a leak, I would never restore the settings. It is rather inconvenient though, as the password in password keeper can only be restored by restoring the settings. Pity.
    deiop likes this.
    10-14-13 09:39 PM
  2. akavbb's Avatar
    Twice have I installed a leak, and twice I must reinstalled the leak, because I did restore the settings. I highly don't recommend anyone to restore the settings. Apps and media are acceptable.

    Restoring the settings seem to corrupt the OS. I encountered many problems, such as contacts preference that can't be saved, and media card and universal search problem with earlier leak. Next time I installed a leak, I would never restore the settings. It is rather inconvenient though, as the password in password keeper can only be restored by restoring the settings. Pity.
    I don't agree. I always restore everything and I don't seem to have any kind of corruptionin the OS. The Facebook problem finally got resolved in this OS by opening and closing Facebook app a few times and by making some two button resets (hard resets).
    After those, the Facebook account showed up in accounts and let me procede to a direct login.
    No matter how many times I tried to login via the Facebook app, it would always get stuck.
    But after doing what I mentioned above, it finally showed up in accounts.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    10-14-13 11:26 PM
  3. troy lee's Avatar
    Better than the previous leakeds I used to install, thanks

    Posted via CB10
    10-15-13 12:48 AM
  4. Nitish Kumar's Avatar
    Thanks a lot
    10-15-13 09:03 AM
  5. amirnabilkamelsaad's Avatar
    Anyone try sideloading the Netflix app with this leak? I just did. Logging into my account was fine, as was seraching and selecting a movie. HOWEVER, when I go to play a movie, I get audio, but no video.

    Is this a runtime issue, or compatability issue? Any advice would be appreciated.
    Change the Netflix version you're on and try a different one, sometimes older is better.

    Posted via CB10
    10-15-13 10:32 AM
  6. yamahammer's Avatar
    Change the Netflix version you're on and try a different one, sometimes older is better.

    Posted via CB10
    Just drag down from the top of the Netflix screen and change Player Type to software.

    Z10STL100-3/10.2.0.1725 Winnipeg
    10-15-13 01:57 PM
  7. Burc Ucak's Avatar
    Hey, installed this leak, wipe, couple hard resets. And installed unlocked runtime. But I can't sideload any app. All of them gives "Failure 500" error. Any help?
    Thanks.


    Posted via CB10
    10-15-13 03:10 PM
  8. JamieWilson01's Avatar
    How can downloading an autoloader then unzipping it, then plug your phone into PC and opening unzipped file cause such confusion?

    Via CB10 from Scotland while pretty stoned using Z10STL100-2/10.2.0.1791
    10-15-13 03:39 PM
  9. toobs623's Avatar
    Hey, installed this leak, wipe, couple hard resets. And installed unlocked runtime. But I can't sideload any app. All of them gives "Failure 500" error. Any help?
    Thanks.


    Posted via CB10
    Are you using bar files created with a debug token?

    Posted via CB10
    10-15-13 03:51 PM
  10. toobs623's Avatar
    How can downloading an autoloader then unzipping it, then plug your phone into PC and opening unzipped file cause such confusion?

    Via CB10 from Scotland while pretty stoned using Z10STL100-2/10.2.0.1791
    Well, you see, when a chromosomal defect occurs......

    Posted via CB10
    10-15-13 03:56 PM
  11. Burc Ucak's Avatar
    Are you using bar files created with a debug token?

    Posted via CB10
    No, i did even downloaded new apks and converted with apk2bar. Still something.

    Posted via CB10
    10-15-13 04:03 PM
  12. toobs623's Avatar
    No, i did even downloaded new apks and converted with apk2bar. Still something.

    Posted via CB10
    I don't remember what the cause is but I think the solution was to use a different side load method.

    Posted via CB10
    10-15-13 04:56 PM
  13. Tecker Man's Avatar
    I don't remember what the cause is but I think the solution was to use a different side load method.

    Posted via CB10
    Yep ethier use Sachasi or Playbook App Manager I recommend PAM Much better
    toobs623 likes this.
    10-15-13 05:16 PM
  14. Burc Ucak's Avatar
    Yep ethier use Sachasi or Playbook App Manager I recommend PAM Much better
    I don't remember what the cause is but I think the solution was to use a different side load method.

    Posted via CB10
    Thank you. I have no idea what was wrong with it but couple more hard reset fixed the problem. Sideload works good now


    Posted via CB10
    toobs623 likes this.
    10-15-13 05:51 PM
  15. dejanh's Avatar
    Just drag down from the top of the Netflix screen and change Player Type to software.

    Z10STL100-3/10.2.0.1725 Winnipeg
    I don't know on which version of Netflix this works, but it sure as heck does not work on any of the recent ones. The only one I know that actually supports this is the beta hackjob that was released here on CB. Don't get me wrong, I'm glad to have that version at least but I am pretty pissed about the fact that new versions of Netflix worked when we were using 2.3.3 runtime, yet with 4.2.2 we can't use anything but the hacked beta.

    Posted via CB10
    10-15-13 05:54 PM
  16. yamahammer's Avatar
    I don't know on which version of Netflix this works, but it sure as heck does not work on any of the recent ones. The only one I know that actually supports this is the beta hackjob that was released here on CB. Don't get me wrong, I'm glad to have that version at least but I am pretty pissed about the fact that new versions of Netflix worked when we were using 2.3.3 runtime, yet with 4.2.2 we can't use anything but the hacked beta.

    Posted via CB10
    Netflix version 1.8 does the trick.

    Z10STL100-3/10.2.0.1725 Winnipeg
    10-15-13 06:47 PM
  17. Burc Ucak's Avatar
    Netflix version 1.8 does the trick.

    Z10STL100-3/10.2.0.1725 Winnipeg
    1.8 works very well on Q10

    Posted via CB10
    10-15-13 07:29 PM
  18. hayotammling's Avatar
    Is the version compatible with the sqn100-5?

    Posted via CB10
    10-15-13 07:43 PM
  19. Tecker Man's Avatar
    Is the version compatible with the sqn100-5?

    Posted via CB10
    Yes all SQN are compatible
    10-15-13 07:52 PM
  20. dollface's Avatar
    Has anyone gotten Spotify to work on this leak and if so, can you kindly post how to do it? many thanks
    10-15-13 07:59 PM
  21. Tecker Man's Avatar
    Has anyone gotten Spotify to work on this leak and if so, can you kindly post how to do it? many thanks
    If i remember correctly it would go to login screen but not login. Can anyone confirm this for me
    10-15-13 08:01 PM
  22. dollface's Avatar
    If i remember correctly it would go to login screen but not login. Can anyone confirm this for me
    all I get is a white screen, and I created all the extra folders on the device.
    10-15-13 08:09 PM
  23. Tecker Man's Avatar
    all I get is a white screen, and I created all the extra folders on the device.
    Have you tried Debug Token Method Or Are you going Unlocked From 10.2.1?
    10-15-13 08:11 PM
  24. dollface's Avatar
    Have you tried Debug Token Method Or Are you going Unlocked From 10.2.1?
    I am going to admit that I do not know what you are asking. is there a different runtime I need to install? all I have done was install this leak, nothing else.
    10-15-13 08:16 PM
  25. Tecker Man's Avatar
    I am going to admit that I do not know what you are asking. is there a different runtime I need to install? all I have done was install this leak, nothing else.
    K there is a possibilty that the app might work under the new unlocked Runtime Which basically means a upgraded Runtime but unlocked (which means that it runs certain apps that Locked Runtimes ie yours" cant run)

    Here is the link with the 2 files (they are bars) all you have to do is sideload them and then restart your phone then delete spotify and sideload it again

    https://mega.co.nz/#F!UNggQTpQ!XzZT5GyjOk1zOoeQGwvBAw
    dollface likes this.
    10-15-13 08:21 PM
956 ... 2526272829 ...

Similar Threads

  1. Replies: 15
    Last Post: 02-12-15, 02:12 AM
  2. Flash Light for BB10 by Nudpham
    By Nudpham in forum App Announcements
    Replies: 1
    Last Post: 10-09-13, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD