12-01-13 05:30 PM
956 ... 1819202122 ...
tools
  1. cottonakin's Avatar
    I've searched this thread and didn't find that anyone else had reported this so here goes...

    Using Z10 - STL100-4 Verizon using Balance with Work account setup
    Any contact that I enter on the device doesn't sync back to my Exchange ActiveSync account. From EAS to device is working but not the other direction. I have noticed this on, at least, the last 2-3 leaks.

    Anyone else seeing this?
    jonassabatini likes this.
    10-11-13 10:43 AM
  2. Nitish Kumar's Avatar
    If i install this Leak. Do i need to install the radio file separately ???

    Its mentioned that install the radio if you get some error ??

    Can anyone clear what it is about ??
    10-11-13 10:51 AM
  3. tushargkwd's Avatar
    If i install this Leak. Do i need to install the radio file separately ???

    Its mentioned that install the radio if you get some error ??

    Can anyone clear what it is about ??
    You don't need to install radio file separately.
    Just download the autoloader file posted by Kris, and just run it. NO Need of any radio file.
    I just installed the leak about 3 hours ago and it's running great.
    I guess you too have STL 100-1...

    Posted via the awesome Z10 STL100-1/10.1.0.4633
    10-11-13 11:01 AM
  4. howards's Avatar
    If i install this Leak. Do i need to install the radio file separately ???
    No. The complete OS is there.

    Posted via CB10
    10-11-13 11:04 AM
  5. howards's Avatar
    Which is the latest version, Dam windows screwed up again!!!!!!!!!!!!!!!!!!!
    1791 is the latest 10.2.0 release. 575 is the latest 10.2.1.

    Posted via CB10
    10-11-13 11:10 AM
  6. dollface's Avatar
    Holy cow, the battery bleed that I experienced over night after installing this leak is GONE completely. Took phone off of charger at 8AM, it is now almost 1PM and I have been texting, surfing, played a few games, checked facebook---------------------- still at 83% !!!!!
    10-11-13 11:38 AM
  7. flyinbryan1979's Avatar
    When are they ever gonna fix the contacts app? Every time I open the app it has my facebook contacts added in with all my local contacts and when I go into the settings by swiping down from the top to turn off all those other contacts from other accounts... the min I exit out of the app and go back into it the fb contacts are added back in. The dark theme doesn't work either in the contacts app.
    yanco likes this.
    10-11-13 12:25 PM
  8. tushargkwd's Avatar
    Holy cow, the battery bleed that I experienced over night after installing this leak is GONE completely. Took phone off of charger at 8AM, it is now almost 1PM and I have been texting, surfing, played a few games, checked facebook---------------------- still at 83% !!!!!
    Great to hear that!
    This leak seems good for me and I think my OS has also settled in about 6 hours now.
    Will charge my phone overnight and check for the battery usage tomorrow.
    Will report my findings in this thread.

    All guys please post your reports, so that it gets easier for people to jump to a good leak.

    Thanks Kris, you're the man because of whom we're enjoying this awesome leak.

    Posted via the awesome Z10 STL100-1/10.1.0.4633
    dollface likes this.
    10-11-13 12:29 PM
  9. Kris Simundson's Avatar
    Great to hear that!
    This leak seems good for me and I think my OS has also settled in about 6 hours now.
    Will charge my phone overnight and check for the battery usage tomorrow.
    Will report my findings in this thread.

    All guys please post your reports, so that it gets easier for people to jump to a good leak.

    Thanks Kris, you're the man because of whom we're enjoying this awesome leak.

    Posted via the awesome Z10 STL100-1/10.1.0.4633
    I'm just passing on what I get from a few sources I have

    Sent from my Nexus 4 using Tapatalk now Free
    3hb78ftg and Derlitz like this.
    10-11-13 01:18 PM
  10. Kryngle's Avatar
    Not sure if this is related to this leak BUT this morning, after hooking my Z10 up to charge I got the blue screen. I pulled the battery out twice and the blue screen was still there. I got frustrated with the phone I just left it on my bed. Within a few mins it started to load up perfectly. I went to check some emails, etc and my device froze and went dead. No flashing red light at all. t is now in the hands of Telus. Just a heads up, keep an eye on your device and hopefully its not the OS leak. Just giving y'all a heads up JUST in case.
    10-11-13 02:12 PM
  11. 2Peks1Bird's Avatar
    Another issue with this leak:

    Nothing shows up when you click the arrow upon receiving a pop up message. Never had this in 1743 nor in 1767.

    STL 100-2 | 10.2.0.1791
    10-11-13 02:16 PM
  12. JamieWilson01's Avatar
    Excellent leak. Only a day in and it seems to have settled. The radios getting a great signal in the UK.

    Via CB10 from Scotland while pretty stoned using Z10STL100-2/10.2.0.1791
    10-11-13 02:21 PM
  13. akavbb's Avatar
    I'm just passing on what I get from a few sources I have

    Sent from my Nexus 4 using Tapatalk now Free
    Thanks anyway!
    10-11-13 02:35 PM
  14. akavbb's Avatar
    Not sure if this is related to this leak BUT this morning, after hooking my Z10 up to charge I got the blue screen. I pulled the battery out twice and the blue screen was still there. I got frustrated with the phone I just left it on my bed. Within a few mins it started to load up perfectly. I went to check some emails, etc and my device froze and went dead. No flashing red light at all. t is now in the hands of Telus. Just a heads up, keep an eye on your device and hopefully its not the OS leak. Just giving y'all a heads up JUST in case.
    Sound like a hardware problem.

    Good luck though!
    10-11-13 02:36 PM
  15. Adam Fox2's Avatar
    Not sure if I anyone has asked this or not....but before I do this upgrade....can I use the unlocked Android runtime that I used with 1767???
    10-11-13 03:05 PM
  16. eng1-0mne's Avatar
    How do you remove the PIN watermark from the screen?

    Posted via CB10
    10-11-13 03:17 PM
  17. cchilderhose's Avatar
    How do you remove the PIN watermark from the screen?

    Posted via CB10
    You CANNOT. Please read the damn OP in the threads about this as it has been answered billions of times!!!
    10-11-13 03:28 PM
  18. The Big Picture's Avatar
    When are they ever gonna fix the contacts app? Every time I open the app it has my facebook contacts added in with all my local contacts and when I go into the settings by swiping down from the top to turn off all those other contacts from other accounts... the min I exit out of the app and go back into it the fb contacts are added back in. The dark theme doesn't work either in the contacts app.
    This happens when you restore settings. First transfer your media from phone to computer or sd card, back up, wipe then only restore app data.
    10-11-13 03:40 PM
  19. BigwhiteUK's Avatar
    What watermarks???? not in this release
    dollface and LP_Rigg like this.
    10-11-13 04:07 PM
  20. DBones1021's Avatar
    You CANNOT. Please read the damn OP in the threads about this as it has been answered billions of times!!!
    How about in the right thread... watermarks are not even present on this leak...

    Secret Squirreling with my Q.
    dollface and AriAguer like this.
    10-11-13 04:08 PM
  21. jstarett's Avatar
    I am sure this was a fluke but I was locked into voice control and could not turn it off...whats weird I was at my home screen and the voice app was not even up. Did a hard reset and when it prompted me to enter my password it was still in voice control and could not input a password. Got home and went to do a restore and it wouldn't even recognize my device at first. Doing a reload, than a wipe and hopefully all will be well again.
    10-11-13 04:29 PM
  22. dollface's Avatar
    Almost 12 hours up and running and heavy useage of BBM, text, emails, games, browser -------------- 60% battery left
    10-11-13 05:05 PM
  23. mathieualexandre's Avatar
    Hi guys,
    Time for me to give y first impressions on this OS.
    Apparently everything is OK and I did not have any issue.
    As usual, I backed up my device (from another 10.2 OS), I installed the new OS, Run a security wipe and finally restored everything.

    Bonus point: apparently SMS are running much better on this new OS compared to previous one.

    Thanks guys!
    10-11-13 05:13 PM
  24. 2Peks1Bird's Avatar
    Hi,

    just wanted to know what is the flash player version for this leak?

    The only flash player i found to be working 11.1.121.150 which is found on the official 10.1.0.1481 OS.

    Can I extract this from 10.1 and slap it in this 10.2.0.1791?

    Thank you,

    STL 100-2 | back to 10.1.0.1481 (because the flash player in 10.2 is busted)
    10-11-13 05:50 PM
  25. sinlessearth's Avatar
    just wanted to know what is the flash player version for this leak?
    11.1.121.208
    10-11-13 05:57 PM
956 ... 1819202122 ...

Similar Threads

  1. Replies: 15
    Last Post: 02-12-15, 01:12 AM
  2. Flash Light for BB10 by Nudpham
    By Nudpham in forum App Announcements
    Replies: 1
    Last Post: 10-09-13, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD