07-15-15 11:47 AM
322 ... 111213
tools
  1. Muhammad Uweis's Avatar
    Yesterday afternoon, i just rcvd OTA update on my Z30 dev edition (On 3 network, indonesia). Before im on 10.3.2.500 . Now, i just update. And, let's see how this OS smooth.
    Leaked 10.3.2.2252 for Z30 / Classic/Leap-img_20150630_013444.png

    Posted via CB10
    06-29-15 04:45 PM
  2. Technarch's Avatar
    How come Indonesia all of a sudden is getting these releases?

    Posted via CB10
    06-29-15 05:03 PM
  3. extisis's Avatar
    How come Indonesia all of a sudden is getting these releases?

    Posted via CB10
    They got it like that.

    Z30STA100-5/10.3.2.680
    06-29-15 09:31 PM
  4. rgjacobson's Avatar
    This is an autoloader. ny blitz options?

    Posted via the CrackBerry App for Android
    07-05-15 08:24 AM
  5. anon(9208252)'s Avatar
    They got it like that.

    Z30STA100-5/10.3.2.680

    Here is a blitz but its a higher OS

    http://forums.crackberry.com/bb10-le...01-z3-1026486/
    07-05-15 03:56 PM
  6. ZF_23's Avatar
    How come Indonesia all of a sudden is getting these releases?

    Posted via CB10
    No, stuck on 10.3.2.440 for all carrier at Indonesia.
    07-05-15 04:27 PM
  7. anon(9208252)'s Avatar
    No, stuck on 10.3.2.440 for all carrier at Indonesia.

    What, that doesn't answer his question,
    07-05-15 04:29 PM
  8. ZF_23's Avatar
    What, that doesn't answer his question,
    At Indonesia just received 10.3.2.440 for all carrier (Official) (Beta taster for selected people in the World)
    07-05-15 04:38 PM
  9. rgjacobson's Avatar
    Thank you!

    Posted via CB10
    07-06-15 06:10 AM
  10. rgjacobson's Avatar
    Worked like a charm! Thanks again!

    I didn't sign up for the Mega app. Just downloaded using my own browser.

    Posted via CB10
    07-06-15 08:52 AM
  11. muindor's Avatar
    Yesterday afternoon, i just rcvd OTA update on my Z30 dev edition (On 3 network, indonesia). Before im on 10.3.2.500 . Now, i just update. And, let's see how this OS smooth.
    Click image for larger version. 

Name:	IMG_20150630_013444.png 
Views:	1114 
Size:	60.0 KB 
ID:	360021

    Posted via CB10
    It's driving me crazy that there are some getting 10.3.2.8xx and some 10.3.2.2xxx.

    Why are there two different branches? What's happening?

    07-06-15 05:09 PM
  12. thurask's Avatar
    It's driving me crazy that there are some getting 10.3.2.8xx and some 10.3.2.2xxx.

    Why are there two different branches? What's happening?

    Triple digits (CPLUS in the signed filename) appears to be for the USA, probably something to do with California's killswitch law.

    Quadruple digits (no CPLUS) looks to be the general release, since it's not out yet.
    Avenzuno and muindor like this.
    07-06-15 05:23 PM
  13. tdyhedge's Avatar
    At Indonesia just received 10.3.2.440 for all carrier (Official) (Beta taster for selected people in the World)
    (Beta taster for selected people in the World)??? Oh really??? And how do they taste???
    Legal Eagle likes this.
    07-07-15 12:23 AM
  14. petertinh's Avatar
    Visit Beta Zone and read!
    You are wrong. Beta tester not Beta Taster
    07-07-15 04:09 AM
  15. shorski's Avatar
    That Link is outdated. BlackBerry is not inviting anyone for testing at the moment.
    07-07-15 05:43 AM
  16. rhoric's Avatar
    Argh you took it down. This is the version that my carrier is releasing for the classic and I want to switch to this one as I'm having issues with 2339 which my carrier is releasing for the passport.
    07-14-15 07:50 AM
  17. anon(9139985)'s Avatar
    Argh you took it down. This is the version that my carrier is releasing for the classic and I want to switch to this one as I'm having issues with 2339 which my carrier is releasing for the passport.
    Links are still live, except for the top one.
    07-14-15 07:58 AM
  18. Pdinos3's Avatar
    Argh you took it down. This is the version that my carrier is releasing for the classic and I want to switch to this one as I'm having issues with 2339 which my carrier is releasing for the passport.
    No issues here on my Passport but here's a link

    https://drive.bitcasa.com/send/6tMMp...lOWF-PATB15pg/

    Oops. You said passport. It was never available for passport. Sorry you're mistaken

    Via CB10 Runnin PassportSQW100-1/10.3.2.2339
    07-14-15 08:13 AM
  19. rhoric's Avatar
    Let me clarify. I wanted this version for my classic, don't have a passport. With my carrier Bell. 2339 is for the passport. 2252 is for the classic. I am going to downgrade as I currently have 2339 on my classic. I managed to get this version now
    07-14-15 06:34 PM
  20. allbetsareoff29's Avatar
    So what am I missing here???
    If we have the debrick file, why can't we create (hybrid) autoloader for other devices that aren't specified in the header?

    I assume this will work for STL100-4 but please tell me if it won't and why:
    1) extract apps from 2339 debrick
    2) extract apps from 2252 debrick
    3) compare the two and keep only the app bars that newer/higher version.

    4) 2339 debrick + hybrid apps from step 3 + 2339 radio for STL 100-4 all in one folder.
    5) create hybrid autoloader from files in step 4.


    I don't see why this wouldn't work. Am I missing anything?

    Posted via CB10
    07-15-15 11:24 AM
  21. anon(9139985)'s Avatar
    So what am I missing here???
    If we have the debrick file, why can't we create (hybrid) autoloader for other devices that aren't specified in the header?

    I assume this will work for STL100-4 but please tell me if it won't and why:
    1) extract apps from 2339 debrick
    2) extract apps from 2252 debrick
    3) compare the two and keep only the app bars that newer/higher version.

    4) 2339 debrick + hybrid apps from step 3 + 2339 radio for STL 100-4 all in one folder.
    5) create hybrid autoloader from files in step 4.


    I don't see why this wouldn't work. Am I missing anything?

    Posted via CB10
    There's a couple things wrong with that. First off, you don't need to extract the apps when building an autoloader. Second, there are no newer apps, 2252 and 2339 are all the same. So if you want to make an autoloader using the 2252 debrick and the Z10 radio from 2339, that's fine , but there's no point since they are virtually the same OS.
    07-15-15 11:32 AM
  22. allbetsareoff29's Avatar
    There's a couple things wrong with that. First off, you don't need to extract the apps when building an autoloader. Second, there are no newer apps, 2252 and 2339 are all the same. So if you want to make an autoloader using the 2252 debrick and the Z10 radio from 2339, that's fine , but there's no point since they are virtually the same OS.
    Ahh, I didn't know that. Thank you.
    I was working with the assumption that 2252 might be a different branch and thus have newer core/apps.
    Me being me, I always want the best of both worlds so I thought I'd combine the two into a hybrid.

    So if they are the same, I'm just gonna do OOTB 2339 autoloader.

    Thanks!

    Posted via CB10
    07-15-15 11:47 AM
322 ... 111213

Similar Threads

  1. When I take a video on my z30 it freezes why
    By naorrazla in forum BlackBerry Z30
    Replies: 21
    Last Post: 05-26-16, 02:36 PM
  2. Replies: 40
    Last Post: 09-06-15, 12:56 AM
  3. Most stable version for a Q10 now?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-22-15, 11:22 AM
  4. Replies: 5
    Last Post: 06-21-15, 07:17 PM
  5. The price of classic in eastern europe?
    By Mustaf Mustafa in forum BlackBerry Classic
    Replies: 0
    Last Post: 06-21-15, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD