12-13-13 06:26 AM
313 ... 7891011 ...
tools
  1. Akure4Life's Avatar
    This leak is full of bugs. Going back to the original leak

    Posted Via CB10 running on OS 10.2.1.641/725
    Comatose11 likes this.
    11-21-13 09:39 AM
  2. ckroboth's Avatar
    Placeholder for how to load OS with cfp


    Type in
    Code:
    cfp.exe -u load <name of OS .signed> <name of radio .signed>
    and execute.

    .
    Did some investigation. " /?" .. That is a powerful little exe there. Could really mess up your device if not careful.

    I just loaded the radio file to see how it works. Yeah it could make a difference in the OS if they figured out a bug in the CFP and how the OS is loaded, but the OS is the SAME.

    I will wait this one out.
    11-21-13 09:42 AM
  3. thurask's Avatar
    Did some investigation. " /?" .. That is a powerful little exe there. Could really mess up your device if not careful.
    Exactly. Even the info functions are powerful.

    Posted via CB10
    11-21-13 09:45 AM
  4. torcheredsole56's Avatar
    Sorry kamika007z, I went to bed. I did have problems with the previous with MMS, but I wiped after loading, which many say causes it. Never tried group text on either. Honestly I don't think this load really makes a difference from the original. It's the order and steps of loading it.

    Posted via CB10
    11-21-13 09:55 AM
  5. thatplaybookguy's Avatar
    I installed the last leak and the only bug that came out was one of them tiny bright red spiders. he crawled out of the headphones port. lol ( i know not technically a bug but you get ma drift)
    ami.one likes this.
    11-21-13 10:47 AM
  6. gfondeur's Avatar
    lol lol lol lol
    11-21-13 10:59 AM
  7. theblob's Avatar
    This leak is full of bugs. Going back to the original leak

    Posted Via CB10 running on OS 10.2.1.641/725
    If you mean the previous 1055, it's the exact same OS files just an older CFP.
    11-21-13 11:31 AM
  8. BelaaalKhaled's Avatar
    i have Z10 STL 100-1 and i want this leak what is the solution ? could you please tell me ?
    11-21-13 11:43 AM
  9. Derlitz's Avatar
    As ridiculous as you guys may think it is, and as I may sound writing this, this "new" loading process *seems* to be better. I've been using 10.2.1.1055 since before there was a radio release for my device, and much to my chagrin, loaded it probably 15 times using the autoloader (mostly due to some people saying their wifi calling was working, which is pretty important to me. I realized later, that I was most likely being trolled).

    It seems like the OS settled in quicker, in about 8 hours after loading. It seems to be "snappier"; I used to have a noticeable lag when swiping left or right, which is now gone. Battery Guru seems to be getting more accurate info from the OS; it was displaying different charge levels between the OS display and the battery guru one, and also said that my battery health was around 80%, when in 10.2.0.xxxx it was 100%. (it's at 98%, now. Probably need to recalibrate it again.) I haven't tried the media player, because I never use it, and never tested it before so I couldn't know if its any different.

    I never had the accounts loading issue, so no difference there. Picture Password seems to be working better now. It hasn't done that thing where it goes to a dimmed out screen after accepting the password, and has never rejected my password, yet.

    So, all-in-all, I'd say that there are actually advantages to the newer install method. Just my $.02.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-21-13 11:43 AM
  10. JamieWilson01's Avatar
    This looks different from the other leak. The other one I believe had LTE/HSPA/GSM in the Network Mode dropdown
    So I loaded this leak just out of curiosity as I was already running 10.2.1.1055 and noticed after loading that like you I was back to 4G/3G/2G as opposed to LTE/HSPA/GSM. I then security wiped as normal and it reverted back to LTE/HSPA/GSM. Does anyone know why?

    I would also like to add that the new loading process seemed to complete really quickly. Having no issues so far everything working well but then again I had no bugs from the other 1055 leak.

    Via CB10 from Scotland while pretty stoned using Z10STL100-2/10.2.1.1055
    11-21-13 11:59 AM
  11. pooger's Avatar
    May load this up just for the heck of it. Installed the original .1055, wiped, didn't restore (never do) and I'm still running into multiple issues with bluetooth, facebook (fixed with lower version install), contacts, android apps running sideways and stretched weird, and the media player only able to open some of the picture/music files on my sd card.
    Did you security wipe your device after upgrading?
    11-21-13 12:00 PM
  12. pol64's Avatar
    у меня z10 stl2, подскажите мне я установил 1055+радио а радио там нет , не могу найти его

    I z10 stl2, tell me I installed the 1055 + radio and the radio is not there, I can not find it
    Last edited by pol64; 11-21-13 at 12:57 PM.
    11-21-13 12:27 PM
  13. pol64's Avatar
    Ok! I had install this...and...itsss freeee bugss..wow...grazie mille per questo post.... io avevo qualche problemi con la mia luce rossa che si trova a parte sinistra sopra vicino la cam...e adesso sto problema e sparito per sempre...pure che teovo tutto cosi fluidooooooo e veloche..... Grazie milleeeeeee....chi vuole provarlo lo dovrebbe provare con il suo rischio...

    Posted via CB10
    poskazhite me I installed the 1055 + radio and the radio there I can not find my z10 stl2
    11-21-13 12:42 PM
  14. dejanh's Avatar
    This is leaked 10.2.1.1055.628508 with Radio 10.2.1.1056.628508 NO BUGS!!!
    This is for Z10 STL100-2/3/4
    Just unzip and run the batch file,

    https://mega.co.nz/#!xk5VwJTJ!JhSlaT...YkTv_Qj5cf4gXw
    Well, I know that I was skeptical (see some other posts I had in this thread) but it seems that whatever the updated CFP did, well...it did something...

    • Proximity sensor no longer randomly turns on.
    • I do not have any more issues loading the accounts management page, even when Android apps are installed. This bug is back as well.
    • Android apps seem to be more stable overall.
    • The OS added the software version (original leaked OS did not load the SW version).
    • Picture password now works right off the bat and without any lag/slowness.
    • I am not getting any more animation lag in the OS.
    • Swiping from right to left over a folder name no longer results in a name edit box with the word "Personal" coming up. I wish I took a screenshot of this, but it was reported in the forms here with the original 10.2.1.1055. It is gone with this leak. I was able to recreate this bug, but it was not easy. Not under a normal usage pattern for sure. I had to swipe over the folder name in succession 20-30 times or more before I had it show up.


    I am yet to test the media player issue since I had that one as well, but I trust it will be fixed as well. Overall, this leak is much more stable than the original 10.2.1.1055 leak. Thank you OP!

    Edit: Looks like I spoke too soon. Two of the bugs above are back. I was able to recreate both of them. Accounts won't load again and the folder swiping still brings up the strange "Rename Personal" prompt. This makes more sense for sure with the fact that there is no bit-wise difference between the original leaked 10.2.1.1055 files and these ones.
    Last edited by dejanh; 11-21-13 at 01:12 PM.
    SteelGreek likes this.
    11-21-13 12:44 PM
  15. wolfee48's Avatar
    If I start the batch file, does it work just like the autoloader?

    Radio included?

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-21-13 12:49 PM
  16. dejanh's Avatar
    If I start the batch file, does it work just like the autoloader?

    Radio included?

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    Yes, radio is included and yes, you just start the batch file. You should be safe since you are using STL100-4.
    wolfee48 likes this.
    11-21-13 12:50 PM
  17. pol64's Avatar
    I z10 stl2, tell me I installed the 1055 + radio and the radio is not there, I can not find it

    у меня z10 stl2, подскажите мне я установил 1055+радио а радио там нет , не могу найти его
    Last edited by pol64; 11-21-13 at 01:04 PM.
    11-21-13 12:51 PM
  18. wolfee48's Avatar
    Yes, radio is included and yes, you just start the batch file. You should be safe since you are using STL100-4.
    Thanks.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-21-13 12:55 PM
  19. dejanh's Avatar
    Thanks.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    No problem and good luck I know that for me this OS now feels like an official OS. Like I can't find any bugs with this release. It's bizarre, since the signed files are the same bit-by-bit.

    Edit: Spoke too soon. See my post above.
    Last edited by dejanh; 11-21-13 at 01:13 PM.
    11-21-13 12:58 PM
  20. wolfee48's Avatar
    I'm just trying to see if this "different" OS fixes my BBM video chat issue: http://forums.crackberry.com/showthread.php?t=875370

    Any thoughts?


    Either way I'm going to try.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-21-13 01:01 PM
  21. dalinxz's Avatar
    Installed it, no bugs here, yet..

    Posted via CB10
    11-21-13 01:03 PM
  22. dejanh's Avatar
    I'm just trying to see if this "different" OS fixes my BBM video chat issue: BBM video chat mutes other end after 10 seconds or so - BlackBerry Forums at CrackBerry.com

    Any thoughts?


    Either way I'm going to try.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    Couldn't tell you. I did not have that problem to begin with...but I will test for it now anyway, well, not now, tonight
    wolfee48 likes this.
    11-21-13 01:03 PM
  23. 20degrees's Avatar
    Can anybody upload this to a torrent? Thanks.
    11-21-13 01:46 PM
  24. mig1234's Avatar
    No bugs here at all. Installed flawlessly. Able to run all my android apps. This is a winner. On 100-3 t-mobile.

    Posted via CB10
    11-21-13 01:55 PM
  25. 20degrees's Avatar
    Man. Mega has to be one of the worst sites imo. It will timeout at random.
    11-21-13 02:07 PM
313 ... 7891011 ...

Similar Threads

  1. Uploading a leaked OS?
    By paul collins2 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 11-30-13, 11:11 AM
  2. Help with Tethering on a VZW Z30 10.2.1.1055!
    By rafise in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-26-13, 10:05 AM
  3. Data restore following 10.2.1.1055
    By carwacster in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-23-13, 11:50 AM
  4. 1Mobile Can Update & Manage All Your Android Apps on BlackBerry 10
    By missing_K-W in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 11-23-13, 09:54 AM
  5. Replies: 56
    Last Post: 11-22-13, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD