12-13-13 07:26 AM
313 ... 910111213
tools
  1. joeyjay05's Avatar
    Data restore corrupts the call function and accounts for this release (Att). Without data restore OS works fine.

    Posted via CB10
    11-21-13 10:23 PM
  2. donay's Avatar
    Recommended

    sent from mY city
    11-21-13 10:26 PM
  3. Gearheadaddy's Avatar
    would it had been any easer if i repacked this as an autoloader?
    Maybe, I'm a little hesitant on what to do...downloaded and clicked on zip. Now have 4 icons in folder...I think I read to click on gears icon. Is that correct to start the autoload of files? Or do I need to do something else?

    Trusted Member Genius
    11-21-13 10:51 PM
  4. toobs623's Avatar
    Maybe, I'm a little hesitant on what to do...downloaded and clicked on zip. Now have 4 icons in folder...I think I read to click on gears icon. Is that correct to start the autoload of files? Or do I need to do something else?

    Trusted Member Genius
    Nah you got it gearhead double click load_lisbon.bat and proceed like autoloader.

    Posted via CB10
    wolfee48 and Gearheadaddy like this.
    11-21-13 11:00 PM
  5. wolfee48's Avatar
    Maybe, I'm a little hesitant on what to do...downloaded and clicked on zip. Now have 4 icons in folder...I think I read to click on gears icon. Is that correct to start the autoload of files? Or do I need to do something else?

    Trusted Member Genius
    Open up the batch file. Then you're good to go. When it is done loading, it will if you want to add another file. Hit n for no.

    By the way, very pleased with this .1055 variant. My Z10 is once again snappy. Big thanks to the OP.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-21-13 11:02 PM
  6. marcieevee14's Avatar
    i have a verizon z10 and want to load this onto my phone.what state does my phone have to be in first to load this on? turn phone off? turn something on first..im coming from an android device so im new to how this works on bb
    11-21-13 11:19 PM
  7. Bdot-1's Avatar
    What I do.. I've done about 5 leaks

    Download leak

    Make sure link is closed and the option to start on windows start is turned off and same with connect to blackberry option. Just turn all that stuff off in link settings.

    Restart both device and computer

    Open autoloader on computer and when it boots up - that is when you plug the phone in via USB

    When done the phone will reboot and you will know. It takes about 10 minutes.

    - this is when some people do a security wipe although I don't. I just set up my emails and restore from fire chest and BlackBerry link from here

    Posted by CB11
    marcieevee14 likes this.
    11-21-13 11:44 PM
  8. Omnitech's Avatar
    Data restore corrupts the call function and accounts for this release (Att). Without data restore OS works fine.

    You know, people need to stop making sweeping statements that they think are justified because they had one or two experiences with something and think that applies to the whole world.

    I did a complete restore on top of MY device running 10.2.1.1055 and do NOT have any problems with phone calls, incoming or outgoing.

    Now granted, I'm a Verizon customer, but are there NO examples of someone on ATT who did a restore that has working phone call functionality?
    11-21-13 11:44 PM
  9. Omnitech's Avatar
    i have a verizon z10 and want to load this onto my phone.what state does my phone have to be in first to load this on? turn phone off? turn something on first..im coming from an android device so im new to how this works on bb

    Installing leaks - BerryLeaks
    marcieevee14 likes this.
    11-21-13 11:46 PM
  10. wolfee48's Avatar
    You know, people need to stop making sweeping statements that they think are justified because they had one or two experiences with something and think that applies to the whole world.

    I did a complete restore on top of MY device running 10.2.1.1055 and do NOT have any problems with phone calls, incoming or outgoing.

    Now granted, I'm a Verizon customer, but are there NO examples of someone on ATT who did a restore that has working phone call functionality?
    I restored as well. No issues with that.

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.1055 via CB10
    11-21-13 11:48 PM
  11. toobs623's Avatar

    Now granted, I'm a Verizon customer, but are there NO examples of someone on ATT who did a restore that has working phone call functionality?
    *Waves* hey Omni, pick me pick me!

    Posted via CB10
    11-21-13 11:54 PM
  12. tjarkmentos's Avatar
    You know, people need to stop making sweeping statements that they think are justified because they had one or two experiences with something and think that applies to the whole world.

    I did a complete restore on top of MY device running 10.2.1.1055 and do NOT have any problems with phone calls, incoming or outgoing.

    Now granted, I'm a Verizon customer, but are there NO examples of someone on ATT who did a restore that has working phone call functionality?
    I did a full restore and am on AT&T without call issues, but my phone is a bit laggy and I receive a notification daily that I need to enter the password for my account with my laptop.
    11-22-13 12:01 AM
  13. Omnitech's Avatar
    *Waves* hey Omni, pick me pick me!

    I pass the floor to the AT&T user with the flailing arms in the back of the room..
    toobs623, 00stryder and mopar_fxr like this.
    11-22-13 12:09 AM
  14. Omnitech's Avatar
    I did a full restore and am on AT&T without call issues, but my phone is a bit laggy and I receive a notification daily that I need to enter the password for my account with my laptop.
    I don't know about the "laggy" thing (common with any new OS install, BTW, at the beginning), but re: the password notification there could be many explanations for that.

    IE if you use Google email, it tends to 'distrust' mobile devices that it hasn't 'seen' before. If it's a syncing type of email account (ie IMAP or MS Exchange ActiveSync or EAS) then there should not be any downside to re-setting-up the account on the device, since your email is in the cloud anyway. Then for Google, it will go through the process of setting up a new "device specific password" or "application specific password" that helps placate Google's "device suspicion" that causes repeated requests to re-enter credentials.

    There are other possible reasons for the password prompting, including poor signal quality, frequent signal drops, or frequent shifting between carrier and wifi internet links.
    11-22-13 12:14 AM
  15. ami.one's Avatar
    Any one can share a link on how I can use this CFP to make an autoloader for STL100-01 using the previous 10.2.1.1055 files ?

    I have extracted the files with sachesi but I don't know how to add the CFP in the autoloader that sachesi makes
    11-22-13 12:29 AM
  16. Omnitech's Avatar
    Any one can share a link on how I can use this CFP to make an autoloader for STL100-01 using the previous 10.2.1.1055 files ?

    I have extracted the files with sachesi but I don't know how to add the CFP in the autoloader that sachesi makes


    I believe you need cap.exe for that.

    cap - BerryLeaks

    http://forums.crackberry.com/bb10-ti...-radio-802065/

    Other stuff:

    http://forums.crackberry.com/playboo...mmands-738635/
    http://forums.crackberry.com/blackbe...-files-857552/
    mhhH4RI and ami.one like this.
    11-22-13 12:55 AM
  17. Sanjoov's Avatar
    Wait, the exact same OS that was leaked last week, released this week and claimed to be bug free, has a bug????

    NO WAY!!!!

    I DID NOT RESORE AFTER A WIPE. STARTED AFRESH. DIDNT EVEN ADD GMAIL. ONLY BBID, COMPANY EMAIL, BBM AND THEN OPENED MUSIC. NO JOY!!!!!!!!!!!

    Magically appeared using the Mind Control app on my BerryLeaks Z10STL100-4/10.2.1.1184 while being the Greatest
    11-22-13 01:21 AM
  18. ami.one's Avatar
    Thanks.
    Can I load with : cfp.exe -u load <name of OS .signed> <name of radio .signed>
    11-22-13 01:38 AM
  19. Omnitech's Avatar
    Thanks.
    Can I load with : cfp.exe -u load <name of OS .signed> <name of radio .signed>

    I don't use it personally so I'm not a good person to ask about exact syntax.

    Let me see if I can get the answer for you.
    11-22-13 01:50 AM
  20. Uzi's Avatar
    Thanks.
    Can I load with : cfp.exe -u load <name of OS .signed> <name of radio .signed>
    its in page 7 you can find the autoloader with the new cfp

    Q10SQN100-3/10.2.1.123456789
    11-22-13 01:59 AM
  21. mopar_fxr's Avatar
    The problem is that very few people approach these things truly scientifically. I would be inclined to wager some money that the majority of the "kewl improvements" one would see when re-loading this are more than likely just artifacts of different conditions from the person's original .1055 install. IE they had different data on the device, it re-synced differently, signal conditions changed, etc.






    You mean "piqued". And I sure wonder what "piqued eyes" look like anyway. Sounds painful.
    in one aspect yes I did mean "piqued"...
    but a play on words was intentional for "peaked" in the sense that I am interested but know no where near enough about this aspect (unlike some smarty pants I know) so I am going to go to my place where I belong behind the bushes and PEAK over them to watch and see what happens with this whole scenario when it plays out...
    somethings are better left to those who can read binary.

    aka
    Omnitech likes this.
    11-22-13 02:21 AM
  22. Derlitz's Avatar
    in one aspect yes I did mean "piqued"...
    but a play on words was intentional for "peaked" in the sense that I am interested but know no where near enough about this aspect (unlike some smarty pants I know) so I am going to go to my place where I belong behind the bushes and PEAK over them to watch and see what happens with this whole scenario when it plays out...
    somethings are better left to those who can read binary.

    aka
    Smart @$$ remark coming through: in this context, it would be "peek."
    mopar_fxr and gobimmer like this.
    11-22-13 02:33 AM
  23. mopar_fxr's Avatar
    Smart @$$ remark coming through: in this context, it would be "peek."
    I gave up on spell check correcting me...
    But yes... you are correct... I even failed with my comeback. .. I'm losing it

    Posted via CB10
    toobs623, gobimmer and Derlitz like this.
    11-22-13 02:38 AM
  24. afiqhamzah's Avatar
    Leaked 10.2.1.1055.628508 with Radio 10.2.1.1056.628508 NO BUGS!!!-img_00000001.png

    Leaked 10.2.1.1055.628508 with Radio 10.2.1.1056.628508 NO BUGS!!!-img_00000002.png

    I am having a weird issue with Gallery view for android sideload apps. Tested on IG and #Square. The first picture is what I see inside folder 'camera' on SD Card. If I pick any of the gray square thumbnail, it will give the error like in the 2nd picture as if it can't read the image.

    However, if I copy and paste say one of the gray-ish image into camera folder on the device, it can be read and viewed in gallery without any issue. Flashed the OS twice with security wipe each time with the same issue. Any thoughts?

    Z10 STL100-2

    Posted via CB10
    11-22-13 02:46 AM
  25. kaptanp3's Avatar
    weekend is coming ..waiting for the leak fall...
    11-22-13 02:52 AM
313 ... 910111213

Similar Threads

  1. Uploading a leaked OS?
    By paul collins2 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 11-30-13, 12:11 PM
  2. Help with Tethering on a VZW Z30 10.2.1.1055!
    By rafise in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-26-13, 11:05 AM
  3. Data restore following 10.2.1.1055
    By carwacster in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-23-13, 12:50 PM
  4. 1Mobile Can Update & Manage All Your Android Apps on BlackBerry 10
    By missing_K-W in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 11-23-13, 10:54 AM
  5. Replies: 56
    Last Post: 11-22-13, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD